Comunidad Macuarium: recuperar fotos de tarjeta SD dañada - Comunidad Macuarium

Ir a contenido

Página 1 de 1
  • No puedes empezar un nuevo tema
  • No puedes responder a este tema

Options
recuperar fotos de tarjeta SD dañada no consigo hacerlo

#1 Usuario offline   malekith?CwA 

  • Usuario Activo
  • PipPipPip
  • Buscar Temas
  • Grupo: Usuarios Activos
  • Mensajes: 318
  • Registrado: 20-January 02

Icono de mensaje  Publicado 11 January 2006 - 03:24 PM

Tengo unas fotos almacenadas en una tarjeta SD de 512 Mb.
Estaba haciendo fotos cuando me dio error, me decia que estaba llena y sólo llevaba un 50% de tarjeta consumida y al intentar ver las fotos en la camara daba error de lectura.
estoy intentando recuperar esas fotos pero no lo consigo.
la camara conectada por USB me abre automatico el iPhoto y monta el disco en el escritorio, pero luego iPhoto da error
si abro el volumen en el escritorio me muestra la primera carpeta pero si intento abrirla...se queda pensando y da error, nunca muestra los archivos.
en un PC usando un card reader (aunque uno un poco cutre, es cierto) si me mostraba los archivos dentro de la carpeta, pero igualmente daba error y no podía abrir ni copiar los archivos.
he probado el card reader en mi Mac, pero se ve lo mismo que con la camara (solo la primera carpeta).
He buscado un programa recuperador pero no he tenido éxito:He usado el Exif Untrasher 1.4 sin ningun resultado (me da error al intentar crear la imagen de la SD).
En el mejor de los casos, tiene pinta de ser como un HD en el que se ha dañado su archivo "Desktop" pero no se como reconstruir el escritorio.

Alguna idea???

NOTA: aunque no tenga nada que ver, pero para dar la info completa--->
CAMARA: Konika Minolta Dimage Z2
Tarjeta: Secure Digital 512 Mb memory power



S.O.S.
:o

Este tema ha sido editado por malekith?CwA: 11 January 2006 - 03:24 PM


#2 Usuario offline   MacOmenos 

  • Usuario
  • Pip
  • Buscar Temas
  • Grupo: Usuarios Recientes
  • Mensajes: 3
  • Registrado: 07-April 05

Publicado 11 January 2006 - 03:37 PM

Prueba con ésto.

Aunque solo por probar, porque por lo que dices, está dañada-dañada.

Tengo una Z1 y me ha ocurrido cosas parecidas. La formateo de nuevo y puedo seguir usándola, pero perdí lo que tenía en ese momento. Por cierto, solo me ha pasado al grabar video y en muy pocas ocasiones.

#3 Usuario offline   McVay 

  • ...
  • PipPipPipPipPip
  • Buscar Temas
  • Grupo: Moderadores
  • Mensajes: 14646
  • Registrado: 03-January 05

Publicado 11 January 2006 - 04:25 PM

Mira tambien Esto

Suerte ;)

Compartir este tema:


Página 1 de 1
  • No puedes empezar un nuevo tema
  • No puedes responder a este tema