Comunidad Macuarium: No puedo ver videos de Youtube en Safari - Comunidad Macuarium

Ir a contenido

Página 1 de 1
  • No puedes empezar un nuevo tema
  • No puedes responder a este tema

Options
No puedo ver videos de Youtube en Safari

#1 Usuario offline   Terran 

  • Usuario Frecuente
  • PipPip
  • Buscar Temas
  • Grupo: Usuarios Frecuentes
  • Mensajes: 166
  • Registrado: 05-February 05

Publicado 05 June 2007 - 08:38 PM

Pues eso, en vez de videos me sale un icono grande de Quicktime con un interrogante en medio. Es raro porque en Firefox, Camino, Opera y compañia los puedo ver sin problemas :blink:
iMac 21.5 /3.06GHz /2X2GB /1TB /ATI 4670-256MB
Mac mini 1.42GHz /1024MB /DDR333 SDRAM /80GB

#2 Usuario offline   Escu 

  • Usuario Activo
  • PipPipPip
  • Buscar Temas
  • Grupo: Usuarios Activos
  • Mensajes: 2092
  • Registrado: 23-January 03

Publicado 05 June 2007 - 10:01 PM

Es posible que en Preferencias-->Avanzado, tengas desactivado: permitir módulos plugin?
-- Imac 24" Core 2 Duo con 2Gb de Ram y grafica de 256Mb -- iMac lamparita 800 Mhz. con superdrive.
-- WD My Book Pro Edition de 500 Gb con triple interfaz -- WD My Book Pro Edition II de 1 TB con triple interfaz.
-- Epson Stylus Photo 900.
-- Canon EOS 300D - EOS 40D
-- EF 28 - 105 mm. f/ 3,5 - 4,5 USM
-- EF 100 mm. f/ 2,8 Macro USM
-- Zoom EF 75 - 300 mm. f/ 4 - 5,6 III USM
-- Gran angular EFS 10 - 22 mm. f/ 3,5 - 4,5 USM
-- y ahora el Copisto 70 - 200 mm. L F 1:4 IS USM

#3 Usuario offline   Terran 

  • Usuario Frecuente
  • PipPip
  • Buscar Temas
  • Grupo: Usuarios Frecuentes
  • Mensajes: 166
  • Registrado: 05-February 05

Publicado 06 June 2007 - 12:21 AM

Nop, en la pestaña Seguridad (supongo que te refieres a esa) tengo todos los "Permtir..." activados :blink:
iMac 21.5 /3.06GHz /2X2GB /1TB /ATI 4670-256MB
Mac mini 1.42GHz /1024MB /DDR333 SDRAM /80GB

#4 Usuario offline   Reymidas 

  • ¿Ejto quej lo que éee?
  • PipPipPipPipPipPip
  • Buscar Temas
  • Grupo: Usuarios Activos
  • Mensajes: 33501
  • Registrado: 09-December 01

Publicado 06 June 2007 - 10:02 AM

¿Has instalado el Adobe Flash Player?
 iMac 27" Core i7 3,4 GHz (Mid2011) Radeon HD6970M 2GB # 16GB RAM # Harman Kardon Sound Sticks II
 MacBook Pro 13" Core i7 2,7 GHz (Early2011) # 8 GB RAM
 Mac OS X 10.6.8 Snow Leopard (sin Rosetta no soy persona)
Si hay que esforzarse para entender lo que escribes, lo siento pero paso de ayudarte.

#5 Usuario offline   Terran 

  • Usuario Frecuente
  • PipPip
  • Buscar Temas
  • Grupo: Usuarios Frecuentes
  • Mensajes: 166
  • Registrado: 05-February 05

Publicado 06 June 2007 - 06:18 PM

Fixed!!! ^_^

Parece que le pasa a un montón de gente en los foros oficiales de Apple.

http://discussions.apple.com/thread.jspa?t...1&tstart=15


Se arregla así:

Cita

Here is the action that solved my problem. I did finally find it in an earlier discussion post; but many suggestions did not seem to help. Why this works is beyond me, it just did.

Click on Macintiosh HD and Open the Library file and look for Internet Plug-Ins. In my case there were a number of entries. One was named "QuickTime Plugin.webplugin" and another was "QuickTime Plugin.plugin".

Move the second one to the Disabled plug-ins folder. Restart Safari.

I have two other Mac's here. The other OSX 10.4.8 had both entries and Quicktime web pages worked fine. The second (with OSX 10.3.9) had no entries in the Internet Plug-ins folder and also worked fine. Like I say, I can't explain why this change fixed the problem on my machine, but I can't argue with success.

iMac 21.5 /3.06GHz /2X2GB /1TB /ATI 4670-256MB
Mac mini 1.42GHz /1024MB /DDR333 SDRAM /80GB

#6 Usuario offline   Reymidas 

  • ¿Ejto quej lo que éee?
  • PipPipPipPipPipPip
  • Buscar Temas
  • Grupo: Usuarios Activos
  • Mensajes: 33501
  • Registrado: 09-December 01

Publicado 06 June 2007 - 07:45 PM

Que traducido a la lengua de Cervantes, para aquellos que no dominen el inglés, viene a decir que:

Para resolver el problema te vas a la ruta Macintosh HD >> Libreria >> Internet Plug-Ins.

Allí hay dos ficheros llamados: "QuickTime Plugin.webplugin" y "QuickTime Plugin.plugin".

Coges el segundo de ellos y lo pones en la carpeta "Disabled Plug-Ins" que está en esa misma ruta.

Luego cierra Safari y vuelve a abrirlo.

Sin embargo esto no quiere decir que todo el mundo tenga que hacerlo. Sólo si hay problemas con los vídeos de YouTube en una máquina concreta.
 iMac 27" Core i7 3,4 GHz (Mid2011) Radeon HD6970M 2GB # 16GB RAM # Harman Kardon Sound Sticks II
 MacBook Pro 13" Core i7 2,7 GHz (Early2011) # 8 GB RAM
 Mac OS X 10.6.8 Snow Leopard (sin Rosetta no soy persona)
Si hay que esforzarse para entender lo que escribes, lo siento pero paso de ayudarte.

Compartir este tema:


Página 1 de 1
  • No puedes empezar un nuevo tema
  • No puedes responder a este tema