Los signos de teclado no encajan correspondiente - Comunidad Macuarium

Comunidad Macuarium: Los signos de teclado no encajan correspondiente - Comunidad Macuarium

Ir a contenido

Página 1 de 1
  • No puedes empezar un nuevo tema
  • No puedes responder a este tema

Options
Los signos de teclado no encajan correspondiente

#1 Usuario offline   Flying 

  • Usuario Activo
  • PipPipPip
  • Buscar Temas
  • Grupo: Usuarios Activos
  • Mensajes: 328
  • Registrado: 15-February 08

Publicado 16 March 2008 - 01:43 PM

Tengo un problema y es que en el teclado los signos de interrogacion, exclamacion, las comas, los asteriscos, los parentesis se "han movido".

Por ejemplo tecleo signo de pregunta y me sale : _
signo de asterisco y sale ¨
signo de parentesis y sale *
signo de comillas y sale !
signo del arroba ya ni lo encuentro ni el del acento.


Tecleando he encontrado que el signo de interrogacion se ha movido y solo sale si tecleo la tecla punto y coma. UN LIO POR FAVOR AYUDADME.

Gracias.

#2 Usuario offline   McVay 

  • ...
  • PipPipPipPipPip
  • Buscar Temas
  • Grupo: Moderadores
  • Mensajes: 14649
  • Registrado: 03-January 05

Publicado 16 March 2008 - 01:47 PM

Selecciona español iso en el menu teclado

#3 Usuario offline   Flying 

  • Usuario Activo
  • PipPipPip
  • Buscar Temas
  • Grupo: Usuarios Activos
  • Mensajes: 328
  • Registrado: 15-February 08

Publicado 16 March 2008 - 02:01 PM

Ver MensajeMcVay, en Mar 16 2008, 01:47 PM, dijo:

Selecciona español iso en el menu teclado



Hola McVay!! Gracias por contestar

He ido al menu teclado y no me sale la opcion de español iso.

Es un mac.

Sale en la ventana

>> Velocidad de repeticion (¿A cuanto tiene que estar el cursor, lenta o larga?

>>Espera hasta la repeticion ( el cursor lo tengo entre "no larga: y "corto" esta bien?

>> teclas de modificacion >> ahi yengo el valor
"tecla bloqueo de mayuscula" > bloqueo mayusculas
tecla contro> control comando, comendo y opcion


>> luego tengo funciones rapidas de teclado etc

Donde esta la opcion español iso pleasee?

#4 Usuario offline   Flying 

  • Usuario Activo
  • PipPipPip
  • Buscar Temas
  • Grupo: Usuarios Activos
  • Mensajes: 328
  • Registrado: 15-February 08

Publicado 16 March 2008 - 02:10 PM

Hasta no me funciona la tecla volumen del teclado. Al teclearla se me separan de par en par todas las ventanas.

#5 Usuario offline   Albarre 

  • Usuario Albarre
  • PipPipPipPipPip
  • Buscar Temas
  • Grupo: Moderadores
  • Mensajes: 10573
  • Registrado: 04-November 07

Publicado 16 March 2008 - 02:21 PM

Para cambiar el idioma del teclado tienes que ir a Preferencias del sistema - Internacional - Menú teclado
Well today we're introducing three revolutionary products of this class:  The 1st one is a widescreen iPod with touch controls  The 2nd is a revolutionary mobile phone  And the 3rd is a breakthrough internet communications device
These are not three separate devices This is one device And we're calling it: iPhone
(Steve Jobs, January 9, 2007)

#6 Usuario offline   Flying 

  • Usuario Activo
  • PipPipPip
  • Buscar Temas
  • Grupo: Usuarios Activos
  • Mensajes: 328
  • Registrado: 15-February 08

Publicado 16 March 2008 - 02:28 PM

MUCHISIMAS GRACIAS!!!

Ahora lo que me falta el la tecla volumen, al teclearla se me esparcen todaasas las ventanas y no puedo bajar ni subir volumen

#7 Usuario offline   Albarre 

  • Usuario Albarre
  • PipPipPipPipPip
  • Buscar Temas
  • Grupo: Moderadores
  • Mensajes: 10573
  • Registrado: 04-November 07

Publicado 16 March 2008 - 03:38 PM

Prueba desde Teclado y ratón - funciones rápidas del teclado de preferencias del sistema a restaurar lo valores por omisión

Comprueba también en Exposé y Spaces que teclas le tienes asignadas
Well today we're introducing three revolutionary products of this class:  The 1st one is a widescreen iPod with touch controls  The 2nd is a revolutionary mobile phone  And the 3rd is a breakthrough internet communications device
These are not three separate devices This is one device And we're calling it: iPhone
(Steve Jobs, January 9, 2007)

#8 Usuario offline   Flying 

  • Usuario Activo
  • PipPipPip
  • Buscar Temas
  • Grupo: Usuarios Activos
  • Mensajes: 328
  • Registrado: 15-February 08

Publicado 16 March 2008 - 04:19 PM

Ver MensajeAlbarre, en Mar 16 2008, 03:38 PM, dijo:

Prueba desde Teclado y ratón - funciones rápidas del teclado de preferencias del sistema a restaurar lo valores por omisión

Comprueba también en Exposé y Spaces que teclas le tienes asignadas



Al click restaurar valores por omision me sale que:

"Hay una accion con la misma tecla de acceso rapido ascociada. Asigne una nueva tecla a esta accion"

como cambio? que tecla esta repetida, no la veo?

dice también: "para cambiar este ajuste pulse ^F7

Muchas gracias



Y hay en la ventana dos opciones:

"solo campos de texto y lista"

"todos los controles"

Esta marcada la primera opcion

#9 Usuario offline   Albarre 

  • Usuario Albarre
  • PipPipPipPipPip
  • Buscar Temas
  • Grupo: Moderadores
  • Mensajes: 10573
  • Registrado: 04-November 07

Publicado 16 March 2008 - 07:20 PM

Has comprobado las teclas asignadas a exposé y spaces?

Qué tecla del sonido es la que no te funciona la de subirlo (F12) o la de bajarlo (F11)

En cualquier caso comprueba también con Fn + f11 ó 12
Well today we're introducing three revolutionary products of this class:  The 1st one is a widescreen iPod with touch controls  The 2nd is a revolutionary mobile phone  And the 3rd is a breakthrough internet communications device
These are not three separate devices This is one device And we're calling it: iPhone
(Steve Jobs, January 9, 2007)

#10 Usuario offline   Flying 

  • Usuario Activo
  • PipPipPip
  • Buscar Temas
  • Grupo: Usuarios Activos
  • Mensajes: 328
  • Registrado: 15-February 08

Publicado 31 March 2008 - 02:36 PM

MUCHAS GRACIAS Albarre, lo consegui en la pestaña teclado, desclicando la opción "Usar todas las teclas de función"

Gracias, Dios te bendiga.

#11 Usuario offline   plasticsoulman 

  • Usuario Activo
  • PipPipPip
  • Buscar Temas
  • Grupo: Usuarios Activos
  • Mensajes: 501
  • Registrado: 21-June 08

Publicado 28 April 2017 - 09:39 PM

hola, reabro este tema porque en mi macbook pro del 2009, con el capitan 10.11.6, sin haber tocado nada se ha desconfigurado el teclado, en concreto las teclas de signos. por ejemplo, en vez de arroba me escribe ™, y los acentos sale lo siguiente> eso eran 2 puntos cami'on cantar'ia dem[a

he intentado ir a idioma en preferencias del sistema para ver si esta espa;ol iso pero se cierra repetidamente, saliendome la opcion de ignorar, reabrir o informe y enviar a apple, por lo que no puedo acceder.

he apagado y encendido de nuervo, reseteado la pram con opcion]comando]P]R pero sigue igual.

alguna idea signo de interrogacion :) gracias

edito para a;adir que he entrado en la cuenta de usuario invitado, y en ella el teclado funciona correctamente y puedo entrar a la opci'on de idioma en preferencias del sistema sin que se cierre la aplicacion

Este tema ha sido editado por plasticsoulman: 28 April 2017 - 09:49 PM

imac 20" 2,66 GHz Intel core 2 duo

macbook pro 13,3" 2,26 GHz

powermac g3 "pitufo"

#12 Usuario offline   mock turtle 

  • Koo chan
  • PipPipPipPipPip
  • Buscar Temas
  • Grupo: Moderadores
  • Mensajes: 15384
  • Registrado: 23-June 03

Publicado 29 April 2017 - 04:23 PM

Prueba a correr esto en Terminal:

rm ~/Library/Preferences/com.apple.HIToolbox.plist


y reinicia la sesión.
When I use a word, it means just what I choose it to mean - neither more nor less.
LC

#13 Usuario offline   plasticsoulman 

  • Usuario Activo
  • PipPipPip
  • Buscar Temas
  • Grupo: Usuarios Activos
  • Mensajes: 501
  • Registrado: 21-June 08

Publicado 29 April 2017 - 10:53 PM

Ver Mensajemock turtle, en 29 April 2017 - 05:23 PM, dijo:

Prueba a correr esto en Terminal:

rm ~/Library/Preferences/com.apple.HIToolbox.plist


y reinicia la sesión.

ha funcionado!
muchas gracias, mock turtle ;)
imac 20" 2,66 GHz Intel core 2 duo

macbook pro 13,3" 2,26 GHz

powermac g3 "pitufo"

Compartir este tema:


Página 1 de 1
  • No puedes empezar un nuevo tema
  • No puedes responder a este tema