Comunidad Macuarium: Cómo limpiar el conector de abajo del iphone - Comunidad Macuarium

Ir a contenido

Página 1 de 1
  • No puedes empezar un nuevo tema
  • No puedes responder a este tema

Options
Cómo limpiar el conector de abajo del iphone ... y así espero que arregle un problema que tengo...

#1 Usuario offline   LUPS 

  • Usuario Activo
  • PipPipPip
  • Buscar Temas
  • Grupo: Usuarios Activos
  • Mensajes: 467
  • Registrado: 06-September 06

Publicado 29 May 2008 - 09:05 PM

Hola,

Me pasa que he instalado una invisible shield completa (frontal y trasera) y al día siguiente me salía continuamente (cuando usaba el iphone) un mensaje de "this accessory is not valid for iphone"... y no para de salir... aparte de NO FUNCIONA la opción ipod para que suene sin auriculares... Si lo enchufo a la base de carga, ahí sí que funciona, pero si no no...

NO sé si habrá entrado algo del liquidillo en el conector de abajo... por lo que por eso digo si alguien sabe CÓMO LIMPIAR esa conexión... porque temo que se haya metido algo de mierdecilla y me pasa esto...

gracias y salu2,

*LUPS*
Macbook Late 2006, iPhone 5S y, en breve, iPad Air y estoy encantado :D

#2 Usuario offline   pabloy 

  • Usuario Activo
  • PipPipPip
  • Buscar Temas
  • Grupo: Usuarios Activos
  • Mensajes: 271
  • Registrado: 15-August 07

Publicado 29 May 2008 - 11:36 PM

Hola...
Mira con detenimiento, una buena luz y de preferencia una lupa las conexiones, si las ves sucias, con MUCHO CUIDADO y ayudándote de un bastoncillo con algodón límpialas con limpiacontactos CRC RESIDUO CERO (muy importante), con esto si el problema es suciedad, lograrás solucionarlo. Observa también si la invisible shield puede ser la causa de que los conectores mecánicamente no hagan contacto...


Un saludo :-)
Los agujeros negros son los lugares del Universo en donde Dios dividió por cero.
-Steven Wright-

˙˙˙ɐzǝqɐɔ ǝp oƃlɐ ʎoʌ ǝʇuǝɯɐɯıʇln

#3 Usuario offline   LUPS 

  • Usuario Activo
  • PipPipPip
  • Buscar Temas
  • Grupo: Usuarios Activos
  • Mensajes: 467
  • Registrado: 06-September 06

Publicado 30 May 2008 - 06:13 AM

¿Cómo puede ser la invisible shield el problema,... si está por fuera, no?

Y lo del bastoncillo de algodón, no dejará "pelillos"?

Gracias...

pabloy, en May 30 2008, 12:36 AM, dijo:

Hola...
Mira con detenimiento, una buena luz y de preferencia una lupa las conexiones, si las ves sucias, con MUCHO CUIDADO y ayudándote de un bastoncillo con algodón límpialas con limpiacontactos CRC RESIDUO CERO (muy importante), con esto si el problema es suciedad, lograrás solucionarlo. Observa también si la invisible shield puede ser la causa de que los conectores mecánicamente no hagan contacto...


Un saludo :-)

Macbook Late 2006, iPhone 5S y, en breve, iPad Air y estoy encantado :D

#4 Usuario offline   pabloy 

  • Usuario Activo
  • PipPipPip
  • Buscar Temas
  • Grupo: Usuarios Activos
  • Mensajes: 271
  • Registrado: 15-August 07

Publicado 31 May 2008 - 04:20 AM

Hola otra vez...
Lo que comento de la invisible shield es por que no sé si llegará a cubrir el borde del área del conector del iphone, y al ser conectores tan pequeños es probable que lo que levanta el plástico de la invisible shield sea suficiente como para que no haga contacto.
Respecto al tema del bastoncillo... bueno, pues si deja algún hilo de algodón... no creo que sea complicado retiralo... ;-)

Saludos!
Los agujeros negros son los lugares del Universo en donde Dios dividió por cero.
-Steven Wright-

˙˙˙ɐzǝqɐɔ ǝp oƃlɐ ʎoʌ ǝʇuǝɯɐɯıʇln

#5 Usuario offline   LUPS 

  • Usuario Activo
  • PipPipPip
  • Buscar Temas
  • Grupo: Usuarios Activos
  • Mensajes: 467
  • Registrado: 06-September 06

Publicado 09 June 2008 - 10:31 AM

Hola de nuevo...
Al final, el mensaje de error dejó de salir... no sé cómo... se secaría una "humedad" o así... yo conecté unas veces a la base de sincronización y parece que bien...

Tuve un problema porque no oía los tonos... ni las teclas al escribir sms... yo todo agobiado (15 días!!!!) por si se había jodido y ... ¿sabéis qué era? Que era tan tolín que no me había dado cuenta de que moví una vez la pestañita de poner en silencio y no lo había vuelto a poner en ON el sonido!!! sí, podéis reiros sí... anda que...

Salu2,

*LUPS*
Macbook Late 2006, iPhone 5S y, en breve, iPad Air y estoy encantado :D

Compartir este tema:


Página 1 de 1
  • No puedes empezar un nuevo tema
  • No puedes responder a este tema