Comunidad Macuarium: [TEMAS UNIDOS]Problemas con PowerMac G5. - Comunidad Macuarium

Ir a contenido

  • 4 Páginas +
  • « Primero
  • 2
  • 3
  • 4
  • No puedes empezar un nuevo tema
  • No puedes responder a este tema

Options
[TEMAS UNIDOS]Problemas con PowerMac G5. PowerMac G5 ventiladores zumban y no puedo trabajar

#76 Usuario offline   darthxyaki 

  • Usuario Activo
  • PipPipPip
  • Buscar Temas
  • Grupo: Usuarios Activos
  • Mensajes: 953
  • Registrado: 08-June 09

Publicado 21 November 2010 - 05:11 PM

Hola a todos, resulta que ayer me tuve que desacer por motivos económicos de mi iMac Intel, me dio pena sobretodo después de como andaba pero aun asi como tenia el G5 no me importo mucho, pues bien, esta mañana mi G5 no arrancaba para gran susto y desconcierto mio. Hace lo siguiente.
1) Suena como cuando arranca normal
2) Pega un par de pitidos largos con el altavoz interno
3) Se revolucionan todos los ventiladores
4) Mientras están los ventiladores a tope la luz frontal parpadea
5) A los 5 minutos clavados se apaga, pero 5 minutos exactos, ni un segundo mas ni uno menos.

Ha estado desde que compre el iMac guardado en el armario de la ropa, es decir, nada de humedad y temperatura optima. La verdad estoy desesperado porque ahora mismo me he quedado solo con el iBook G4 que compre la semana pasada y la verdad no contaba con que el G5 no fuera a arrancar. Ademas anoche funcionaba perfectamente, estuve viendo House con el y luego navegar + escuchar musica, todo normal, es mas, de hecho las temperaturas que las tengo controladas con el iStat Menus eran correctas, vamos, con las que siempre ha funcionado. La verdad es que me hace mucha falta porque debido a la compra del iMac vendi tambien el sobremesa y ahora mismo tengo eso, solo el iBook y con el no puedo usar el wxMaxima que es el programa con el que hacemos las prácticas en ingenieria. ¿Que le ha podido pasar?¿Por cuanto me podria salir el arreglo en caso de haberse fastidiado algo?.

Salu2 y gracias de antemano, y al primero que me ayude a que arranque juro por el amor de una madre que le invito a algo si se pasa por Badajoz ;)

Edito para poner este video en Youtube: se lo he hecho ahora, las luces rojas y amarilla cuando esta todo cerrado ya he comprobado que se apagan, imagino que serán del deflector para indicar que esta abierto.

Este tema ha sido editado por darthxyaki: 21 November 2010 - 05:33 PM

MBPr 15" Late 2013: i7Q 2 Ghz, Iris Pro, 8 Gb RAM DDR3, 512Gb SSD, Mavericks 10.9.4
PowerMac G5 Late 2005: PPC 2 Ghz DC, 6600LE, 2 Gb RAM DDR2, 400 GB HD RAID, Leopard 10.5.8
Pecera: AMD Athlon X2 5000+ 2.6 Ghz, 9800GT, 4Gb RAM DDR2, 160 Gb HD, Win8.1 Update 1 Pro X64
UMI C1 (Android 4.4.2) - iPod Shuffle 2Gb - Fujifilm S2980 - Iomega HDD 2TB

#77 Usuario offline   Loco Duende 

  • Usuario
  • Pip
  • Buscar Temas
  • Grupo: Usuarios Recientes
  • Mensajes: 1
  • Registrado: 21-February 11

Icono de mensaje  Publicado 21 February 2011 - 03:49 PM

Hola, amigos de macuarium, llevo tiempo liado con un problema referente con una luz roja y el ruidazo que va acompañado del ventilador a maxima revoluciones, en un power mac g5 del año 2004.
Se me gasto la pila de 3,6v que lleva la placa y me tire meses con la pila gastada, solo con un unico problema, que cada vez que arrancaba mi mac me detectaba un error en la fecha. Después de un tiempo lo abri para limpiarlo por dentro, lo tengo que hacer continuamente ya que fumaba cerca del ordenador y coje una cantidad de suciedad devido al tabaco. Quite memoria, tarjeta grafica y algunos ventiladores. Después de limpiarlo y ponerlo todo en su sitio el ordenador e arrancarlo se encendio una luz roja y el ventilador que esta entre el lector de cd y el disco duro se revolucioono mucho mas de lo normal.
Luego me puse a abuscar en información en foros como en este, relacionados con la luz roja y el ventilador con mas revoluciones, pero a todos los temas abiertos relacionan con una mala instalacion de hardware o que ni siquiera le arranca. Yo lo achaque a la pila, pero despues de haberla comprado instalado conectado y desconetado la memoria, tarjeta grafica y haber reseteado el PMU y el PRAM e incluso haber probado otras tarjeta de memorias, no consigo que desaparezca esa luz roja y la velocidad tan molesta que alcanza el ventilador. Nose que hacer ya, ya que el ordenador me arranca el sistema operativo e incluso puedo iniciar programas y juegos sin problemas sin que se quede pillado.
He probado incluso con el perfil de sistema y el pro tools 5 y no me detecta ningun error. Este ordenador me vino sin los cd originales de mac.
Doy las gracias de antemano, saludos.

#78 Usuario offline   jfelipebass3 

  • Usuario
  • Pip
  • Buscar Temas
  • Grupo: Usuarios Recientes
  • Mensajes: 1
  • Registrado: 14-March 11

Publicado 14 March 2011 - 05:55 PM

Ver Mensajetorito, en 29 March 2009 - 07:56 PM, dijo:

Hola chicos.

Pues hoy enciendo mi g5 y la luz del ordenador se enciende, los ventiladores tambien se ponen en marcha pero la pantalla sigue en negro. En una de las ocasiones, ha arrancado pero después se ha colgado (el raton y el teclado mudos...) En otras encendidas, la ruedecida de la pantalla de arranque (justo debajo de la manzana gris) se ha cubierto de una rejilla color azul clarito y de ahi no ha pasado.

ultimamente, en ocasiones, cuando el ordenador entraba en reposo los vetiladores se disparaban y el ordenador se colgaba

El ordenador es un power g5 dual 2.0, dos discos duros seatgate, 4 gigas de ram kingston. Lleva una targeta pci ampliadora de USBS.

Sistema Leopard (no me acuerdo de la actualización)
a ver si alguien se le ocurre algo...uso mi ordenador para trabajar (no se como lo voy hacer :unsure: ()

gracias por anticipado...!



HOLA MI AMIGO PUEDES CONTARME COMO SOLUCIONASTES ESTE PROBLEMA ME ESTA PASANDO LO MISMIS Y ESTOY SUPER PREOCUPADO PUES MI HERRAMIENTA DE TRABAJO ... ESPERO QUE NO SEA LA TARGETA MADRE

#79 Usuario offline   rasec_ing 

  • Usuario
  • Pip
  • Buscar Temas
  • Grupo: Usuarios
  • Mensajes: 5
  • Registrado: 06-November 09

Publicado 31 March 2011 - 09:58 PM

Hola a todos, mi g5 se cuelga, es decir no inicia ni desde el dico duro ni desde la unidad de cd, untente bootear con un live-cd de ubunto y me aparece un error 000000000fffX y no recuerdo que mas, asi 2 instrucciones y me dice caling proces y se queda asi y despues de un minuto los ventiladores se ponen al maximo que puedo hacer, al entrar al open firmware ejecuto reset-nvram y me reponde ok
pero al escribir reset-all, no responde, necesito su ayuda

#80 Usuario online   samulainez 

  • Adicto a los Simpsons
  • PipPipPip
  • Buscar Temas
  • Grupo: Usuarios Activos
  • Mensajes: 2231
  • Registrado: 25-August 05

Publicado 01 April 2011 - 11:11 AM

Cuanto "hamijo" con un mensaje hay ultimamente por aquí ...
Reparando permisos ....

#81 Usuario offline   macquiavelo 

  • Usuario
  • Pip
  • Buscar Temas
  • Grupo: Usuarios
  • Mensajes: 17
  • Registrado: 30-May 11

Publicado 15 June 2011 - 11:24 AM

Aquí otro Powermac G5 2.2 cuya placa base se está haciendo el harakiri.
Los síntomas, varios de los que se han dicho en este hilo: problemas de arranque, imagen congelada, ventiladores locos… Transitoriamente resucita respetando la PMU, pero cada vez se le ve más decidido a dejar este mundo cruel.

Va a se que como dijo alguien por aquí, estos G5 venían con fecha de caducidad.

Compartir este tema:


  • 4 Páginas +
  • « Primero
  • 2
  • 3
  • 4
  • No puedes empezar un nuevo tema
  • No puedes responder a este tema