Comunidad Macuarium: iMac Core 2 duo no arranca - Comunidad Macuarium

Ir a contenido

Página 1 de 1
  • No puedes empezar un nuevo tema
  • No puedes responder a este tema

Options
iMac Core 2 duo no arranca Despues "de irse la luz"

#1 Usuario offline   coputnik 

  • Usuario
  • Pip
  • Buscar Temas
  • Grupo: Usuarios
  • Mensajes: 43
  • Registrado: 01-October 06

Publicado 28 April 2009 - 09:16 AM

Hola a todos.

Mi iMac Core 2 Duo no arranca despues de apagarse "a lo bestia" al irse la luz de casa.
He revisado todos los hilos abiertos y probado muchas cosas pero no consigo arreglarlo.
Os resumo:

Problema: Al arrancar "se queda pillado" justo antes de la elección de usuario. Ni pantalla azul, ni gris, ni carpetas, nada de eso.
Me sale el fondo de pantalla que trae por defecto leopard.

Cosas que he intentado:
1) He iniciado en modo seguro y arranca.
2) Estando en modo seguro he pasado el Onyx reparando permisos y limpiando.
3) He reseteado la pram.
4) He reseteado el PMU aunque no se si lo he hecho bien ya que solo he desconectado el cable
de la luz. ¿Es necesario quitar todos?

Por ahora el problema continua, ¿alguna idea?

Gracias y saludos

#2 Usuario offline   sallymac 

  • Marquise de Merteuil
  • PipPipPipPipPipPip
  • Buscar Temas
  • Grupo: Moderadores
  • Mensajes: 20485
  • Registrado: 29-December 05

Publicado 28 April 2009 - 09:36 AM

Después de un corte de luz conviene hacer un fsck. Prueba con eso, y si te da algún error, utiliza Diskwarrrior.

Para resetear bien la PMU, sigue estos pasos :

1- Desenchufar todos los cables del iMac, incluído el de alimentación.

2- Esperar unos 15 segundos.

3- Pulsar el botón de encendido y, sin soltarlo en ningún momento, enchufar el cable de alimentación al iMac

4- Soltar el botón de encendido. Si lo hemos hecho bien el iMac no debe reiniciar.

5- Pulsar el botón de encendido para que el iMac reinicie.

A ver si hay suerte ;)

Saludos :)
"Si el cerebro humano estuviera dotado de serie con un buen antispam, no me importaría tanto la velocidad y el alcance con los que puede difundirse la m....a, pero instalar ese filtro requiere tiempo, esfuerzo y voluntad, es mucho más sencillo tragarte cualquier cosa y darlo por válido si lo dicen por Internet. "

#3 Usuario offline   coputnik 

  • Usuario
  • Pip
  • Buscar Temas
  • Grupo: Usuarios
  • Mensajes: 43
  • Registrado: 01-October 06

Publicado 28 April 2009 - 11:02 AM

Hola Sallymac!
Muchas gracias por tu ayuda.
He reseteado como me has dicho la PMU y los ventiladores del MAC no dejan de funcionar a toda
pastilla sin descanso. Yo creo que nunca habian hecho tanto ruido.
He hecho tambien el fcsk.
Sigue sin funcionar aunque si desconecto la salida MIniDVI si que va. ¿¿???
Me preocupa lo de los ventiladores. Me da la sensacion de que como esté mucho aon ellos así se romperan.

#4 Usuario offline   sallymac 

  • Marquise de Merteuil
  • PipPipPipPipPipPip
  • Buscar Temas
  • Grupo: Moderadores
  • Mensajes: 20485
  • Registrado: 29-December 05

Publicado 28 April 2009 - 11:04 AM

Resetea de nuevo la PMU, deberían de dejar de "volar" ;)

Saludos :)

Edito: creo que te he explicado cómo hacerlo para un iMac PPC :blush:. En tu caso sería lo mismo pero modificando el punto 4 (NO hay que pulsar ningún botón al conectar el cable de alimentación). :blush:

Más aquí.
"Si el cerebro humano estuviera dotado de serie con un buen antispam, no me importaría tanto la velocidad y el alcance con los que puede difundirse la m....a, pero instalar ese filtro requiere tiempo, esfuerzo y voluntad, es mucho más sencillo tragarte cualquier cosa y darlo por válido si lo dicen por Internet. "

#5 Usuario offline   coputnik 

  • Usuario
  • Pip
  • Buscar Temas
  • Grupo: Usuarios
  • Mensajes: 43
  • Registrado: 01-October 06

Publicado 28 April 2009 - 11:33 AM

Nada, he reseteado de nuevo 3 veces la PMU y el mac parece
que vaya a salir volando.
Los ventiladores siguen a todo trapo.
Saludos

#6 Usuario offline   coputnik 

  • Usuario
  • Pip
  • Buscar Temas
  • Grupo: Usuarios
  • Mensajes: 43
  • Registrado: 01-October 06

Publicado 28 April 2009 - 11:49 AM

Ventiladores arreglados, gracias Sallymac por la corrección.
Al resetear de forma correcta la PMU volvieron a la normalidad.
Ahora sigo con el problema del arranque.
He descubierto que cuando la pantalla se queda pillada, si desconecto el
cable de video (el miniDVI), se desbloquea y me aparece la opcion de seleccion de usuario
y arranca normal.
¿Alguna idea para probar?

PD. Muchas gracias de nuevo sallymac, te estoy muy agradecido.

Este tema ha sido editado por coputnik: 28 April 2009 - 11:49 AM


#7 Usuario offline   coputnik 

  • Usuario
  • Pip
  • Buscar Temas
  • Grupo: Usuarios
  • Mensajes: 43
  • Registrado: 01-October 06

Icono de mensaje  Publicado 28 April 2009 - 12:47 PM

SOLUCIONADO!
Cuando te explique lo que ocurría sallymac te vas a echar las manos a la cabeza.
Las cosas mas tontas son las que mas quebraderos de cabeza dan, si es que....
Pues resulta que no porqué pero la pantalla principal y la secundaria se cambiaron con el apagón de la luz
y claro... al iniciar el mac, la seleccion de usuario aparecia en la pantalla que habitualmente tengo apagada (un proyector). :blush:
Por eso "funcionaba bien" cuando lo desconectaba... :D
Menos mal que me dio por probar arrancar con el proyector encendido.
Gracias sallymac una vez mas y saludos

#8 Usuario offline   sallymac 

  • Marquise de Merteuil
  • PipPipPipPipPipPip
  • Buscar Temas
  • Grupo: Moderadores
  • Mensajes: 20485
  • Registrado: 29-December 05

Publicado 28 April 2009 - 12:53 PM

Pa'habernos'matao buscando la solución !! :lol: ...ya estaba dándole vueltas al asunto, ya :rolleyes:

Pues me alegro que fuera tan sencillo.

Saludos :)
"Si el cerebro humano estuviera dotado de serie con un buen antispam, no me importaría tanto la velocidad y el alcance con los que puede difundirse la m....a, pero instalar ese filtro requiere tiempo, esfuerzo y voluntad, es mucho más sencillo tragarte cualquier cosa y darlo por válido si lo dicen por Internet. "

Compartir este tema:


Página 1 de 1
  • No puedes empezar un nuevo tema
  • No puedes responder a este tema