Comunidad Macuarium: Macbook Unibody A1342, No Funciona Teclado Correctamente - Comunidad Macuarium

Ir a contenido

Página 1 de 1
  • No puedes empezar un nuevo tema
  • No puedes responder a este tema

Options
Macbook Unibody A1342, No Funciona Teclado Correctamente

#1 Usuario offline   dravmx 

  • Usuario
  • Pip
  • Buscar Temas
  • Grupo: Usuarios
  • Mensajes: 9
  • Registrado: 04-October 10

Publicado 17 May 2012 - 07:04 PM

Hola que tal espero puedan hecharme una ayudada u opiniones si han tenido problema similar, , tengo a la mano un equipo macbook Unibody Blanco A1342 resulta que se cayo a no mas de 30 centimetros del piso. Encendia y se escuchaba que entraba al sistema y todo pero la mpantalla en negro, de repende daba un destello y se alcanzaba haber los graficos pero se ponia igual en negro como que algo falseaba. Se procedio a desarmar y limpiar tarjetata logico y disipador y reajustar el conector flex de video del display a la tarjeta logica, se volvio a armar y listo encendio normal con video y todo entro al sistema.

Pero el detalle ahora es que el teclado no funciona almenos no correctasmente. Ninguna letra me la escribe, solo el numero "0" se pulsa correctamente. Aprieto las demas y nada en algunas me hace un ruido como se apretara algun comando o algo. Cuando aprieto la tecla de expulsar CD lo que me hace es ponerme un cuadro de dialogo mpreguntando si estoy seguro de querer "apagar el sistema" o.O Cuando aprieto la tecla "h" me hace la funcion de Borrar o suprimir. Cuando presiona la tecla "D" es como direccional flecha izquierda. de ahi las demas no hacen nada.

Ahora presiona las teclas de numero 1,2,3, etc.. tampoco solo el "0" si se actyiva bien. Pero si presiona la tecla "Alt!" + Cualquier numero estos si me los marca bien, del 1 al 9 y el 0 todo bien.

Pongo el visor de teclado en pantalla (algo asi como el teclado virtual como en windows diria yo) y me hace lo mismo que fisicamente. Ya cheque configuraciones y no le encuentro nada.

con un Teclado esterno USB Si funciona todo bien.

Ahora intento reiniciar y bootear un disco de instalacion para formatear y nada no me responde se entra al sistema directo. No con el teclado interno ni con el externo.

Se retiro bateria y se presiono Boton power para por 1min, se reinstalao y conocecto entro al sistema con fecha y hora reseteada y nada sigue igual el teclado.

El reseteo PRAM no me funciona por lo mismo supongo por que no funcionan las teclas "Coamnd+Option+P+R.

Ya se volvio a checar conector del keyboard se limpio flex y s evolvio a conectar a la tarjeta logica y nada igual.

Sera defecto fisico? de plano?

Saludos cordiales.

#2 Usuario offline   coem750828 

  • Usuario
  • Pip
  • Buscar Temas
  • Grupo: Usuarios Recientes
  • Mensajes: 1
  • Registrado: 14-October 13

Publicado 14 October 2013 - 09:38 PM

Hola que tal, tengo el mismo problema, si lo solucionaste espero e puedas ayudar. Estoy apunto de comprar el teclado como última opción. Saludos y gracias.

Compartir este tema:


Página 1 de 1
  • No puedes empezar un nuevo tema
  • No puedes responder a este tema