Comunidad Macuarium: Habilitar 060 notificaciones - Comunidad Macuarium

Ir a contenido

Página 1 de 1
  • No puedes empezar un nuevo tema
  • No puedes responder a este tema

Options
Habilitar 060 notificaciones no puedo habilitar firma electronica en 060 notificaciones

#1 Usuario offline   lula2 

  • Usuario
  • Pip
  • Buscar Temas
  • Grupo: Usuarios
  • Mensajes: 56
  • Registrado: 14-December 05

Publicado 30 November 2012 - 02:41 PM

Hola amigos,

después de muchos intentos y algo de desesperación me gustaría saber si alguno de vosotros ha conseguido habilitar la firma electrónica en la página http://notificaciones.060.es/

Yo lo he intentado con los siguiente:

Sistema operativo Mac OS X 10.6.8
Navegador Firefox 3.6.22
En utilidades Java: Java SE 6 1.6.0_37 64bits en primer lugar y 34 bits en segundo lugar.
En firefox JavaEmbeddingPlugin 0.9.7.5

Los certificados los tengo instalados correctamente ya que he podido acceder a la Agencia Tributaria, por ejemplo, y descargar una solicitud. El problema lo tengo a la hora de habilitar las notificaciones.

¿Alguien ha conseguido habilitar las notificaciones, con que parámetros?

Gracias

#2 Usuario offline   yomis747 

  • Usuario Activo
  • PipPipPip
  • Buscar Temas
  • Grupo: Usuarios Activos
  • Mensajes: 1718
  • Registrado: 15-February 06

Publicado 30 November 2012 - 03:13 PM

Una cosa, sabes que tu versión de firefox es viejecilla no? tu versión tiene como un año o así, quizás eso influya en tu problema
No tengo nada que pueda ser una firma

#3 Usuario offline   lula2 

  • Usuario
  • Pip
  • Buscar Temas
  • Grupo: Usuarios
  • Mensajes: 56
  • Registrado: 14-December 05

Publicado 30 November 2012 - 06:31 PM

Si, ya sé que la versión es vieja.

Precisamente en muchas de las páginas webs en las que entras con certificado electrónico aconsejan no superar la versión Firefox 4. Y de hecho con la versión más nueva no he podido entrar a la sede electrónica del Ministerio de Cultura, por ejemplo.

#4 Usuario offline   yomis747 

  • Usuario Activo
  • PipPipPip
  • Buscar Temas
  • Grupo: Usuarios Activos
  • Mensajes: 1718
  • Registrado: 15-February 06

Publicado 30 November 2012 - 06:43 PM

Ver Mensajelula2, en 30 November 2012 - 06:31 PM, dijo:

Si, ya sé que la versión es vieja.

Precisamente en muchas de las páginas webs en las que entras con certificado electrónico aconsejan no superar la versión Firefox 4. Y de hecho con la versión más nueva no he podido entrar a la sede electrónica del Ministerio de Cultura, por ejemplo.


Vaya tela
No tengo nada que pueda ser una firma

#5 Usuario offline   lula2 

  • Usuario
  • Pip
  • Buscar Temas
  • Grupo: Usuarios
  • Mensajes: 56
  • Registrado: 14-December 05

Publicado 06 December 2012 - 02:32 PM

Solucionado. He conseguido habilitar las notificaciones con la firma digital.

Sólo he podido hacerlo desde el navegador Chrome, última versión (Versión 23.0.1271.95).Éste navegador utiliza directamente los certificados digitales personales que hay instalados en el llavero del sistema.

Pero lo más importante es que seguí los pasos de éste artículo de apple sobre la versión 6 de Java:
Java for OS X 2012-006: How to re-enable the Apple-provided Java SE 6 applet plug-in and Web Start functionality
http://support.apple.com/kb/HT5559

Espero que os sirva de algo.

Ciao ;)

#6 Usuario offline   rod_davidson 

  • Usuario
  • Pip
  • Buscar Temas
  • Grupo: Usuarios Recientes
  • Mensajes: 4
  • Registrado: 27-October 09

Publicado 21 January 2013 - 08:03 PM

Que suerte!

Cuando yo intento usar el Chrome me indica la página de 060 que el Chrome no usa la última versión de Java, y me manda con un enlace a la web de Java "Descarga Java para todos los sistemas operativos. Y me aparece en amarillo un aviso de que Java 7 no está soportado en Chrome por ser un navegador de 32 bits y que si quiero a mi riesgo me ofrece descargar Java7, con el aviso de que no podré ejecutar contenido Java en Chrome.

Por más que lo intento, en Firefox, no puedo validar el formulario de alta de Dirección Electrónica Habilitada. Para entrar me ha pedido el certificado, lo he seleccionado, lo ha validado, pero cuando concluyo el formulario y le pulso "Firmar el Alta" me sale una ventana con el mensaje "No se puede realizar la firma digital correctamente".

Si hago la prueba de validación en modo test "Prueba Componente de Firma" ningún paso de

Firmar en PKCS7 Firmar en XAdES Descargar un fichero Descifrar fichero en 3DES

lo logro pasar. Todo sale marcado con X y se queda la pantalla frita.

Me recomiendas que haga esto con el Chrome y su Java? Se os ocurre alguna cosa? Gracias mil.


#7 Usuario offline   lula2 

  • Usuario
  • Pip
  • Buscar Temas
  • Grupo: Usuarios
  • Mensajes: 56
  • Registrado: 14-December 05

Publicado 21 January 2013 - 08:17 PM

Ver Mensajerod_davidson, en 21 January 2013 - 08:03 PM, dijo:

Que suerte!

Cuando yo intento usar el Chrome me indica la página de 060 que el Chrome no usa la última versión de Java, y me manda con un enlace a la web de Java "Descarga Java para todos los sistemas operativos. Y me aparece en amarillo un aviso de que Java 7 no está soportado en Chrome por ser un navegador de 32 bits y que si quiero a mi riesgo me ofrece descargar Java7, con el aviso de que no podré ejecutar contenido Java en Chrome.

Por más que lo intento, en Firefox, no puedo validar el formulario de alta de Dirección Electrónica Habilitada. Para entrar me ha pedido el certificado, lo he seleccionado, lo ha validado, pero cuando concluyo el formulario y le pulso "Firmar el Alta" me sale una ventana con el mensaje "No se puede realizar la firma digital correctamente".

Si hago la prueba de validación en modo test "Prueba Componente de Firma" ningún paso de

Firmar en PKCS7 Firmar en XAdES Descargar un fichero Descifrar fichero en 3DES

lo logro pasar. Todo sale marcado con X y se queda la pantalla frita.

Me recomiendas que haga esto con el Chrome y su Java? Se os ocurre alguna cosa? Gracias mil.


#8 Usuario offline   lula2 

  • Usuario
  • Pip
  • Buscar Temas
  • Grupo: Usuarios
  • Mensajes: 56
  • Registrado: 14-December 05

Publicado 21 January 2013 - 08:20 PM

El aviso de Java 7 no soportado recuerdo que también me aparecía, pero después de seguir los pasos del artículo que mencionaba en mi mensaje anterior, todo quedó solucionado.

How to re-enable the Apple-provided Java SE 6 applet plug-in and Web Start functionality
http://support.apple.com/kb/HT5559

Compartir este tema:


Página 1 de 1
  • No puedes empezar un nuevo tema
  • No puedes responder a este tema