Jump to content

Mr. Bean

Usuarios Activos
  • Content Count

    3223
  • Joined

  • Last visited

  • Days Won

    1

Mr. Bean last won the day on February 18

Mr. Bean had the most liked content!

Community Reputation

3 Neutral

About Mr. Bean

  • Rank
    Usuario Activo
  • Birthday 03/09/1995

Contacto

Perfil en foros

  • Location
    Soria

Recent Profile Visitors

325 profile views
  1. Hola Criscbpf, bienvenida a Macuarium... si tienes tiempo, acércate por Bienvenidos y preséntate. Volviendo a tu duda. Supongo que has usado el paquete babel para traducir las "palabras automáticas" de LaTeX, es decir, añadir \usepackage[spanish]{babel} en el preámbulo de tu documento. Al hacer eso como dices, el índice automático de Latex (\tableofcontents) lo que hace es poner ese anómalo "Índice General", que la verdad que lo de General... vamos a cambiarlo. Tienes que añadir lo siguiente en el preámbulo de tu documento, a ser posible detrás de donde añades el paquete babel: \addto\captionsspanish{ \renewcommand{\contentsname} {Índice} } Donde pone Índice puedes poner Contenidos, Tabla de contenidos... cualquier texto, vaya. Y cuando haga el índice será el texto que saldrá. Ya nos comentarás qué tal va. Si tienes más problemas es mejor que copies y pegues aquí el código mínimo necesario para reproducir la situación que necesitas.
  2. https://itunes.apple.com/es/app/pages/id409201541?mt=12 Los requisitos exigen 10.13... así que me temo que sí. Aunque me parece muy chocante que no te deje... ¿Podrías copiar el error que te da al abrir las aplicaciones?
  3. 5400 rpm el disco de serie Mi iMac hace 10 años traía disco de 7200 rpm de serie. Nada más que añadir. Mi próximo ordenador no será un Mac a este paso.
  4. Hola megantano, Por tu mensaje, entiendo que quieres cable FireWire 400 de 6 pines. ¿Este no te serviría? https://www.amazon.es/Startech-1394_10-StarTech-com-Cable-FireWire/dp/B000067SO4/ref=mp_s_a_1_3?crid=2AB7SW6KDVYRQ&keywords=firewire+400+cable&qid=1552959072&s=gateway&sprefix=firewire+400+ca&sr=8-3
  5. La verdad que yo siempre he instalado actualizando y no he tenido problemas. Procura, sin embargo, ver si alguna aplicación puede tener problemas al actualizar...
  6. Hola bserralta 🙂 Me parece que tu Mac ya no soporta Mojave, solo High Sierra. Puedes comprobar qué sistema es el máximo que puedes instalar en tu Mac en everymac.com
  7. Por experiencia, los discos que sólo se alimentan por USB pueden dar problemas para arrancar, problemas de estabilidad vaya. De hecho, tenía una partición con Snow en un externo que sólo se alimentaba por USB (2.0 eso sí) y un par de veces se quedó seco. La acabé pasando a un disco viejo IDE con carcasa con alimentador externo y pese a ir más lento no ha dado un problema. Si es cierto que lo he usado para cosas puntuales y mantenimiento así que no sé qué pasaría con uso intensivo. Otra vez también puse un Tiger en un pendrive para arrancar un PowerBook, pero compartía puerto con el ratón usando un hub USB y fue demasiado pedir... Conectado directo fue bien y me permitió reinstalar y todo.
  8. Haz clic en ese disk0 y mira en Particiones, a ver cuántas tiene. Por lo que parece está la de recuperación y debería salirte un espacio libre, que correspondería a la partición que hubiera antes con el sistema operativo, que no sale porque... A saber. Si te sale espacio libre, intenta crear una partición en Mac OS Plus con registro (creo que en utilidad de discos viene así y no como HFS+), a ver si te deja instalar...
  9. Perdona Miguimau, pero en su momento leí que para que se pudiera arrancar de un volumen APFS, el Mac ha tenido que pasar por una actualización de firmware que justo se instala conjuntamente con High Sierra. Vamos, que es perfectamente posible que no pueda arrancar con el SSD del trabajo...
  10. Igual me estoy colando pero... ¿En preferencias del sistema->economizador no sale el deslizable para elegir el tiempo de inactividad hasta el reposo? Además en mis Macs deja hacer unos ajustes para batería y otros para adaptador de corriente. Yo por ejemplo tengo que con batería entre en reposo en 5 minutos pero con el cable que no entre nunca en reposo. Ahora es cuando han cambiado la gestión de energía de los Mac más modernos. Igual especificar bien el Mac que es y el OS, junto a una captura de esas preferencias que estás ajustando, nos da más luz...
  11. Pan, se refiere al Final Cut Express, no al completo... Por lo que veo, la 3.5.1 es compatible hasta Snow Leopard y la 4.0.1 hasta Mavericks. Aquí más información: https://roaringapps.com/app/final-cut-express
  12. He buscado un poco y aquí hay algo de información. Concretamente la respuesta que habla de instalar SquidMan puede serte útil. Coméntanos a ver qué tal va.
  13. https://support.apple.com/es-es/HT204397 Entiendo que hay que autorizar la cosa está del doble factor. Pero si es irreversible bffff... Solo tengo un dispositivo compatible, el Air. Tendría que hacer contraseñas para el iMac y el PowerBook, qué pereza. Total, no uso ningún iServicio desde hace años.
  14. Si pones poca diferencia con el original, la gente tiende a pensar que mejor se lo compra oficial y se deja de historias. Los precios tan bajos atraen a gente que no tiene ni idea y solo mira el precio...
  15. Por ampliar un poco... No estás solo: https://forums.adobe.com/thread/2561153 Parece un problema de Mac OS X Mojave en lo relativo a imprimir.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.