Jump to content

robertmitland

Usuarios
  • Posts

    39
  • Joined

  • Last visited

Reputation

0 Neutral
  1. Hola, Hace poco estamos trabajando con la cámara Canon XF300. Por el momento muy bien, instalado el pluging para la conversión de los archivos en apple proRes a través de log&transfer. Sin embargo, a pesar de las horas y horas que llevo ya transferidas sin ningún problema, últimamente ha empezado a generarse un error, que en principio no era relevante hasta hoy. Normalmente, de las entre 5 o 10 tarjetas que transfiero para cada proyecto, en las últimas dos o tres tandas hay un clip que se queda sin convertir. En la ventanita de log&transfer , el icono circular que se pone en azul cuando la transferencia se ha realizado, en el clip que falla se queda a medias. También en la pantallita donde puedes visionar los clips, el playhead se queda siempre al final, y aunque puedes moverte y ver el clip, al soltar el playhead se va siempre al final. No le había dado importancia porque siempre me ha ocurrido en clips muy cortos, sin utilidad, y aparentemente, eran como el principio del siguiente clip, es decir, como si se hubiese hecho un clip "fantasma", que era parte del siguiente. Y en el siguiente estaba todo. El caso es que ahora me ha ocurrido con un clip de 15 minutos que contiene una entrevista importante, y no soy capaz de resolverlo. He intentado abrirlo con otros programas y no hay manera. Del mismo modo, he bajado algún programa de conversión, en plan demo para ver como funcionaba, y no me acaban de convencer mucho las opciones que tienen. En el más óptimo, me hacía la conversión, pero me cambiaba la resolución del clip original, aún poniéndosela correctamente en las preferencias. En fin, si alguien ha tenido el mismo problema y lo ha conseguido resolver, estaría muy agradecido si me pudiese ayudar. Del mismo modo, si alguien trabaja con algún programa de conversión externo al final cut que sea profesional y le vaya bien, por favor, que me oriente, por si tenemos que hacer un dispendio económico para adquirir algún programa, vayamos sobre seguro. Un saludo y gracias de antemano.
  2. Hola, Después de solventar mi problema de comunicación del magneto con el Final Cut, me ha surgido una nueva duda. Los montajes que tengo que mandar van en dvcpro, y a falta de saber concretamente la duración, irían con unas barras y tono y un negro antes del montaje. Lo típico. Mi idea es la siguiente, pistar una cinta a través de Edit to Tape, con Black And Code Tape. Si meto una cinta nueva, efectivamente, se pista la cinta. He probado a pistar durante 5 minutos. Sin embargo no sé muy bien usar Edit to Tape, y me hace cosas raras. Me indica que marque el IN point de la cinta, pero no sé muy bien cual es el proceso. Es decir, yo desde esta herramienta puedo marcar que me grabe primero un minuto de barras y negro y que a partir de ahí arranque mi montaje, pero el IN point debe ser el primer frame de la cinta ¿no? O marcar el in point en el primer minuto, para que sepa que ahí tiene que entrar mi montaje, después del minuto de barras y negro... No sé muy bien cómo funciona. Si alguien puede dar alguna ligera noción, agradecido. He buscado tutoriales pero nada, no me he aclarado. Por otro lado, he probado con Print to Video en la cinta pistada, le digo que me ponga barras y negro y luego el montaje, y que el magneto arranque automáticamente, pero el magneto arranca a grabar y el print to video tarda un poco más. Es decir, los 3 primeros segundos el magneto está grabando negro, cuando tendría que ir sincronizado. Aparte, el código no empieza de 0, empieza en el minuto 2, en el 4. Es decir, que se supone que si estoy escribiendo en la cinta, debería empezar en el segundo 0. Luego pruebo a pistar la cinta con el black and code de edit to tape, y lo hace, pero no borrando todo y regenerando código. Si la prueba que había hecho con print to video había empezado a volcar poniendo como código de incio el segundo 4, en el black and code te pista la cinta desde este segundo, en vez de borrar y regenera todo. En fin, un poco lío. Estoy guarreando con cintas por probar, y los códigos con tanta historia se me vuelven locos. Mi duda final es como puedo volcar a cinta correctamente desde final controlando perfectamente la sincronización con la cinta, y como se puede regenera el TC de una cinta para que empieze a contar desde 0 al volcar. Ya sea desde el Final o desde el magneto. Creo recordar, de cuando usé este magneto hace como 10 años que era algo así como pulsar las teclas TC - RESET - SET a la vez, pero no me funciona. Alguien que esté acostumbrado a este tipo de operaciones, que me eche una manita, por favor.
  3. Hola, Parece que por fin funciona. Por si a alguien le sirviese... El Device Control lo tengo en Firewire DVPal. El capture preset en dvdpro-pal, o dvpal, según el material a digitalizar (trabajo con brutos en dvcam y dvcpro, pal 4:3) en dvpal me permite digitalizar los dos tipos de cinta, en dvcpro, sólo las dvcpro, las dvcam se reproducen mal y dan error de captura) En cuanto a A/V devices, tengo dos settings diferentes para playback y captura. Para el playback tengo Digital Cinema Desktop y Built in line output, para ver la imagen en un led acoplado al mac, y oir por el mac Para volcar, en Video: Apple FireWire DVCPRO pal / en audio: Firewire DV (esto creo que era lo que me fallaba, porque dejaba DEFAULT, creyendo que era por defecto el que estuviese en video) Evidentemente, está tildado lo de las diferentes salidas. Si para volcar a vídeo pongo solo Apple FireWire Pal, es cuando me da el famoso error E-16 en el magneto. (aunque en la opción del magneto para entrada de vídeo pone DVCPRO/DV) Para aquella persona que tenga un problema similar, que recuerde refrescar A/V devices, clicar All Frames (todo del menú view) y desenchufar y enchufar nuevamente el firewire después de cada cambio de settings por si acaso, que a veces se vuelve loco el programa. Un saludo.
  4. He cambiado de cable, de settings, de ordenador,... lo único que no puedo cambiar es el magneto. ¿Estará estropeado? Pero para capturar, todo ok, oye. Misterios de la técnica.
  5. Hola, Por otro foro me han comentado que con el magneto que trabajo y vía firewire no funciona el Edit To Tape. El print to video debería funcionar, de hecho lo hace, pero por lo que sea no le llega la señal. Un saludo.
  6. Hola, Raccord, Y gracias por el enlace. He mirado como 10 temas relacionados y este que me envías precisamente, no...:) Sin embargo, he seguido todo lo que se indica; lo de View All Frames, y en Playback Output destildo lo de different Output, y dejo playback output con apple firewire Pal y firewire audio en video y audio respectivamente. Sin embargo, cuando arranca a grabar el magneto sale el mensaje de NO INPUT. Desesperaico estoy....
  7. Hola, Estoy de vuelta en el mundo de la edición con final cut después de unos añitos en otros menesteres, y estoy bastante "oxidado" de conocimientos. Tengo un problema con el volcado a cinta. Intento hacer el edit to tape, (aunque no sé muy bien cómo hacerlo) En los mastering settings pongo las barras y el negro, y luego en IN point marco el final de la secuencia. La suelto por assemble, y lo intenta hacer, pero me dice que la cinta no está bien pistada, que el tc está missing. Intento pistar la cinta, grabando un negro manualmente, o con el black and code de edit to tape, y aunque el final cut empieza a hacerlo, el magneto me dar error e - 16. Lo mismo con print to video, o me da error, o parece que el magneto está grabando y no graba. Me vuelve a dar el famoso error. Estoy digitalizando y volcando mediante fireware dvpal. La captura estupenda, pero esto nada de nada... Ni intentando grabar en manual, dando al play/rec... Como tengo material de captura en dvcam y dvcpro, los settings estan todos en dv pal, no en dvcpropal. Aparte, no sé muy bien como lo he hecho, pero la cinta, en estas operaciones que hago, empieza a pistarse con un código a partir del segundo 9. Supongo que en el magneto se puede resetear el código y pistar la cinta manualmente, pero tampoco doy con la tecla. El magneto es un panasonic dvcpro AJD455. (es de segunda mano, lo acaban de traer hoy, y no sé si lo hago yo mal o nos lo han vendido estropeado), será más bien lo primero. He buscado en el foro temas relacionados y los he intentado aplicar, pero nada, oye. A ver si alguien me puede echar una manita. Gracias de antemano.
  8. Hola, He tenido que rehacer la autoría de un dvd que realizé hace dos años. El dvd contiene enlaces a web, por lo que tengo que hacer built and format directamente para que me incluya dvd@ccess. El problema es que la autoría la he tenido que realizar en mi portátil, que tiene la grabadora de discos estropeada, por lo que he hecho el built and format creando una imagen de disco en el disco duro. Todo ha ido bien aparentemente. Monto la imagen y tengo las carpetas de video_ts, audio_ts y dvd@ccess. Mi intención es llevar la imagen a otro mac para hacer el dvd físicamente, pero tengo dudas en como grabar la imagen en el toast, con qué opciones. ¿Alguien me podría ayudar? Un saludo.
  9. Gracias, Ialem, me dejas tranquilo. La cuestión no es que el cliente lo pidiese de una manera u otra. El cliente no tiene porqué saber el proceso, el caso es que el cliente entregó el material de la productora de mi amiga a una tercera persona para hacer la autoría, y fue esta tercera persona, la encargada de hacer la autoría, la que decía que a partir de un video .mov se corría el riesgo de que el dvd de video resultante no se reprodujese en pc. Ante tamaña afirmación me surgió la duda. A ver si me entero como acabó el tema (empiezo a sospechar que la supuesta persona o empresa de autoría no entendió o no le explicaron bien que tenía que hacer un dvd video a partir del material enviado, y sólo tenía que hacer copias del dvd de datos con los .mov dentro, y por eso avisaba de posibles problemas con usuarios de pc que no sepan como ver el vídeo si no tienen los programas o códecs adecuados) Sólo se me ocurre esta posibilidad. En fin, gracias de nuevo.
  10. Hola, No es que yo sea un pro en la autoría de dvd, pero si que he tenido que realizar bastantes en mis anteriores trabajos, de nivel básico-medio. Menú principal, algún submenú, pocos tracks. En general no me he tenido que meter en mucho de subtítulos, scripts, storys, etc. Hace ya más de un año que no hago ninguna autoría. El caso es que el otro día me hicieron una consulta al respecto que me dejó un poco descolocado. Una antigua compañera que trabaja en otra empresa me preguntó lo siguiente: Había entregado los másters de un trabajo en .mov (codificados con apple proRes) al cliente. El cliente a su vez se los había pasado a la persona que le haría la autoría. Esta persona decía lo siguiente, había que pasarle los másters en .avi, porque si no, se corría el riesgo de que el dvd de vídeo resultante no se pudiese reproducir en pc. ???? La compañera me preguntaba si esto era así. Hasta donde yo sé de autoría, tu tienes el máster, y lo interesante es que lo tengas en la calidad adecuada, la de origen o sin mucha compresión. Cojes el archivo, lo pasas por el compressor (por ejemplo). Le pones los settings de dvd que te interesen, e importas el resultado al dvd studio pro para hacer tu autoría. El resultado si haces bien el dvd es un DVD DE VIDEO para reproducir en mac, pc, reproductor de dvd casero, etc. Es decir, que el tipo de archivo de origen da lo mismo, porque al final tienes un dvd con tus carpetas AUDIO_TS y VIDEO_TS, con sus .bup, sus .vob... No tengo ni idea de con qué programa van a hacer la autoría para hacer esta pregunta, pero pienso que al margen del software utilizado, el resultado de la autoría es un DVD DE VIDEO, sin limitaciones de reproducción en cuanto a entorno mac o pc. Si hay algo que se me escapa, o que no sepa respecto a este asunto, estaría encantado de que me ilumináseis. Nunca tuve estos problemas cuando hacía autorías. Los dvd que hacía normalmente siempre a partir de másters en .mov, se veían en mac y pc. Pero esta pregunta aparentemente tan sin sentido por parte de alguien que se supone se dedica a esto profesionalmente me ha dejado con esta gran duda. Espero vuestra ayuda, muchas gracias.
  11. Hola, Soy reciente en esto de la web. Estoy terminando un máster de diseño, maquetación y programación. Dentro de dos días tengo que entregar el proyecto de fin de curso. La verdad es que para ser la primera página que termino, no me está quedando nada mal, aunque supongo que con el tiempo, me parecerá algo cutre. En fin, quiero integrar muchos elementos en mi página, y hay algunas cosas que no me salen, a ver si alguien me puede ayudar. primera duda: He utilizado el plugin top up de jquery para mostrar imágenes y vídeos, y aunque me funciona perfectamente, no consigo que me salga el skin de flash que he elegido para cargar los vídeos (los videos los he convertido a flv y exportado desde flash para integrarlos en un swf) Miro en el código del top up intentando encontrar la solución, pero estoy algo verde todavía y no doy con ello. segunda duda: Estoy utilizando el plugin jplayer también de jquery para reproducir música. He adaptado perfectamente el css para adecuar el diseño a mi página, pero no se como hacerlo funcionar. En teoría he seguido todas las instrucciones del tutorial, pero algo falla. tercera duda: He hecho mi botonera en flash. Para linkar con las diferentes secciones de mi página sé que se hace con geturl, pero no se muy bien como hacerlo, y si hay que poner dirección absoluta o relativa. Y eso es todo. La verdad es que mi profe es enrrollado y atiende todas mis dudas, pero ahora al final, está colapsado por todos los proyectos de todos los alumnos, y si esto consigo resolverlo yo con vuestra ayuda, mejor. gracias por adelantado.
  12. Hola, Recientemente he terminado la autoría de un dvd con vídeos en 4 idiomas. En vez de usar scripts y varios lenguajes para los menús, he optado por hacer simplemente todos los menús con el "lenguage" español, y simplemente cada menú va con el texto de los botones escrito en su respectivo idioma. El tema de que se reproduzca cada video con el idioma seleccionado, lo he solucionado con storys de las pelis, de tal manera que puedo hacer que en cada menú de un idioma, se reproduzca la peli con el audio seleccionado y vuelva al menu en el idioma en que arrancó, sin aumentar la cantidad de vídeos en el proyecto. He hecho el built y format y he comprobado el dvd tanto en el reproductor del mac como en mi reproductor de sobremesa. Todo ok. He mandado el dvd al cliente, y se ha encontrado con problemas en ciertos reproductores de sobremesa. El dvd arranca con un menu de selección de idioma, que envia al menu en el idioma correspondiente. Pues bien, en ciertos reproductores, se quedaba estancado en este menú, y pulsases el botón que pulsases, no saltaban a su menú, se volvía a marcar el primer botón del menú, y nos quedábamos atrapados ahí. Investigando más, me he dado cuenta de que en mis máquinas si funcionaba, porque los settings del reproductor del mac están configurados para que tome la información del lenguaje del menú, los subtítulos, etc, del propio disco. En cuanto a mi reproductor de sobremesa, estaba configurado en español, por lo cual también se visionaba ok. He cambiado los settings de reproducción en el aparto de sobremesa y he puesto menú lenguaje en inglés, y efectivamente, el dvd se ha quedado bloqueado en el menú principal. Investigo aún más. Esto no puede ser así, porque claro, el dvd va para cuatro países distintos, e independientemente de que hiciese los menus en cuatro idiomas para que se reprodujese la parte del menu correspondiente en cada idioma, si lo hago en base a un solo idioma, por ejemplo castellano, se tiene que reproducir en todos los dvds, no solo en los que estén configurados en castellano. Es más, yo casi todos los dvds los hago con el ingles que es el idioma que viene por defecto, y se ven en todos los reproductores independientemente de los settings de menu idioma del reproductor. He comprobado este proyecto con otros antiguos, y me he dado cuenta de que en todos los menus tenía, en la pestaña Advanced, clicado el Display Condition > menú lenguage = idioma seleccionado. En este proyecto nuevo, en el primer menu, lo tenía desactivado. Lo he cambiado, lo he vuelto a quemar, y voilá. Se reproduce el menú independientemente de los settings del reproductor del dvd. Aparantemente, el problema está solucionado, pero eso no quita para que yo no comprenda por qué o como funciona este asunto del display condition. Quiero entender que este comando obliga al reproductor a que funcione el menu independientemente del idioma en que esté configurado, y que de otro modo, solo funcionará si los settings del reproductor son los adecuados. Me gustaría que alguien más avezado que yo me explicara exactamente cual es la función del display condition, y el funcionamiento exacto de los idiomas para maximizar la compatibilidad. Es decir, que si yo hago un dvd con menus en un lenguage, se reproduzca correctamente sin tener en cuenta los settings del reproductor. Yo siempre hice los dvds sencillitos que tenia que hacer con el idioma por defecto, el ingles, y se han reproducido perfectamente, pero me gustaria comprender el proceso, lo del display condition y si hay algo más en todo esto. Por último ¿Es posible hacer un dvd con lenguage Not specified? Es decir, sin lenguaje determinado. He intentado cambiar las preferencias del programa para hacer esto, pero al final, siempre me abre un proyecto nuevo con Inglés siempre que marco not specified. Un saludo y gracias por todo.
  13. ¡Gracias! Creo que entiendo lo que me has explicado. Lo intentaré y a ver si lo consigo. Un saludo.
  14. Hola buenas, Nueva duda que me surge con un dvd que estoy haciendo. Tengo un dvd en cuatro idiomas. Hay catorce pistas de video. El caso es que en vez de multiplicar la pistas de video (es decir, un video con cada audio), me gustaria hacerlo de tal forma que con cada video vayan los cuatro audios de los cuatro idiomas, pero no se muy bien como. El dvd tiene una menu inicial de eleccion de idioma, con el que pasamos al menu de seleccion de videos en cada idioma. El menu tiene una intro, por lo que tiene loop, y un script con jump to, para que al ver una peli, se retorne al punto de loop y no haya que tragarse otra vez la intro. Yo puedo hacer que un boton salte a un video determinado y a un stream de audio determinado, pero al terminar la peli, solo puede indicarle un script con jump to. Es decir, si tengo una peli con audio en ingles, castellano, aleman e italiano, desde el menu italiano puedo decirle al boton que salte a la peli con el stream de audio 4, el de italiano. Pero a la pelicula solo puedo darle un script. Es decir, la puedo dar el script jump to menu italiano, pero no le puedo dar más scripts. Es decir, que el camino de ida me funciona, pero el de vuelta no, porque puedo repetir la acción desde el menu ingles, diciendo que salta a la peli con el stream de audio 1, el ingles, pero ya no puedo linkar a la peli con otro script que vuelva al menu ingles, pues esta ya linkada al italiano. A quedado un poco farragoso, pero creo que se entiende mi duda. He pensado en hacer la seleccion de streams de audio desde el menu idiomas, pero no se si eso se mantiene una vez accedes a cada menu, en el momento de ver sus pelis, y de todas formas, tampoco sabría como hacer volver una sola peli a cuatro menus diferente. Supongo que sera una cosa de las variables, yo, viendo los scripts, no he dado con la solución, pero es la primera vez que me pongo a hacer un dvd multilingüe. Pido ayuda a alguien más versado que yo en estos temas, que seguro que no es difícl. Un saludo y gracias.
  15. Hola Pesuca, Precisamente esto que me indicas es lo que hice ayer como prueba. Me hice built y format como imagen de disco y comprobé que funciona a la perfección. El problema que tengo ahora es que mi grabadora creo que no acepta grabar dvds-r de doble capa, solo +r, y yo siempre los he hecho -r, porque tengo entendido que son más compatibles con los reproductores. El caso es que no sé si podré grabar el máster en un disco, pero no es problema, porque le entrego el material en un disco duro a la empresa de copias y punto. Pero aprovechando tu infinita sapiencia, me surge otra duda. Yo cuando grabo dvds en el toast, lo hago con la opción dvd from video_ts, y claro, así, no puedo traerme el dvd@cess. ¿como lo haces tu, en este caso? Saludos y gracias.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.