Jump to content

markfree

Usuarios Frecuentes
  • Content Count

    107
  • Joined

  • Last visited

Community Reputation

0 Neutral

About markfree

  • Rank
    Usuario Frecuente
  1. markfree

    Guia iAd

    Hola gente, Me gustaría saber si en algún sitio hay información de como implementar publicidad iAd y también saber vuestras experiencias sobre este tema. Muchas gracias! Marc
  2. He visto que es un tema de cambios de vista, difícil de solucionar, gracias!
  3. Hola compañeros, En una aplicación tengo una vista que entra de fuera hacia adentro. Esta cuedandose en el medio de la pantalla muestra una un webview en el centro. Este webview carga un video de vimeo. El problema es que quando aprietas play en la webview se abre el reproductor de iphone para las reproducciones de video. Este funciona pero cuando giro el mobil no se pone horizontal. Alguien sabe que puede pasar o como activar la rotación. En la función de auto rotacion retorno Yes. Gracias!
  4. Tengo este error: Undefined symbols for architecture i386: "_OBJC_CLASS_$_MBProgressHUD", referenced from: objc-class-ref in EstablimentsTaula.o ld: symbol(s) not found for architecture i386 clang: error: linker command failed with exit code 1 (use -v to see invocation) Alguien me puede ayudar, no se como hacerlo. Me sale una vez he agregado dos archivos .m .h de _MBProgressHUD luego invoco a los archivos: ya partir de aquí me sale el error antes dicho! MBProgressHUD hud = [MBProgressHUD showHUDAddedTo:self.view animated:YES];hud.mode = MBProgre
  5. Ok gracias, pero he seguido las instrucciones para agregar las clases y me da error, el error es el siguiente: Undefined symbols for architecture i386: "_OBJC_CLASS_$_MBProgressHUD", referenced from: objc-class-ref in EstablimentsTaula.o ld: symbol(s) not found for architecture i386 clang: error: linker command failed with exit code 1 (use -v to see invocation) "_OBJC_CLASS_$_MBProgressHUD", referenced from: objc-class-ref in EstablimentsTaula.o ld: symbol(s) not found for architecture i386 ang: error: linker command failed with exit code 1 (u
  6. Hola compañeros, Estoy intentando hacer una classe que sea una vista de cargar datos, Loading ... + activityindication. Alguien me puede aconsejar como hacerlo? He provado de hacer una classe que sea una vista mas pequeña y luego llamarla cuando quiera que aparezca pero no lo consigo! igual ay una manera mas fácil? Gracias
  7. Hola gracias! he provado de initializer point.x=0; i point.y = 0; y luengo no me hablre el mapa con ningun zoom! Alguna otra solucion ? porfavor!
  8. Que solución me das? es ese error! pero no se como inicializar la variable!
  9. Alguien sabe como arreglar este pequeño error? Uploaded with ImageShack.us
  10. Hola gente, lo que quería hacer es pintar dos lineas en un mapa, tengo el código que me pinta una, y quiero complementarlo pintando otra linea. lo que hago es: en - (void)viewDidLoad { [super viewDidLoad]; // create the overlay [self loadRoute]; // add the overlay to the map if (nil != self.routeLine) { [self.mapView addOverlay:self.routeLine]; } // zoom in on the route. [self zoomInOnRoute]; } -(void) loadRoute { NSString* filePath = [[NSBundle mainBundle] pathForResource:@"route" ofType:@"cs
  11. Hola gente, una pregunta: En una consulta php me passan un array con caracteres html dentro, la pregunta es si dentro del json me passan htm como lo codifico para que se vea bien? la ç se be asi : ç si te fijas en la ultima casilla me sale la ç con codigo html
  12. Hola señores, me ha ocurrido una cosa muy extraña. He hecho una tabla de rss en un proyecto nuevo, todo funciona va perfecto. Mas tarde lo paso a my proyecto real, simplemente copiando las clases y los.xib. El caso es que también funciona todo menos el scroll de la tabla, no entiendo por que en un sitio funciona y en otro no? alguien me puede ayudar? os a pasado nunca lo mismo? La diferencia es que en un sitio es la clase sola y en el del proyecto la llamo desde un botón agregando al self navigationController: RootViewController *varHorari = [[[RootViewController alloc]init] initWithNi
  13. solucionado: [self.view addSubview:imatge]; self.view.backgroundColor = [UIColor whiteColor]; //create the button UIButton *button = [UIButton buttonWithType:UIButtonTypeRoundedRect]; //set the position of the button button.frame = CGRectMake(185, 10, 125, 115); //set the button's title [button setTitle:@"Click Me!" forState:UIControlStateNormal]; [button setImage:[UIImage imageNamed:nomfoto] forState:UIControlStateNormal]; NSLog(@"%@",nomfoto); [button addTarget:self action:@selector(la
  14. Hola compañeros, tengo un problema, en una vista donde tengo una uimageview en el .xib enlazada conun iboulet, quiero agregar un botón manualmente con código ya que este depende de la vista que sea su imagen cambiara! El problema es que ejecuto la app y no veo el boton en el uimageview, es como si no lo agregara, he probado de hacerlo en el xib y enlazarlo y tampoco funciona, alguien sabe lo que pasa? CGRect frameimg = CGRectMake(0, 0, 30, 60); UIButton *someButton = [[UIButton alloc] initWithFrame:frameimg]; [someButton setImage:im
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.