Jump to content

LoboFeroz7

Usuarios
  • Posts

    5
  • Joined

  • Last visited

Reputation

0 Neutral
  1. Hola, bien tengo un PowerPC G4, la información es la siguiente: Nombre del modelo: iBook G4 Identificador del modelo: PowerBook6,7 Nombre del procesador: PowerPC G4 (1.1) Velocidad del procesador: 1.33 GHz Número de CPU: 1 Caché de nivel 2 (por CPU): 512 KB Memoria: 512 MB Ahora bien, quiero saber si puedo actualizar mi iBook a Leopard 10.5.8, tengo la versión 10.5 y pues me gustaría actualizarlo pero no sé si pueda o si necesito algo que instalarle o como. Lo que pasa esque ya había intentado hacer la actualización, pero una vez que lo hacía, pues me pedía mi login, lo ponía y me pedía hacer un registro, lo hacía pero luego regresaba a pedirme mi login, lo ponía y volvía a esta página de registro. La verdad no sé a que se deba. Espero puedan ayudarme. Hasta pronto.
  2. Alguno de ustedes sabe dónde puedo descargar la versión de iTunes que está antes de la 9.0.1? Ha de ser un 8 punto algo, pero pues lo que sí sé es que es la versión anterior a esa, la 9.0.1. De antemano muchas muchas gracias.
  3. Okas ya entendí, 10.5 es Leopard, ahora sobre el problema del registro, quién sabe algo??
  4. Bien, verán, de hecho ya había actualizado al 10.5.8, pero tuve un problema, al momento de reiniciar, me decía que tenía que registrarme y lo hacía, pero cuando ya me ponía el cuadrito de nombre de usuario y contraseña, pues me pedía otra vez que me registrara, y lo hice, pero era como un ciclo sin fin XD. Ahora bien, mmmmm entonces el 10.5 es Tiger o cómo?? Me he confundido XD. Gracias de nuevo.!!!
  5. Hola chicos/as, soy nuevo en el foro wiiii!!! Bien, quiero saber si se puede instalar la versión 10.5.8 del Mac OS X o es preferible en este ordenador quedarse con Tiger?? Las características del ordenador son las siguientes: Mac OS X Versión 10.5 Procesador: 1.33 GHz PowerPC G4 Memoria 512 MB Integrada. Si hace falta otro dato, me dicen por favor. Ahora bien, mmm bueno he tenido problemas porque el iTunes 9 me pide Safari 4 para el iTunes Store, pero al instalar Safari 4, pues me dice que debo tener otra versión del Mac OS X. Bueno, muchas gracias.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.