Jump to content

RafaJ

Usuarios
  • Posts

    9
  • Joined

  • Last visited

RafaJ's Achievements

Newbie

Newbie (1/14)

0

Reputation

  1. Hola Me ha pasado algo para mi muy raro, he buscado por todos lados y no veo que haya algo igual, os explico: Tengo un MacBook Pro Retina 15 mid 2014 con OSX Big Sur funcionando perfectamente, me he comprado un Transcend JetDrive 855 de 1 TB que he podido instalar sin problemas y funcionando, la idea es que lo compré para instalar Windows 10 porque necesito usar un programa de diagnosis que tiene que ser en Windows nativo, no va en vitualizaciones. Usé Bootcamp con una ISO de Windows bajada directamente de los servidores de Microsoft y con la licencia pagada. Empecé con el asistente de Bootcamp, montó la ISO en el pendrive, grabó el software de compatibilidad, hizo la partición del disco y cuando se reinició para empezar la instalación de windows se quedaba negra la pantalla y sonaba dos veces el arranque y se volvia a MAC OSX, arrancaba BOOTCAMP y me daba la opcion de borrar Windows y particiones. Así siempre hasta que en el reinicio pusé la opción ALT y elegí EFI y empezó a instalar windows 10 y cuando acabó se ejecutó solo el instalador de compatiblidad de Bootcamp, ahora Windows funciona bien, salvo que el icono de Bootcamp de Windows cuando le doy me dice que no hay ninguna instalacion de Bootcamp ¿?¿?¿?... y no puedo configurar el trackpad, etc. Cada vez que arranco el Mac se inicia en OSX y si quiero usar Windows tengo que hacerlo con ALT y elegir un icono amarillo que pone UEFI, no aparece el tipico disco WINDOWS, aunque si arranca en Windows. No se si dejarlo así o se puede corregir por lo menos que la aplicacion Bootcamp funcione en Windows, o se me dará problemas mas adelante. Muchas Gracias Saludos Rafa
  2. Hay un metodo mas facil sin necesidad de desarmar tanto, en este video te lo explican, yo prefiero usar sedal de pescar (cuando veais el video lo entendereis)
  3. Quizas porque se haya hinchado la bateria y te haya dañado esas partes o simplemente una excusa para cobrar mas pasta. Yo pienso comprar la batería por rmi cuenta y hay cientos de videos de como cambiarla sin problemas uno mismo, dependiendo del modelo y año, por ejemplo este https://es.ifixit.com/Guía/Reemplazo+de+la+batería+de+la+MacBook+Pro+15-Inch+Touch+Bar+de+finales+de+2018/122269
  4. Hola, lo he tenido instalado, pero nada, seguía igual, gracias por avisar
  5. He grabado un video y lo he subido a YouTube para ver si a alguien le hace lo mismo En este ejemplo el equipo estaba al 43% de batería cuando al minuto de encenderlo se puso a hibernar solo y si le daba al boton power en modo bateria me salió la pantalla con la pila en rojo como si no tuviera bateria y cuando le conecté al cargador a pesar de poner que no tenia bateria, siguió indicando el 43%.. Esto solo pasa si lo enciendo en modo bateria, si lo enciendes con el cargador no hay problema, y si está en modo batería con mas de 60% puedo trabajar con él sin que hiberne hasta que se agote la batería, salvo que lo apague. https://www.youtube.com/watch?v=XD0dCaFKOZc
  6. El problema es que si me arriesgo a comprar una batería nueva y resulta que el problema es otro es una gracia, con lo que valen
  7. Me pasa lo mismo con un Macbook Pro Mid 2014 ahora con Catalina pero con los anteriores SO tambien, pero ahora peor, cuando lo enciendo en modo bateria, ya sea al 20%, 30% 50% se ponea hibernar y para recuperarlo tengo que conectar el cargador y darle varias veces al power hasta que despierta, si no le conecto el cargador y le doy al boton power me sale una pantalla con una pila en rojo como que no tiene carga, pero al conectar el cargador se sale de hibernacion y la bateria esta bien, al porcentaje de cuando se apagó. Saludos
  8. Hola, como veo que no se ha solucionado quisiera colaborar, al final lo resolví con este pequeño tutorial: http://www.youtube.com/watch?v=zjPLohEz-2w Para que funcione teneis que tener instalada la última versión de Outlook para Mac 2011 (actualizarlo si no estais seguros). El video para los que no entiendan ingles dice mas o menos lo siguiente: - Teneis que tener todos los mail que querrais conservar en carpetas en el Outlook, por ejemplo como los "Enviados". Yo los clasifique por temas, tenia carpetas de correos llamada "Negocios", "Ocio", "Humor", etc... Si no teneis los correos que conservais clasificados, solo en la Bandeja de Entrada pues creais una carpeta dentro del Outlook y los moveis alli. - Luego en el escritorio creais una carpeta que se llame por ejemplo "Outlook Mail" - Luego reducis el tamaño de la ventana de Outlook para que se vea parte del escritorio y la carpeta que creasteis en el Escritorio. - Empezais a arrastrar las carpetas del Outlook una a una a la carpeta "Outlook Mail" del Escritorio, y automáticamente creará un archivo .mbox con el nombre de la carpeta (Ej. enviados.mbox) - Cuando termineis cerrais el Outlook y abris Apple Mail y elegis Menu->Archivo->Importar buzones. Elegis la ultima opcion ".mobx" y vais importando una a una lor archivos .mbox que teniais en el escritorio. Creará unas carpetas dentro de Mail con todos los mensajes luego las ordenais a vuestro gusto. Y si quereis os dais el gustazo de desinstalar el Outlook, yo por fin me he librado de él... Saludos
  9. Ante todo saludos a esta gran comunidad que llevo leyendo desde hace tiempo y me convenció a tener un Mac (poseo un macbook pro 13") con la última versión de snowleopard. Desde que me pasé al Mac hace 10 meses he olvidado casi por completo el Windows, pero por culpa de un programa que tengo: CompeGPS que necesito usar por mis aficiones de viajes offroad lo tuve con parallels pero no me convencía y hace unos días instalé el Boot Camp y con Windows 7 Home Premium solo para este dichoso programa, todo fue a la perfección (drivers, actualizaciones, etc) pero me han pasado dos cosas: Primero el fallo de la fecha que cada vez que cambio de un SO a otro se va al 2001 y tengo que actualizarla, buscando por foros creo que se soluciona quitando la actualización automática en cada SO, (no funciona). El otro problema que no he encontrado solución por este foro ni Google es la contraseña de la WIFI, cada vez que inicio sesión tanto en Mac como en W7 tengo que buscar mi red y meterle la contraseña como si fuera la primera vez, da igual que habilite "recordar" siempre me pasa lo mismo; una vez que lo hago conecta sin problemas y no la pierde hasta que cambie de SO. Esto me pasa en cualquier WIFI, no solo la de mi casa, la he probado en el trabajo e igual. ¿Alguna sugerencia? Gracias por vuestra atención Saludos Rafa
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.