Jump to content

GoldFran

Usuarios Activos
  • Content Count

    339
  • Joined

  • Last visited

Everything posted by GoldFran

  1. Bueno, después de un mes mi equipo en un centro autorizado de Apple, por lo visto es un problema del driver de nVidia con esta utilización de OSX, así que no tiene solución, lo han elevado a la "ingeniería" y quizás un día de estos hagan un parche o implemente la corrección ya sea por parte de Apple o nvidia
  2. Buenas chicos. Os expongo un poco el caso que me pasa, ya que por lo visto el servicio técnico de mi ciudad es incapaz de arreglarlo, o dar con el problema y me tienen bastante descontento la verdad, de hecho, creo que voy a recoger el ordenador y dar parte a AppleCare... Tengo un iMac finales de 2013 con un Core i7 4771 / 16Gb / 3Tb fusion / nVidia GTX 780M 4Gb GDDR5 El problema que tengo, es que yo utilizo la herramienta zoom que se encuentra en preferencias del sistema > accesibilidad. La tengo que usar porque tengo problemas de visión y no me queda más remedio que usar dicha
  3. Nada, el fsck no "encuentra" nada: :/ root# fsck -fy ** /dev/rdisk0s3 ** Root file system ** Checking Journaled HFS Plus volume. ** Checking Extents Overflow file. ** Checking Catalog file. ** Checking multi-linked files. ** Checking Catalog hierarchy. ** Checking Extended Attributes file. ** Checking volume bitmap ** Checking Volume information ** The volume MacOSX appears to be OK :/ root# Lo más fácil es borrarlo todo desde el recovery o desde un USB pero no quiero esa solución
  4. No, lo del backup no porque es mi ordenador de prueba mi portátil Air, pero hombre tendría que existir otra forma, eso me parece muy radical. La forma más fácil es crear un USB bootable y eliminar toda la partición y re-crearlas pero esto creo que no es la mejor solución :)
  5. Hola compañeros. Tengo un Macbook Air 11" Late-2012 con Yosemite. Al instalar Yosemite tenía (no se como) un grupo en CoreStorage a pesar de sólo tener un SSD de 120Gb. Al deshacer el CS tuve que reinstalar el SO desde la parttición de recovery (Cmd+R). Quise después con diskutil redimensionar la partición "OSX" que es HFS+ de 87,2Gb y crear una con espacio libre. Lo malo es que cuando usé el comando para dejar la HFS+ en 80Gb pero no puse el comando de con el espacio libre (8Gb) crear una partición (pulsé intro sin querer antes de terminar la línea) como podéis ver a continuación
  6. Hola chicos. Tengo el iMac Late 2013: i7/16Gb/3Tb fusion... Tengo en casa dos redes y lo que quiero hacer por ejemplo es que una aplicación use una red y otra otra, pongo un ejemplo: La red wifi es la red de casa y la red de mi despacho es oficina. Quiero que todo vaya por oficina pero el p2p que está capado vaya por la red Wifi... ¿Es esto posible? He mirado en utorrent por ejemplo y no tiene posibilidad de usar interfaces de red distintas... Saludos!!
  7. Hola buenas tardes chicos. Probablemente esto ya se ha respondido pero la búsqueda en tapatalk no me funciona muy bien así que cualquier bronca me la merezco ;) podéis unir este tema con otro si está duplicado repetido lo siento de antemano. Veréis mañana me llega mi iMac modificado que compre en El Corte Inglés se trata de un iMac Core i7 4770 a 3,5 16 gigas de ram fusión drive de 3 terabytes si una GeForce GTX 780 con 4 gigas GDDR5. El caso es que en el anterior iMac que tenía de finales del 2010 instale un SSD aparte del que tenía entonces no tenía que deshacer el fusión drive p
  8. :blink: Entiendo que lo prefieras (en mi caso lo detesto) pero de ahí a decir que los externos al final se acaban quemando... pues no lo veo del todo cierto. Es una expresión pero de igual forma no es lo mismo alimentar un HDD con SATA que con un puerto USB...
  9. Se puede separar pero deberías investigar si el SSD de 128 GB que tienes con Fusión da el mismo rendimiento que la configuración exclusiva de SSD 256 GB. En mi caso tengo la última, porque si quiero espacio en discos mecánicos sencillamente conecto un disco externo por USB ya que con USB 3 o Lightning no hay problemas de cuellos de botella. También me ahorro ruidos molestos, vibraciones innecesarias y calor adicional ;) Pues eso supongo que lo sabrán los chicos que tengan equipos de late 2013 de estos iMacs... ¿Que SSDs suelen montar en el fusion drive? Yo prefiero tener un fusion d
  10. Retomo el hilo. Yo tengo el iMac de la firma un iMac 2010 i7/8Gb/SSD/HDD... Y lo quiero renovar, no porque vaya mal ni mucho menos, sino porque me he quedado sin garantía y se me jodió la gráfica sobre la bocina y menos mal que me lo cubrió el AppleCare sino serían 300€ de multa, pero tengo dos preguntas: - ¿Es buen momento para comprar o espero un poco a que salga algo de Mid 2014? - ¿Se puede separar fusion drive? Estoy acostumbrado a tener un SSD y HDD por separado y guardando cada cosa en su sitio... Saludos!
  11. Hola. Pues mirad, he vuelto del tecnimac con el rabo entre las piernas... Me decían que 64€ + IVA por hora y si no acepto el presupuesto que me dan, son 25€... Me ha parecido un abuso así que voy a intentar reparlo por mí mismo... Lo primero contaros el estado. La primera vez que lo instalé, funcionaba todo menos el ventilador como os dije, pensaba que era el sensor del HDD que como puse más arriba se había roto... Instalé OSX y el equipo detectaba sin problemas la memoria RAM y el SSD... Bien, al desmontarlo otra vez, le pegué el sensor y lo "forré" de estaño para intentar reparar
  12. Gracias amigos, si, es el sensor de la imagen el que se ha muerto... Lo he intentado soldar con un soldador de punta fina con estaño pero nada, a petado... Y no solo eso, ahora por lo que sea no arranca el equipo, no detecta el HDMI y no funciona el sonido de inicio... Sólo el ventilador y la luz del DVD... Mañana lo vamos a llevar a un TecniMac y que nos lo reparen, estoy cansado, son piececitas muy sueltas y no hay quien lo arregle, tengo la vista cansada y esto es un reto para mí xD Espero que no nos claven mucho...
  13. Eso justo es lo malo... No poder desactivar el sensor... El cablecito que os digo es uno que está pegado literalmente al HDD, y va a placa el otro extremo, lo que se me ha partido es los dos cables que van al HDD, se ha quedado pegado el "chip" y se me han despegado los cables, imagino que con soldarlos ya vale... Si no fuera así, donde comraría un repuesto?? Es que no puedo subir fotos a imageshack para ilustraros...
  14. Buenas. Retomo este hilo, ya que tengo un problema similar: Tengo un Mac Mini de un amigo que me ha dicho que se lo amplíe, es un Mac Mini 2010 Core 2 Duo 2,4Ghz, 2Gb y 320HDD. Le he comprado un Crucial M500 SSD y 4Gb DDR3... El caso es que al sacar el HDD de 320, este tiene un sensor pegado, muy fino y frágil que se me ha roto, va conectado a la placa y supongo que es el sensor de temperatura del HDD. Como no tengo soldador de estaño, no puedo arreglarlo así que lo he dejado sin este cable... Cuando enciendo el ordenador el ventilador está siempre a tope, ¿No hay forma de "cancela
  15. Voy a darte tu solución y plantear mi problema: Tu solución: Windows 8 se puede instalar en sistemas BIOS (MBR Master) o en UEFI (GPT) que es más moderno... Los equipos Mac sin unidad DVD de forma nativa, pueden utilizar sin problemas el sistema de participando GPT pero los Macs con DVD nativo a parte de engañar al sistema para que nos haga un USB arrancable, hay que re-particionar BootCamp y me explico: En el punto en que estás, arranca con ALT, eliges la partición de OSX. Una vez en tu OSX, te vas a las utilidades de disco y eliminas la partición BOOTCAMP, tras borrarla la vuelve
  16. Buenas chicos. Este foro es mi último recurso ya que no sé si lo que estoy haciendo está bien o es imposible de hacer, a ver si salgo de las dudas aquí. El caso es que tengo en casa Movistar 100Mb de fibra con su router Contrend. En casa tengo dos redes: 192.168.1.x que es la red WIFI y todos los RJ45 menos el de la otra red. La otra red es un Firewall que está conectado en la WAN1 a el ETH4 del router de Movistar... La red del Firewall hacia dentro es del rango 10.194.0.x. Supongamos que quiero conectarme desde mi PC de oficina (10.194.0.10) a mi iMac (192.168.1.10) a por ejemplo
  17. Hola de nuevo... Pues nada colegas, me da a mí que no va a ser el SO... Mismos síntomas después de estar en reposo un rato...
  18. Hola compañero. Pues ya tengo instalado Mountain Lion que lo tenía en un PenDrive ejecutable. Lo he instalado en un HDD externo de 500Gb de 2,5" y de momento como tiene espacio estoy instalando aplicaciones que suelo usar para probar que todo está ok, y aplicaciones incompatibles o antiguas que tenía las he actualizado y de momento parece no existir anomalias... A ver que va pasando.. Informaré puntualmente. Saludos
  19. Hola. Quisiera puntualizar dos cosas: 1.- Pido disculpas a Miguimau por si algunos de mis comentarios le han podido sentar mal, no es mi intención la de polemizar o despreciar la ayuda de nadie, al contrario, como diría Edison, no estoy fracasando 500 veces en hacer una bombilla, he encontrado 500 formas de no hacerla... No es mi intención ni mucho menos despreciar los consejos que dais, de hecho estoy con ello. Ruego acepten mis disculpas. 2.- He birlado un HDD de 500Gb externo y acabo de instalar Mountain Lion a ver que tal va en el externo, de momento actualizado y parece que bi
  20. Desconsideración, en serio? Creo que te equivocas, y para nada me parecen malos consejos, yo no suelo hacer la rosca a nadie y suelo ser muy agradecido en los consejos y ayudas, de hecho estoy haciendo más o menos todo lo que me estáis indicando como comprobar el firmware, mirar los permisos, crear el nuevo usuario para probar etc... Con lo que no comulgo es con las puyas continuas que desprenden tus comentarios y con que si me ofreces una mano, luego estés echando en cara esto... Con eso sí que no comulgo que es muy distinto a ser desconsiderado... Ejemplo de comentario despótico: "ese que de
  21. A ver... Lo primero es que si, la gente que pierde el tiempo en responder puede decidir no hacerlo, y si lo hace y luego lo hecha en cara no es muy elegante... Lo segundo... Creo que tu entiendes hacer lo básico por matar moscas a cañonazos... Tienes este problema pues venga instala un nuevo SO y resuelto... Esta respuesta típica de user Windows que tiene un virus y le dice el de la tienda... No hombre antivirus no, esto se formatea... No te lo tomes a mal pero yo prefiero entender que pasa y no hacer 'lo fácil' descartar lo que no es como los permisos o el testa del hardware... Y a
  22. Ummm pues no sé ni donde tengo Snow, si está en la caja del iMac lo mismo andará por ahí, pero físicamente igual no sé... De todas formas ese test no me comprobaría por ejemplo la RAM o el SSD que no son de Apple, o eso dicen en el soporte oficial... De todas formas no sé yo hasta qué punto sería eso lo más fácil, tendría que instalar Snow, luego todas las apps etc... Igualmente estoy pensando: ¿Este problema no puede ser también por algún software incompatible por ejemplo con la GPU? Si fuese así, como podría comprobarlo? Es decir, después de descartar problemas de harware.
  23. Umm... Sí, estoy en ello pero el AHT no me funciona. Apago el equipo, reinicio con la tecla D pulsada y no salta el diagnóstico de Apple.
  24. Hola. Feliz año ante todo. Bueno, ayer se colgó una vez y tuve que reiniciar manualmente con el power... Los logs dicen: 01/01/14 19:59:49,000 kernel[0]: Trying restart GPU ... 01/01/14 19:59:50,000 kernel[0]: GPU Hang State = 0x00000000 01/01/14 19:59:50,000 kernel[0]: GPU hang: 01/01/14 19:59:50,000 kernel[0]: Trying restart GPU ... 01/01/14 19:59:51,000 kernel[0]: GPU Hang State = 0x00000000 01/01/14 19:59:51,000 kernel[0]: GPU hang: 01/01/14 19:59:51,000 kernel[0]: Trying restart GPU ... 01/01/14 19:59:52,000 kernel[0]: GPU Hang State = 0x00000000 01/01/14 19:59:52
  25. Estoy con la creación de un nuevo usuario. Bien, parece ser que esto empieza a tener "problemas" desde el principio: He creado el usuario nuevo, a continuación una carpeta en el HDD para mover el usuario nuevo, la he movido de la forma que se ha de hacer es decir: sudo ditto -rsrc ORIGEN DESTINO Con esto movemos la carpeta del usuario creado en el SSD al HDD respetando todo, ahora en la administración de usuarios cambio donde apunta mi usuario nuevo, a esta carpeta en el HDD. Lo primero que veo es que ya la papelera hace cosas raras y no sé si es normal... Me explico: cuand
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.