Jump to content

Tom Miller

Usuarios Activos
  • Posts

    240
  • Joined

  • Last visited

Everything posted by Tom Miller

  1. Pero el 4K triunfará a nivel doméstico...? Si las emisiones HD son 1080i y ya se ve de más con esa nitidez... que Matías Prats tiene 10 años más desde que compré la nueva tele...qué arrugas !
  2. Xacto... No os lo perdáis...ahora no encuentro en mi entorno cercano TVs lo suficientemente antiguas para probar los pendrives...
  3. Acabo de tener acceso al manual de instrucciones de una de las teles de mi primo y , efectivamente, acepta mkv, avi, mp4, e incluso TS...nada de mov por lo tanto...aunque no habla nada de la tasa de bits... Enredando en Vimeo, veo que la recomendaciòn de tasa de bits para la resolución 1080 es a partir de 10000kbits./s...entre 10000 y 20000 kbits./s....no será mucho para según que ordenadores ?
  4. El present HD para dispositivos Apple (calidad máxima) tiene una tasa de 10000 kbits./s., unos 4,5 Gb. por hora de vídeo... Otra cosa, el pen tiene que estar formateado de alguna manera especial...? Yo los tengo en NTFS o ExFat para poder grabar archivos de más de 4 Gb...estoy en lo correcto ? Ahora tengo otro problema...he codificado a mkv, avi, mpeg, mp4 (el m4v no es lo mismo que mp4...?), hasta en Div X...ahora tengo que buscar en mi entorno un TV de más de 4 años para probar cual funciona... Edito para rectificarme a mi mismo...mi TV acaba de rechazarme un pen formateado en ExFat...tiene que ser "sistema de archivos Windows"
  5. Tienes razón Pan con lo de los reproductores multimedia...acabo de brujulear precios en varias tiendas online para dárselo mascado a mi primo, y los baratos (rondando los 100 € para 1Tb.) publicitan como valor añadido "reproduce hasta 1080p !!!..." Creía que esto estaría más avanzado... Yo tengo un Lacie HD Classic de 2Tb. desde hace tres años y ya lo reproducía practicamente todo, claro que costaba 200€...así que me la envaino... Entiendo entonces que codificar a 20000 kbits./s. es absurdo y que estoy tirando recursos que luego no van a resultar eficaces...
  6. Pues me estáis descubriendo un mundo... Creí que esto del USB estaba más estandarizado... Llevar un DVD habiéndomelo trabajado en HD me parece un atraso... Se puede cambiar el contenedor desde FCP X o tengo que emplear otros programas ? Un bit rate apropiado cuál sería ? Yo uso 15000 kbits/s...ya lo pregunté en otra ocasión y no obtuve respuesta... Cualquier día se me presenta alguna pareja cliente con la misma historia de que no reproduce el USB...IALEM cómo entregas tus repor sociales en HD...? A mi primo le diré que se compre un disco duro multimedia por HDMI...si es que sabe lo que es... Gracias muchachos...
  7. Buenas amigos: Cómo demonios o con qué parámetros debo sacar un archivo de vídeo, formato, contenedor, etc... para asegurar su reproducción en televisores relatívamente veteranos, cuatro , cinco años... fíjate, qué antiguos...! Os cuento... típica boda de familiar que tardas 9 años en realizar...ejem, sin comentarios...por fin la tienes y vas a tu pueblo con el repor en un USB 2.0, comprimido con el Compressor 4.2 con el preajuste HD 1080p...codificado en MP4, contenedor mov... Se reúne la familia con tan fausto motivo, 25 personas delante del un televisor LG de unos cuatro años, mucha expectación... enchufo el USB y ... nada ..."Familia, probemos con el de la cocina"...25 personas trotando por el pasillo para apilarse en la cocina, televisor Panasonic de unos cinco años...conecto USB y al menos reconoce el dispositivo y el archivo, pero no puede reproducir ese formato...¿?..."Igual con el de la habitación de la niña..." tacatán,tacatán...negativo...Así con cinco televisores de no más de 5 años...(manda cohone también tener cinco televisores en casa, aquí mi primo)...fracaso total...ridículo familiar...hasta que por fin, al día siguiente, en un Sony Bravia comprado hace unos meses, tachán!...se pudo ver el repor...con la salvedad de que éste TV está ubicado en un bar y al final lo vieron hasta los clientes que por allí trasegaban... Por supuesto que yo en mi estudio lo podía ver normalmente sin problemas, ahora bien, mi TV tiene dos meses... El caso es que a mis clientes, desde el año pasado, les he entregado su boda en un USB con las mismas características y ninguno se ha quejado de no poderlo ver...sólo una pareja me consultó, pero era porque intentaban verlo en un ordenador con un Windows antiguo... Alguna orientación de lo que debo hacer para asegurar la compatibilidad con televisores "veteranos"?...porque no van a ir mis primos al bar cada vez que quieran ver su boda, digo yo... Me cuentan que sacando el archivo con extensión .avi ...¿puede ser ? Gracias muchachos.
  8. Pues vaya música...y no sabes si es por el nuevo codec o por la tarjeta ? Las Transcend no tienen buena fama... Hace muchos años, grabando con una JVC DV5000, perdí las tres bodas de un fin de semana porque no se grabaron en las cintas...nada, nada, me hizo sospechar que algo iba mal... la cinta avanzaba, el código de tiempos corría, ninguna señal de alerta en la cámara...y cuando el lunes me puse a revisar las imàgenes...nada...todavía ahora noto un escalofrío al recordarlo, y han pasado 12 ó 13 años...aquella chapuza nos costó 5000 €, pues hubo que regalar los tres repor fotográficos a cambio de no denunciarnos... Desde entonces siempre estoy preocupado con que no se grabe el material por cualquier razón , por muy seguro que esté... Pues estaba a punto de encargar la A6000 a Fotoboom...
  9. A ver, a ver...a qué le llamas "freirse las tarjetas"...? En la A6000...?
  10. Cómo ha cambiado el cuento para los videógrafos de sociales, IALEM ¡¡ Cuando yo empezé, va a hacer 20 años , arrastraba una Betacam pesadísima...y ahora...el otro sábado sin ir más lejos, en una boda, un invitado me dijo que dònde iba con esa cámara tan grande...la Sony EA50...que es de semihombro y muy ligera para lo que yo aconstumbraba...ahora si no te ven con una reflex sospechan ¡¡
  11. Gracias muchachos por las respuestas. Es posible que me haya explicado mal...yo no tengo la A6000, pero debería sopesarlo por lo que comentais...me llegó material "complementario", llamémosle así, de un invitado a una boda, un aficionado al vídeo avanzado, hay que decirlo, los planos tienen buena pinta...en fin, que tengo que mezclar mi material 50p con algún plano 60p, que es a lo que están grabados los planos de éste invitado... Entonces entiendo que en una linea de tiempos 50p o 25p, incluyo clips a 60p, y el FCP X automáticamente los adapta...? Y el audio no se distorsionaen alguna medida? La A6000: sería buena compra como cámara de apoyo para vídeo...? Ahora tengo la Sony EA50, la calidad de imagen sería similar...harían buena pareja? Por lo que veo en la red, la calidad es magnífica para el tamaño que tiene, y los objetivos comparten montura con la EA50...600€ en Amazon, humm...siguiente cacharrito...? IALEM... hace dos semanas estaba en Tarragona, hubiésemos hecho un pan como unas hostias...tal vez la próxima vez, ya sabes que poner a enfriar cervezas en esta tierra no es problema, basta con sacarlas a la ventana... Un saludo.
  12. Buenas again... Reutilizo este hilo porque tiene que ver con no disponer del Cinema Tools de marras... Me ha llegado material grabado con una Sony A6000 y observo que dicha cámara solo graba a 60p ó 30p, por lo que me explican... Bien, los archivos son 60p y necesitaría conformarlos a 50p o 25p, ya sé que es un tema muy manido, pero en las búsquedas sólo encuentro soluciones con el Cinema Tools y ya os conté que no se me abre en el Tube...tampoco he investigado el por qué...sè que con el Compressor se puede pero no tengo muy claro cómo... Cómo haría para conformar sin el Cinema Tools ? Gracias, amigos...
  13. Buenas compañeros: Ultimamente me aparecen clientes pidiéndome cámara superlenta "como la de mi IPhone..." y les falta tiempo para sacarse el aparatito y enseñarte la última monería del nene a ...240 fps...!!! que visto en la pantalla retina del Iphone tiene una calidad soberbia...y yo no quiero decirles que mis cámaras profesionales de vídeo no graban a esas velocidades, porque a partir de ese momento ya no escuchan más, oyen pero no escuchan, les das explicaciones técnicas pero les da igual, y se van de la tienda con la impresión de "cómo va a ser que sus cámaras profesionales supercaras no graben a cámara superlenta como mi Iphone 6 de 800€..." o "vaya profesional de mierda que no tiene cámara superlenta..." Cómo consiguen estos teléfonos grabar a esas velocidades , a esa calidad y a esos precios? Porque leo que el Iphone 6 Plus graba 240 fps a 720p... Qué argumentos puedo esgrimir a estos tecnochorras cuando me vienen con estas peticiones...? Porque ahora en las bodas te hacen llegar vídeos grabados por los invitados que tienen mejor calidad que los tuyos y te hacen quedar mal...joder con el desarrollo tecnológico ! Gracias, amigos...
  14. Extraordinario IALEM...es lo primero que intuí, pero bajaba los clips a 50p a la línea de tiempos 25p creyendo que se estirarían automáticamente pero no, mantenían su duración, cosa que me exrañó mucho...desconocía esto de aplicarle la velocidad automática...muy bien...
  15. A ver, a ver IALEM ... entiendo que en un proyecto configurado a 25p, me bajo los clips a 50p y les aplico velocidad automática...? Y el resultado es el mismo en cuanto a calidad de la cámara lenta...?
  16. Buenos días: Quiero conformar material 50p a 25p para ralentizarlo, no lo he hecho nunca, y la versión de Cinema Tools de la que dispongo no se me abre en un Tube con Yosemite 10.10.3...no sé por qué... lo cierto que nunca he necesitado usar este programa...desconozco por completo su utilidad. He realizado búsquedas tanto en los foros como en Google, y sólo encuentro soluciones que usan dicho programa...alguna otra manera de conformar a 25p..? Gracias.
  17. Pues sí, está actualizado FCP a la versión 10.2...no a la 5.2 como escribí en un post anterior y que amablemente me ha rectificado Evf en un mensaje posterior, me lié con la versión del Motion... Ya probé a deshabilitar la renderización en 2º plano y no tiene incidencia en el problema. He obsevado algo curioso. En el browser si quiero trabajar en un archivo para previsualizarlo, editar, etc... clickeo en su thumbail y aparece la bola multicolor, es como si necesitara cargar el archivo, al rato ya se puede trabajar sin problemas...sin embargo, si no clickeo pero paso el puntero sobre el thumbail, aparece el playhead, le doy a play e inmediatamente lo veo y puedo trabajar con el archivo...y esto pasa tanto en los archivos HD como SD...y ahora mismo están todos transcodificados a apple prores y residen en un disco por TB...no lo entiendo... a ver si va ser cosa de la actualización del programa, con la versión anterior tenía otros problemas, pero no éste.
  18. Bueno, he hecho lo que me indicábais, esto es, convertir a ProRes y ubicarlos en un externo por TB...y no noto mejoría... lo que me preocupa más, porque puede significar que el problema reside en otro lugar... lo cierto es que este Tube se me ha colgado más veces en 6 meses de uso que un G5 que tuve y tengo en 9 años...también es cierto que lo que es capaz de hacer no tiene nada que ver... Y si trabajo con proxys...?
  19. Sí, un G-RAID de 2 Tb...le tengo del Mac Pro anterior y no le iba a tirar, adquirí un adaptador Firewire 800 a Thunderbolt y todo funciona correctamente...crees que por aquí está la causa del problema ?
  20. Buenos días señores: Estoy trabajando en un proyecto en el que se mezcla material HD 1080 y SD PAL 4:3 nada menos... La configuración del proyecto es en HD 1080 y es la primera vez que ingesto metraje en SD con el FCP X, es material DV PAL 4:3...material antiguo del cliente, qué le vamos a hacer. Al importarlos observo que los medias SD no se transcodifican a ProRes ni hay posibilidad de ello, sólo permite a Proxy...esto tiene que ser así...? Porque al trabajar , la dichosa bola multicolor aparece con demasiada frecuencia y me ralentiza mucho...Deduzco que es como consecuencia de que los archivos SD están en su ubicación original, un disco externo por FW 800, voy bien encaminado...? Debería copiarlos en la biblioteca...? Estoy con el FCP X 5.2 en un Tube básico. Gracias amigos.
  21. Lo del archivo maestro se ha resuelto aunque sea con "trampas"...espero que sea un problema puntual... Pero lo de el retardo lo he estado estudiando, creí dar con la clave desactivando los thumbails de las pistas, pero no, sigue igual...he pensado que quizá fuera el teclado inalámbrico, pero con el FCP 7 no ocurre, la reproducción es instantánea como siempre ha sido...he probado con teclado por USB y lo mismo da...el caso es que ha veces si que reproduce al instante, pero la mayoría de las ocasiones tarda un poquito, no llegará al segundo, es como si necesitara "pensar" por un momento...y yo no termino de entender que puedas pasar el puntero por la pista a modo de arrastre de audio y vídeo y vaya como un cohete pero si le mandas reproducir esa misma linea de tiempos necesite un instante para arrancar...además no conozco nadie en mi entorno que trabaje en FCP X para poder comparar... para el viaje que me está dando FCP X no necesitaba tantas alforjas... Gracias.
  22. Apple ProRes 422 IALEM...y los originales están optimizados a ese mismo codec... Descubrimiento...si elevo los clips de la linea magnética todo vuelve a funcionar correctamente...me lo expliquen... IALEM...¿es normal cierto retardo breve entre el momento que aprietas la barra espaciadora y el arranque del playhead cuando se reproduce en la linea de tiempos...?
  23. Bueno, es que el material original es demasiado suave para mi gusto, yo prefiero el filtro sharpness de toda la vida a este que se llama nitidez, pero es lo que hay... Hoy al encender el Tube ha funcionado todo correctamente, el archivo maestro de un proyecto de 3' 25" le ha llevado sacarle apenas 2'...no sé qué ocurría ayer, porque reinicié varias veces el equipo y para el mismo proceso le llevaba practicamente 10'... Oh, sorpresa...y desagradable...sigue haciendo cosas raras este programa...repasando el archivo maestro, de buenas a primeras desaparece la mitad horizontal de la pantalla, se va a negro como si la hubiera recortado por abajo, y a los pocos segundos pantalla completa...y así un par de veces y siempre en los mismos puntos...está así el archivo y no es algún despiste en la edición...ay, madre... El caso es que previsulaizando la edición todo se vé correcto, los clips "recortados" en el archivo maestro se ven completos en la linea de tiempos... Repito el proceso y sigue ocurriendo ... desaparece media pantalla horizontal, además es que es exactamente la mitad de la pantalla y en los mismos clips que el intento anterior...joooooooo...derrrrrr...
  24. No tiene muchos efectos...filtro de nitidez todos los clips , algún retoque de color puntualmente y algún título sencillo...el maestro lo saco con "el mismo codec que la fuente"...Apple ProRes 422...y todo el material original y generado está almacenenado en un RAID externo por Thunderbolt... Así que las renderizaciones son simplemente para previsualizar...?
  25. Sobre rendimiento... Un proyecto de apenas tres minutos y medio, en 1080p ProRes y renderizado...es normal que sacar el archivo maestro le lleve casi 10 minutos en un Mac Pro Tube básico pero con 20 Gb. de RAM...?
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.