Jump to content

Fede63

Usuarios Frecuentes
  • Posts

    102
  • Joined

  • Last visited

Everything posted by Fede63

  1. Te agradezco mucho tu amabilidad. Gracias por esta info de la versión Lr 5.7, voy a ver si me la puedo descargar y por lo menos algo mejor me irá. Lo de que pruebes las palabras claves no pierdas el tiempo... al principio, cuando tienes pocas va muy bien, pero cuando son ya centenares de ellas es cuando empieza a relantizarse, por lo que si no usas la opción te irá perfecto. Supongo que la base de datos debe estar diseñada de alguna manera que cuando tiene muchas palabras la grabación de una nueva se hace ya muy lenta. Gracias de nuevo!!!!! Fede
  2. Gracias por la información. No, no tengo activado el TRIM. El disco SSD que uso donde tengo instalado el SO del Mac es un Crucial de 500 Gb. ¿Sabes si activando el Trim hay riesgo de que pierda datos, etc en el disco? Me refiero a que una cosa es activarlo cuando se formateara o siendo nuevo, sin nada importante en el disco; o bien no pasa nada si se activa en cualquier momento... Mi Lr es el 2.7, y como uso el 10.10.5 pues no lo puedo actualizar ni instalar una versión superior. De momento estoy tirando como puedo y pensando en aplicar un esquema que me apuntaron muy amablemente en este foro, usando varios discos para tener al menos otro sistema operativo que me sirva únicamente para usar el Lr arrancando el equipo con el disco que me interese en cada momento. No obstante el problema que me agrava mi situación es la cantidad de palabras clave que utilizo y que solo puedo trabajar con un catálogo, por lo que la lentitud con cada nueva palabra que añado es enorme. Si la palabra ya existe es rápido, al momento ya aparece y me la añade, pero cuando es "nueva"... ¡tela! No sé si tú al procesar tantas fotos te refieres más al hecho de su retoque o proceso en lote y no en lo que es palabras clave, que tal vez no uses por la temática que me indicas. Muchas gracias por tu interés. Un saludo.
  3. Eres muy amable por facilitarme esta información, Muixarra. No conocía este programa. Miraré a ver si lo puedo descargar para probar. Con la fotografía, ya sabes, a mayor monitor mejor para trabajar. Lo malo que tienen es que los modernos tienen tanto detalle que cuando se trabaja, como es mi caso, con imágenes que también son antiguas o escaneadas, ves con más detalle las imperfecciones, etc. Te deseo que te hagas pronto con el de 34" curvo para que disfrutes. Saludos!!
  4. Alberto, nuevamente darte las gracias por tu detallada explicación, perfecta, que me ha ayudado un montón. Lo que está claro es que tengo que hacer un "parón" para organizarme el sistema tras todas estas informaciones que me has proporcionado. Veo que también tú has ido aprendiendo de forma autodidacta, seguramente a veces por eso de que "a la fuerza ahorcan"... y es entonces cuando aprieta uno para descubrir soluciones que muchas veces, en el día a día, no se hace por falta de tiempo y porque, al menos en mi caso, el trabajo me marca el ritmo y no encuentro nunca ese tiempo necesario para asimilar novedades, tecnología, sistemas nuevos, etc. Lo del escáner "me suena"... esos equipos que necesitamos tener y que hemos de mantener como sea con equipos para que funcionen... Yo creo que la fotografía ha sido uno de los campos en los que la tecnología digital comenzó desde hace muchos años y que nos ha convertido en fotógrafos, laboratorios de revelado e informáticos!!!!!!! Todo lo hemos de hacer o al menos saber hacer. Un afectuoso saludo y mi más sincero agradecimiento. Fede
  5. Hola de nuevo, Alberto. Te agradezco muchísimo toda la información que me has proporcionado. Veo que eres un crack y tienes realmente un equipo montado de forma que le exprimes todas sus posibilidades. Yo he ido aprendiendo a lo largo de los años a base precisamente de esto, de ir encontrándome con problemas, tener que meterme en "líos" para sacar adelante los trabajos, pues en ocasiones te encuentras con que si no estás al día de los avances informáticos a nada que pasa el tiempo te pierdes. Luego cuando te pones en los asuntos, y los entiendes (que es lo fundamental), es cuando te dices porqué no lo has hecho antes!!!! así que con estos apuntes que me das tengo para "entretenerme" un tiempo... Lo de poder tener más de una versión de Mac OS X en el Mac es algo que desconocía podía hacer y que me parece interesantísima para mí. En resúmen entiendo que sería instalar la versión en discos distintos y arrancar cada vez desde el que me interesara... ¿es así? Por ejemplo en el disco que uso como principal en mi Mac (el SSD) pues tengo la 10.10.5. Entonces si quisiera tener también la 10.14 (por decir algo) la debería instalar en otro de los discos que tengo en las bahías internas ¿verdad? Lo de Lightroom separado pues me es imposible de la forma en la que debo trabajar. Ese es el problema fundamental pues no puedo sino usar un solo catálogo, y por eso me va lento que ni te imaginas...!!! cada vez que introduzco una palabra nueva es un suplicio, y he llegado a un punto en el que algo he de hacer irremediablemente... ¡Tiene muy buena pinta Capture One! Un afectuoso saludo y mil gracias!!!!!!!! Fede
  6. Hola de nuevo, Alberto. Sobre Capture One decirte que tengo el programa que me venía con una cámara que compré o compré el software suelto (hace muchos años y no lo recuerdo bien...), el la versión PRO 3.7 pero no funcionó ya con el sistema operativo al actualizarlo. Lo cierto es que nunca lo utilicé porque tenía Photoshop, y ahora tampoco puedo descargar la versión de prueba ya que el mínimo SO necesario es el 10.13 y yo uso el 10.10 ya que si avanzo de sistema el Mac no sé si funcionaría igual pero lo que tengo claro es que Photoshop ya no y no sé la solución que me tocaría tomar. De momento aguanto así. Con GIMP no tengo agilidad en cuanto a ver en mosaico toda una serie de fotos para ver sus IPTC sin ir una a una abriéndolos expresamente (al menos no he sabido hacerlo. ¿Capture One permite editar también los campos IPTC? Para mí lo ideal es poder tener un mosaico con "x" imágenes y trabajar con ellas, copiando IPTC de una a otra fácilmente, etc. Algo parecido a Lightroom es lo que me hace falta, pero encarado a la edición IPTC más que al retoque que de momento eso lo tengo resuelto con Photoshop en la configuración actual con la que trabajo. Un saludo.
  7. Hola Alberto. Muchas gracias por tu interés y tus comentarios. Le alegra saber que al menos aún el equipo puede aguantar... Lo cierto es que me funciona muy bien pero es con el uso de Lightroom con lo que tengo realmente el problema de la lentitud al grabar palabras claves nuevas. Por lo demás nada que sea realmente un capricho el tener que cambiarlo, pero como es por tema de trabajo pues es un tema importante para mí. Ahora me dejas con la incertidumbre del tema de la RAM... puse 16 GB ya que era el máximo que creo podía poner de memoria RAM cuando la aumeté hará cosa de cuatro años o así. Tal vez es porque el mío es de un solo procesador (veo que tú lo tienes 2 x 2,26 Ghz). Igual es la razón por la que no puedo aumentar la RAM. En cuanto a las adaptaciones de los discos ¿se debe notar mucho la fluidez, verdad? Lo que no entiendo, perdona por mi ignorancia..., es lo de poner dos SSD en RAID 0 como disco de catálogo de C1. Yo tengo un disco SSD en el que va el sistema operativo, etc. y luego un par de discos duros internos (en las bahías internas del equipo) que uso para almacenar mis ficheros, etc, aunque son SSHD éstos. Un saludo y gracias de nuevo por tu amabilidad.
  8. Yo creo que es del cansancio mental que llevo pensando en la mejor solución, hace días que le doy al tema..., y he visto tantas opciones de retoque, y en la barra de herramientas nada de Metadatos, que he pensado igual era una opción aparte o IPTC en plan reducidos... ¡¡De nuevo las gracias por todo!!!
  9. Muchas gracias por tu ayuda. He tocado opciones, he tocado el botón derecho sobre algún menú pero no había hecho lo obvio... sobre la imagen. Lo voy a probar porque está muy bien. Lo que he de mirar es si se pueden abrir varias imágenes en mosaico, etc. para poder leer metadatos de todas de forma permanente como se puede hacer en LR teniendo el panel de la derecha abierto, así como copiar lo de una foto a otra si es lo mismo, etc. Te agradezco tu interés. Un saludo afectuoso!!!! Cuando llevas años acostumbrado a un programa es cuestión de acostumbrarse a uno nuevo...
  10. Me he descargado la versión del enlace GIMP-2.10 y es un programa muy enfocado al retoque. No he encontrado lo que es añadir los campos IPTC aún, pero como lo que es retoque no quiero dejar de usar Photoshop esa parte no la usaría. Mi gran problema es la edición IPTC... con campos que a veces algunos programas no llevan. Antiguamente usaba Aperture pero al dejar Apple de comercializarlo el que tengo no se deja instalar en mi Mac. Vaya... que al final te dan ganas de mandarlo todo a paseo porque de una u otra forma has de acabar pasando por caja... y la gracia que le hace a uno en tiempos como los actuales...
  11. No, no le conozco. Ahora lo descargo y a ver si me sirve... Gracias, lofercan!!!
  12. Muchas gracias, me queda clarísimo el tema con lo que me dices. Intentar hacer equilibrios con un equipo tan antiguo y programas actuales es un quebradero de cabeza y mejor pensar en una nueva etapa... Gracias de nuevo, jad.mac!
  13. ¡Hola! A ver si alguno de los expertos del foro puede aconsejarme... Trabajo a diario con muchísimas fotos de tamaño jpg grande y las retoco siempre con Photoshop. Como proceso distinto utilizo Lightroom (versión 2.7...) ya que no puedo actualizar desde hace tiempo. El equipo que tengo es un Mac Pro (de torre, del año 2009, con procesador 2,66 Ghz Quad-Core Intel Xeon, y con el sistema operativo Yosemite, 10.10.5 con 16 de RAM). No he avanzado en la versión del S.O. pues Photoshop ya no me funcionaría y tendría que pasar a modelo suscripción, y no me ha convencido ya que Photoshop me va muy bien con el equipo que tengo, muy rápido y no tengo problemas a pesar de ser muy viejo ya. El problema lo tengo con Lightroom. Por el tipo de trabajo que tengo necesito utilizar un solo catálogo, y ya llevo tiempo que es un horror lo lento que me va. Cada vez que he de añadir una palabra clave a una foto (palabra que no exista ya previamente en el catálogo), no exagero si digo que me tarda dos o tres minutos cada una de ellas. Trabajar así es imposible y algo he de hacer. Lógicamente lo primero que me pasa por la cabeza es un equipo nuevo, pero al trabajar con Mac son muy caros y como quiero seguir haciéndolo en Mac pues antes de decidirme por uno quisiera saber opiniones sobre el rendimiento de Macs actuales (Pro o Imac...) que fueran aptos para trabajar con un solo catálogo en Lightroom. El programa Lightroom únicamente lo empleo para rellenar campos IPTC, una vez hecho las fotos originales con los IPTC ya introducidos los guardo en discos duros externos y borro las imágenes de LR, aunque lo que queda es la base de datos con las miles de palabras clave que tengo y... supongo que es lo que ralentiza el programa hasta límites desesperantes. Resumiendo: necesito trabajar con LR solo para introducir IPTC, y tal vez la solución sería trabajar con dos equipos (aunque sería un rollazo...). El Mac que tengo conservarlo para el retoque Photoshop y un nuevo Mac dedicado a Lightroom, pues quiero la versión escritorio, no la de la nube que la he visto pero no tiene todos los campos IPTC que uso como la versión escritorio sí tiene. Es un rollo pero no veo otra... a no ser que no me toque otra que pasarme a suscripción teniendo Photoshop y LR versión escritorio, pues la versión que tengo de Lightroom 2.7 a lo mejor ya no se podría instalar en un Mac nuevo. Dicho esto, para que Lightroom mejore sustancialmente la fluidez... ¿qué equipo me aconsejaríais? Mac Pro, Imac normal, Imac Pro??? ¿cuánta RAM? ¿qué procesador? No trabajo con video, solo fotografía. Al no haber podido probar ninguna versión de Lightroom superior en equipo alguno pues voy realmente perdido. Lo que tengo claro es que algo he de hacer, y si no me toca otra que suscribirme a Photoshop y Lightroom Classi escritorio.. pues lo haré, pero antes quisiera estar seguro de que notaría mejora para no tirar dinero... Mi gran duda es si el problema es de la propia aplicación Lightroom, que por su arquitectura llegue un punto en el que dé igual el equipo que tengas y que si solo trabajas con un catálogo no hay mejora posible. Mil gracias de antemano por la paciencia en leerme quien lo haya hecho. Si alguien puede ayudarme a decidir me sería de mucha utilidad.
  14. Muchas gracias, Cuqui. Lo he hecho y no responden los discos... Están fastidiados....
  15. Hola McDaniel, En primer lugar gracias por tu interés y amabilidad. Ya me ha pasado por la cabeza... pero es que los discos los cambié de bahías (en el mismo Mac Pro) donde me da el problema, y daba igual en la bahía que los colocara. Los tres que me funcionan da igual en la bahía que los coloque pero los que se han "fastidiado" pues no se montan en el escritorio. Utilidad de Discos no los "lee" tampoco. No tengo otro Mac similar donde probarlos, lo que tengo es un Imac también, pero claro, no puedo montarlo ya que no arrancaría al no tener el sistema operativo en el disco. La única cosa que se me pasaba por la cabeza es comprar una base-dock... pero si el disco se ha estropeado (a nivel de circuitos electrónicos, etc) pues sería inútil ya que tampoco arrancarían. De ahí que estoy en ese punto en que no sabes qué hacer... lo único es llevarlo a algún sitio para que los reparen. ¿Tú harías lo mismo o te plantearías otra acción?... Gracias de nuevo.
  16. Hola de nuevo. Otra vez quiero comentar un problema que tengo por si a alguien le ha ocurrido algo similar alguna vez. Que falle un disco pues no es algo especial, pero que en un margen de dos días me ocurra lo mismo es mosqueante. Como no veo más remedio que acudir a un lugar de estos de recuperación de datos... con el palo que conllevará en el mejor de los casos, quisiera al menos saber si por el foro hay alguna opinión o idea que me ayude a decidir si la reparación tiene sentido o no. Se trata de dos discos internos SEAGATE DESKTOP SSHD de 4TB que uso en las bahías de mi viejo Mac Pro (finales 2009). Estos discos se encontraban repletos de ficheros, en gran parte ficheros grandes (TIF y JPEG), así como otros de menor tamaño. Su función era la de "almacén" dentro de la unidad Mac. De las 4 bahías tenía ocupadas 1 para el disco con el sistema operativo y las otras tres con tres discos a modo de almacén cada uno. ¿Tenía copia de todo? No... de una parte importante sí pero no de todo, así que el eterno fallo de no hacer lo que se debe. De repente dejó de aparecer en el escritorio uno de los discos almacén (llamémosle A). No ha habido manera de que se montara, tras reiniciar, reparar permisos de la unidad, desconectar de la corriente, etc. El disco no se monta, no aparece al usar la utilidad de discos del Mac. Antes de valorar si lo reparaba o no, intentando recuperar parte de los datos de otros discos de seguridad que tengo, he comprado otro nuevo para reemplazarlo. En el momento de instalar el nuevo disco el Mac no monta otro de los discos internos que hasta el momento funcionaban perfectamente (llamémosle B). Y ya lo mismo... ni A ni B, no se leen, y ambos son discos con 4 Tb cada uno. Es realmente un problema muy grave para mí y quiero poder recuperar el contenido antes de darlo por perdido. Tengo la sensación de que debe ser algún fallo eléctrico/mecánico, algo similar. No comprendo que en 48 horas desaparezcan dos discos que han funcionado bien desde hará cosa de tres años o cuatro... Es muy casual que los dos dejen de funcionar (o que el Mac no los reconozca) en tan corto margen de tiempo. Una opción que había pensado es comprar una base dock, y mirar si puedo leerlos, pero tengo la sensación de que es tirar el dinero y por eso creo que lo mejor es ir directo a que me analicen los discos porque tengo la sensación de que se puedan haber estropeado por tema electrónico de los discos en cuestión, generado por algún error de la placa del Mac, etc... En resúmen, necesito "salvar" la información de ambos discos... Lo que me llama la atención es que parece que al poner cuatro discos en las cuatro bahías, fastidia uno de ellos... ¿Tiene lógica? Muchas gracias por vuestra atención.
  17. Mock, se ha solucionado después de que pusiera la carpeta "Chrome" en la papelera, la de la ruta /Users/mi_usuario/Librería/Google/Chrome La he puesto en la papelera y he abierto Chrome. Enseguida se me ha generado de nuevo una nueva carpeta "Chrome" y se me ha abierto Chrome como si empezara de cero. He pensado que adiós... que todo perdido. Lo que he hecho ha sido sobrescribir la carpeta que había sacado dejándola de nuevo (sobreescribiéndola) en /Librería/Google/ y sí, estaba todo como si empezara de cero pero con todos los elementos de favoritos, contraseñas, etc. La verdad es que he pensado que había hecho una estupidez, pero ha funcionado. Muchas gracias por tu ayuda ya que era efectivamente ahí donde estaba el kit de la cuestión... Si a alguien le sirve la experiencia pues que la aproveche. La verdad es que cuando tienes alguna aplicación o navegador que no funciona debiendo funcionar, pues te hace estar intranquilo y con ganas de resolverlo. Al menos eso me pasa a mí. ¡¡¡Un saludo y mil gracias!!!
  18. Efectivamente, había ido a una ruta equivocada... He localizado la carpeta que me comentas y la he quitado. Luego he abierto Google Chrome y sigue sin funcionarme, por lo que vuelvo a colocar la carpeta de CertificateRevocation en su lugar de origen. De hecho sin haberla vuelto a poner ya me había creado otra (supongo que se genera cuando he usado Chrome...). Gracias una vez más por tu interés. Si se te ocurre algo más que pueda hacer te agradeceré me lo digas. Desde luego algo hay en mi usuario que hace que no funcione y en otro nuevo sí. Había pensado en desinstalar del todo Chrome, pero guardo ahí muchas contraseñas de sitios que me funcionaban con Chrome y si lo borro todo y luego no funciona, pues ya me dirás. Otra cosa es que fuera seguro que así iría, pero antes de anotar todas las contraseñas pues preferiría agotar otras acciones (si las hay).
  19. Muchas gracias, mock, por tu interés y ayuda. He hecho lo que me has dicho, he creado un usuario nuevo en el Mac y me ha funcionado el Google Chrome a la primera, pudiendo navegar sin problema alguno. Luego he cerrado la sesión de ese nuevo usuario y he vuelto al antiguo que tengo siempre para localizar esa carpeta que me indicas "CERTIFICATEREVOCATION", pero en el lugar que me indicas no he podido encontrarla. En la ruta Libreria/Chrome/ solo hay la carpeta: NativeMessagingHosts, que está vacía. No encuentro CertificateRevocation en ningún lugar. ¿Estoy haciendo algo mal o es que faltan archivos por alguna razón...? Gracias.
  20. Hola. No sé si os pasa a otras personas que uséis en ocasiones el navegador Google Chrome, pero ayer al actualizarme automáticamente a la nueva versión 79 me es imposible abrir cualquier sitio web seguro (del tipo https:// me refiero). Ni tan siquiera Google puedo abrir. Regreso a la versión anterior y funciona, pero en ésta parece que han modificado parámetros de seguridad y no sé qué hacer para configurar el navegador y poder usarlo para algunos sitios que me hace falta. He leído todas las indicaciones, ayudas, etc pero no encuentro la clave para resolverlo. Está claro que es por este tema ya que he podido navegar bien con unas webs que uso habitualmente pero no tienen el servidor con este protocolo https. ¿Alguien sabe donde puede estar la solución? Muchas gracias.
  21. Ahora acabo de pasarle el Onyx y de momento Safari me funciona bien. Lo iré probando, pero por ahora fenomenal. ¡Muchas gracias por la ayuda!
  22. He pasado Primera Ayuda y la cosa seguía igual. No he pasado Onyx ni otro programa similar, voy a ver si me lo puedo descargar. Gracias!
  23. Estimados amigos, como siempre recurro a vosotros cuando ya no encuentro la solución a algo... El problema lo tengo con mi Mac Pro ya antiguo, de 2009, con Yosemite 10.10.5 al usar Safari v. 10.1.2 Desde hace un par de semanas que se me cuelga con la "pelota de playa", a veces va, de repente intento escribir una dirección manualmente y ya no me deja terminarla y aparece el circulito ese de las narices con los colores... A veces puedo hacerlo pero aparece al cabo de un momento cuando intento abrir un enlace dentro de una página. Enfín, es insoportable. Lo cierto es que no me ha dado problemas nunca, pero sí es cierto que coincide en el tiempo en que ha sido al poco de haber instalado esa opción de la página de Amazon que coloca una extensión en Safari. De hecho cuando intento salir de Safari por el colgamiento siempre lo he de hacer con el juego de teclas habitual, y es cuando veo que aparece también que los contenidos de Safari no responden. Bien, en extensiones no tengo más que lo de Amazon, y desactivándola, tampoco funciona igual. De manera que estoy usando Chrome, Firefox, y me gustaría seguir usando Safari, además que me fastidia tener algo estropeado en el equipo, eso es lo cierto. He estado buscando en internet, aquí en el foro, a ver si encontraba alguna solución que se adaptase a mi problema. No sé como poder reinstalar Safari 10 por separado. Me descargué una versión pero tras instalarla el problema no se arregla, va igual de mal. Así que llego al punto de preguntarme si vale la pena reinstalar el sistema operativo con Cmd+R, sin perder los datos de todo lo que tengo, claro. Lo que eso me da cierto miedo ya que no deja de ser luego una retaíla de necesitar reinstalar elementos que cuando uso tal o cual aplicación tuve que instalar para que siguiera funcionando, como es el Photoshop que tengo que ya en este SO no funciona sin instalar rosetta o un sustituto... ya ni recuerdo lo que era. En una palabra, que me veo horas perdidas para dejar el equipo tal como lo tengo si reinstalo el SO. Así que llegado a este punto os pregunto, por favor, ¿qué haríais? ¿vale la pena solucionar Safari o mejor me apaño con los otros navegadores? Gracias de antemano por vuestra ayuda y atención. Saludos!
  24. Tema resuelto!! era la opción de ipv6 que hay que desactivarla, y entonces a la primera. Gracias!!
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.