Jump to content

jlssoft

Usuarios Activos
  • Posts

    251
  • Joined

  • Last visited

Reputation

0 Neutral

About jlssoft

  • Birthday 09/22/1963

Perfil en foros

  • Location
    Morón Fra. Sevilla. España
  1. Hola. Llevaba mucho tiempo sin intervenir en esta comunidad, pero tu mensaje me ha animado a hacerlo. Yo tenía la misma duda que planteas y ahora disfruto del mismo macbook pro que tú has pedido, el de 2015 y estoy muy contento con él. Es cierto que es algo más pesado que el de 2016, pero yo lo llevo a diario al trabajo y es muy portable. La batería le dura muchísimo, para tareas de ofimática y retoque de imágenes con varias aplicaciones abiertas te aguanta todo un día de trabajo (unas 10 horas) y navegando por internet aguanta más de esas 10 horas sin rebajar brillo ni nada de eso (lo tengo en automático). Vamos, lo llevo al trabajo y nunca acarreo el cargador porque sé que no me va a hacer falta. La pantalla se ve muy bien y no tiene reflejos extraños (no la uso en exteriores). Por potencia va perfecto. No uso edición de vídeo o aplicaciones muy pesadas. El mío tiene 8 gb de memoria y va perfecto. En fin, muy contento con el aparato, creo que te va a dar muchas alegrías. Saludos Juan
  2. Como he comentado más arriba, a mí me estaba dando problemas esta actualización y todo se ha solucionado eliminando el Gmail Notifier. Yo lo llevaba usando desde hace muchísimo tiempo sin problemas, pero en la 10.8.2 me dejaba Safari casi inutilizable e incluso se me llegó a bloquear el macbook air. Prueba a desactivarlo. Saludos Juan
  3. Pues vaya con la actualización. En el air de la firma me ha dejado Safari medio tonto. La página de Amazon.es falla, se queda a trozos mal cargada y no funciona como debería. Además, me ha dejado el ordenador bloqueado hace un momento, el cursor congelado y no había forma de que respondiese. He tenido que apagarlo dejando el dedo sobre el botón de encendido. Hasta ahora no había tenido una experiencia tan negativa con una actualización de macosx (lo llevo usando desde la 10.3) Saludos Juan PD: después de un rato trasteando con otro usuario para ver si se reproducía el problema, borrar preferencias de Safari y todos los pasos normales, me he dado cuenta de que la aplicación Google Notifier (te avisa si llega correo a tu cuenta de gmail) es la que da problemas con Safari. Hasta ahora no me había dado ruido y hace mucho que la uso. Espero que la cosa acaba aquí. :-(
  4. Apple ha actualizado la versión 6 de Java. Aparece en actualización de software. Antes teníamos la versión 1.6.0_33 y ahora es la 1.6.0_35. Saludos Juan
  5. Yo creo que es problema de los mac con algunos routers. Este problema lleva sucediendo mucho tiempo. A mí me pasa con el macbook y el air, ambos con mi router Huawei (b/g/n) (uno con lion y otro con ML). Si cambio el router y pongo un sagem que tengo (b/g) no se me corta nunca la conexión, ni con el air ni el macbook. Así que no creo que sea problema de tarjetas de red ni nada de eso. Por cierto, ambos ordenadores los uso fuera de casa con otros routers en distintos centros de trabajo y tampoco se me corta la conexión, solo con el router huawei. Saludos Juan
  6. En mi air y en el macbook, con lion y con mountain lion me da problemas mi router huawei, se pierde la conexión aleatoriamente. Es cambiar este router por otro que tengo de marca Sagem y se acabaron los problemas. y lo que os digo, lo hacía en Lion y ahora en ML de la misma forma. Saludos Juan
  7. Por ejemplo, el programa Geogebra http://www.geogebra.org/cms/ en su última versión sigue echando mano de la versión 6 de java. Saludos Juan
  8. Instalada rápidamente (7 mb). Reinicio rápido y de momento ninguna sorpresa o cambio. Saludos Juan
  9. Presupongo que habrás instalado el paquete JRE en lugar del JDK (básicamente el del enlace superior). Para instalar el paquete JDK, puedes usar este enlace. Una vez instalado, arrancas las Preferencias de Java y te aparecerá la versión 7; sencillamente arrástrala a primera posición (estará la última). Quizas haya una forma más sencilla, pero para los "torpes" como yo funciona. Por cierto, el paquete JDK incluye el JRE así que no hace falta instalarlo. Un saludo. Exacto, era eso. Acabo de instalar la JDK, abrir panel preferencias y trasladar la versión 7 arriba y ya me sale esto desde el terminal. MacBook-Air-de-Juan:~ juanimac$ java -version java version "1.7.0_06" Java SE Runtime Environment (build 1.7.0_06-b24) Java HotSpot 64-Bit Server VM (build 23.2-b09, mixed mode) Muchísimas gracias. Juan
  10. Después de actualizar a la versión 7 de java me pasa lo siguiente: Abriendo un terminal y escribiendo java -version, veo que mi sistema Mountain Lion sigue usando la versión 6 de java. MacBook-Air-de-Juan:~ juanimac$ java -version java version "1.6.0_33" Java SE Runtime Environment (build 1.6.0_33-b03-424-11M3720) Java HotSpot 64-Bit Server VM (build 20.8-b03-424, mixed mode) En spotlight busco panel preferencias java, lo abro y me salen la versión 6 en 64 bits y en 32 bits, pero no la versión 7. Así que aunque instalo la versión 7 de java, el sistema parece que sigue usando la 6 y no sé como hacer para que use la que acabo de instalar. Saludos Juan
  11. Nada, esta tarde se me ha cortado la conexión dos veces. Mi gozo en un pozo. Saludos Juan
  12. En toda la mañana de hoy y lo que llevamos de tarde no he perdido ni una sola vez la conexión. También, al salir del reposo, el mac ha conectado perfectamente. Parece que la cosa funciona. Saludos Juan
  13. Acabo de encontrar esta publicación Lo estoy probando en mi air y de momento no se ha perdido ninguna vez la conexión. Seguiré informando si la cosa se soluciona. Saludos Juan
  14. A mí también me pasa. También se me pierde la conexión de forma aleatoria cuando estoy navegando. Este problema me pasaba en Lion y ahora con Mountain Lion sigue igual. En mi caso, la cosa está clara, mi router Huawei no se lleva bien con mis mac. Saludos Juan
  15. Yo, como ya he comentado más arriba, con mi router huawei perdía la conexión de forma aleatoria. Fue cambiarlo a mi anterior router, un sagem y ningún problema. Probado en el macbook blanquito y en el air. Creo que por lo que se ve por aquí es algo de esta marca de router que no se lleva bien con nuestros mac (no puedo decir si el problema aparece también en 10.6 porque yo recibí el huawei cuando tenía lion). Saludos Juan
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.