Jump to content

fakoly

Usuarios Activos
  • Content Count

    718
  • Joined

  • Last visited

Community Reputation

0 Neutral

About fakoly

  • Rank
    Usuario Activo

Recent Profile Visitors

344 profile views
  • APB

  1. Sobre la diferencia entre los alias y enlaces simbólicos... https://www.faq-mac.com/2016/06/os-x-cambiar-la-ubicacion-la-carpeta-documentos/
  2. Ya lo resolví también Chrome y Safari de la misma manera que en Opera. En Safari la cache se encuentra con esta ruta.../Users/nombre de usuario/Library/Caches/com.apple.Safari En Opera la cache se encuentra con esta ruta.../Users/nombre de usuario/Library/Caches/com.operasoftware.Opera En Chrome la cache se encuentra con esta ruta.../Users/nombre de usuario/Library/Caches/Google y en /Users/nombre de usuario/Library/Application Support/Google/Chrome/Default Cualquier info, matización, corrección sobre este tema siempre será bienvenida... Un saludo.
  3. Hola Mock Turtle, muchas gracias por tu respuesta! He estado investigando un poco y he encontado algunos videos muy interesantes que adjunto. Parece que la manera correcta es haciendo un Enlace Simbólico, que creo que hay diferencias con hacerlo como tu comentas (creando a priori un simple alias...). También te hablo de lo que he visto en internet y desde mi total ignorancia sobre este tipo de temas... Para cambiar la caché de Opera he utilizado este tutorial, que me parece muy bueno para hacer lo que yo quería, y liberar espacio de los discos duros en general. También adjunto otro que habla del mismo tema. https://www.youtube.com/watch?v=QByRKadjnEE https://www.youtube.com/watch?v=FE1SRj-VNRI Para Firefox lo he hecho como indica en el siguinte link y ha funcionado bien. https://es.ccm.net/faq/20874-firefox-cambiar-la-ubicacion-de-la-carpeta-de-archivos-temporales Para Chrome y Safari todavia no he hecho probaturas. Ya iré reportando cuando lo haga... Un saludo. SimbolicLinker https://www.macupdate.com/app/mac/10433/symboliclinker
  4. Hola, Me gustaría cambiar la ubicación de las cachés de los navegadores en Safari, Opera, Chrome y Firefox a otro disco duro. Es decir, que las cachés que se generan al navegar no se guarden en las carpetas correspondientes del disco duro principal, sino en un disco duro auxiliar. Con esto libero espacio en el disco principal, y minimizo su degradación limitando sus ciclos de escritura. Es un SSD. He encontrado tutoriales y algo de información en internet, pero siempre enfocado a windows... ¿Sabéis como hacerlo? ¿Hay algún post sobre este tema? He estado mirando por aquí pero no he encontrado nada...
  5. Hola McDaniel, Gracias por tu contestación. Lo que le sucede al SSD es que cuando activo en TRIM (mediante Terminal en Mac OS High Sierra), el equipo arranca muy lento y en general va todo más lento, más ralentizado. Tengo otros SSD en en un Mac Pro, pero con El Capitan instalado, y todo va perfecto. Por supuesto con TRIM activado. De hecho, el SSD que acabo de instalar en el MacBook Pro con High Sierra lo tenía en el Mac Pro. Definitivamente creo que es cuestión de High Sierra, lo he leído en algunos foros americanos... Lo que no sé, es si a otros usuarios de Macuarium les pasa lo mismo que a mi?? Concretamente mi equipo es un MacBook Pro de principios del 2011/ 2 GHz Intel Core i7 Un saludo.
  6. Hola, Lo primero de todo pedir disculpas por no continuar con el hilo y no seguir reportando información sobre este caso. Metido en la vorágine de mi día a día al final lo dejé estar. También sobre todo porque no encontré un final al problema. Quiero retomar el asunto para concluirlo a la vista de que no doy con la solución... Me quedé cuando contacté con el servicio técnico de Kingston para comentarles sobre el asunto. Me dijeron que el disco estaba defectuoso y que me madarían otro. Finalmente recibí el nuevo disco y al instalarlo seguía teniendo el mismo problema (cuando activaba TRIM, el equipo tardaba mucho en arrancar y notaba el Mac algo más lento). Desde entonces hasta hoy tengo en TRIM desactivado y todo bien. Hace muy poco tiempo he decidido cambiar el Kingston por un Vertex 3 de 120G, y usar el primero como secundario para almacenamiento. Puestos a cambios y nueva instalación de softwares, he probado a activar de nuevo el TRIM en el Vertex. Pues bien, el mismo problema con el Vertex, cuando activo TRIM, todo muy lento. Definitivamente, dejaré el TRIM desactivado en detrimento de la degradación del disco, que tengo entendido que es una de las funciones que hace el TRIM sobre los SSD. En cualquier caso, si alguno de vosotros teneis nueva info sobre este asunto será como siempre bienvenida. Muchas gracias por todos vuestros mensaje.
  7. Hola Lofercan, tu privado no me ha llegado...
  8. Hola, Me gustaría comprar algún disco duro y he visto que Aliexpress tiene precios muy competitivos. ¿Tenéis alguno experiencia de compra de discos duros en Aliexpress? ¿Son de fiar las compras de este tipo de productos en general? Lo cierto es que me genera algo de duda, aunque la verdad es que nunca he comprado. Por otro lado, si habéis comprado algún disco duro aquí, me gustaría que me dierais vuestra recomendación. Estoy buscando uno de alta capacidad de almacenamiento. Gracias y un saludo.
  9. Parece que no hay solución... Lo único que me queda, se me ocurre, es encontrar a alguien que todavía tenga instalado SL y montar mi disco en su equipo, instarlo y después ponerlo de nuevo en mi equipo... https://apple.stackexchange.com/questions/254766/how-to-downgrade-from-el-capitan-to-snow-leopard
  10. Sí, a ver si soy capaz de poder instalarlo. Pero recuerdo que en numerosas ocasiones reinstale el sistema con los mismos discos que tengo y sin ningún problema. Fue a raíz de instalar El Capitan cuando ocurre esto.
  11. El CD que tengo corresponde a SL 10.6 Muchas gracias por tu respuesta e interés. Toda la info será bienvenida...
  12. En este video lo explica de una manera muy sencilla... A mi se me queda colgado el "Preparando la instalación". Claro, él parece que lo hace sobre el disco principal, parece que hace una partición, pero a mi me gustaría hacerlo en otro disco.
  13. Nombre del modelo: Mac Pro (principios 2009)/ Identificador del modelo: MacPro4,1/ Nombre del procesador: Quad-Core Intel Xeon/ Velocidad del procesador: 2,66 GHz/ Cantidad de procesadores: 2/ Cantidad total de núcleos: 8/ Caché de nivel 2 (por núcleo): 256 KB/ Caché de nivel 3 (por procesador): 8 MB/ Memoria: 16 GB/ Versión de la ROM de arranque: MP41.0081.B07/ Versión SMC (sistema): 1.39f5/ Versión SMC (bandeja del procesador): 1.39f5/ ATI Radeon HD 5770. Quiero instalar el SL en un Vertex3 de OCZ
  14. Sí claro, es una relacionada con un calorímetro de x-rite que tengo para calibrar el monitor. Ya no hay drivers para El Capitan. Por otro lado me resulta muy útil tener SL instalado...
  15. Hola, tengo el siguiente problema... Tengo un Mac Pro con El Capital instalado, pero necesito instalar Snow Leopard para usar una aplicación que solo funciona en ese sistema operativo. Me gustaría instalarlo en un segundo disco duro interno que tengo montado y reiniciar desde SL cuando lo necesite. Pensaba que sería mucho más fácil, pero estoy teniendo muchas dificultades... Tengo el DVD original del SL y cuando intento reiniciarlo desde el CD no me deja y se queda colgado el equipo. También lo he intentado desde utilidad de disco (cmd+R). He leído que al tener un sistema más moderno instalado, en este caso El Capitan, Apple no permite volver a sistemas más antiguos. ¡Pero no entiendo como no me permite instalar SL desde cero sobre otro disco vacío, formateado y sin nada que ver con El Capitan que tengo en el disco principal! Entiendo que no te deje instalarlo sobre El Capitan, pero sobre un disco duro que no hay nada??? Estaría muy agradecido si alguien me pudiera dar una solución, o en caso de que este tema se haya tratado ya, darme alguna referencia... Muchas gracias y un saludo.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.