Jump to content

asys

Usuarios
  • Posts

    14
  • Joined

  • Last visited

Reputation

0 Neutral
  1. Hola a todos, Al final todo ha salido bien, lo he llevado al Apple store, y me lo han cambiado directamente por otro . Han intentado restaurarlo de nuevo y seguía haciendo lo mismo. Y lo mejor es q estaba fuera de garantía, y aun Asi me lo han cambiado, impresionante. Gracias a todos por vuestra ayuda.
  2. Hola, Tengo un Iphone 4 4.3.5 que se reinicia continuamente cada 5 minutos, no tiene jailbreak ni nada instalado, esta recien restaurado con el firmware 4.3.5 Puede ser que el telefono este estropeado? Instalando el firmware original, supongo que puedo descartar un problema de software no? Muchas gracias por vuestra ayuda.
  3. Al final he puesto la 4.3.5 y ya esta funcionando de nuevo, se le puede hacer el jailbreak tethered con redsn0w sin problemas. Gracias por vuestra ayuda. Ahora tengo otro problema nuevo, decir que he quitado el jailbreak para descartar que fuera un problema derivado de esto. El iphone se reinicia cada 5 minutos, lo he vuelto a restaurar con el firmware original, sin hacerle nada mas, y sigue haciendolo. Es increible vaya pesadilla. Creo que sera mejor abrir un nuevo tema para esto.
  4. Gracias por vuestra ayuda!! Os comento, estoy en un callejon sin salida, si soluciono el error 1013 eliminando el servidor de cydia del archivo hosts, entonces me dice que algo asi como que el firmware no es el correcto, ya que esta chequeando en los servidores de apple, y logicamente, hay una version mas actualizada que la que estoy intentando instalar. Para que me deje continuar, tengo que incluir en el hosts, el servidor de cydia para que itunes lo compruebe y entonces comienza la restauracion, pero cuando esta terminando, me da el error 1013, y vuelta a empezar. He probado incluso a empezar la restauracion con el archivo hosts modificado, y una vez a empezado, modificarlo mientras esta restaurando, para que al terminar pudiera contactar con los servidores de apple, pero entonces me dice que el firmware no es el correcto y vuelta a empezar de nuevo. Creo que el problema es que no tengo las SHSH. Asi que estoy buscando la solucion para la 4.3.5, si es que es verdad que se le puede hacer como dicen por ahi.
  5. Entiendo lo que me dices del tinyumbrella, el problema es que ya es demasiado tarde para salvar las SHSH, el iphone solo muestra que lo conecte al itunes, esta en recovery mode y no sale de el ni forzandolo con el tinyumbrella. Y el error que me tira continua siendo error 1013, y no termina Y si soluciono lo del error 1013, no me deja ni empezar la restauracion.
  6. Hola, He probado de nuevo y mismo error, parece ser que no guarde las SHSH, por que no le encuentro otra explicacion. Bien creo que lo unico que puedo hacer ahora es poner la 4.3.5 y hacer el jailbreak con redsnow (tethered), corregirme si me equivoco. He leido que se puede hacer el jailbreak, pero en tethered, es la primera vez que voy a utilizar un jailbreak tethered, por lo que no se si sera muy pesado tener que conectarlo al pc cada vez que se me apague, pero no encuentro otra solucion. Si alguno la estais utilizando ya, seria de gran ayuda saber como os va, y si os funciono. He bajado los firmwares 4.3.4 y 4.3.5, puesto que indica, que tienes que tener los dos para el redsnow, aunque luego solo se utiliza el 4.3.4, enfin, si alguien me puede explicar algo mas, lo agradeceria. Un Saludo a todos.
  7. Muchas gracias, voy a intentarlo hoy de nuevo y os cuento como me ha ido. P.D.: espero no haber hecho la gilipollez de no haber guardado las SHSH
  8. Ahora mismo estoy probando con tinyumbrella. Ya he probado a desconectar "set hosts to cydia on exit" y "request SHSH from Cydia" Varias configuraciones mismo resultado.
  9. Pues creo que pulse el boton de make my life easier en Cydia. Pero yo no lo tengo en mi mac. El problema es que cuando termina, se me queda en DFU mode y me tira el error 1013
  10. Hola a todos, Tengo un problema con mi iphone, os cuento, tenia la version 4.3.3 con jailbreak, hasta aqui todo bien. Desde ayer, el iphone empezo a apagarse de manera aleatoria, sin ningun motivo, por lo que decidi restaurarlo de nuevo a la version 4.3.3 para descartar un problema de software. Llevo todo el dia intentando ponerle esta version sin suerte, cuando modifico el hosts para comenzar la restauracion, cuando esta finalizando me da el error 1013, y si borro la linea que modifique en el hosts, entonces no me deja ni empezar la restauracion. No se que hacer mas, no se que estoy haciendo mal, solo quiero ponerle la misma version de nuevo. He probado tambien a instalar tinyumbrella para probar, pero mismo resultado. Muchas gracias por vuestra ayuda. Un Saludo
  11. Hola de nuevo, Ya he solucionado el problema. He procedido a hacer una limpieza profunda del g5, es decir lo he desarmado entero, incluido abrir fuente de alimentacion, y lo he vuelto a montar todo. Y por arte de magia todo esta funcionando otra vez perfectamente. No estoy seguro si la solucion ha sido la limpieza, o tal vez q uno de los dos procesadores no estaba haciendo buen contacto y al desmontarlo y montarlo de nuevo se ha solucionado. Eso si, mi g5 necesitaba una limpieza, sobretodo la fuente de alimentacion, que no se ve por fuera, pero por dentro estaba hasta arriba. Me ha ocurrido algo curioso que no sabia, he intentado poner los procesadores uno a uno, para probarlos individualmente para descartar averais en ellos, y el g5 no me ha arrancado ni con uno, ni con el otro, es decir no se arrancaba la fuente de alimentacion. Al poner los dos juntos de nuevo, ha funcionado de nuevo. Pensaba que si se podian poner por separado, es mas tengo otro g5 2.0 ghz y este si q se le puede hacer esto. Enfin lo comento como informacion que ha alguien pueda interesarle. Bueno digo todo esto por si alguien tiene los mismos sintomas que los mios, pues aqui tiene otra posible solucion. Gracias y Un Saludo.
  12. Hola de nuevo, Ha vuelto a quedarse colgado, al menos ahora he podido ponerle toda la ram, y conectarle el cd. Ha salido una pantallita diciendo que tenia que tener presionado el boton de power varios segundos para reiniciar, y luego me ha dado otro kernel panic report Lo pego aqui por si alguien tiene alguna sugerencia. Interval Since Last Panic Report: 10307 sec Panics Since Last Report: 1 Anonymous UUID: 492134E0-48EA-475D-81E6-F3AAF865D9E9 Mon May 30 23:23:02 2011 panic(cpu 1 caller 0x000A2F74): "mapping_alloc - empty mapping block detected at 0x1e4f1000\n"@/SourceCache/xnu/xnu-1228.15.4/osfmk/ppc/mappings.c:1172 Latest stack backtrace for cpu 1: Backtrace: 0x0009CC88 0x0009D63C 0x00029DA0 0x000A2F74 0x000A3260 0x000A052C 0x00064DCC 0x0006775C 0x000B110C 0x000B4278 Proceeding back via exception chain: Exception state (sv=0x32450c80) PC=0x02031688; MSR=0x0200F030; DAR=0x035E7048; DSISR=0x40000000; LR=0x02030E00; R1=0xBFFFDFE0; XCP=0x0000000C (0x300 - Data access) BSD process name corresponding to current thread: WindowServer Mac OS version: 9L31a Kernel version: Darwin Kernel Version 9.8.0: Wed Jul 15 16:57:01 PDT 2009; root:xnu-1228.15.4~1/RELEASE_PPC System model name: PowerMac7,3 System uptime in nanoseconds: 730763801101 unloaded kexts: com.apple.driver.Apple02DBDMAAudio 2.5.8f1 - last unloaded 5003393408 loaded kexts: com.apple.filesystems.autofs 2.0.2 - last loaded 1080439858 etc... Gracias, Un Saludo
  13. Gracias por la informacion, la tendre en cuenta. La verdad es que he estado pensando que podia ser un fallo de la placa, una microfisura en alguna soldadura, pues no es normal que ahora este funcionando normalmente (no se lo que durara). Lo que me inquieta es no tener un sistema estable en el que poder trabajar. No obstante seguire indagando. Muchas Gracias y disculpa por no haber colocado el post en el lugar adecuado.
  14. Hola a todos, En primer lugar felicitaros por este foro, me esta ayudando mucho. Pido disculpas si este tema esta repetido, pero no he encontrado un problema semejante. Tengo este equipo: Model: PowerMac7,3, BootROM 5.2.4f1, 2 processors, PowerPC G5 (3.0), 2.3 GHz, 512 MB Graphics: kHW_ATIrv351leItem, ATY,RV351, spdisplays_agp_device, 128 MB Memory Module: DIMM0/J11, 256 MB, DDR SDRAM, PC3200U-30330 Memory Module: DIMM1/J12, 256 MB, DDR SDRAM, PC3200U-30330 Serial ATA Device: Hitachi HDS721680PLA380, 76.69 GB USB Device: USB Receiver, (null) mA Mac OS X Leopard 10.5.8 Este es el problema: El G5 me dejo de funcionar ayer noche, es decir lo apague, y cuando lo volvi a encender no pasaba de la manzana, o no encendia la pantalla. Despues intente localizar el problema, desconecte tarjeta grafica, hdd, ram (En ese momento tenia puesto dos modulos de 512 una CCC y otra ECC, y dos modulos de 256 CCC en total 1,5 Gb). Al final he conseguido que vuelva a arrancar desconectando el cd, y dejando solamente los dos modulos de 256 Ram. Y me ha dado este Kernel panic, del cual me gustaria que me dierais vuestra opinion, pues no entiendo que significa. Interval Since Last Panic Report: 40599 sec Panics Since Last Report: 2 Anonymous UUID: 492134E0-48EA-475D-81E6-F3AAF865D9E9 Thu Jan 1 01:00:33 1970 panic(cpu 1 caller 0x00041154): "wait_queue_assert_wait64_locked"@/SourceCache/xnu/xnu-1228.15.4/osfmk/kern/wait_queue.c:866 Latest stack backtrace for cpu 1: Backtrace: 0x0009CC88 0x0009D63C 0x00029DA0 0x00041154 0x00041E34 0x0035C22C 0x000B1DD4 Proceeding back via exception chain: Exception state (sv=0x23e02780) PC=0x00000000; MSR=0x0000D030; DAR=0x00000000; DSISR=0x00000000; LR=0x00000000; R1=0x00000000; XCP=0x00000000 (Unknown) BSD process name corresponding to current thread: kernel_task Mac OS version: 9L31a Kernel version: Darwin Kernel Version 9.8.0: Wed Jul 15 16:57:01 PDT 2009; root:xnu-1228.15.4~1/RELEASE_PPC System model name: PowerMac7,3 System uptime in nanoseconds: 71615450856 unloaded kexts: (none) loaded kexts: com.apple.filesystems.autofs 2.0.2 - last loaded 1202514643 com.apple.driver.AppleTopazAudio 2.5.8f1 com.apple.driver.AppleTAS3004Audio 2.5.8f1 etc.... Bueno espero me podais ayudar o dar vuestra opinion. Muchas Gracias.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.