Jump to content

Granjero Moe

Usuarios
  • Content Count

    15
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Granjero Moe

  • Rank
    Usuario
  1. Ok, aquí está: COMMAND PID USER FD TYPE DEVICE SIZE/OFF NODE NAME launchd 121 GMo 9u IPv4 0xffffff800b5a8bd8 0t0 TCP *:http-alt (LISTEN) launchd 121 GMo 11u IPv6 0xffffff800b5a67b0 0t0 TCP *:http-alt (LISTEN) printerAg 148 GMo 6u IPv4 0xffffff800b5a8bd8 0t0 TCP *:http-alt (LISTEN) printerAg 148 GMo 7u IPv6 0xffffff800b5a67b0 0t0 TCP *:http-alt (LISTEN)
  2. En un tomcat que acabo de bajar (viene incluido en el paquete openXava) fallaba al arrancar con el puerto 8080. Lo he cambiado al 8088 y ha arrancado bien. Deduzco que hay otra applicación usando el puerto 8080, ¿cómo puedo saber cuál es?
  3. Me gustaría saber si hay forma de configurar el Terminal para poder moverse por las palabras usando la combinación de teclas comando + flechas o alt + flechas al igual que se usa en los demás programas. Gracias.
  4. Pero hombre, está claro que hacer un script para un solo comando no tiene sentido. Mi script es más largo pero lo que falla es el trozo que he sacado. Y el querer saber cómo hacer esto es por éste script y para cuando se me presente el mismo problema en otros futuros scripts. ¿Alguien sabe cómo solucionar esto?
  5. ¿Y no te pica la curiosidad? Eso se debe poder hacer, ¿Cómo?
  6. Me he hecho un pequeño script bash para ejecutar una sentencia mysql y no me funciona. El problema es que no me admite los argumentos de mysql. Éste es el script que me falla: #!/bin/bash # MYSQL="/Applications/MAMP/Library/bin/mysql" MYSQL_ARGS="-u root baseDatos" ${MSYQL} ${MYSQL_ARGS} Me dice "-u: command not found" ¿Cómo puedo entonces pasarle argumentos a Mysql?
  7. Hombre, siempre hay que dejar un pequeño margen para la duda pero estoy un 90% seguro. De hecho, por si acaso, la tengo apuntada en un txt en otro sitio.
  8. Después de instalarme TrueCrypt y echarlo a andar instalando una versión diferente de FUSE a la que tenía en mi iMac me hice un archivo encriptado donde guardé mis archivos importantes. Después lo abrí y todos mis archivos estaban allí dentro, todo funcionaba bien. El caso es que hoy no consigo abrirlo, cuando pongo mi contraseña el TrueCrypt me dice que no es correcta. Antes de abrirlo hice doble clic sobre el archivo y me abrió el archivo con TextEdit. Automáticamente lo cerré, le di a obtener información e indiqué que lo abriera siempre con TrueCrypt. Supongo que esto no debe afectar al contenido del archivo, ¿no? ¿Puede ser que se haya corrompido el archivo? ¿hay alguna forma de arreglarlo?
  9. Solucionado: Desde un Windows borré todos los archivos y carpetas propios de mac. Además usé la herramienta de Windows para reparar errores en el sistema de archivos. Después de eso lo enchufé al imac y todo funcionó bien, ya puedo escribir en el pendrive. Lo que no entiendo es por qué hay algunas carpetas que desde windows no me deja borrar, no recuerdo cuáles, creo que era .Trashes y sus subcarpetas.
  10. Hola. Hace un tiempito que resolví el problema de tener permiso de escritura sobre los dispositivos con sistema de archivo NTFS que conectara al iMac. Desde entonces no tuve problemas pero ahora tengo uno: un pendrive de 8Gb. (ntfs) no tiene permiso de escritura, en cambio mi disco duro externo (ntfs) sí que tiene permiso de escritura. El caso es que el pendrive creo que lo he usado alguna que otra vez anteriormente y pude escribir en él. Para tener permiso de escritura sobre los NTFS modifiqué el archivo mount_ntfs como se indica aquí: http://www.muymac.com/2011/02/18/activar-soporte-de-escritura-ntfs-en-snow-leopard Posteriormente a esto instalé la última versión de FUSE para que me funcionara TrueCrypt. No recuerdo si después de esta instalación usé el pendrive o no. El caso es que no creo que esta instalación provoque este fallo puesto que el disco duro externo sí lo puedo usar con permisos de escritura. ¿Alguna idea de por qué ocurre esto?
  11. Pues fíjate que yo tengo el mismo problema. A ver, cuando yo conecto mi disco duro Iomega de 500Gb me aparece el icono en el escritorio. Cuando hago doble clic en el icono me aparece la ventana del Finder pero sin archivos, todo en blanco, y en la parte de abajo se ve la típica ruedecita de que está "pensando", pero por más que espero ahí no aparece ni un solo archivo. Si abro una ventana de Terminal y le hago un ls /Volumes/Iomega_HDD me muestra los archivos del disco duro externo, pero en cambio si le hago un ls -la /Volumes/Iomega_HDD se queda colgado, no muestra nada. El disco duro lo tengo con el sistema de archivos NTFS (típico de Windows) y MAC por defecto lee bien este tipo de sistema de archivos, lo que no te deja es escribir en él por defecto pero hay soluciones para poder escribir. Yo de hecho tengo otro disco duro externo en NTFS y puedo leer/escribir en él. ¿Alguien sabe a qué puede deberse este problema? En Windows y en Linux sí que leo el disco Iomega. ¿Algún consejo de qué probar o mirar algún log? Saludos.
  12. Estoy comenzando en el mundo Mac, vengo de Linux, y buscando el cortafuegos que viene integrado en el sistema operativo vi que estaba desactivado así que investigando por sus opciones lo activé y lo bloqueé para que no aceptara conexiones entrantes, salvo las necesarias para el sistema. Pero el caso es que no encontré el modo de configurar nada acerca de las conexiones salientes de mi ordenador, por este motivo busqué algún software cortafuegos (o mejor dicho, frontend del cortafuegos integrado en el sistema operativo) y me encontré con NoobProof. Lo he instalado y lo he configurado para que bloquee todos los servicios que pidan conexión a internet, se permiten las conexiones a la red local. Una de mis pretensiones con esto es que ciertos programas no llamen a casa pero ahora mismo no estoy seguro de si esto ocurre o no porque por ejemplo el EverNote sí que se sincroniza con el servidor y yo no le he indicado explícitamente que tiene permiso. ¿Cómo puedo comprobar si tengo bien configurado el cortafuegos? ¿cómo puedo asegurarme de que ciertos programas no tienen conexión hacia fuera? Saludos.
  13. Soy totalmente nuevo en el mundo Mac y solicito vuestra ayuda. Me he comprado un iMac de 21.5''. Sé que la pantalla ya lleva el panel IPS y comprobando las bondades de esta pantalla veo que brilla por los bordes: si pongo la pantalla totalmente negra con "pixel checker" se ve por los bordes iluminada. Otro detalle que he percibido es que de la mitad hacia abajo y hacia una esquina no mantiene el mismo tono que por la parte de arriba, si pongo la pantalla en blanco o en gris se ve que por abajo está más oscura, algo amarillenta. He leído problemas así de hace unos años, pero ¿esto se sigue dando? ¿no se ha solucionado? Os pido consejo porque soy totalmente nuevo y porque apenas tengo tiempo con conexión a internet para buscar información. Gracias.
  14. Vaya rabia, me acaban de regalar un iMac de 21.5'' con Snow Leopard y resulta que Lion está a puntito de salir, ¿no habrá forma de tener mi iMac con Lion sin tener que pagar más? Es que da rabia que por cuatro días tenga que pagar la actualización...
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.