Jump to content

eisvleo

Usuarios
  • Posts

    6
  • Joined

  • Last visited

eisvleo's Achievements

Newbie

Newbie (1/14)

0

Reputation

  1. A lo malo, si estás segurisísisimo que es el firewire, puedes probar a extirpar el chip, soldador mediante. Pero vamos, antes de nada: prueba a comprobar que todos los conectores, FÍSICAMENTE están bien. He visto problemas similares por puertos usb que estaban provocando cortos al estar dañados. Este no es el caso, los contactos parece que están bien. Además el conector de red también está afectado. Creo que este problema viene dado por una tormenta que sufrimos hace algún tiempo. Sobre lo de desoldar el chip....uffff, no me atrevo. Prefiero la posibilidad si es que existe de pasar de esa interfaz durante el arranque . Gracias de todas formas
  2. Borrando en vez de comentar hace que funcione el Firewire, pero sigue tardando más de 5 minutos en arrancar. Con respecto al valor absurdo no tengo muy claro donde quieres que lo inserte ¿Te refieres en infoplist donde pone integer 4096?¿Que valor pondrias para que no haya conflictos, uno muy alto?
  3. Hola He tratado de comentar las siguientes lineas referentes a AppleFWOHCI,OF con # (no me deja publicarlas...) : Después he reparado los permisos con la Utilidad de Discos, y reinicié. Casi canto victoria, pues arrancó enseguida, pero al entrar en el perfil del sistema me decía que no tenía firewire instalado, por lo que tuve que revertir lo hecho. Pero..... estoy pensando, y si borro las lineas en vez de comentarlas....
  4. En primer lugar, muchisimas gracias por contestar a mi mensaje, tanto Miguimau como Borjam. Sobre el disco duro decir que está perfectamente. En cuanto al log no se por que no puedo pegarlo, los foros me dicen que no estoy autorizado a poner links.....?¿?¿?¿?¿? Sobre la ruta de los Kexts que me mencionas no se como puedo abrir el archivo Kext ( /System/Library/Extensions/IOFireWireFamily.kext/Contents/Plugins/AppleFWOHCI.kext. ) No he dicho nada Este es el contenido del info.plist: <?xml version="1.0" encoding="UTF-8"?> <!DOCTYPE plist PUBLIC "-//Apple//DTD PLIST 1.0//EN" "http://www.apple.com/DTDs/PropertyList-1.0.dtd"> <plist version="1.0"> <dict> <key>CFBundleDevelopmentRegion</key> <string>English</string> <key>CFBundleExecutable</key> <string>AppleFWOHCI</string> <key>CFBundleGetInfoString</key> <string>AppleFWOHCI version 3.9.7, Copyright © 2009 Apple Inc. All rights reserved.</string> <key>CFBundleIdentifier</key> <string>com.apple.driver.AppleFWOHCI</string> <key>CFBundleInfoDictionaryVersion</key> <string>6.0</string> <key>CFBundleName</key> <string>AppleFWOHCI</string> <key>CFBundlePackageType</key> <string>KEXT</string> <key>CFBundleShortVersionString</key> <string>3.9.7</string> <key>CFBundleSignature</key> <string>????</string> <key>CFBundleVersion</key> <string>3.9.7</string> <key>IOKitPersonalities</key> <dict> <key>AppleFWOHCI,OF</key> <dict> <key>CFBundleIdentifier</key> <string>com.apple.driver.AppleFWOHCI</string> <key>CFBundleVersion</key> <string>3.9.7</string> <key>IOClass</key> <string>AppleFWOHCI</string> <key>IONameMatch</key> <array> <string>pciclass,0c0010</string> </array> <key>IOProbeScore</key> <integer>4096</integer> <key>IOProviderClass</key> <string>IOPCIDevice</string> </dict> <key>AppleFWOHCI,PCI</key> <dict> <key>CFBundleIdentifier</key> <string>com.apple.driver.AppleFWOHCI</string> <key>CFBundleVersion</key> <string>3.9.7</string> <key>IOClass</key> <string>AppleFWOHCI</string> <key>IOPCIClassMatch</key> <string>0x0c001000</string> <key>IOProbeScore</key> <integer>4096</integer> <key>IOProviderClass</key> <string>IOPCIDevice</string> </dict> </dict> <key>OSBundleLibraries</key> <dict> <key>com.apple.iokit.IOFireWireFamily</key> <string>1.6.1</string> <key>com.apple.iokit.IOPCIFamily</key> <string>1.0.0b1</string> <key>com.apple.kpi.bsd</key> <string>8.0</string> <key>com.apple.kpi.iokit</key> <string>8.0</string> <key>com.apple.kpi.libkern</key> <string>8.0</string> <key>com.apple.kpi.mach</key> <string>8.0</string> <key>com.apple.kpi.unsupported</key> <string>8.0</string> </dict> <key>OSBundleRequired</key> <string>Local-Root</string> </dict> </plist> ¿Como se pueden comentar las lineas? Seguiré probando el resto de las cosas y ya os contaré. Muchas gracias
  5. Es extraño que nadie me pueda ayudar, y lo más extraño es que nadie me haya preguntado alguna cosa.
  6. En primer lugar me gustaría presentarme y saludar a todos los usuarios de este foro. Soy administrador de sistemas en una escuela técnica, pero a penas tengo experiencia con sistemas operativos de Apple. Os comento el problema que tengo: Desde hace años tenemos un Power Mac G5 con procesador PPC de 1.8Ghz comprado en el 2005 o 2006. Tiene instalado un MacOS 10.5 Leopard , y lo usamos para hacer Doblajes con el programa Pro Tools 8 y una mesa Digi002 de Digidesing conectada a través de Firewire. Desde hace una semana la firewire y ethernet integradas dejaron de funcionar y el equipo se ha vuelto extremadamente lento, sobre todo al arrancar, tardando como 6 minutos en llegar al escritorio. He subsanado el problema del Firewire y la red con sendas tarjetas PCI, pero la lentitud sigue. Ahhh, por supuesto he reinstalado de cero el Sistema Operativo en dos ocasiones. El problema se encuentra en Firewire integrado, pues si quito los Kexts relaccionados con el Firewire el ordenador arranca normalmente, pero el problema es que la tarjeta Firewire PCI también deja de funcionar, por lo que no soluciono nada. La pregunta es la siguiente. ¿Existe alguna forma de desactivar el Firewire integrado sin desactivar el de la tarjeta PCI? Algo como algún archivo de configuración que se cargue en el arranque o algo así. ¿Sabeis en /dev cual es el dispositivo del Firewire integrado? Os agracería enormemente toda la ayuda que me podais prestar, pues no nos gustaría tener que tirar el equipo por esta razón, ya que cumplia su cometido a la perfección. Un saludo a todos y gracias por anticipado.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.