Jump to content

arthur1965

Usuarios
  • Content Count

    12
  • Joined

  • Last visited

Community Reputation

0 Neutral

About arthur1965

  • Rank
    Usuario
  1. Hombre...de esta manera la solución es infinitamente más económica. En cuanto lo haya solucionado reporto. Mil Gracias y saludos Javier
  2. Mil gracias Richy, Manolitto y los demás...ahora que me cojo unos días me pondré a ello. Una duda...se podrá cambiar el procesador en este cacharro? Porque ya que lo abro me gustaría agotar las posibilidades... Y, además supongo que la solución que indica ordep5002 implica abrir el imac, ya que hay que anular el disco principal... aquí si que me pierdo Gracias Javier
  3. Gracias por responder...la verdad es que lo pasé por alto...me pongo ya mismo a investigar Un saludo y gracias
  4. Richy 85...gracias por tu respuesta...y los demás también les agradezco la información. Lo que comentas seguro que es viable...pero muy caro. Además tendrías que tener en el servicio técnico a un ingeniero aeroespacial para que te lo haga. Yo, desde siempre he montado mis pc...pero son arquitecturas abiertas e inmensamente más económicas que todo lo de apple. A mi no se me ocurre desarmar el iMac. Ya te digo...y la hora de taller del servicio técnico va a unos 100 dólares, más o menos. Entre lo que le pongas más el costo de mano de obra...se aproxima a los 900 dólares...(cada módulo de 16 G vale casi 200 dólares. Realmente 195 euros) En un aparato que tiene de comprado 19 meses...
  5. En primer lugar me remito a lo que los distintos foros, revistas especializadas, la web de apple y el servicio técnico de banana computer me han comentado. Tenemos otro que es de finales de 2013 y si se puede. Pero este de 2015 no se puede... yo supongo que algún "máquina" sea capaz de hacerlo...pero en los servicios técnicos autorizados te dicen que no. Además es vox pópuli este tema entre los usuarios Realmente se ha convertido en un truño Gracias por el aliento
  6. Sorprendido me he quedado. Hace menos de 2 años compramos un imac de 21,5 pulgadas Reina 4k "de última generación"...en el Corte Inglés. Como todos sabemos, estos cacharros no son baratos, la sorpresa ha sido cuando empieza a cojear...los programas se ralentizan...tarda un montón en procesar una foto, etc. Se compró en octubre de 2017 y resulta que procesador es de 2015...no se dónde está lo de última generación. Bueno pues nos vamos al servicio técnico a ampliar la ram ya que viene con 8 digas. Pues nos dicen que no se puede ampliar...inaudito. ¿que coño hacemos ahora con este trozo de hierro y plástico?...de verdad que se arrastra. Y los chicos de servicio técnico dicen que no es el único modelo que viene así. No es es esto un fallo de diseño?. El mac mini y algunos portátiles sufren de lo mismo.
  7. Mock, no entiendo. Entré para solicitar ayuda. Como se acostumbra en este foro, del que durante años fui usuario. Y que siempre me han brindado. Lo primero de lo que me percaté fue del sonido y luego fui descubriendo otros problemas . En absoluto estaba, ni está en mi ánimo hacer perder tiempo al personal. No sé a qué viene eso. Yo mismo lo resolví. Lo que he comentado es como lo solucioné y, a lo mejor, mi experiencia le puede servir a otro . Al final era una chorrada. Pero como no soy un gurú intenté buscar ayuda. Un saludo
  8. Solucionado...solo que ojo con el Mojave...para mí está en pañales
  9. Ya comenté que estaba solucionado. Hice también lo de la utilidad de discos (lo primero). Reseteé pvram y todo lo que se suele hacer. No sirvió para nada. EL fallo era generalizado. Actualicé a la última versión del Mojave y se solucionó todo. Funciona el sonido. Desapareció el conflicto con las fuentes. El premiere cojeaba... Ya está todo ok. Y funciona todo. Pero me sorprende un fallo de este calibre. Gracias por contestar
  10. Ni minijack ni usb.... Además de lo que pasaba con el sonido, no reconocía los puertos usb...ni discos externos, ni pen-drive, ni altavoces por usb. Además no permitía ver video en QuickTime ni en el VLC. Me desactivó fuentes, la ventana del Safari parpadeaba...y supongo que alguna otra cosa más...un caos. Al final se solucionó, actualicé la ultima versión del Mojave (superlenta la actualización) y todo ha vuelto a funcionar. Pero no me explico porque le ha sucedido todo esto. Ayer cuando lo apagué funcionaba todo perfecto. A todos los que le he contado la historia coinciden en que estoy loco...que me he precipitado instalando el Mojave...que ha dado bastantes problemas. Por fortuna no era nada de hardware...pero me ha dejado muy mosca Gracias
  11. Muy buenas a todos. Un saludo...hace mucho que no estoy en los foros y ando algo despistado... Por esa dichosa ley de Murphy (que si lo cojo lo descabezo) estoy haciendo el montaje de una serie de videos para una celebración. Cuando ya los tengo a punto de terminar sucede que el imac se queda sin sonido. Me sale un mensaje que dice que no se ha encontrado dispositivo de salida ni de entrada... es un imac de finales de 2013 ( aunque lo compramos de paquete en 2015) con un procesador Intel Core i5 a 2,9 Ghz y 8 gigas de memoria...que sigue yendo bastante bien Hace varios meses lo actualicé al Mojave 10.14.1. Bastante nefasta la actualización por cierto. Muchísimos problemas para volver al estado normal...tarda un siglo en arrancar... Si alguien pudiera ayudar se agradece enormemente.
  12. Saludos señores del foro....hace años fui usuario de este foro...pero por cuestiones laborales y familiares hace bastante que no entro en nada de esto. Me alegra comprobar que sigue funcionando como hace tiempo lo hacía...con cientos de temas interesantes en muchos ámbitos.... Desde hace años soy propietario de una Ilumina de Xanté...bastantes ya...y sigue funcionando a la perfección...aunque ya no le doy caña ninguna...solo que he cambiado de ordenador y llevo mucho tiempo intentando instalarla para windows 8 y 10....La he probado en windows 7 y camina perfecta...El problema es que de un ordenador a otro tengo que estar pasando el archivo y otros engorros. He intentado instalarla en red...pero soy un paquete sabe alguno si existen drivers para estos sistemas operativos? he buscado en la web de xanté y no aparece nada....también he hecho búsquedas en el foro y no aparece nada... Gracias de antemano Saludos Javier
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.