Jump to content

Supereze

Usuarios
  • Content Count

    14
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Supereze

  • Rank
    Usuario
  1. Hola todos. Me dirijo una vez más a vuestra sabiduría a ver si me ayudáis con este problema. Tengo un iMac 2011 mediados comprado hace poco de segunda mano. 2,7 GHz Intel Core i5 8 GB 1333 MHz DDR3 AMD Radeon HD 6770M 512 MB Recientemente he tenido ciertos problemas con los altavoces pero me consta que eso es otro tema. Lo que me ocupa ahora es que cuando le meto los auriculares (originales de apple y otros que he probado) no me ofrece la posibilidad de hablar por su micrófono sino que predeterminadamente me selecciona el micro del ordenador. Cuando voy a Sonid
  2. Gracias. Se agradece en gran medida el gesto.
  3. A veces la solución más simple es la correcta. A veces se apaga por que los ventiladores no logran refrigerar lo suficiente y el sistema opta por curarse en salud. Comprueba fisicamente que los respiraderos y ventiladores no tienen dos kilos de pelusa.
  4. Comentario así como quien no quiere la cosa. He estado investigando y noto que el reten del puerto de auriculares esta mucho mas flojo que el de micro. Por tanto tiene toda la pinta de que va a ser lo que estamos diciendo, no se ha soltado y por esto el equipo cree que hay algo conectado. He probado con todo lo que tengo y no hay manera. Llegados a este punto se me ha ocurrido una cosa. ¿Hay alguna forma de deshabilitar el sensor del Jack y cambiar manualmente entre el sonido de auriculares y altavoces? Creo que de existir esta posibilidad sería la mejor solución posible. Pelín inc
  5. Me da un poco de reparo usar un bastoncillo ahí dentro y que se quede algodón o algo. No sé si el cromo es magnético pero de ser así quizá una solución pueda ser desenchufar el equipo de la corriente e introducir un destornillador imantado. Un chaval portugués hizo algo parecido con un palillo. Lo metió y anduvo trasteando hasta que empezó a oírse. La verdad es que es un riego ya que ahora por lo menos puedo utilizar altavoces externos pero si me cargo ese puerto se acabo el sonido del todo. A ver qué se me ocurre.
  6. Nada, que no hay manera. He seguido vuestro consejo de probar conectando y desconectando un Jack de 3.5 de unos auriculares originales de apple pero la cosa sigue igual. Efectivamente cambia la fuente de salida pero cuando los desconectó vuelve a salida digital interna y estamos en las mismas. EDITO: Mientras escribía esto y de repente se han puesto a funcionar (con el consiguiente susto) pero ha dejado de oírse. Ahora mientras sigo investigando con youtube de fondo se activa y desactiva en plan random. Lo único que se me ocurre es que puede haber algún problema de suciedad o algo
  7. Madre mía... Espero que no sea ese el caso porque conecto y desconecto mucho los cascos para emisiones...
  8. Voy a probar pero no tengo auriculares originales. Lo pediré prestados a ver. Gracias!!
  9. AL mirar en informe de sistema me sale lo siguiente. Salida integrada: Dispositivo de salida por omisión: Sí Dispositivo de salida del sistema por omisión: Sí Fabricante: Apple Inc. Canales de salida: 2 Frecuencia de muestreo actual: 44100 Transporte: Integrado Fuente de salida: Salida digital En la configuración MIDI no me deja cambiar la fuente, solo el formato (canales, profundidad de bits, formato y velocidad) y en la rueda dentada solo puedo elegir "configurar altavoces", y estos a su vez ponerlos en estero o en soni
  10. La verdad es que no se me ocurre qué puede ser y tampoco veo que haya mas gente a la que les ha pasado al menos en youtube y foros. Lo he intentado todo y no entiendo qué puede ser.
  11. Buenas. Cuando compré este iMac 2011 27" de segunda mano vi que no funcionaban los altavoces internos (funcionaba con externos perfectamente), aunque debido al precio me decidí a hacerlo. El caso es que no es solo que no suena sino que el sistema ni siquiera los detecta y no me da la posibilidad de subir ni bajar volumen hasta que conecto unos externos o auriculares. Despues de actualizar a El Capitan y posteriormente a High Sierra el problema persistía. Ya pensaba que simplemente los altavoces estaban muertos cuando Reinicíe la Pram y SMC y entonces empezó a hacer otra vez el pitido de arran
  12. He comprado uno por eBay. Espero que valga. Muchas gracias. A todos
  13. He estado leyendo las respuestas de los compañeros y no llego a una conclusión clara de lo que es mejor para una batería. Sobre todo tratándose de baterías no originales. Por otro lado, la lógica de las baterías modernas dicta que nunca hay que dejar una batería descargarse del todo, pues el equipo esta diseñado de una manera distinta a las antiguas. Esta practica puede hacer que incluso se invierta la polaridad de la batería causando estragos y entre otras cosas la temida hinchazón. No solo con los portátiles sino con cualquier aparato que lleve materias de litio o similares. Yo tengo un mac
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.