Jump to content

napster

Usuarios
  • Content Count

    7
  • Joined

  • Last visited

Community Reputation

0 Neutral

About napster

  • Rank
    Usuario
  1. Muchas gracias lo miraré sin duda, gracias
  2. Buenas tardes a todos. Siguiendo un poco el tema de Netbeans en Mac, tengo algunas dudas: Primero me presento, soy napster y me gustaría que me ayudarais a configurar netbeans para programar en c y c++, soy un total principiante tanto en Mac como en programación. He instalado Netbeans en mi MacBook Air y en español, le he instalado los plagios de c y c++, estoy intentando a programar con el libro “manual imprescindible para programar en c/c++” pero al escribir mis primeras líneas Netbeans me da como resultado varios errores, es como si no tuviera las bibliotecas de c++ y en c aunque no me marca errores en las líneas me sale error al ejecutar el programa y eso que es el primero, mas básico no lo hay. Si me podéis indicar que me falta por hacer os lo agradecería mucho. Por cierto tengo instalado el Xcode para el téma de librerías que he leído por ahí que es esencial tenerlo en el equipo si se quiere programar. Gracias de antemano. Si en ven de Netbeans creéis que puedo utilizar otro programa mejor para aprender también me gustaría que me indicarais pero debe estar en español ya que en inglés ni papa, gracias y un saludo a todos.
  3. Buenas tardes de nuevo a todos. He estado hablando con el soporte de appel. La solucion: crear un nuevo usuario y ha funcionado, al menos en el Mac mini, está tarde haré la prueba en el air, espero que me funcione igual. Saludos a todos y espero que este tema le sirva a más compañeros.
  4. Buenas tardes y gracias por responder tan pronto. En los dos equipos active, por medio del terminal, "desde cualquier sitio" es decir la tercera opcion que solo aparece si la activas manualmente, pero ni siquiera así me deja. Lo mas raro de todo es que me lo hace en los dos equipos, tanto en el Mac mini de 2012 como en el air de 2014. En ambos casos tienen instalados la misma versión de Catalina la imagen de disco descargada de la pagina oficial de Steam. No se si me recomendáis que haga una instalación limpia de Catalina o de Mojave. Instalar Mojave ahí intentar instalar Steam y una vez hecho esto actualizar a Catalina y descargar Steam para este ultimo. Digo todo esto por que lo único que me diferencia de otros usuarios es que yo actualice a Catalina sin tener Steam instalado aun, con lo cual me esta dando el fallo tan solo en Catalina. Si veis que puede ser una solución agradecería que me dijerais como puedo hacer una instalación limpia de Mojave y después de Catalina. Gracias de nuevo y un saludo.
  5. Buenas noches y gracias por responder tan rápido. La versión de Catalina es 10.15.2 (19C57). Ya me contestas cuando puedas. Actualmente no tengo nada importante en ninguno de los dos Mac, te lo digo por si lo mejor es restaurar e instalar de nuevo Catalina y de ese modo poder solucionar el problema. Un saludo y gracias de nuevo.
  6. Buenas noches a todos. Yo tengo un problema parecido al tuyo, en mi caso me dice que el archivo esta dañado y debo cancelar o enviarlo a la basura y no me deja instalarlo, lo he descargado varias veces y desde el sitio oficial. El sistema operativo que tengo en Catalina. Ademas me lo hace tanto en mi Mac book air como en mi Mac mini que tiene el mismo OS X. Tengo activado las descargas desde cualquier sitio pero nada de nada, me sigue dando el mismo error, ya no se que hacer. Un saludo y espero que alguien nos ayude. Saludos.
  7. Buenas noches a todos. Me presento antes de seguir. Soy Napster y poseo un Mac book air de finales de 2014 y un Mac mini de finales de 2012. Me acabo de registrar y a continuación os comento mi problema por si alguien me puede ayudar. Gracias de antemano a todos. Llevo ya varios días intentando instalarme Steam en mis dos Mac pero me es imposible, en ambos equipos tengo os x Catalina y en ambos cuando le doy a instalar me dice que el archivo esta dañado y debo cancelar o enviarlo a la papelera, lo he descargado desde la pagina oficial y el que dice que viene preparado para el sistema operativo que tengo en ambos equipos. Aun así nada de nada, tengo activado la descarga desde cualquier sitio y he probado varias acciones a través del terminal que he ido viendo en foros y publicaciones pero el problema persiste. Os ruego me digáis que puedo hacer para que funcione ya que la mayoría de juegos te piden que tengas Steam instalado en el equipo. Gracias de nuevo y un saludo a todos.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.