Jump to content

PESCA

Usuarios
  • Content Count

    65
  • Joined

  • Last visited

Community Reputation

0 Neutral

About PESCA

  • Rank
    Usuario
  1. Qué pena de foro, con lo activo que estaba hace 10 años. Bueno como veo que los actuales son maqueros de ahora ya me respondo yo a mi mismo. SI, puedes coger un disco duro corriendo en un Powermac G4 e instalarlo sin más en un G5. Funciona todo a la primera. Eso en Windows sería impensable salvo que los dos equipos fueran exactamente iguales. En cambio en OSX, con el cambio de equipo ni se ha enterado. Ta quedamos pocos de los que empezamos en Apple en los 90. Espero que la respuesta le sirva de ayuda a alguien más.
  2. Hola a todos, Tengo una duda, acabo de restaurar un viejo Powermac G4 y le he dejado con la versión de OSX 10.5.8, la última que se puede instalar. Ahora he adquirido un Powermac G5 y tengo una duda. Teniendo en cuenta que los G4 son de 32 Bits, es posible arrancar un Powermac G5 (64 Bits) con un disco clonado del G4? Gracias de antemano por vuestra ayuda.
  3. Por fin solucionado. Crear la partición en el disco duro, restaurar la iso, instalar y a correr. Esto si que es la gran diferencia con respecto a windows. Ahora a esperar a que me llegue la Sonnet Tempo para montar el Raid con los discos que tengo a 10 mil rpm. Ya verás como va el viejo PowerMac. GRACIAS Miguimau
  4. BUAHH ya sé lo que me pasa. Como siempre le damos a omitir la verificación del DVD no lo había visto. Me da error de lectura. Voy a ver si puedo hacer una copia a iso y grabarla en un disco duro para arrancar desde ahí. ¡Que putada! lo conservaba como oro en paño. Joder en eBay piden los 120 euros que costaba en su día.
  5. Sí, el DVD es el Retail. Lo compré para el G5 que tuve. El error es que no valida el contenido del paquete Base-system. Voy a ver el enlace que me has dejado. Por cierto, ya reseteé la PRAM. Muchas gracias.
  6. Hola a todos, Me han regalado un viejo Powermac G4, el tope de gama de su generación y lo he restaurado. Le he puesto los dos gigas de Ram que se le pueden instalar y le he pedido una tarjeta PCI para poder usar discos SATA en vez de los IDE originales y una tarjeta gráfica AGP ATI de 256MB que tenía por casa. El tema es que he podido instalar y actualizar hasta la 10.4.11, pero cuando trato de instalar Leopard me da un error que dice algo así como "El sistema no ha podido validarse". he probado a quitare todo el hardware adicional y dejarlo como venía de serie. El DVD que estoy usando es
  7. Los modelos USB del BElKIN tenían drivers para Mac como por ejemplo el F5D7050. Yo lo usaba en el G5 antes de instalar la interna. En la pagina de soporte están los drivers y a lo mejor lo encuentras en eBay. Un saludo. http://web.belkin.com/support/download/download.asp?download=F5D7050_v2&lang=1&mode=
  8. Puedes llegar hasta la actualización 10.5.8. Un saludo.
  9. NTSC es el formato americano. Tienes que usar siempre Pal para España, sino cuando lo pongas en la tele no se verá. Pero el problema no es ese ya que podrías hacerlo todo en NTSC en el equipo. Mira a ver si tanto en iMovie como en iDVD tines la misma configuración. De cualquier forma, crea el proyecto de iDVD primero y en iDVD te debería aparecer los videos de Imovie. No recuerdo si Idvd 7 soportaba HD, pero pasa lo mismo, debes establecer el proyecto de iDVD a 16:9 y luego importar el video. Te deberia dejar arrastralo desde el Finder al proyecto. De cualquier forma te escribo de cabeza ya q
  10. Efectivamente, era eso. Resulta que tiene que tener la 7.6. Gracias y un saludo a todos.
  11. Creo que ya se lo que me pasa. Tengo instalada la version 7.5 de quicktime y requiere la 7.6 para las pelis. La estoy descargando para probar, pero es raro porque no me ha salido en el programa de actualizaciones. A lo mejor es que no es compatible con PowerPc. Voy a probar.
  12. No, precisamente como es un G5 las compre en formato normal.
  13. Vaya lio tienes. Es más sencillo de lo que piensas. Abre la utilidad de discos y mira cuantos discos tienes. Como bien te dice Josemy necesitas 2 discos dentro del Mac. Este trae 2 bahías para discos en la parte superior derecha. Si sólo tienes uno deberás comprar uno de la misma capacidad y características. En el Finder Acerca de este mac, Más información tienes el detalle de los discos. Si es muy viejo yo compraría 2 de 500GB (ya no venden menos) para montar el Raid. Si ya tienes uno de 1TB que supongo que es más moderno que el de 250gb, compra otro de 1TB igual que el que tienes. De
  14. Ya, pero creo que es un salto muy grande. No les costaba nada mantener la opción.
  15. ¿RIESGO, QUE RIESGO? si es un Mac. Como cualquier equipo hay que tener copia de seguridad. Ya sabes lo poco que se tarda en restaurar un Mac en caso de fallo del RAID. Yo sólo digo que es la opción más barata que tiene para aumentar el rendimiento sin cambiar de equipo y eso no me lo podrás negar. Un mac mini server con dos discos SSD en RAID 0 es una buea solución, pero se pone en 2 mil y pico euros. ¿qué pasada? Ahora los Imac dejan opción de montar dos discos pudiendo elegir uno SSD para el sistema operativo y otro grande para guardarlo todo. Pero yo nunca me lo compraría porque la pantal
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.