Jump to content

cascaman

Usuarios Activos
  • Content Count

    625
  • Joined

  • Last visited

Community Reputation

0 Neutral

About cascaman

  • Rank
    Usuario Activo
  1. Y para ser la primera beta pública, la verdad es que va bastante bien...
  2. Bueno, el mouse no tiene nada novedoso como para cambiar mi magic mouse 1 con su magic charger... Un gasto menos :-)
  3. Espero que el ratón venga con un sistema de carga por inducción. Si no, voy a echar mucho de menos mi Magic Charger :-(
  4. Pues al final consideré que lo más rápido era restaurar desde el time machine y así lo hice. Ahora me sale como disponible la beta 3 en vez de la 4 (no sé por qué) pero de momento me quedo en la 2, que me funciona. Ya si acaso volveré a probar con la 5 cuando salga...
  5. Hola chicos... Os comento cómo se me ha estropeado el arranque tras instalar la beta 4 de El Capitan. Empiezo por decir que desde la instalación de la primera beta y las sucesivas actualizaciones, todo me había ido perfectamente bien. Sin embargo, tras instalar la beta 4, el sistema arrancó aparentemente bien pero al logarme con mi cuenta se quedó indefinidamente en la pantalla de login sin llegar a hacer nada. Apagué a lo burro, volví a arrancar y me logué con una cuenta de superusuario, en la cual entró aparentemente bien, pero algo lento y con montones de errores en el log. Pasé una primera ayuda en el disco de arranque y vi que la actualización a beta 4 seguía mostrándose como pendiente, de modo que le dije que la volviera a instalar. Y aquí es cuando se ha estropeado todo. Resulta que ahora arranca el equipo, sale la manzana gris con la barra de progreso debajo, parpadea un par de veces como si quisiera mostrar el fondo negro con las cuentas para hacer login, pero se queda en la pantalla gris clara de la manzana con la barra de progreso... y de ahí no pasa. Pero de fondo parece como si hubiera cargado más cosas. De hecho, casi como si estuviera detrás la pantalla de login pero no la pudiera mostrar. Si pulso algunas teclas, hace el sonido típico de "esa tecla no". Y si pulso los botones de volumen, sale el "OSD" del volumen junto con el sonido y el cambio correspondiente. Es un fallo bastante extraño, la verdad. Y si intento entrar en modo seguro, lo que consigo es un amable Panic. Si entro por medio de la partición de recuperación de El Capitan, tampoco arranca bien. La forma que tengo de entrar ahora mismo al sistema como si no hubiera pasado nada, es seleccionar como disco de arranque el disco del TIME MACHINE. En ese caso, todo arranca aparentemente bien, aunque con algunas cosas que me llamaron la atención (programas que decía el sistema que se estaban abriendo por primera vez siendo mentira, ventanas del FINDER con el tamaño de letra más pequeño del que tengo configurado...). Pero arranca y me deja trabajar, que anoche era lo importante. A ver si tengo tiempo de echarle un rato y puedo arreglarlo, porque restaurar todo desde una copia del TIME MACHINE es lo que quiero dejar como último recurso... ¿A nadie le ha pasado?
  6. Pues os escribo esta experiencia para que nadie se lleve 3 días como yo pegándose cabezazos para averiguar por qué no puede instalar un simple Windows en BootCamp. Escenario: Mac Pro 3,1 (early 2008) intentando instalar Windows 8.1 o Windows 7. En ambos casos, pantallazo azul cuando le da la real gana al poco de iniciar Windows. A veces (la gran mayoría) en el propio instalador o tras el primer reinicio durante la instalación. Otras veces (las menos) tras conseguir milagrosamente instalarse completo... Después de pensar y descartar de todo (incompatibilidad con otra instalación de Windows XP que tengo en otro disco, problemas físicos con el disco duro, problemas con los drivers de la gráfica ATI HD4870, incompatibilidad con los drivers de BootCamp 5 que supuestamente no son compatibles con mi modelo de Mac Pro, etc. etc. etc.) di con el problema: una tarjeta Sata/eSata PCIe 1x con chipset AsMedia ASM1061 que tengo instalada y que va perfectamente bajo MacOS X pero que me genera todo tipo de problemas al intentar instalar un Windows 7 u 8.1. Desconectada la tarjetita de marras, todo va como la seda. Ya tengo instalado un Windows 8.1 Enterprise 64-bits con sus drivers de Apple de BootCamp 5, los cuales a pesar de ser supuestamente incompatibles con mi máquina, se pueden instalar sin el más mínimo problema con un simple truquito (descargar los drivers de Apple, ejecutar un CMD en modo administrador e iniciar la instalación, por línea de comandos, del bootcamp.msi que hay en el directorio BootCamp/Drivers/Apple). Final feliz, aunque ahora cuando tenga que arrancar ese Win 8.1 tendré que sacar previamente la tarjeta... :-(
  7. cascaman

    OS X 10.8.5

    Hasta ahora sigue igual... y no he tenido tiempo de investigar si hay más gente "ahí fuera" a la que también le pase, o cómo solucionarlo :-(
  8. Uy... a estas horas no sé si actualizar o esperarme ya a mañana para no acostarme a las tantas... Total, llevo ya un montón de tiempo con las betas, tampoco creo que haya tantas novedades en esta versión definitiva...
  9. cascaman

    OS X 10.8.5

    Pues yo noto algo nuevo... y malo. A pesar de tener configurado para que NO apague los discos duros cuando no se usan... el tío ha empezado a hacerlo desde esta actualización... 8-( Mi no gustar...
  10. A ver... mi Mac me pide CONTRASEÑA de administrador para instalar un programa - virus de ver tetas en 3D. Y soy culpable si se la meto y le doy permiso al virus para borrar cosas.... Pero en Android, por lo que supongo (y los resultados obtenidos por el virus que metió mi sobrina de 10 años en el móvil de mi hermana) sólo te pregunta "quieres liarla?" y le das a "si" y punto... la lías... ¿Y sabéis qué? Que lo de darle a "Sí / sí / sí / siguiente / siguiente / acepto / acepto" es lo que hace casi todo el mundo cuando quiere instalar algo. No saben si la pregunta que hace el móvil es normal o no. Aceptan todo. Ese simple diálogo no puede constituirse en el principal mecanismo de seguridad. Y pasa lo que pasa... A la misma sobrina la dejo trastear en mi Mac y nunca me ha desgraciado nada... y no será porque no lo intenta (está enganchada a los jueguecitos de las narices del tipo ese de granjas y demás zarandajas esas del facebook y se instala todo lo que pilla y acepta todo y tiene el PC del padre que hay que reinstalarlo cada N meses, lleno de mierda y virus hasta el último Kb del HD). De todas formas... estamos haciendo una "oda al off-topic" que nos van a dar un premio y todo :-)
  11. Mi última experiencia con Android fue el otro día, cuando mi hermana le dejó el móvil un rato a mi sobrina chica... y al rato estaba "envirusado" por unos jueguecitos que se había bajado e instalado mi sobrina. Una usuaria torpetecnológica y una niña de 10 años, no más de media hora y móvil con virus en lo alto. Sin rooteo ni nada parecido. Ahora tiene un antivirus y no se atreve a hacer nada con el móvil porque no sabe si le puede entrar otra vez un virus. No es lógico. Y nunca jamás he escuchado algo ni remotamente parecido con un iPhone ni iPad. Ni con los míos ni con los de mi mujer (que usa el iPad para tooooooooodo) ni con los de amigos ni con ninguno. Anterior experiencia con Android: tablet android que un compañero de trabajo le regala al padre. De vez en cuando se le queda colgado de tal forma que ni siquiera puede apagarlo. El hombre dejaba que se le agotara la batería y se apagara solo para poder volver a usarlo. Y así, montones de historias para no dormir androiseras que he vivido de forma más o menos directa (no que "me han contado que una vez le pasó a alguien"). Sin embargo, con iPhone-iPad, las únicas historias de terror es cuando alguno se ha estropeado (y llaman a Apple y se lo cambian en unos días y fin de la historia) Para mí lo tengo clarísimo... pero para perfil no-tecnológico lo tengo también clarísimo cuando alguien me pide consejo... Al final, este post se está convirtiendo en el típico Android vs. iPhone... P.D.: y dejo aparte la "usabilidad"... que ya no es que lo diga yo, que estoy acostumbrado a iOS... es que me lo dicen usuarios de Android que me cuentan que "no se enteran de nada" o que "no saben dónde están las cosas" cuando quieren configurar algo y se pierden entre menús repetidos, distintas formas de llegar al mismo sitio, opciones escondidas, servicios que se instalan y no saben cómo desinstalarlos, bla, bla, bla... Pero si hasta me han llegado usuarios que se las han visto canutas para añadir un contacto con un teléfono... A alguno lo he pasado al maligno mundo Apple... y más feliz que una perdiz... (sí... incluso el que se las veía canutas para añadir un contacto, maneja la agenda del iOS que da gusto... ¿Por qué? Pues algo habrá... Detallitos que marcan la diferencia a la hora de usar uno u otro sistema y que hace más intuitivo y con menos curva de aprendizaje un iOS) Que sí, que hay "de todo", pero para mi estadística personal, la diferencia es abrumadora a favor de iOS en cuanto a problemas, virus, usabilidad, etc...
  12. cascaman

    OS X 10.8.5

    Curioso... en http://support.apple.com/es_ES/downloads#osxmountainlion no sale tampoco. Sin embargo, sí sale en la web americana.
  13. cascaman

    OS X 10.8.5

    No me sale en actualizaciones... Buscaré la combo, pero es raro...
  14. Yo estoy muy contento con la beta 6. El único fallo "gordo" que he detectado es con las "Notas de voz". Cuando grabo, termino la grabación y me aparece con 0:00, como si no hubiera grabado nada (y no se puede reproducir). Afortunadamente, encontré que al cerrar la app y abrirla otra vez, ya sale la grabación bien. Otra cosa que me di cuenta el otro día era que llamara a quien llamara yo (sólo llamadas salientes) me salía la misma foto de contacto de fondo. Esto igual se arregla reiniciando (no lo he probado).
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.