Jump to content

elpine

Moderadores
  • Content Count

    11013
  • Joined

  • Last visited

Community Reputation

0 Neutral

About elpine

  • Rank
    Usurero Atractivo

Recent Profile Visitors

309 profile views
  1. Second Ver archivo Por Elpine y Stroknik Subido por Manolitto Archivo subido 20/11/2018 Categoría Música  
  2. Hola! Si no tienes nada importante que no puedas recuperar,prueba lo siguiente: - Todas las Apps cerradas - Ir a Usuario/Libreria/Preferencias/ y borrar el archivo "com.apple.audio.AudioMIDISetup.plist" - Reiniciar Si todo va bien no tendrás nada configurado en la App Audio/Midi al arrancarla después. Un saludo
  3. Hola y bienvenido por aqui! pero... Recordamos a los usuarios una vez mas que este es un foro legal y según las reglas del mismo,ni permitimos ni fomentamos la piratería. También añadir que no se debe de escribir en mayúsculas porque equivale a gritar. La música gratis la puedes descargar directamente de cualquier página web que te la ofrezca,lo demás,por medio de ese tipo de programas que mencionas,no es gratis sino ilegal. Saludos!
  4. Manual: B. Ajuste de los Búferes en Mac OSX ..............................................página 32 Y que te digan una cosa,sin saber cómo está ,no sirve de nada.Los manuales están para ...... (palabra de 6 letras) Un saludo
  5. Lo que me salta a la vista es la memoria que tienes puesta: 2GBs,eso no te llega para nada,y sería ,a mi modo de ver,el mayor problema y la posible causa de los parones. Para trabajar con programas musicales mínimo 4GBs.Y cuanto mas subas la versión del sistema,más va a gastar el mismo aún sin tener nada cargado. Te tenías que haber quedado en el Tiger,que estaba muy optimizado para ese ordenador. Saludos
  6. No será por tener en las Prefs del sistema que se pongan los discos en reposo,para ahorrar energía? Aunque a mi tampoco me pasó nunca. No estaría de más hacer algunas tareas de mantenimiento. Saludos
  7. Hola! Has mirado en Utilidades/Configuración Audio/Midi? Ahi puedes darlo de alta y también ver si está disponible. Luego lo tienes que elegir en las Prefs de GarageBand y/o de Logic.Vamos,que lo tienes que dar de alta en todos los sitios que lo quieras usar.Automático no se hace. Un saludo! ;)
  8. Si,necesitas un interfaz con Phantom +48V.Para el MacMini mejor buscas un interfaz con salida USB,así lo puedes enchufar directamente. Asegúrate también que los drivers (si los necesita) sean compatibles con tu sistema operativo,que luego pasa lo que pasa. Una opción sería U-Phoria UM2.Es de lo mas barato que he visto. Mas búsquedas Un saludo
  9. Como no has entrado por la portada de este Sub-Foro,te habrás sobresaltado este tema: Problemas El Capitán e Interfaces USB Un saludo
  10. Todavía calentito: PodFarm 2.59 Solo falta que actualicen el Cubase. Saludos
  11. Hola! Puede que tengas el disco demasiado lleno? Has probado a elegir otro disco diferente para grabar? Saludos
  12. Hola! Sin ánimo a ofender,y después de mirarme el Manual: https://images4.static-thomann.de/pics/atg/atgdata/document/manual/sp5500_manual_g06_080107.pdf llego a la conclusión de que ,o estamos hablando de otro teclado,o de que no te has enterado mucho de cómo funciona. Según tú: Según el manual: - USB solo hay uno,lógicamente.Ese se enchufa directamente al ordenador (sin USB-HUB) - HDMI: eh???? que tiene que ver HDMI con audio???? y eso donde está???? Supongo que eres novata en el mundo del audio,no? (sin ánimo de ofender,pero con ánimo de aclarar) Bueno,vamos a ver: - USB: >Por este Interfaz conectamos la salida USB del teclado con un puerto USB del MAC - Abrimos la aplicación Audio/MidI (ver Guía: http://www.macuarium.com/cms/index.php?option=com_remository&Itemid=169&func=fileinfo&id=302 ) y ahi damos de alta al teclado. - En el programa de audio,por ejemplo,GarageBand,en las Preferencias,elegimos ese teclado.Ahora debería de funcionar bien. Si estás usando "El Capitán" no te preocupes,no has hecho nada mal,es el sistema el que está mal.Se supone que se solucionará con el 10.11.2 pero si no has actualizado todaia prueba con el 10.11.1,que soluciona varias chapuzas. Mantennos al corriente! ;) Saludos!
  13. Se supone que el tema USB/Audio (y quizás USB en general) se solucione con el 10.11.2.Esperamos también que el software de terceros se actualice. Estuve probando mas tiempo el 10.11.1 y funciona bastante bien con el driver de Line6.El Cubase 8 tampoco va mal del todo pero hay PlugIns que no van bien y piden de nuevo las rutas a sus librerías,como me pasó con el GPO4 de Garritan. Reinstalar no sirvió de nada y ni siquiera aceptó el registro (esto hablando siempre de soft legal,para que no haya confusión!) Estos cambios "pijillos" que hace Apple para sincronizar entre aparatos nuevos (p.e. iPad Pro,etc) siempre conllevan muchos errores con otros softwares de terceros,los cuales tienen que reprogramar los drivers,etc. Confieso que hay algunas funciones en el nuevo sistema que me agradan,pero las funciones que "no funcionan" bien,son demasiadas.Sigo recomendando esperar.
  14. Hola! Te recomendaría borrar los programas que no funcionen y volver a instalarlos así cargas los drivers y demás archivos necesarios nuevamente. Podría ser también que hayas borrado algo equivocado,por eso la mejor solución reinstalar los programas,reiniciar el ordenador y reparar los permisos del disco. Después de eso pruebas a arrancar el GB y demás. Saludos
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.