Jump to content

Cartxo

Usuarios
  • Content Count

    43
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Cartxo

  • Rank
    Usuario
  • Birthday 03/15/1985

Perfil en foros

  • Location
    Godella
  1. Encontré la solución! Buscando en un foro en inglés he visto que el Quicktime 7 (Que es el que tengo instalado aparte del QT 10 que no me gusta), en Preferencias>General hay una pestaña que dice "Activar compatibilidad cromática con Final Cut Studio" y yo la tenía desactivada. Quizás cuando restauré el sistema desde Time Machine no me importó esta opción. Os dejo aquí el hilo: http://www.lafcpug.org/phorum/read.php?1,252803,252814 Si no hay mucha información sobre este tema en Macuarium, creo que le puede venir muy bien a mucha gente todo esto. Saludos! ;)
  2. Actualizo (Aunque sigo sin resolver el problema): Leyendo en Creative Cow he visto que otros usuarios también han tenido el mismo problema pero lo han resuelto de formas que a mi no me lo han solucionado. Las voy a poner por aquí por si alguien sugiere más cosas (Y por si le ocurre a más usuarios que tengan posibles soluciones): - Desinstalar Final Cut con FCS Remover y volverlo a instalar. - Cambiar en los settings del canvas y el viewer o en la pestaña "view" de Alpha a RGB. - Comprobar los clips en Quicktime para ver si se ven, así se descarta un problema de códecs. - Crear una nueva cuenta de usuario del ordenador y arrancar el Final Cut con ese nuevo usuario. - Cambiar en Preferencias del sistema>Pantallas>Color: De milllones de colores a miles de colores. - Cambiar en Preferencias del sistema>Pantallas>Color: Deseleccionar la pestaña "Mostrar sólo perfiles de esta pantalla" y elegir otro perfil de la lista. - Desconectar el segundo monitor (En el caso de que lo uses) y el que utilizas de principal conectarlo a la otra salida de DVI de la tarjeta gráfica. - Comprobar que en el final cut Systems Settings>Playback control: Está seleccionada la pestaña 'Play base layer only if needed' Aquí está el hilo: http://forums.creativecow.net/thread/8/1046262 Yo sigo con el problema, a ver si alguien puede aumentar la lista y damos con la solución...
  3. Nada, he desinstalado el Final Cut con el FCS Remover y luego he visto que no quedaban resquicios de .plist Al volverlo a instalar, esta vez sí que me ha pedido el número de serie pero... en blanco again. He actualizado a la última versión. 7.0.3...
  4. Gracias... ya no me acordaba de los .plist. Voy a probar a borrarlos y reinstalar de nuevo. Luego os cuento si hay novedades.
  5. Sí, bueno, se me había olvidado comentarlo... He reparado permisos tras instalar (habías bastantes por reparar) y he desinstalado el Final borrando el archivo de preferencias del Final y lo he vuelto a instalar. Pero sigue igual. Es extraño porque al instalarlo no me pide el número de serie de nuevo, arranca con el que ya tenía. La aplicación la he desinstalado con el AppZapper y de paso quitaba el compressor, color, soundtrack...etc. :huh:
  6. Buenas tardes! Hace un par de días se me rompió el disco duro donde tenía el sistema operativo (Snow Leopard) y he tenido que restaurar todo desde una copia de Time Machine. Al recuperar mi configuración he visto que tengo todo en orden: las aplicaciones, documentos, preferencias.... todo menos una cosa, el Final Cut no me deja ver el vídeo porque el Canvas, el Viewer y el monitor externo están en blanco. Si hago doble click en cualquier vídeo puedo llegar a ver una imagen en el viewer del vídeo pero en tonos psicodélicos y no lo reproduce, se queda congelado. Lo he probado con proyecto que antes del "crash" se veían perfectamente, he probado a desconectar el segundo monitor, he abierto proyectos de premiere y se ven perfectamente con los dos monitores enchufados... problema de códecs lo dudo porque las exportaciones las veo perfectamente en quicktime 7. Me gustaría saber si hay alguna opción en los menús o alguna pestaña que se haya activado y haga que suceda esto. Os dejo dos imágenes del programa... Gracias de antemano, Saludos. http://imageshack.us/photo/my-images/812/capturadepantalla201201m.jpg http://imageshack.us/photo/my-images/513/capturadepantalla201201p.jpg
  7. UP!!! :huh: Hola de nuevo... visto que no tengo repuesta a mi problema añado más información al respecto a ver si así vemos la luz... Las dos grabadoras las he probado con dvd's Verbatim +R y funcionan perfectamente. Sin embargo, cuando introduzco dvd's RITEK (gama alta) -R me aparece el error que he cité en el mensaje anterior. Lo más extraño es que yo ya he grabado anterriomente con estos dvd's y no me daban problema. Y ahora tengo 100 vírgenes de distintos pedidos que hice y me sale el error. En mi Mac Book si que puedo grabarlos.... Jummm......... ¬¬ ¿Sugerencias? Saludos!
  8. Hola a todos, escribo aquí porqué creo que tengo el mismo problema. Tengo un Mac Pro Dual-Core Intel Xeon. Y tenía instalado el Tiger. Cuando intento grabar Dvd's con el Toast me aparece el siguiente error: Clave de detección = ERROR MEDIO Código de detección = 0x73, 0x03 El ordenador me lee cd's, los graba, me lee dvd's pero NO los graba. Lo cual intuyo que problema del lector tampoco es. He formateado el ordenador para actualizar a snow leopard. Todo va perfecto excepto por una cosa... sigue sin grabarme dvd's. Además para más inri, instalé dentro de la torre una segunda grabadora de dvd's que tenía externa Lacie, concretamente: OPTIARC DVD RW AD-7170A: Revisión del firmware: 1.N8 Interconexión: ATAPI Soporte de grabación: Sí (unidad enviada por Apple) Caché: 0 KB Leer DVD: Sí Grabar CD: -R, -RW Grabar DVD: -R, -RAM, -RW Estrategias de escritura: CD-TAO, CD-SAO, CD-Raw, DVD-DAO Soporte: Para mostrar las velocidades de grabación disponibles, introduzca un disco y seleccione Visualización > Actualizar. Esta grabadora de forma externa funciona perfectamente. Pero desde que la he instalado dentro de la torre me da el mismo problema. Ambas grabadoras dan el mismo error. He probado también grabar dvd's desde la utilidad de discos y iTunes... Los dvd's que uso son los que llevo usando desde hace tiempo y nunca me habían dado problema: RITEK DVD-R 16x. alguna sugerencia? gracias!
  9. Up!!! :) sigo con lo mismo... alguna ayuda??? saludos!
  10. Hola Jvilla, yo ando con problemas similares.... de hecho, si alguien conoce algún máster que sea "exportaciones y qué día empecé a odiar los formatos..." que me avise, porque me apunto de cabeza. Sobre lo que has preguntado te puedo contestar alguna cosa y a la vez preguntar yo otras... Hice un corto en DvcPro HD con la panasonic 900. Se grabó en 1080i50 y resolución 1920 x 1080. Bien, me he puesto a editar el menú del DvD con el Dvd studio pro 4 y el resultado al hacer la compresión con el dvd studio era muy malo, además se veían las rayas del entrelazado. Por tanto, he hecho lo siguiente: exportar desde el quicktime el vídeo en 1080i a Dvcpro Hd 720p para pasarlo a progresivo y luego mandarlo al compressor y comprimirlo a mpg2 (el de 90m) para mantener la máxima calidad. El vídeo se ve bastante bien, teniedno en cuenta la perdida que supone al bajarlo a un dvd SP (espero que pronto todo el mundo tenga blue ray para evitarme tener que hacer las copias en SP). Lo que pasa ahora es que el menu del dvd se ve como el culo, tb está hecho con videos dvc pro hd porque son imágenes del corto, por tanto he hecho el mismo procedimiento (quicktime-compressor) y al verlo en el simulate del Dvd Studio o al ver los archivos m2v que ha creado el compressor se ven bien pero al crear el dvd se vuelven a ver comprimidos y pixelados. Entonces: si importas del compressor archivos .m2v te los vuelve a comrpimir el dvd studio? Por qué hace la compresión tan mala el dvd studio? Hay alguna forma de decirle que el menú lo mantenga con buena calidad, porque entre todo el material que he importado con un bitrate de 7 llega a 3 gigas pero aún me sobra para llenar un dvd. ¿?¿? Respecto a que te mantenga el aspecto 16:9 ponle en los vídeos que sea aspecto 16.9 letterbox, en ese caso cuando se ponga una pantalla de 4.3 te aparecerán las bandas negras, si pones 16.9 pan-scan te lo deformará.. que a mi me ha pasado. Quien pueda aconsejarme sobre el dvd lo agradeceré porque no entiendo como el corto que hice anteriormente estaba en minidvd lo edité con el Encore y el menu se veía perfecto y el corto muy aceptable... Gracias de antemano! cartxo
  11. Entonces crees que con un: Mac Pro Dual-Core Xeon a 2,6 Ghz con 3GB's de RAM y la NVIDIA GeForce 7300 GT ¿se podría trabajar con e material grabado con la scarlett a 3K? ¿Y de una Red One a 4K? :huh: (Supongo que como mínimo habría que cambiar la gráfica a una envidia XT y subir más la RAM...) Gracias, saludos!
  12. Hola, La opción que propones tiene bastante continuidad, la historia es ver en movimiento si no saca tanto grano el plano subexpuesto... De momento bajar la luz al resto es lo que estamos haciendo. Y el afectado al mezclarlo con otro clip copiado y en composite del final utilizar la opción Add es la que menos enguarra la imagen de las que he probado. Supongo que aquí lo has trabajado en el photoshop, no? Aunque ahí lo veáis tan negro en el montaje utilizando otros planos detalles intercalados salva bastante el tema... pero fue una putada. Polispol, para dar una textura en general al corto cercana al cine recomiendas los plugins que hay cine look, o jugar con el filtro de desentrelazado...? Godard si miras más atrás en el foro ya verás porque nos pasó esto, pero bueno para el siguiente lo miraremos con lupa, porque ahora solo puedes asumirlo e intentar arreglarlo de la mejor forma posible...lo grabé en Valencia y ahora estoy en Barcelona intentando acabarlo... Saludos y gracias
  13. Hola todos, después de unos meses bastante ocupado ya puedo subir las imágenes ya que empiezo ahora con el etalonaje... También tenía una duda respecto a la pantalla de referencia. He visto bastantes foros sobre el tema aquí y ya veo que siempre la mejor opción son los crt profesionales o proyectores de 2k, pero bueno no tengo dinero para ello. Cuento con un monitor Dell equivalente al apple, un lacie blue electron (que tengo entendido que mejor referente para foto) y un tv sony triniton. El corto principalmente va a ser expuesto en salas con proyector supongo que mayoritariamente digitales, con lo cual supongo que el Dell en ese sentido sería el más fiable y comparo con los otros dos para ver que no se me vaya el contraste ni la saturación mucho. Qué opináis? Aquí subo un fotograma de los subexpuestos y uno bueno si retocar... a ver que milagros se pueden hacer. Al subirle la luz como sacará algo de grano he pensado buscar un poco de esa textura para todo el corto... respecto al acabado cine también he visto discrepancias, utilizar plugins, no. jugar con el entrelazado... que recomendáis? Espero vuestras ayudas, gracias. Ya que los subexpuestos son de la varicam y están a 720 y el resto está en 1080 he pensado trabajar el retoque en 1080 y luego escalar todo a 720, es posible? Gracias y saludos!
  14. ¿Y no hay otra forma de poder solucionarlo sin comprarme otra grabadora?, porque tres ya son demasiadas..... :wacko: Gracias!
  15. Hola, qué tal? Tengo un problema, estoy intentando grabar un archico de 7 gb's en un dvd de doble capa y cuando lo meto me lo expulsa. El dvd es Verbatim DVD-R DL 4x y tengo dos grabadoras, la interna del mac pro: OPTIARC DVD RW AD-7170A: Revisión del firmware: 1.N8 Interconexión: ATAPI Soporte de grabación: Sí (incluido o compatible con Apple) Caché: 2048 KB Leer DVD: Sí Grabar CD: -R, -RW Grabar DVD: -R, -RW, +R, +RW, +R DL Protección de falta de datos de grabación de CD: Sí DVD de protección de falta de datos de grabación: Sí Estrategias de escritura: CD-TAO, CD-SAO, CD-Raw, DVD-DAO Soporte: No y una externa Lacie: _NEC DVD_RW ND-2510A: Revisión del firmware: 2.07 Interconexión: FireWire Soporte de grabación: Sí (compatible con el fabricante) Ruta del perfil: /Library/DiscRecording/DeviceProfiles/LaCie.drprofile Caché: 2048 KB Leer DVD: Sí Grabar CD: -R, -RW Grabar DVD: -R, -RW, +R, +RW, +R DL Protección de falta de datos de grabación de CD: Sí DVD de protección de falta de datos de grabación: Sí Estrategias de escritura: CD-TAO, CD-SAO, CD-Raw, DVD-DAO Soporte: No En las dos puedo ver que graba Dvd+R DL y en teoría -R es menos completo que +R, supongo que debería funcionar.... Puede ser cosa del firmware, o es cosa de hardware.... Gracias por la ayuda de antemano!!
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.