Jump to content

dearwalrus

Usuarios Frecuentes
  • Content Count

    122
  • Joined

  • Last visited

Community Reputation

0 Neutral

About dearwalrus

  • Rank
    Usuario Frecuente
  • Birthday 07/02/1981
  1. Gracias a los dos por responder y prestar vuestra ayuda. Ayer desmonte la pantalla y le pegue el marco de plastico que se habia despegado del golpe, volvi a montar y ha quedado bastante bien. De momento aguantare asi. Un saludo a tod@s!
  2. Gracias por la guia, ya le he dado un vistazo y buff... mucha cosa pequeña hay que quitar. A ver si me llega el destornillador para abrirlo y ya decido si lo mando o lo reparo yo mismo. De todas maneras si alguno lo ha mandado a apple o si lo ha dejado en alguna tienda no apple para que se lo cambien y no le importa decirme el precio para saber que se cobra por este trabajo laborioso. Un saludo.
  3. Hola a tod@s, queria preguntaros a ver si alguno de vosotros habeis mandado un iphone 5s a apple para cambiarle el marco de aluminio. Ayer se me cayo al suelo y la esquina derecha superior se ha deformado hasta levantar la pantalla. Un saludo! y gracias!.
  4. Gracias a todos! Al final he optado por poner unos plc y volvemos estar conectados por cable. A ver si pruebo lo que comentas "xony". Un saludo a tod@s! Enviado desde mi iPhone utilizando Tapatalk
  5. Hola de nuevo... Despues de pelearme hasta ahora con el imac, ya me tiene cansado, reinstalar Lion y actualizar a la version 10.7.3 el problema persiste. No hay manera de actualizar la EFI, me salta el error de "su sistema no es compatible con esta actualizacion" o algo asi. El imac sigue sin querer al tplink, Lo que sigo sin entender es por que con el router de ono funciona sin problema. Supongo que seran cosas de la informatica. Seguiremos investigando... Enviado desde mi iPhone utilizando Tapatalk
  6. Jajaja la verdad que si mock turtle, me gusta el riesgo... Pero ahora viene lo mejor. Después de pelearme con el imac y reinstalar Mac Os X Lion, actualizar a la version 10.7.5, perder casi 1 hora y descargar la actualización de la EFI. Ahora va, y resulta que la actualización no es compatible con mi sistema. Exige "SI o SI" la versión 10.7.3. La verdad, me parece un cachondeo por parte de Apple. Es la primera vez que me marea tanto una actualización en este iMac. Nada, a reinstalar y descargar manualmente la version 10.7.3. Ya os contare como ha ido...
  7. Hola de nuevo... Vuelvo con mas problemas relacionados con lo mismo... Xony, el wifi lo deje por imposible en el imac, he estado utilizando cable hasta hace un mes que hemos cambiado de casa, y que he cambiado de operador de telefonia, de movistar a ono. Bueno, vamos con los problemas... El imac sigue sin conectarse por wifi el router tplink, pero si lo hace bien al de ono, el problema es que se encuentran en plantas diferentes y me es complicado subir el router de ono a la planta donde esta el imac. Para solucionar esto he adquirido un wireless ap de la marca tplink, y sorpresa! tampoco funciona aunque todo lo demas si. Veo que mencionas la actualizacion del firmware del imac, has conseguido actualizar el firm y que funcione? Seguire haciendo pruebas y ya contare los resultados...
  8. Hola de nuevo! Ya tengo montado el ssd siguiendo el tutorial de ifixit. Decir que parece mas dificil de lo que es. La parte mas complicada es separar la placa base para conectar los nuevos conectores, pero nada que no se arregle con paciencia y maña. Al final he montado un ssd de 120gb, el kingston hyperx, y le he hecho el fusion drive "casero" y activado trim con ssd optimizer. Ahora mismo arranca en menos de 10segs. La diferencia con el disco mecanico es abismal, las aplicaciones se abren al instante. Desde aqui animo a los indecisos a que no lo piensen mas, poned un ssd en vuestra vida jejeje... Un saludo a tod@s!
  9. Hola a todos! Acaba de llegarme el kit de owc para añadir un ssd a mi imac de 2011. La duda es si con un ssd de 60gb y el hdd de 500gb que ya tengo será suficiente para fusion drive. La otra opción es añadir un ssd de 240/250/256gb y tener 740/50/56gb de "fusion drive". Se que me direis que la opción del ssd 240/50/56gb es mejor, pero mi duda es si serán suficientes 60gb de ssd. Un saludo! y gracias!
  10. Hola de nuevo! Acabo de intercambiar el router tp-link por uno belkin que tenia guardado y el wifi funciona sin problemas. Mañana vuelvo a montar el tp-link y realizare más pruebas, gracias "acs01" por las sugerencias. Aunque ya realice esas operaciones antes de instalar de 0 Mavericks, volveré a borrar las redes conocidas. Una cosa, a que te refieres con borrar las preferencias relacionadas con el wifi? Un saludo!
  11. Gracias por la ayuda yoyano. Ayer actualice el firm del router a la ultima version pero sigue en las mismas. Esta tarde si tengo tiempo hare pruebas con otro router que tengo guardado a ver si este funciona. Aunque me resulta extraño, ya que es el unico equipo que da problemas con ese router. Un saludo!
  12. Hola de nuevo! Aprovechando la salida de Mavericks, he reinstalado desde 0 el sistema. Y decir que el problema persiste de la misma manera. Sigue saliendo la exclamación sobre el icono de airport. He reseteado la NVRAM y el SMC siguiendo las guías de Apple, pero nada de nada. Aunque he probado a compartir la conexión con mi iPhone 4s y si que funciona. Que pensáis, debe ser el router que no es "compatible" con el airport? Un saludo!
  13. Hola! Gracias yoyano! Acabo de hacer pruebas con la configuracion que me has recomendado y el imac sigue igual. en cambio el macbook y dos iphones se conectan sin problema. Alguna sugerencia más? Un saludo!
  14. hola a todos! Despues de un tiempo utilizando mi imac mid 2011 conectado al router por cable sin ningún problema, ahora he tenido que cambiar el imac de habitación y queria conectarlo por wifi, pero al poner la contraseña se queda con un simbolo de exclamación en el icono del wifi. Dice que se ha autoasignado un IP pero que no se podra conectar a internet. He reseteado el router y probadas varias configuaciones en el apartado del wifi, también he borrado todad las redes guardas en mi imac y las contraseñas del llavero y sigue sin funcionar. Solo me queda reinstalar el sitema, pero dudo que se solucione. Alguna solucion? Un saludo!
  15. Gracias! Al final he elegido la canon MG5250, por la poca diferencia que habia en el precio. Ahora a esperar... Alguno de vosotros tiene experiencia con canon en macintosh? Un saludo!
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.