Jump to content

Tharostatos

Usuarios Activos
  • Posts

    1440
  • Joined

  • Last visited

Everything posted by Tharostatos

  1. Bueno, al final la cosa iba por la bahía donde alojé el segundo HD, debía ser incompatible o me la jodieron en el cambio de placa. Compré otra, la cambié y voilá... a la primera. Así que ese tema resuelto, al final he aprovechado ese segundo HD para poner un windows. GRACIAS!
  2. Hola a todos! Investigando una manera rápida y efectiva de instalar windows en una partición bootcamp, sin necesidad de utilizar dicha aplicación, he descubierto que en Yosemite al menos, si tienes una imagen de winclone hecha de un sistema como win 8.1 o 10, puedes montarla en la partición bootcamp directamente, incluso si ésta está en un segundo HD que hayas puesto en la bahía del Superdrive. Luego al arrancar, basta con pulsar alt y te aparecerán los discos de arranque, el de OSx y el de windows. La cosa es conseguir un archivo .winclone y por eso me preguntaba si alguien tendría una hecha como backup y le importaría compartirla. Yo he conseguido una pero ... está en ruso ...!!!!! Muchas gracias
  3. No creo que tenga nada que ver el cambio de placa.... No se habrán dejado medio suelto el cable de datos, no? Si tienes oportunidad de quitar la tapa y verificar la conexión casi mejor... Un saludo. No, el cable lo he quitado y vuelto a poner 100 veces. Si la cosa es que el disco se ve con la utilidad de discos, pero al particionarlo dice que no puede por un error en la limpieza de datos. Se queda con estado "Fdisk partition scheme" Y por más vueltas que doy buscando soluciones, lo único que entiendo es que el cable SATA puede estar mal, pero antes de la reparación funcionaba, y no obstante, he comprado un cable nuevo y me dice lo mismo. Ya no sé más que que pueda ser algún tipo de incompatiblidad de la nueva placa. El disco que tienes en la bahía óptica es el SSD o el normal? Es el NO SSD, verdad? Sí, es un disco normal. pero es ese el que tenía antes, y todo funcionaba bien. De hecho hasta hice un fusion drive con ellos. Pues si tienes posibilidad de pinchar ese disco en caja externa y ver si no ha "cascado" por casualidad saldrías de dudas. Otra cosa es que lo que falle sea el adaptador para bahía óptica, que también lleva su electrónica... También puede haber llegado el conector/bus de la placa nueva dañado, pero eso, a no ser que dispongas de tu antigua unidad óptica, no lo podrás demostrar frente al SAT para que te vuelvan a sustituir la placa por una 100% ok. Ya te digo que no he visto esa incompatibilidad nunca... Eso si, lo que describes se parece a cuando alguien ha intentado poner el SSD en lugar de la superdrive en vez de poner el SSD en sustitución del HDD y este en lugar de la unidad óptica. Por eso preguntaba que disco tenías pinchado allí. Si, ya he probado eso, y el disco va perfecto pinchado fuera, por eso también pienso que podría ser la caja donde se pone el disco, pero no entiendo como han podido romper eso cuando cambiaban la placa, por eso he pensado en algún tipo de incompatiblidad, cuando compré la caja esa para el HD tuve que buscar la que era compatible, pero realmente eso solo lleva un conector para hacer de puente con la placa... No sé.... Tienes la Superdrive aún? Si la tienes, yo que tu probaría a pincharla y si no va, llevaría el ordenador al SAT y les diría que la conexión no va desde que te cambiaron la placa. Lo del adaptador también es una posibilidad. Solo te quedarían esas dos cosas por probar. Ahí debe estar el problema... Pues la verdad es que no sé donde está, supongo que puedo buscarla. A ver si con eso puedo descartar el problema de un lado u otro. Ya os contaré. Gracias
  4. No creo que tenga nada que ver el cambio de placa.... No se habrán dejado medio suelto el cable de datos, no? Si tienes oportunidad de quitar la tapa y verificar la conexión casi mejor... Un saludo. No, el cable lo he quitado y vuelto a poner 100 veces. Si la cosa es que el disco se ve con la utilidad de discos, pero al particionarlo dice que no puede por un error en la limpieza de datos. Se queda con estado "Fdisk partition scheme" Y por más vueltas que doy buscando soluciones, lo único que entiendo es que el cable SATA puede estar mal, pero antes de la reparación funcionaba, y no obstante, he comprado un cable nuevo y me dice lo mismo. Ya no sé más que que pueda ser algún tipo de incompatiblidad de la nueva placa. El disco que tienes en la bahía óptica es el SSD o el normal? Es el NO SSD, verdad? Sí, es un disco normal. pero es ese el que tenía antes, y todo funcionaba bien. De hecho hasta hice un fusion drive con ellos. Pues si tienes posibilidad de pinchar ese disco en caja externa y ver si no ha "cascado" por casualidad saldrías de dudas. Otra cosa es que lo que falle sea el adaptador para bahía óptica, que también lleva su electrónica... También puede haber llegado el conector/bus de la placa nueva dañado, pero eso, a no ser que dispongas de tu antigua unidad óptica, no lo podrás demostrar frente al SAT para que te vuelvan a sustituir la placa por una 100% ok. Ya te digo que no he visto esa incompatibilidad nunca... Eso si, lo que describes se parece a cuando alguien ha intentado poner el SSD en lugar de la superdrive en vez de poner el SSD en sustitución del HDD y este en lugar de la unidad óptica. Por eso preguntaba que disco tenías pinchado allí. Si, ya he probado eso, y el disco va perfecto pinchado fuera, por eso también pienso que podría ser la caja donde se pone el disco, pero no entiendo como han podido romper eso cuando cambiaban la placa, por eso he pensado en algún tipo de incompatiblidad, cuando compré la caja esa para el HD tuve que buscar la que era compatible, pero realmente eso solo lleva un conector para hacer de puente con la placa... No sé....
  5. No creo que tenga nada que ver el cambio de placa.... No se habrán dejado medio suelto el cable de datos, no? Si tienes oportunidad de quitar la tapa y verificar la conexión casi mejor... Un saludo. No, el cable lo he quitado y vuelto a poner 100 veces. Si la cosa es que el disco se ve con la utilidad de discos, pero al particionarlo dice que no puede por un error en la limpieza de datos. Se queda con estado "Fdisk partition scheme" Y por más vueltas que doy buscando soluciones, lo único que entiendo es que el cable SATA puede estar mal, pero antes de la reparación funcionaba, y no obstante, he comprado un cable nuevo y me dice lo mismo. Ya no sé más que que pueda ser algún tipo de incompatiblidad de la nueva placa. El disco que tienes en la bahía óptica es el SSD o el normal? Es el NO SSD, verdad? Sí, es un disco normal. pero es ese el que tenía antes, y todo funcionaba bien. De hecho hasta hice un fusion drive con ellos.
  6. No creo que tenga nada que ver el cambio de placa.... No se habrán dejado medio suelto el cable de datos, no? Si tienes oportunidad de quitar la tapa y verificar la conexión casi mejor... Un saludo. No, el cable lo he quitado y vuelto a poner 100 veces. Si la cosa es que el disco se ve con la utilidad de discos, pero al particionarlo dice que no puede por un error en la limpieza de datos. Se queda con estado "Fdisk partition scheme" Y por más vueltas que doy buscando soluciones, lo único que entiendo es que el cable SATA puede estar mal, pero antes de la reparación funcionaba, y no obstante, he comprado un cable nuevo y me dice lo mismo. Ya no sé más que que pueda ser algún tipo de incompatiblidad de la nueva placa.
  7. A mi no me pusieron pegas con lo de que hubiese tocado algo. El mío tenía puesto por mi, un SSD, 16Gb de RAM y un disco en la bahía de la Superdrive. De hecho me felicitaron por tal ampliación cuando lo vio el técnico. El problema ha venido luego, el HD de la bahía de la Superdrive ahora no me lo lee, debe haber alguna incompatibilidad entre la nueva placa y el rollo de poner un disco ahí. El sistema me ve el disco, pero no puedo particionarlo ni nada, y claro, de eso no me puedo quejar. Al menos tengo el ordenador reparado y puedo seguir usándolo.
  8. El mío, un 17" de 2011, estaba afectado por este tema, por "suerte" empezó a darme problemas en Enero, así que he estado malviviendo con esto un par de meses, el mismo viernes lo dejé a reparar, y hoy he ido a recogerlo reparado. Es una putada para los que hayan tenido que estar mucho tiempo así, pero pensad que al menos ahora podéis reparalo, otras marcas quizás se olviden del tema para siempre. Y en cuanto a lo de la placa, a mi me han jurado y perjurado en la tienda, mostrándome números de serie y demás datos, que estas placas son nuevas y con el problema corregido. Lo único que me ha hecho pensar que podría realmente ser así es que me han dicho que Apple ha sacado esto ahora cuando se han asegurado que las placas que ponen no tienen ese defecto, si no, no hubiesen sacado este programa y seguirían como hasta ahora, cobrando por la "reparación". En fin, ya veremos.
  9. Esto si es noticia, aunque no sé si esa diferencia de reloj puede ser tan considerable como para aceptar el riesgo, porque para eso sí q se supone q no está diseñado un early 2011, pero para los 16GB sí.
  10. No entiendo muy bien este post. Yo tengo un early 2011, y venía con la opción de ponerle 16GB de fábrica, luego no entiendo q no se pueda poner después. Yo lo hice, y me ha funcionado perfecto.
  11. El tema es q el ordenador no mantiene el enlace "vivo" constantemente con el TC, y por eso al abrir el programa te da ese error. Tienes q hacer q conecte primero con el TC y luego abrir el programa. En el subforo de iTunes ayudé una vez a un forero a hacer un script para q iTunes le arranque con la librería en el TC, u otro tipo de NAS.
  12. Hola, Lo primero decirte que siento mucho tu situación, yo he pasado por eso y sé q es insoportable. Te cuento lo q me llegó a pasar a mi y como se solucionó. Yo trabajo a turnos y muchas veces tengo q dormir por las mañanas. Pues tengo un vecino q su perro cuando él se iba a trabajar comenzaba a ladrar sin parar durante todo el día, y a mi no me dejaba dormir, y luego tenía q volver a trabajar, con lo q cada vez estaba más cansado. No relato lo q pasó hablando con él, porque no llegó a ningún sitio, así q voy a lo q sí funcionó. Fui al médico a contarle esta historia y a decirle q ya ni dormía, q me afectaba hasta a las comidas, q el hecho de no dormir me causaba ansiedad.... y me hizo un informe. Con ese informe fui a la policía y puse una denuncia. Y a partir de ahí no sé qué pasó, pero el perro desapareció en una semana, qué le pasó? lo desconozco, pero sé q no me ha vuelto a molestar. Conclusión, si te afecta a la salud, ve al médico, q te haga un informe y luego denuncia a la policía, entonces sí que pueden hacer algo. Un saludo y mucha suerte.
  13. Voy a añadir una aclaración para una línea, un forero me ha mandado un privado contándome un problema q puede surgir, y es cierto q puede. Según reinicias tu mac, puede q tu NAS al intentar montarlo la script lo haga en modo invitado, lo q no te deja total acceso a la carpeta música, bien para solucionar esto la línea donde dice la ruta de montaje del NAS debe ir así, en el ejemplo para nuestro amigo cordobés anakin Donde ese admin:admin que va en negrita es tu usuario administrador:contraseña de tu NAS. De esta manera te monta el disco como administrador y asunto resuelto. Gracias a todos!
  14. Hola a tod@s, Ando detrás de unos auriculares de diadema buenos, después de mucho mirar creo estar entre estos dos modelos, creo q ambos deben ser muy buenos, y quizás aquí alguien los tenga o sepa más del tema y me pueda ayudar a decidir. Cada uno tiene cosas a favor y en contra. Los SONY son algo más baratos, se supone q tienen un rango de frecuencias de 4hz-80khz (no sé para qué tanto), y los momentum tienen mucha fama y prestigio, materiales de calidad.... no sé...:nusenuse: - Momentum: - SONY Muchas gracias!
  15. Pues Córdoba me pilla lejos, pero recuerdo de cuando he estado allí un par de veces la tabernilla esa cerca de la mezquita donde hacen la tortilla esa gigante q está tremenda!
  16. JEJE!!! por fin!!!!! ya te dije yo q esto lo sacábamos, no veas la de pruebas q he tenido q hacer yo hasta dejar esto pulido. En cuanto a lo q comentas, yo te recomiendo q apagues iTunes cuando vayas a cerrar el ordenador, porque alguna vez q me ha pasado a mi algo parecido, al volver a la vida el ordenador me ha dado iTunes algún error de conexión, q no pasa nada, se reconecta el disco y punto, pero por si acaso, sobre todo si se te reincia el disco. Pero vamos, q la script es sólo de arranque como dices, en cuanto lanza iTunes se cierra sola, así q eso controlado. Ahora es cuando me invitas a unas cervezas, no??? En serio, q disfrutes de tu iTunes con tu NAS, espero q a alguien más le sirva esto también.
  17. Cachisss....pues no, eso no es la ruta, no como la llama tu mac directamente, abre con el Finder tu Nas, y te saldrán las carpetas home, music, photo, video..... Bien, entra en music, donde supongo tienes tu librería iTunes Y si tienes alguna subcarpeta más, por ejemplo, biblioteca de Anakin, donde tengas dentro la librería también entra ahí. Y ahora pulsa "cmd+i" Y te saldrá una ventanita de información donde te pondrá en un apartado "servidor: afp://diskstation._afpover..............." Bien, pues es eso, desde afp:----- lo q tienes q poner.
  18. Bien, pues vamos por partes. Los datos son correctos, no creo q te hayas equivocado en nada. La IP del NAS es fija?? Suponiendo q sí, así debería quedar tu script. Te he marcado en negrita que te falta por poner la ruta de acceso al disco de tu NAS, algo que debe ser como afp://........................ Ese dato lo obtienes poniéndote en la carpeta de tu libería de iTunes en el NAS, supongo que la que se llama music, y dándole con "cmd+i" Venga, a ver si lo sacamos. set routerIP to "192.168.1.1" set nasIP to "192.168.1.10" set nasDiskName to "DiskStation" set nasUserName to "admin" set SSIDisOK to "3Com2" try -- Comprobar si la red es la correcta set SSIDisOK to false try set SSID to do shell script "/System/Library/PrivateFrameworks/Apple80211.framework/Resources/airport -I | awk '/ SSID: / {print $2}'" if SSID is "3Com2" then set SSIDisOK to true end try if not SSIDisOK then error " … la red no es correcta" -- Comprobar si el NAS está disponible set nasIsAvaliable to false repeat 2 times try set thePing to do shell script "/sbin/ping -o -c 5 192.168.1.10" set nasIsAvaliable to true exit repeat on error -- Si no responde, esperamos 5 segundos. delay 5 end try end repeat if not nasIsAvaliable then error " … No está montado el disco del NAS" -- Montaje del disco del NAS if (list disks) does not contain nasDiskName then try mount volume "ruta de acceso al disco del NAS, algo tal como afp://..... " on error error "No puedo montar el disco del NAS" end try end if -- Arranque de iTunes tell application "iTunes" to launch -- dejar iTunes ejecutando en segundo plano tell application "System Events" set visible of process "iTunes" to false end tell on error theError tell me to activate display dialog "Ha habido un error" & theError buttons {"OK"} default button 1 with icon stop end try
  19. Copia y pega aquí lo q has escrito en la script por favor, si quieres dime las IPs de tu NAS, router y demás, imagino q serán del tipo 192.168.1.x Una pregunta, para acceder a tu NAS desde el finder, te pide la contraseña y usuario?? o lo tienes puesto para q la recuerde?? Si acaso no quieres ponerlo aquí públicamente, aunque no pasa nada, ya q las IPs de ese tipo son las q tenemos casi todos, puedes enviármelo por privado a ver si conseguimos sacarlo.
  20. La red wifi a la que te conectes en tu casa, o donde sea q tengas tu biblioteca. Por ejemplo si tu red se llama: Marianowifi Pues eso es lo q tienes q poner. Tranquilo, q al final lo conseguimos, tú ve poniendo tus dudas aquí, y ya verás q pronto tienes tu iTunes con tu NAS funcionando. Me da mucha rabia q Apple no haya hecho esto posible y fácil sin tener q recurrir a estos tejemanejes.
  21. Hay en mac un programita que se llama así "editor de script", creo que anda por la carpeta de utilidades, dentro de las aplicaciones. Lo abres. Creas un archivo nuevo. Copias y pegas lo q antes he puesto yo, asegúrate de poner las IPs correctamente de tu red, si las pones fijas mejor, para eso tendrás q mirar tu router q me imagino q será el q haga de servidor DHCP, si no es tu router y tienes otro servidor DHCP pues en ese. El tema de poner IPs fijas es porque esta script va contra las IPs de tu red, si no lo tienes así cascará. Espero q tengas las contraseñas y demás de tu router para poder hacer este paso, pq si no estamos jorobados. Una vez copiado le das al botón "play" y te ejecutará la script para ver si tiene fallos, como no los va a tener pq has puesto bien lo de las IPs, ruta de acceso a tu disco y demás, todo irá bien. Le das a guardar y pones q lo haga como aplicación en la ruta q desees, ponlo en aplicaciones por ejemplo, llámalo como quieras. Y ya está, cuando quieras arrancar tu iTunes sólo tienes q lanzar este programita y todo funcionará como debe. Espero q puedas solucionarlo.
  22. Aquí os dejo la script q me he hecho para q funcione el tema de arrancar iTunes con una librería alojada en un NAS. Hay que guardarlo como aplicación, no como script, y te crea un programita como puede ser iTunes o cualquier otro, sólo q hace lo q comentaba antes. Hay una parte que empieza todo con #, es porque al principio hice q comprobara el router, luego lo quité, estaba probando, pero si le quitas los # también comprobará que el router está disponible, todo depende de si tu NAS está conectado directamente al router. set routerIP to "Router IP" set nasIP to "IP de tu NAS" set nasDiskName to "nombre del disco de tu NAS" set nasUserName to "usuario de acceso" set SSIDisOK to "nombre de tu red" try -- Comprobar si la red es la correcta set SSIDisOK to false try set SSID to do shell script "/System/Library/PrivateFrameworks/Apple80211.framework/Resources/airport -I | awk '/ SSID: / {print $2}'" if SSID is "nombre de tu red" then set SSIDisOK to true end try if not SSIDisOK then error " … la red no es correct" -- Comprobar si el router está disponible #set routerIsAvaliable to false #repeat 2 times # try # set thePing to do shell script "/sbin/ping -o -c 5 IP_de_tu_router" # set routerIsAvaliable to true # exit repeat # on error # -- Si no responde esperamos 5 segs # delay 5 # end try #end repeat #if not routerIsAvaliable then error " … el router no está operativo" -- Comprobar si el NAS está disponible set nasIsAvaliable to false repeat 2 times try set thePing to do shell script "/sbin/ping -o -c 5 IP_del_NAS" set nasIsAvaliable to true exit repeat on error -- Si no responde, esperamos 5 segundos. delay 5 end try end repeat if not nasIsAvaliable then error " … No está montado el disco del NAS" -- Montaje del disco del NAS if (list disks) does not contain nasDiskName then try mount volume "ruta de acceso al disco del NAS, algo tal como afp://..... " on error error "No puedo montar el disco del NAS" end try end if -- Arranque de iTunes tell application "iTunes" to launch -- dejar iTunes ejecutando en segundo plano tell application "System Events" set visible of process "iTunes" to false end tell on error theError tell me to activate display dialog "Ha habido un error" & theError buttons {"OK"} default button 1 with icon stop end try
  23. Pues sí, debería poder hacerse esto sin hacer "truquillos", porque está claro q iTunes es capaz de ello, pero.... los caminos de la manzana son inescrutables. No se trata de añadir scripts a iTunes, se trata de hacer una con el editor de scripts q trae OSx mediante código, también se puede hacer con automator, pero no se puede conseguir todo eso q yo puse y no queda tan transparente por decirlo de alguna manera. A ver si esta tarde en casa te hago una copia de la script, ya q imagino q no tienes experiencia con ellas, q yo tengo para q la adaptes a tu sistema y puedas disfrutar de tu iTunes con toda la biblioteca alojada en tu NAS.
  24. No se puede, es la pregunta del millón, yo conseguí hacer esto con un Time Capsule hace años, pero no hice nada, al seleccionar la carpeta desde iTunes se mantuvo, pero ahora he montado un NAS synology y he decidido poner la música ahí. Bueno, pues se me jodió el invento, ya no me lo reconoce. Lo q yo he hecho al final ha sido crearme una script q me conecta el NAS y luego arranca iTunes, pq si haces lo q tú pones cada vez q arranques tu ordenador te va a abrir esa carpeta en el Finder, y eso para mi es muy molesto. Es más, la script nació así, pero me he ido flipando un poco y ahora lo q hace es: 1. comprueba q está en la red de casa, pq si arrancas por error iTunes estando fuera de casa tendrás el mismo problema q tienes ahora tú. 2. una vez hecho esto comprueba q el disco está disponible, el NAS, si no, lo monta 3. finalmente arranca iTunes y ya no da problemas. Si cualquier cosa de estas no está disponible, da un error y no se te joroba al no crearte otra biblioteca itunes en la ruta por defecto. Desde luego es una forma cómoda de q todo esto de tener la biblioteca en un NAS funcione sin problemas.
  25. Bueno, tanto como eso... todos sabemos q los programas al instalarse dejan muchos restos q al arrastrar el "icono" a la papelera no desaparecen, y si uno no sabe buscar bien, o simplemente no se le ocurre buscar en ciertos sitios donde no suele ser habitual q las apliaciones dejen restos, nuestros mac se llenan de plist, preferencias, appsupport............... q no hacen más q ser un basurero. Estos programas, tipo cleanmymac pueden ayudar en este aspecto. No obstante, yo desaconsejo lo de quitar idiomas y otras nimiedades q poco ayudan, unos mb como mucho y q pueden provocar errores como el q comenta el creador del post. Estais confundiendo cosas. Sencillas aplicaciones de desinstalar como Appzapper nunca dan problemas porque se limitan a borrar lo que va con una aplicación. Son simples y recomendables. Las aplicaciones que son muy peligrosas y sobre todo en manos de usuarios inexpertos son esos tipo cleanmymac. Que no hacen falta para nada en un Mac y menos para desinstalar aplicaciones. No que va, no confundimos nada, cuando hablo de cleanmymac me refiero a su apartado para desinstalar aplicaciones, q como dices también lo hace appzapper o cleanapp, lo demás q hagan, como borrar idiomas y esas cosas, como he dicho antes, ya es otro cantar, y más peligroso. No obstante, appzapp o cleanapp q sólo desinstalan aplicaciones también pueden dar problemas, porque muchas veces te invitan a borrar cosas de las q dependen más de una aplicación, la q quieres borrar y la q no, con lo q alguna cosa puede dejar de funcionar, por eso hay q ver bien qué quiere borrar antes de darle al botón. Como dice Jorge, apple debería poner algún tipo de ayuda a la desinstalación incluida en sus OSs, y creo q no lo hace por no parecerse a windows.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.