Jump to content

zzGus

Usuarios Activos
  • Content Count

    195
  • Joined

  • Last visited

Community Reputation

0 Neutral

About zzGus

  • Rank
    Usuario Frecuente
  1. Bueno pues tengo dos noticias... una mala y otra buena... ¿cual queréis antes?... ¿la buena? Pues la buena es que he encontrado el diagrama de los pines del adaptador. Aquí lo podéis consultar: http://myoldmac.net/FAQ/RGB-VGA-DIP-switchconfiguration.htm Os lo adjunto en imagen: . . . . Y ahora la mala: . . . . . . . . . . . . Probando resoluciones delante del televisor me lo ha cascado. Quizás hubiera cascado en ese mismo instante pero seria casualidad que al probar las diferentes configuraciones se me haya estropeado la TV Pues nada, para el que le pueda servir... que vaya con ojito donde prueba estas cosas. Saludos Gus
  2. Muchas gracias por responder. Fallan muchos de los enlaces del link que has puesto. He leido que puede ser causado por la pila interna. Si esta está gastada no se configura la salida de video. Voy a probar esto primero ya que si no encuentro el manual exacto de lo que hace cada pin es tarea imposible. Saludos Gus
  3. En mis ansias de cacharrear me he hecho con un Power Macintosh 6100/66 pero tengo problemas para conectarlo a un monitor. Os adjunto unas imágenes del adaptador que me venia con el. ¿Sabéis decirme que hace este adapatador ? ¿Puede ser que se haya movido algún pin y por eso no me muestre la señal? ¿Álguien tiene la configuración de los pines o algún manual? Muchas gracias. Saludos Gus
  4. Pues ya he hecho las pruebas y he obtenido esto: WRITE: 257,3 READ: 269 Esto en un SAMSUNG 840 PRO. Saludos Gus
  5. De todas formas el 840 pro es un SSD mucho más nuevo. ¿No sé si hará falta? Saludos Gus
  6. Yo también he utilizado un adaptador como ese y la verdad es que también me ha resultado muy fácil todo el proceso. En mi caso he utilizado un Samsung 840 pro. Si puedes, ponme un enlace al programa utilizado para realizar el test y poder comprobar si hay alguna diferencia de rendimiento entre dos SSDs diferentes. Yo tampo he activado el TRIM. ¿No se si seria mejor activarlo? Saludos Gus
  7. Yo ya he realizado la operación pero he puesto el SSD en el hueco de la SUPERDRIVE. Lo que necesito ahora es una BUENA CARCASA externa para meter la superdrive. ¿Sabéis de algún modelo pero que sea bueno? Compré uno en ebay pero ya he cascado 5 dvds de 6 intentados y al final grabando a 2x. Muchas gracias Saludos Gus
  8. Yo tambien tuve problemas con un SSD y un Mac Pro. Cuando entraba en hibernación o reposo ya no habia manera de salir y tenia que reinicializar. El problema era un fallo en el firmware del SSD, como no podia actualizar "ese" firmware yo mismo lo tuve que mandar. Habia un programa que utilizaba que era el encargado de poner el ordenador en reposo en un tiempo indicado y de esa manera funcionaba. Representa que sobreescribia o quedaba por encima de los valores que pones en preferencias y así funcionaba. Saludos Gus
  9. Yo compre un Classic Color y no tuve que hacer nada. Enchufar y listo. Eso si, recuerdo que cambié el cable por uno de pc normal y corriente. Asegurate que te lo envuelven MUY PERO QUE MUY BIEN o te puede llegar destrozado como me paso a mi. Saludos Gus P.D: Tengo algún cabezon en casa, si te interesa podriamos hablarlo.
  10. Pues ya he encontrado la solución. Evidentemente era un driver que faltaba. Aquí hay la explicación de como resolverlo. http://support.apple.com/kb/TS3173?viewlocale=es_ES Saludos Gus Y solo una última aclaración por si a alguien le puede ayudar. Me ha sido imposible la instalación de W7 hasta que no he cambiado el USB de los drivers de sitio. Lo he puesto en el hueco mas cercano al exterior de la pantalla. No se si ha sido por eso o porque lo ha vuelto a reconocer pero hasta que no lo he hecho no he conseguido que se instalara. Saludos Gus
  11. No le veo sentido a lo que dices. Cuando instalas Windows 7, uno de los pasos del principio es formatear la partición que te ha creado bootcamp a NTFS, simplemente si no formateas diria que no puedes seguir con la instalación. Pero windows lo único que hace es formatear la partición. Sigue teniendo la etiqueta de Bootcamp el disco y el formateo no afecta en nada, no borra la etiqueta del disco. Saludos Gus
  12. Pues ya he encontrado la solución. Evidentemente era un driver que faltaba. Aquí hay la explicación de como resolverlo. http://support.apple.com/kb/TS3173?viewlocale=es_ES Saludos Gus
  13. Yo estoy un poco mejor que tu pero sigo sin poder arrancar Windows. Te comento los pasos en Lion: Desde Mac OS X ejecutas el asistente de Boot Camp. Creas la partición del tamaño que quieras y el mismo programa descarga los drivers de Boot Camp 4.0 y una vez descargados los graba en un CD/DVD. Cuando finalice expulsas el disco de los drivers y metes el de WIndows 7. Reinicias el ordenador. Si no recuerdo mal el mismo asistente de Boot Camp te reinicia el ordenador. Si no es así lo reinicias tu y cuando enciendas el Mac mantienes pulsada la tecla ALT y seleccionas el disco de Windows 7. Ahora solo tienes que seguir las instrucciones de Windows 7, pensad en formatear la partición creada o no podréis seguir con la instalación. Vale pues ahora os comento mi problema: La instalación se lleva a cabo bien y una vez vuelve a arrancar Windows 7, se ven unas letras con unos dibujitos y se queda la pantalla negra y de ahí no pasa. Lo he dejado 20 minutos y nada, que no pasamos de ahí. He probado a reiniciar Windows pulsando la tecla F6 o F8 (las apreto las dos intercaladas porque nunca me acuerdo de cual es) y he conseguido arrancar a prueba de fallos, por lo tanto pienso que debe ser algún driver que falla. Le meto el cd de drivers de Boot Camp 4 y lo ejecuto pero me da un error y no se ejecuta. O sea que así estoy. Si álguien tiene la solución pues que la comente. Saludos Gus
  14. Parece que funciona. Aqui podéis ver el antes y el después de activad el TRIM. Saludos Gus
  15. Pues según parece ya hay manera de habilitar el TRIM para todos los SSD's y no solo los que monta Apple. Según información de http://www.groths.org/ Parece que tambien se puede habilitar para SNOW LEOPARD Aquí tenéis más información: I aquí la descarga: http://groths.org/enabler/updates/enabler.zip Como siempre bajo vuestra propia responsabilidad. Saludos Gus
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.