Jump to content

Bato2000

Usuarios Activos
  • Content Count

    461
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Bato2000

  • Rank
    Usuario Activo
  • Birthday 03/24/1975
  1. Lo he borrado y ya no carga los salvapantallas cuando los intentas ver en la vista previa. Pero siguen apareciendo en la pantalla de salvapantallas Así que lo he restaurado a su estado original Un saludo
  2. Muchas gracias. Si. Hay que desactivarlo, o entrando En modo recuperación mediante el terminal se puede. Ya comentare que tal cuando pueda probarlo.
  3. Gracias, no me da miedo reinstalar. El caso es que entrando como root tampoco lo he encontrado en las carpetas ~/Library/Screen Savers y /System/Library/Screen Savers
  4. Gracias por el consejo, pero aun así. Me gustaría arriesgarme, (si encuentro la forma de hacerlo)
  5. Buenas, queria saber como borrar los slavapantallas que vienen por defecto en Mac 10.14.4 He buscado en las carpetas ~/Library/Screen Savers y /System/Library/Screen Savers Y no aparecen estos salvapantallas ¿Alguien sabe donde se encuentran? Muchas gracias
  6. Pues ahora me pasa algo de lo mas curioso. En realidad me pasa casi desde el primer día. La microSD la pongo en un lector de tarjetas y lo enchufo a un puerto usb. Se monta el disco en el escritorio y lanzo el flujo de trabajo y me sale esto: Como se ve, busca dentro del disco Camara, y no encuentra ningún archivo que coincida con el criterio. Sin embargo si pincho en donde pone buscar>Camara y elijo otra carpeta, la marco, y vuelvo a seleccionar camara. Ahora si que me los encuentra También he probado a crear una variable que sea Volumes/Camara a ver si tiene que ver. Pero el resultado es el mismo. Tiene pinta de que es como si no encontrase el volumen usb para hacer la búsqueda en el, y hasta que no selecciono otro directorio y vuelvo al usb no lo detecta. Por cierto, da igual que seleccione el volumen usb o directorio NORMAL que hay en el, hace exactamente lo mismo ¿Alguna idea de que puedo hacer? Un saludo y gracias
  7. Muy buenas, me preguntaba si podíais decirme como podría crear un video con la información del gps logger. La intención es poner una camara para grabar un recorrido y poner un cuadradito con un mapa de google maps donde se vea la posición en ese momento que he encontrado a lo que quiero hacer (a partir del segundo 53) Luego inserto el video con el mapa en el de la camara y listo. A ver si alguien sabe como se puede hacer Un saludo y gracias
  8. Muy buenas, estoy intentando crear un flujo de trabajo para automator que cuando meta una tarjeta sd haga lo siguiente: Seleccione los ficheros de /camara/normal Los filtre y seleccione solo los de hoy (habrán de ayer, pero esos ya no me interesan) Cree una carpeta en el escritorio con la fecha actual Los copie a esa carpeta Y cuando termine igual que de un mensaje de que todo ha acabado correctamente y expulse la tarjeta De momento tengo los 2 primeros pasos y ya he hecho que seleccione solo los de la fecha actual. Pero me falta lo de crear carpetas con la fecha del día (lo de copiar no creo que me de problemas) Me temo que ahi es cuando hay que empezar a jugar con las variables (que coja la fecha y la use para crear la carpeta) Pero eso ya me queda grande ¿Alguien me puede echar una mano? Tontamente me acabo de dar cuenta que que arriba a la izquierda junto a Acciones esta Variables. Y allí puedes elegir entre muchas la variable de la fecha Si elijo la variable Fecha de hoy y elijo el formato de fecha 5/1/99 o 5/1/1999 me da un error y no crea la carpeta con esa fecha en el escritorio. Pero si elijo el formato 5 de Enero de 1999 o Martes 5 de Enero de 1999 si que funciona y me crea la carpeta con esa fecha. La faena es que me interesaria el formato 05/01/1999 y si uso las variables dia, mes y año actual el mes me pone diciembre en lugar del numero ¿Alguna idea? Un saludo He usado la variable de Fecha de hoy > Formato personalizado y lo he solucionado. Un saludo
  9. Muy buenas, me iba a hacer una frutilla en ma moto y he estado jugando con google maps para crear la ruta. Luego la he exportado a KMZ y al ir a abrirla con el google maps del iPhone resulta que no hay manera. Me la envio por correo pero no me sale la opción de abrir con google maps Si fuese una ruta simple de ir de A a B, lo haria en el momento, pero he metido muchas variantes y carreteras secundarias. ¿Alguien sabe como puedo hacer que el iphone me mande por esa ruta? También he probado a bajar Sygic a ver si admite KMZ pero nada. ¿Alguna idea? Un saludo y gracias
  10. El problema que tengo es que no tengo un horario fijo así que programarlo no me valdría. Hoy lo uso remotamente a una hora y mañana a otra
  11. Para encenderlo remotamente mediante un enchufe wifi
  12. ¿Nadie sabe de ninguna forma de hacerlo? Lógicamente desmontar el mac y soldar el botón de power no me parece una buena solución (además que seguramente no funcionaria ya que reiniciaria el mac) Un saludo
  13. Hola. Me preguntaba si había alguna forma de encender automáticamente el mac (iMac de mediados del 2007) al enchufarlo a la corriente. Se que en energía tiene la opción de "arrancar automáticamente tras un corte de suministro" pero esa opción solo vale si se va la luz con el mac encendido. Yo lo que quiero es que arranque siempre al enchufarlo independientemente de si estaba encendido o no. Un saludo
  14. Me contesto a mi mismo por que creo que ya lo he encontrado (de casualidad) y por si a alguien mas le pasase Eran las comillas. Habia cambiado algún texto y había puesto comillas normales (las de la tecla con el numero 2) Y no son esas son estas otras " (las del 2 son torcidas) Asi que llegaba hasta la contraseña, y como ahí había cambiado el texto poniendo comillas normales fallaba. Un saludo
  15. Buenas, estoy intentando crear un script de reconexion del router para cambiar de ip. El router es el modelo TP link TD-W8970 He buscado bastante y parece ser que la única manera de hacerlo automatizado es mediante scrit de telnet. Asi que he copiado uno que ponía un tío que le funcionaba para ese modelo, pero me da un error A ver si alguien podía echarle un vistazo y decirme que esta mal Los comandos sueltos mediante telnet funcionan perfectamente, te cmodifica el usuario y contraseña del PPPoe por unos falsos lo que fuerza la desconexión y luego te pone los reales que le hace volverse a conectar. (he cambiado la contraseña por asteriscos) Los comandos del telnet que tiene este router son bastante escasos. No tiene reboot Un saludo SCRIPT:
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.