Jump to content

anso

Usuarios
  • Content Count

    8
  • Joined

  • Last visited

Community Reputation

0 Neutral

About anso

  • Rank
    Usuario
  1. Yo tenia entendido que ahi se indicaba la partición bootstrap, y el osx se indica en la linea macosx. De todos modos lo he probado (que no sea por no probarlo) y al guardar con ybin me dice: ybin:/dev/hda3 appears to have never had a bootstrap installed, please run mkofboot Ejecuto mkofboot y me dice mkofboot: Create hfs filesystem on /dev/hda3? [y/N] a lo que respondo no, ya que esa es la particion de la Tiger, y si creo un nuevo sistema de ficheros me la borrara seguro. Asi que he dejado esa linea como estaba. Gracias por la sugerencia!
  2. hecho, y efectivamente me sale esa opcion, y la marco, pero me sale el mismo error que iniciando con el yaboot. Habria alguna manera de reparar ese arranque o algo?
  3. Bueno, voy a introducir el tema poco a poco. Soy linuxero experimentado en arquitectura x86 y debianita hasta la medua, asi que le he puesto debian testing (lenny) a un precioso ibook que ha caido en mis manos (ppc por lo tanto) Indique a yaboot la existencia de mi particion bootstrap, y se me instaló correctamente, arranca debian correctamente, pero mac no. Se que la particion de osx está intacta por que con MOL (Mac On Linux) arranco y hago funcionar perfectamente la tiger, pero con yaboot nada, al iniciarlo me sale la manzanita, luego la rueda esa que simboliza que esta trabajando y
  4. haciendo el reset-all y luego apretando con alt me lleva a la misma consola con los botones derecha y actualizar de siempre, y apretandolos tampoco ocurre nada. iniciando con manzana+alt+P+R se reinicia el sistema, y tras hacerlo ocurre exactamente lo mismo. He probado de hacer el reset-all despues de el manzana+alt+P+R y consigo el mismo resultado... En caso de que no se pudiese hacer nada... deberia llevarlo a las tiendas de apple no? me pueden cobrar mucho..? y cuanto tiempo creeis que me pueden tardar siendo barcelona? Gracias
  5. pues... no, no conozco a nadie que lo use... investigando mas la combinacion de teclas anterior me he dado cuenta de que hay que desactivar la contraseña del openfirmware, sigo las instrucciones pero no da resultado..
  6. esta vez no me surge efecto... al seguir la instruccion de: 1) reiniciar manteniendo pulsadas las teclas Comando (manzana) + S no ocurre nada... simplemente aparece en la pantallita aquella de la carpetita. aquella otra utilidad... de que manera puedo meterla en mi maquina? Gracias por la ayuda
  7. lo primero GRACIAS, por lomenos aora ya puedo hacer algo mas que mirar la pantalla como un inútil tras apretar la tecla alt me aparece una pantalla negra iluminada de nuevo y dos botones pequeños, con puntero y todo. El boton de la derecha es una flecha que indica hacia la derecha, y el izquiero des el simbolo de actualizar. Tras apretar la flecha con el puntero se ve como el boton es seleccionado pero no ocurre nada. Si le doy al boton de actualizar se pasa un rato pensativo y no ocurre nada de nuevo. Si consiguiese acceder a un cd arrancable seria capaz de restaurar el arranque, pero
  8. Vereis, tengo un ibookG4 powerpc y bla bla bla... El caso es que jugando con linux (nunca lo habia probado en Powerpc) me he cargado el cargador de arranque (bootstrap)? hasta el punto en que no puedo arrancar ni desde CD. Simplemente cuando se enciende suena la musiquita y luego aparece una pantalla negra iluminada con el icono de una carpeta minuscula en el centro que contiene un interrogante, luego se transforma en el simbolo de mac y luego en interrogante otra vez.... Lo llevo a la tienda de soporte? existe... ALGO???? algo parecido a una bios o algo que pueda permitirme tocar.. no
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.