Jump to content

horkonpon

Usuarios Activos
  • Posts

    300
  • Joined

  • Last visited

Everything posted by horkonpon

  1. Hola, Ya se que no te interesa una unidad con Blu-ray pero la que tengo instalada en mi Mac Pro de 2009 es una LG, concretamente esta. No he tenido ningún problema de compatibilidad Saludos Alberto
  2. Hola, Una búsqueda rápida da como resultado, al menos, estos dos dispositivos: Hub UGREEN Hub SATECHI En ambos casos la salida HDMI llega hasta 4K@60Hz usando el MacBook Pro 2019 No los he probado por lo que no puedo dar más referencias. Saludos Alberto
  3. Hola, Se puede instalar Mojave sin problemas en nuestros Mac Pro 4,1/5,1. Otra cosa es pasar más allá. Se hace necesario "trampear" un poco. Por lo que veo tienes el mismo sistema que yo tenía. Ahora he cambiado y mi disco de arranque es un NVMe en una tarjeta PCI. El sistema es sencillo. Primero hice una copia de seguridad de mi disco de sistema con SuperDuper (supongo que con Carbon Copy Cloner funcionará igual). Actualicé a Mojave y comprobé que todo funcionaba bien. Creé el sistema RAID0 y, a continuación, cloné el disco de arranque en el sistema RAID0. Arranqué el sistema con la tecla opción pulsada para acceder al gestor de arranque y elegí el sistema RAID0. Arrancó y comprobé que todo funcionaba bien. Entonces, en Preferencias del Sistema, cambié el disco de arranque para que se iniciara siempre en el RAID0. Espero haberte ayudado. Saludos Alberto
  4. Hola, En mi caso puse una AMD Radeon R9 280X con Mac OS X High Sierra sin problemas. Después actualicé a Mojave y bien: De todas formas, la mejor prueba que puedes hacer es la que te ha indicado @Josemy, pincha las dos gráficas y conecta el monitor en la GT120. A continuación abre Acerca de este Mac y pulsa en Informe del sistema, dentro de Hardware vete a Gráficos/pantallas y comprueba si reconoce las dos tarjetas gráficas. Saludos Alberto
  5. No los conocía pero me lo apunto para la próxima vez. Gracias y un saludo Alberto
  6. Y si con lo que te han dicho no es suficiente, en la web de iFixit tienes guías paso a paso para cambiar el disco duro a tu iMac. Saludos Alberto
  7. ¿Velocidad? No estaba previsto que Apple incorporara la tecnología 5G en sus iPhone ¿no?
  8. Buenas noticias, Está solucionado (y no gracias a mi 😪). La pareja de mi hija se descargó una aplicación gratuita llamada hashcat y fue probando diferentes combinaciones. En principio sólo de números de una cifra, de dos cifras, de tres cifras, de cuatro cifras, ..., ¡premio! la copia de seguridad estaba encriptada con los cuatro primeros dígitos de la contraseña del iPhone. Leyendo por Internet, al parecer es algo que está pasando en muchos iTrastos. Se han dado casos de copias encriptada con la primera clave que se usó en iCloud, etc. Lo que parece muy posible es que es el iPhone el que encripta la copia si intervención alguna del usuario y usando toda o parte de alguna contraseña que el iPhone tiene almacenada. ¿Un fallo de iOS? Saludos Alberto
  9. Perdón. Tienes razón. No he leído bien el mensaje. Es cierto que citas iOS. Me ha extrañado, pero he contestado. Tengo que leer mejor los mensajes ☹️
  10. Saludos a todos los Macuarianos, Expongo aquí un problema que le ha acontecido a mi hija y su iPhone 8 Plus para ver si se os ocurre algo para solucionarlo. Después de la actualización de iOS a la versión 14 (hecha mediante WiFi sin conectar el móvil al Mac y, por tanto, sin copia de seguridad) el iPhone estaba dando problemas con las alertas de Whatsapp (a veces avisaba, a veces no). Me consultó que podía hacer y le dije que hiciera una copia de seguridad y restaurara el iPhone. Y así lo hizo. El problema surge cuando, al intentar recuperar la copia de seguridad, le pide una clave. ¡La copia está encriptada! Comprobé que la opción "Encriptar copia de seguridad" en el Finder estaba desactivada. Probamos con las claves más comunes que usamos en casa, la de administrador del Mac, la del iPhone, la de iCloud, ... nada. Me fui a Acceso a Llaveros y busqué el ítem iOS Backup, que es donde debería estar la calve de encriptación de la copia de seguridad y no estaba. Busqué por fecha de creación o modificación entre los ítem de Acceso a Llaveros y, los que se crearon o modificaron sobre la hora en la que se realizó la copia de seguridad, ninguno de ellos funciona. Una vez restaurado el iPhone, probé a hacer una copia de seguridad encriptada y apareció la clave en Acceso a Llaveros dentro del ítem iOS Backup. ¿Alguna idea de como recuperar esa copia de seguridad? ¿O de porqué ha ocurrido esto? Saludos Alberto PD. Por cierto, mi hija ya ha aprendido (de la peor manera) que hay que hacer copias de seguridad periódicas y que las actualizaciones mejor desde el Mac (así haces una copia de seguridad de algo que funciona antes de actualizar). Y yo he aprendido que antes de reinicializar el iPhone o el iPad debo comprobar que la copia de seguridad no está encriptada por error.
  11. Hola, Si no me equivoco es sencillo. Abre el Finder, busca un fichero PDF (cualquiera) y haz click en él con el botón derecho del ratón (o pulsa con dos dedos en el trackpad) para abrir un menú en el que debes elegir el ítem "Obtener información" (también se llega hasta aquí usando el atajo de teclado Comando-I). Se abrirá un nueva ventana con información del archivo en cuestión y, hacia el final de la ventana, verás algo así (perdón por la inexactitud pero no estoy en casa y los estoy haciendo de memoria) como "Abrir este archivo con:" En ese punto abre el desplegable y elige con qué programa quieres abrir los archivos PDF (por defecto Vista Previa). No recuerdo exactamente si se debe marcar alguna opción similar a "Aplicar cambios a todos los archivos de este tipo" Saludos Alberto
  12. Hola, Igual digo una tontería pero puede ser un atajo para resolver el problema. Dado que tienes dos móviles, usa los datos móviles del teléfono que no quieres actualizar y comparte la conexión por WiFi. Conecta entonces el iPhone que quieres actualizar a la WiFi creada con el otro terminal móvil. Es un poco enrevesado pero igual funciona. Saludos Alberto
  13. Hola, Siguiendo con lo de la navaja de Ockham, lo más probable es que el conector de los altavoces (bocinas internas) no esté conectado. Era un problema muy común al montar y desmontar los Mac Mini, olvidarse del susodicho conector ... y tener que volver a desmontarlo para reconectar los altavoces. No indicas qué Mac tienes, pero en las guías de iFixit tienes cómo abrir y cerrar todos los ordenadores Apple por si te animas a hacerlo tú mismo Saludos Alberto
  14. Me alegro de que se haya solucionado. Saludos Alberto
  15. Hola, No se qué versión de EyeTV estás instalando pero la última versión del EyeTV 3 la puedes descargar aquí. Al leer tu mensaje pensé en incompatibilidad con Mac OS X 10.15 (que sólo admite programas de 64 bits) pero usas la versión 10.12 así que eso no es. Saludos Alberto
  16. Buenos días Fede, Lo de crack para nada. Me ha pasado lo mismo que ha ti, a lo largo de los años he ido resolviendo problemas y he ido aprendiendo poco a poco con la ayuda de los miembros de este foro. ¡Al lío! Las versiones de Mac OS X pueden ir en unidades físicas distintas o en unidades lógicas. Es decir, puedes dejar la versión 10.10 en el SSD que tienes y poner la 10.14 en otro disco duro o puedes, si tienes espacio libre suficiente, dejar la versión 10.10 en el SSD y la 10.14 en un partición de ese SSD. Para que lo veas cómo lo tengo yo en el Mac Pro: Aquí ves que el sistema primario (10.14) lo tengo en una unidad NMVe de 500 GB para él solito. Y aquí puedes ver que el backup del sistema primario y el Mac OS X 10.6 están en sendas particiones de un disco duro mecánico de 2 TB. Las posibilidades son variadas, puedes también arrancar desde una unidad USB aunque con los USB 2.0 de nuestros Mac será algo más lento que lo que tienes ahora. Puedes usar un dock como este: Y tener todos los sistemas compatibles con nuestros Mac Pro en discos o particiones de cada uno de ellos. De hecho, el sistema Windows 7 😪 lo tengo en un SSD externo que conecto al dock cuando lo necesito y arranco desde él. Saludos Alberto
  17. Hola otra vez, Capture One es capaz de añadir datos IPTC a las imágenes tal y como se indica aquí. No se si será suficiente para tus necesidades pero siempre te puedes bajar el programa y aprovechar el periodo de prueba. Capture One es similar a Lightroom pero tendrás que investigar y adaptar tu método de trabajo al nuevo software. Aquí no puedo serte de más ayuda porque no he usado nunca los datos IPTC ni las etiquetas. Yo clasifico mis fotos en carpetas por años y meses con indicación del contenido y sigo el mismo método en Capture One. Respecto a la versión de Mac OS X yo tengo en mi Mac Pro cuatro unidades de arranque. La de arranque principal sobre el disco NMVe (el más rápido) con 10.14.6, una copia clonada como backup que puedo arrancar desde ella en caso de fallo de la principal, otra unidad con la versión 10.6 (Snow Leopard) para poder usar un scanner Minolta cuyo software no admite más que esa versión de Mac OS X y, finalmente, una copia de Windows 7 😪 (necesario para usar el programa de la renta de la Diputación de Bizkaia) en un SSD externo que conecto mediante un dock eSATA. Lo que quiero decir es que puedes tener más de una versión de Mac OS X en tu Mac y usarlas según tus necesidades. ¿Que vas a trabajar con Photoshop? arrancas con la versión 10.10 ¿Que no lo vas a usar? arrancas con la versión 10.14 y así puedes acceder al último software disponible. Yo tengo la fotografía como una afición por lo que te voy a contar ahora quizás no te sea útil. Para aligerar la ejecución de Lightroom y de Capture One hace tiempo que uso los catálogos por años. Es decir, las fotos de cada año van a un catálogo independiente. De esta manera los catálogos tienen un tamaño aceptable y manejable. No quiero ni imaginar el tamaño que tendrá tu catálogo después de un buen número de años de trabajo profesional. Espero haber sido de ayuda y si necesitas algo más solo tienes que preguntar. Saludos Alberto
  18. Como dijo Jack el destripador, ¡vamos por partes! 😉 Oficialmente el Mac Pro (Early 2009) de 4 nucleos solo soporta hasta 16 GB de memoria RAM pero en everymac indican que es capaz de soportar hasta 48 GB de RAM así que por poder se puede. Respecto a los discos SSD se puede complicar. Nuestros Mac Pro sólo tienen SATA II, es decir, solo llegan a 3 Gb de velocidad máxima cuando los discos actuales son capaces de llegar a 6 Gb (SATA III). Poner un SSD en una de las bahías del Mac Pro mejora la velocidad del Mac Pro pero, para poder aprovechar mejor las velocidades de las nuevas unidades SSD y NVMe es mejor conectarlos a tarjetas PCIe dedicadas. En mi Mac Pro tengo un adaptador PCIe con una unidad NVMe que es capaz de llegar a velocidades de 1.600 Gb/sec. Las unidades SSD las tengo conectadas a una tarjeta PCIe -> SSD y configuradas como RAID 0 con lo que obtengo velocidades de hasta 600 Gb. Actualmente tengo 4 HDD en las cuatro bahías del Mac Pro, los dos SSD en la segunda bahía del DVD (conectadas mediante cables SATA de un metro de longitud a una tarjeta PCIe) y la unidad NMVe en una ranura PCIe. Hay mucha información por la red. Si necesitas algo más puedo concretar más. Sigo en el siguiente mensaje. Saludos Alberto
  19. Hola, Si el uso de GIMP soluciona tu problema, ese equipo todavía puede dar mucha guerra. Yo tengo el mismo modelo de Mac Pro tuneado que utilizo con Capture One para editar fotos y va muy fino: Aumenté la RAM a 24 GB, le cambié la GPU por una AMD Radeon 280X que permite ver la pantalla de arranque, puse un disco NVMe para el arranque y dos SSD en RAID 0 como disco de catálogo de C1. Por cierto, yo también usaba Lightroom y Photoshop hasta que Adobe empezó con la política de las subscripciones. Hasta entonces sólo me actualizaba cuando aparecía una novedad que me interesaba, si no dejaba pasar la actualización hasta la siguiente. Cuando empezó con las subscripciones cambié a Capture One y desde entonces no he vuelto a usar Photoshop. Saludos Alberto
  20. Gracias por compartirlo y mostrarlo con tanta calidad y claridad. Buen trabajo!! Saludos Alberto
  21. Hola, Para calibrar el monitor necesitas un dispositivo calibrador. En el mercado hay varios, por citar algunos los de X-Rite o de Datacolor. Por lo que comentan en los foros el mejor es el i1Display Pro. Yo he usado los dos y no he sido capaz de apreciar la diferencia (bien es cierto que mis monitores son antiguos y los años se notan). Para mantener las dos pantallas lo más similares posibles tendrás que calibrar ambas. De todas formas también depende del monitor, si no es un buen monitor, el proceso de calibrado puede dar más problemas de los que ya tiene sin calibrar en forma de banding. En el foro de Canonistas hay un blog muy interesante sobre esta cuestión creado por el miembro del foro ColorConsultant que te puede ser de utilidad. Dentro del blog, las entradas más interesantes son la de Monitores y Calibración y la de Cómo calibrar monitores sin calibración hardware. No obstante lo anterior, siempre se puede calibrar el monitor con el software que acompaña al calibrador. Tienes más información en el blog de Hugo Rodriguez Suerte con la calibración. Saludos Alberto
  22. Hola, Lo que propones si es posible. Yo tengo instalado Bootcamp en un SSD que conecto cuando lo necesito a un dock similar a este y sin problemas. Saludos Alberto
  23. Hola, El tema del almacenamiento PCIe sin problemas, peeeeeeero no valen todas las unidades NVMe. En este hilo de Macuarium tienes información acerca de ello y en este otro de MacRumors mucha más información. Saludos Alberto
  24. Problema ninguno pero no he actualizado a Catalina por la falta de compatibilidad de algunos programas de 32 bits que necesito seguir usando. Y si, sigo teniendo un disco mecánico como copia de seguridad tal y como ya hacía antes de tener los SSD. Saludos Alberto
  25. Buenos días a todos, Ya se que hace tiempo que se inició este hilo pero hay un atajo con el que se puede hacer lo que quiere richy85. Lo he hecho en un MacPro Early 2009. Tengo dos discos SSD en una controladora SATA III . Arranqué desde el HDD con el sistema OS X Mojave, abrí la Utilidad de Discos y creo un RAID 0 en los dos discos SSD. A continuación cloné el sistema desde el HDD al RAID 0. El mismo SuperDuper hizo el RAID bootable. Cuando acabó el clonado establecí el Disco de arranque al sistema RAID y reinicié. Y hasta hoy. Este sistema tiene un problema que es que sólo se clona la partición principal pero no se clona la partición de recuperación (no digo que no se pueda, digo que no he sabido hacerlo). Saludos Alberto
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.