Jump to content

Pucet

Usuarios Frecuentes
  • Posts

    124
  • Joined

  • Last visited

Reputation

0 Neutral
  1. HOLA IALEM, ya había probado esa opción y el problema (a parte de que los artefacts persisten) es que cambia el color de la imagen, la satura, contrasta y añade matiz rojo (ponga o no la GAmma en automático), varíe o no el setting de YUV ó RGB en la secuencia. Qué me dices de hacerlo con ffmegx u otro compressor?? ayer estuve leyendo y por lo pronto parece que para el tema de los DIVX elimina muy bien los artefactos. Pero la verdad no sé si compensa meterme en harina con un nuevo programa. A ver si se anima otro forero. La tabla con las pruebas es posible que interese a más de uno: gracias
  2. Hola Macuarios, tengo un roblema nuevo con un DVD. Os explico: Me llega una secuencia en APPLE PRORES HQ 422 (grabada con una 5D, convertida a APPLE PRORES desde el comienzo y trabajada fuertemente en etalonaje con abundantes máscaras y filtros (en colors y motion) de 20min. de duración). Exporto desde FC un .mov self-container. El .mov se ve perfectamente. Importo el clip con Compressor y escojo el preset DVD MAX CALIDAD para DVD (SD). Y aquí comienzan los problemas. Normalmente modifico los setting adaptándolos a longitud de película y calidad: BIT RATE (VBR+) y compensación de movimiento (con maxima en todo). También pruebo a modificar la estructura de GOPs (gracias a IALEM) hasta encontrar un equilibrio correcto calidad-compresión. Pero en este caso ocurre que aparecen artefacts con practicamente cualquiera de las variables que pruebe, si tengo trembling no tengo pixeling y si consigo quitar el trembling aparece el mosquito y el pixeling. He subido ejemplos a un espacio dropbox: un clip de secuencia original, una serie de pruebas de compresión y una tabla .pdf con las variables aplicadas a cada prueba (cinco en total). Si no modifico la estructura de GOP se rompe la imagen (fijaros en el hombro de la señora de rojo llegando al final del clip), si lo modifico, partes de la imagen generan un ruido horroroso. Leyendo hice varias pruebas (otras que no te envío) modificando grado de detalle, perfil de borde, CBR, etc, pero sin resultado. Os agradezco infinito cualquier información.
  3. Perfecto!, muchísimas gracias IALEM, la verdad es que el tema de los GOP's ha sido fundamental para conseguir un buen trabajo. Después de tener la compresión, la pasé a DVDStudio donde tenía la autoría e hice una imagen de disco para tostar con el Toast a una velocidad de 2x. Creo que me he pasado un poco con el grado de "detalle" pero voy a esperar a ver qué dice el cliente, a veces uno se vuelve infinitamente quisquilloso con cosas que pasan desapercividas. Mil gracias de nuevo: Pucet
  4. Bueno, hice algunas pruebas, aún tengo que acabar el proceso en el DVDStudio Pro pero te adelanto: Tema Color: en los setting de secuencia comprobé que tenía YUV, así que probe a poner RGB y funcionó. Me imagino que tiene que ver con el espacio que haya usado el fotógrafo al etalonar la imagen, es algo que tengo que preguntarle. Los tonos los respeta y también la luminancia. En el motion filtering quality puse Best. (Primera vez en mi vida que toco estos setting.... hay que ver, no deja uno de aprender) Tema tembleque: hice una prueba poniendo al mínimo la secuencia de GOP's y al menos, el archivo resultante ha dejado de hacer el efecto. Dejé todo en progresivo como las fuentes desde su origen. Y añadí (no sé si alguna vez lo habeis probado o si está en los libros) 2,0 puntos del filtro resaltar bordes, es mínimo pero he notado gran mejoría en unas letras filmadas que aparecen en el corto. Mañana completaré el DVD a ver si se ve en el salón de la casa de mi vecina (que yo no tengo un parato pa eso). Mil gracias!
  5. Otra duda, si el problema del trepidado o tembleque lo tengo con el archivo que sale del compressor, ¿por qué modificar los GOP en la secuencia?, perdona mi ignorancia
  6. Gracias IALEM, la frecuencia es 25p (progresivo) , grabado con la 7D y pasado todo a AppleProRes HQ desde el comienzo. Con los créditos que es donde he notado el cambio de color, hice una prueba dejando la gamma en automático y otra sin control e hizo lo mismo, tengo que probar modificando los setting de secuencia. Podrías esplicarme un poco mejor como hacer lo de los GOP, es algo sobre lo que he leído pero jamás lo hice, o mandarme un link porque en las búsquedas no puedo ponerlo como palabra clave... Mil gracias,
  7. Hola a todos, estoy haciendo un DVD que me está dando algunos problemillas y he estado indagando en las búsquedas a ver si encontraba una solución... he dado con esta respuesta de Birux y, o mucho me equivoco o mi problema va a ser de procesador... El vídeo en cuestión dura 25min. A mi me llegan dos clips (versiones), una en Apple pro res 422 HQ y otra en Uncopressed 10bit. La última pesa 190Gb y mi mac (G5 4Quore) no puede con ella, ni visionarla ni comprimiéndola a H264 (por hacer una prueba) se ve a saltos. Opto entonces por el clip ProRes, lo abro en compresor, pongo los settings DVD90min alta calidad y hago dos pruebas, una sin modificar los settings y otra prácticamente idénticos a los recomendados por Birux aquí mismo. Yo pongo: Pestaña "Calidad": Óptima Modo VBR de doble paso Velocidad media: 6'2-7'5 / (o dejo que me haga el cálculo la propia calculadora del programa) Estimación de movimiento: óptima Botón Controles de Fotograma: Cont. de Fotogramas: Activado (hay que pulsar el botoncito de la tuerca) Filtro de redimensionamiento: Máxima Conv. de velocidad: Máx (mov alta calidad compensado) Después de ver ambas compressiones, la segunda tiene infinitamente más calidad de imagen que la primera, pero ambas tiemblan en el mismo plano secuencia (no son rayas, son como tironcillos o trepidaciones de la imagen). He revisado el original y va bien. Entonces no sé si se puede mejorar la compresión porque tanto en la versión "standar" como en la personalizada ocurre lo mismo en la misma secuencia. Si hay un modo de decirle que calcule mayor Mpvs en ese plano secuencia (yo con el tema de los gop's estoy pez). O si todo se arreglaría partiendo de un UNCOMPRESSED (y por tanto necesito más potencia). Otro de los problemas que tengo es que los créditos, que venían por separado, al pasarlos a AppleProRes, han cambiado de tono, se han vuelto casi un 10% más oscuros. He leído algo sobre que el apple prores puede manejarse en diferentes espacios de color, pero no sé si se refiere a poner en los setting de secuencia (render 10bits material in high-precisión YUV o RGB) o a otra cosa. Agradezco cualquier posible respuesta, por mi parte si encuentro una solución os la cuento enseguida.
  8. Hola a todos, decir que hice varias búsquedas pero no he encontrado una solución a mi problema, tal vez sea que ando un poco desorientada así que cualquier información, remitencia a otro tema etc, será bien venida. Vereis, me compré un disco duro externo Lacie d2quadra de 1tb que formatee en MacOs en fat32. Lo necesitaba para almacenar un material que estaba en Mac y que habitualmente usaría en pc. Bien, el disco mientras estuvo conectado al Mac no dio problemas pero al conectarlo a un PC con windows XP, el sistema no lo reconocía. Probé a asignarle una letra sin formatear sin resultado y como seguía sin poder acceder a la información probé de nuevo a conectarlo en Mac. En este momento este tampoco lo reconoce y me da un error: invalid BS_impBoot in boot block: 000000 Leyendo en foros he probado con varios programas en su versión demo, iparticion, data rescue etc pero nada, en estos programas veo el disco, el nombre que le asigné, el formato fat32 que tiene pero no consigo hacer que mis ordenadores lo reconozcan y acceder a los archivos. ¿alguna idea? muchas gracias
  9. Gracias Galaico, ahora mismo no puedo hacer la prueba (funcionaría con FC?? también) pero en cuanto la haga os cuento.
  10. Gracias aero-plano, aún no me he decidido a comprarlo pero no encuentro otra solución porque tampoco sé solucionar el problema del stream... La próxima vez volcaré desde cámara pero... alguien entiende por qué hacen las cosas tan complicadas?? puedes grabar en SD (1cm2) pero si te vas de viaje tienes que llevarte ochenta SD o un portatil (además del trípode, micrófono, maleta, baterias y cargadores varios)... lo del disco duro lector de tarjetas en este caso parece un poco inútil ¿no?, en caso de usarlo luego hay que hacer el camino inverso con la consecuente perdida de tiempo... o se me escapa algo? gracias de nuevo por contestar.
  11. Hola a todos, yo tengo el mismo problema sólo que no he comprado aún la licencia de Voltaic porque quiero asegurarme de que no va a pasarme lo mismo que a Koelner (la mayoría de mis archivos ocupan más de un giga). El MpegStream tampoco abre los archivos, no los reconoce como archivo de vídeo; ¿alguna sugerencia?, ¿alguien ha probado Voltaic con archivos superiores a 3gb? gracias
  12. Bueno, tras mucho darle vueltas he encontrado qué le pasaba. Hace unos días estuve trasteando en las preferencias generales de PS intentando encontrar la manera de personalizar los parametros de "a medida" de la herramienta deformación. Investigando debí de cambiar el parámetro de interpolación de la imagen a: "con bordes definidos" de modo que cualquier transformación queda deformada. (No me acordaba de aquello hasta que hoy me he puesto a mirar de nuevo en las preferencias). Ahora queda investigar cuál de los otros parámetros es el más apropiado para distorsión. Un saludo a todos.
  13. He hecho una prueba con el automatismo de PS photomerge por si se trataba de algún microdecimal que le costase calcular si se lo impones manualmente, pero lo curioso es que también aparece aquí exactamente de la misma manera. Sigo investigando.
  14. Hola a todos, vereis, estoy teniendo problemas con la herramienta transformación libre de PS. Empecé a notarlo al probar con la herramienta deformación donde el problema aparecía mucho más acusado y luego noté que también lo hace con transformar obligándome a trabajar realizando una infinidad de pasos. El caso es que no entiendo por qué aparece ese efecto y si se podría evitar. Las imágenes no están previamente enfocadas, tal cual abiertas en rgb desde el Raw a 16 bits. El efecto no desaparece como el moaré o el aliasing normal con un pequeño desenfoque local. ¿¿Alguna sugerencia?? Si os fijais bien, el efecto no aparece sólo en las líneas sino también el las superficies, hay una especie de trama de líneas rectas debido a lo mismo. Mil gracias
  15. Las fotos estan sin retocar, son pruebas de ángulo.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.