Jump to content

matr

Usuarios
  • Posts

    11
  • Joined

  • Last visited

Everything posted by matr

  1. Gracias por vuestras respuestas. Claro, no puede ser la tarjeta gráfica puesto que se ve con el monitor externo... Sobre lo que dice Tuti querría pedirle un poco más de información (porque sí soy manitas pero ignorante). Sobre el cable "tazado" al que te refieres: entiendo que sea el que conecta internamente la pantalla, ¿es así?. Entiendo también que, aunque dices que pudiera ser un cable, hablas de cambiar toda la pantalla ¿no hay otro remedio? Por otra parte, en mi búsqueda por la web he visto que en relación a este problema hay quien se refiere a una pieza llamada "inverter", ¿te refieres a eso?. He visto que para este modelo se trata al parecer de una placa ("inverter boards") que denominan "Led BackLight Board", ¿estoy en lo cierto?. La he visto aquí: http://www.macpartsonline.com/imac-parts/imac-aluminum-21-5-inch.html?type_part=124. El precio está en 124 dólares. Gracias de nuevo.
  2. Saludos. Quería consultar a los expertos sobre el problema que se acaba de producir en mi iMac: la pantalla se ha ido a negro de repente. El negro no es total y uniforme sino que se distinguen algunas franjas verticales algo más claras. El modelo es el siguiente (lo compré en diciembre 2009 y creo que es de los que Apple llama "late 2009"): - iMac alumino de 21,5", Intel Core 2 Duo a 3,06 Gz - 4 Mb RAM y 1 Tb disco duro 7200 - tarjeta gráfica ATI Radeon HD 4670 Le he conectado un monitor externo y el ordenador funciona normalmente (estoy escribiendo en él). Sospecho, por tanto, que el problema es que se ha estropeado la tarjeta gráfica. ¿Es así? ¿La única solución es cambiarla? Además he leído por aquí (y por ahí) que es complicado hacerlo en estos ordenadores. ¿Es cierto? Gracias por adelantado.
  3. Muchas gracias a las tres respuestas. He venido utilizando con el MacBookPro un SonyEricsson Z610 (un estupendo teléfono, en mi opinión), aunque precisamente se le acaba de estropear la batería y no consigo encontrar un repuesto, si es que lo hay... Para la tarifa, usando el pago por día de Movistar (unos 2 € por 20 Mb de tráfico). Tengo también un GalaxyMini, que no permite hacer de modem para MBP, aunque por lo que me decís, a lo mejor sí puede hacerse mediante el wi-fi, tanto con el ordenador como con el iPad. No se me había ocurrido. ¿Sería posible? En cuanto al iPad, parece claro que debo optar por solo wi-fi.
  4. Saludos. Estoy pensando en comprar un iPad y tengo muchas dudas sobre qué modelo elegir. La principal es respecto al acceso a Internet, solo wi-fi o con 3G. El precio varía mucho, además de la tarifa telefónica... La cuestión es que habitualmente usaría 'mis routers' wi-fi para conectar, pero ocasionalmente (en el campo, por ej.) necesitaría conexión "propia". Así que la pregunta para los expertos es: ¿puede conectarse el iPad por Bluetooth al teléfono móvil para usar éste como modem de conexión? Es lo que hago con el MacBookPro. ¿Es posible con el iPad wi-fi (sin 3G)? Gracias.
  5. Pues sí que puedo contar, sí... Y ya que que fui yo quien abrió este hilo, relataré mis desventuras con mi iMac nuevecito que, en este momento, está en el Servicio Técnico por tercera/cuarta vez en un año... Por si a alguien le sirve. La primera vez que salieron las manchas, cuando escribí aquí en febrero, no habían pasado tres meses desde que lo compré..., pero, ¡ay!, más de los quince días en que lo cambian sin problemas... Pues bien, lo llevé y me cambiaron la pantalla. Por mayo volvieron a aparecer, entonces mayores, como borrones agrisados en el ángulo superior izquierdo. Lo volví a llevar y nuevamente cambiaron la pantalla, pero... ¡volvieron a aparecer por octubre! Lo llevé por tercera vez a finales de noviembre (mi trabajo no me permitía perder tiempo en este asunto cuando las vi asomar) con la preocupación e indignación que se puede suponer, teniendo en cuenta además que a fin de diciembre se cumplía la garantía de un año de Apple. Diré en este punto que menos mal que lo compré en El Corte Inglés que da un año más de garantía a su costa, porque la cosa no ha terminado ahí. Resulta que el Servicio Apple devolvió esta tercera vez el ordenador (a mediados de diciembre) sin manchas en la pantalla pero ahora con varios píxeles muertos que antes no tenía. El Corte Inglés lo reclamó y lo devolvió al Servicio Apple. Y entonces les dicen que por esos pocos píxeles (que en la pantalla que yo llevé no estaban muertos) no aceptan un nuevo cambio de pantalla. Como yo he reclamado a mi vez a El Corte Inglés, parece que cambiarán en efecto la pantalla pagando ahora ellos el arreglo; así lo espero. Y les he pedido, claro, una solución de raiz, explicando que, según he leído en varios foros, el problema se debe a cómo afecta a la pantalla la ubicación de la conexión eléctrica del ordenador y el calor que se forma en ese lugar. Veremos el resultado... En resumen, mucho me temo que este Mac seguirá así hasta que termine la garantía suplementaria de ECI y que me veré con él allí cada tres meses. Y después ¿qué?... Sin contar los trastornos y pérdida de tiempo que me ha ocasionado todo esto... En cuanto al problema de las manchas, en mi opinión, todo indica que en realidad es un defecto de diseño del ordenador o quizá de fabricación (¡ay, esos chinos!), de su disposición interior y/o defectos de aislamiento. Y no es condensación, como algunos sugieren, al menos no en mi caso. Las manchas son de suciedad, grises, como el polvo que se ve en algunos materiales plásticos cuando llevan tiempo sin limpiarse; probablemente se concentre ahí y se requeme. Son muy parecidas a las que publica arriba iCopito, aunque las mías en el lado izquierdo: las de noviembre pueden verse en http://www.mac-club.net/foros/index.php/topic,23076.0.html, donde también he hablado de este asunto (aquí no sé cómo ponerlas). Y en verdad es lamentable que Apple no lo atienda con alguna seriedad y rigor. Quizá es que, aunque es un problema evidente según se comprueba en los foros, no es tan generalizado y de eso se valen... Tal vez seamos sólo unos cuantos miles víctimas de la mala suerte... Diré también para terminar que llevo utilizando Macs desde hace más de veinte años, o sea, casi desde los orígenes, y entre mi casa y mi trabajo -fijos y portátiles- he tenido ya unos pocos: hasta hace unos siete años ninguno daba problemas nunca, pero desde entonces... Mac no es lo que era. Una pena.
  6. Saludos. Y gracias anticipadas por vuestra ayuda. (Perdón: repito aquí porque lo he publicado en un foro erróneo) Estoy buscando pero no veo el problema que me acaba de suceder: hemos conectado mi dico duro externo a otro Mac para que otra persona copiase unos archivos; al conectarlo, TimeMachine de ese Mac ha preguntado si se quería usar este HD; la persona (que no usa TimeMachine) ha confirmado... Unos segundos después hemos cancelado, pero YA NO está el contenido de mi HD. Aparece un icono de TM y todo vacío, los 500 Gb disponibles... Entiendo que no puede haberlo borrado, pero no sé qué debe hacerse ¿Qué recomendais? ¿Valdrá Data Rescue? ¿Hay algo mejor? Gracias.
  7. Saludos. Y gracias anticipadas por vuestra ayuda. Estoy buscando pero no veo el problema que me acaba de suceder: hemos conectado mi dico duro externo a otro Mac para que otra persona copiase unos archivos; al conectarlo, TimeMachine de ese Mac ha preguntado si se quería usar este HD; la persona (que no usa TimeMachine) ha confirmado... Unos segundos después hemos cancelado, pero YA NO está el contenido de mi HD. Aparece un icono de TM y todo vacío, los 500 Gb disponibles... Entiendo que no puede haberlo borrado, pero no sé qué debe hacerse ¿Qué recomendais? ¿Valdrá Data Rescue? ¿Hay algo mejor? Gracias.
  8. Pues es lo que he hecho. Aprovecho este último mensaje para contar la resolución del asunto, por si es útil a alguien: lo llevé a la tienda (en este caso El Corte Inglés) y, en efecto, lo enviaron a Apple y cambiaron la pantalla. Afortunadamente sólo tardaron diez días, y sin pagar nada, claro. Por ahora, resuelto el problema. Saludos.
  9. Gracias por vuestras respuestas. Sin embargo, no creo que se trate de condensación: se ve como una franja gris y difuminada, vertical, de aproximadamente medio centímetro de ancho y unos 7 u 8 de alto. Evidentemente, sólo se ve con el ordenador encendido. Lamento no ser capaz de insertar una imagen aquí. (Si alguno me pudierais explicar cómo se hace, lo agradecería).
  10. Hola: consulto el foro desde hace tiempo aunque es la primera vez que escribo. Saludos. Llevo todo el día buscando sobre este problema -no sólo en este foro- y no veo exactamente mi problema: Tengo desde hace un mes un nuevo iMac 21,5 pulgadas - 3,06 Ghz Intel Core 2 Duo - 4 GB 1067 Mhz - ATI Radeon HD 4670, y desde ayer (o es cuando lo he visto) aparece una "nube" agrisada, vertical, en la parte superior izquierda de la pantalla. Por lo demás, funciona estupendo. (Intento poner aquí una foto pero no sé hacerlo). ¿Qué opinais? ¿Tiene que ver con los problemas de pixels "muertos" y efectos amarillentos que he visto comentar por aquí? ¿Puede ser un grave defecto de hardware? Gracias anticipadas.
  11. Hola, saludos. Es la primera vez que pregunto aquí, aunque de vez en cuando acudo a consultar este foro por el que os felicito. Vengo usando Mac desde hace veinticinco años y casi nunca he tenido problemas; sin embargo, desde hace unos meses... La cuestión es que con cierta frecuencia se cuelga mi Mac: se queda congelado y sólo queda apagar por las bravas. Es un PowerPC G4 Mirrored Doors 1,25 GHz - 2 Gb DDR SDRAM PC2600U-3033 (como se ve, tiene ampliada la memoria). Es curioso, pero me parece que tiene que ver con cómo arranque (?): cuando se cuelga, suele suceder que vuelva a hacerlo una o dos veces seguidas; luego, digamos, "arranca bien" y entonces, si no se apaga [lo dejo en reposo], sigue perfecto durante mucho tiempo. No sé si esto tiene sentido para los expertos, pero es la impresión que tengo... Bien, y lo que me gustaría preguntar es lo siguiente: pasando Applejack, observo últimamente que me aparecen siempre dos "Preferencias corruptas", una visible y otra invisible. Me refiero a: (...) "CFProperly list Create From XMLData: ./.com.system.framework.12009629565246317.plist" Y a continuación otro mensaje igual, con otro número. ...Y envía ambos archivos a la correspondiente carpeta de Preferencias corruptas. Yo, a continuación, procedo a borrarlos (tras "desvelar" el invisible). ¿Qué significa? ¿Es algún problema importante del Sistema? Gracias de antemano.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.