Jump to content

shendeluth

Usuarios
  • Content Count

    12
  • Joined

  • Last visited

Community Reputation

0 Neutral

About shendeluth

  • Rank
    Usuario
  1. Estas son las características de mi iMac: iMac (27 pulgadas, mediados de 2011) Procesador: 3,1 GHz Intel Core i5 Memória: 8 GB 1333 MHz DDR3 Targeta Gráfica: AMD Radeon HD 6970M 1024 MB Agradezco cualquier ayuda porque ya no se que hacer. Muchas gracias.
  2. Hola a todos, resulta que instalé Windows 10 en un iMac 27'' modelo de 2010 o así (ahora no puedo poner las características, pero si son necesarias os las doy cuando pueda): Resulta que lo he instalado correctamente pero no consigo que salga el sonido por los speakers. Me he bajado la última versión de los drivers de Bootcamp pero no me reconoce el ejecutable principal del paquete y si miro de actualizar los drivers de sonido y de los speakers tanto indicando que los busque en Windows update como que los busque dentro de lo que me he bajado de bootcamp, me indica que están los drivers a la última versión y sigue si oírse nada. Ya no se que hacer la verdad. A alguien le ha sucedido? Como se puede solucionar el problema? Muchas gracias por adelantado!
  3. En este post de MacRumors se comenta que con el programa Subler se puede configurar el tamaño de los subtitulos para después hacer la conversión con Handbrake. http://forums.macrumors.com/showthread.php?t=1067678&highlight=subtitles Si alguien lo prueba antes que comente si le funciona, yo miraré de hacerlo en breve.
  4. Parece que es una especie de Bug del software del appleTV2 , en los foros de soporte de Apple comentan el problema: http://forums.macrumors.com/showthread.php?t=1024271 A ver si hay alguna actualización pronto i lo solucionan.
  5. A nadie les passa? Si no os passa también podeis comentar algo. Características de los subtiulos que teneis puestos, etc ... Va please!! :P
  6. Hola, he estado buscando por todas partes a alguien que le suceda lo mismo que a mi però no lo encuentro y tampoco se si este es exactament la sección del foro correcta, así que si no los es comentadme donde tendria que colocar mi duda porfavor. Ahí va: Hace poco adquirí el AppleTV 2G y debido a que no acepta divx y otros formatos ni subtitulos sin añadir-los al archivo de video, me descargué el Handbrake para hacer la conversión a mv4 integrando los subtitulos. En principio ningún problema al visionalo des de Mac con itunes, però al visionarlo en el AppleTV me encontré que los subtitulos tenian un tamaño minúsculo. Según el video (no se con que criterio) se veian más grandes, pero en otros minúsculos que casi no se pueden leer. Como no he encontrado que se pueda configurar mucho (para no decir nada) la pista de subtitulos en el AppleTV ni en iTunes, no tengo ni idea de que puede suceder ni como solucionarlo. A alguno os ha pasado los mismo? Se puede configurar de alguna forma en la conversión con el Handbrake, en itunes o en el AppleTV 2G? Muchas gracias por adelantado, seria magnifico que alguien supiera como solucionarlo.
  7. Hola, hace dos dias, de golpe i porrazo se me pone la pantalla como se ve en la siguiente imagen lo raro es que el mouse se mueve correctamente, pero todo lo otro se queda colgado y como en la imagen. A veces al cabo de un rato vuelve a poner-se normal, pero otras se queda así y he de apagar el ordenador. En ocasiones al volver a encenderlo la pantalla sigue con esa especie de rayas rosadas y me pide que reinicie el pc antes de mostrar el s.o. , en otras ocasiones se arranca correctamente. Creo que puede ser algo del sistema oprativo y no de la pantalla, però no estoy seguro. A ver si alguien me puede dar alguna pista. Muchas gracias. Abel.
  8. No acabo de entender que quieres decir. Tienes el diablo 2 y la expansión originales? Si es así, des de la web de blizzard puedes descargarte el diablo2 y expansión si tienes los numeros de serie originales. Entonces puedes descargar-los en inglés si queieres jugar en mac, porquè en español no hay versión para mac. No se si esto te sirve o era otra cosa.
  9. Muchas gracias tio, me has salvado la vida. Ya que estoy, comentar solo que me bajé el eclipse i ni se me abre ni nada. Puede ser también por una cuestión de java como con el NETBEANS?
  10. Aquí pongo el error. Primero en la ventana me dice: A java.lang.reflect.UndeclaredThrowableException exception has occurred. Please report this at http://www.netbeans.org/community/issues.html, including a copy of your messages.log file as an attachment. The messages.log file is located in your /Users/shendeluth/.netbeans/6.5/var/log folder. y si miro los detalles me sale: java.lang.NoClassDefFoundError: javax/script/ScriptEngineFactory at java.lang.ClassLoader.defineClass1(Native Method) at java.lang.ClassLoader.defineClass(ClassLoader.java:675) at java.security.SecureClassLoader.defineClass(SecureClassLoader.java:124) at java.net.URLClassLoader.defineClass(URLClassLoader.java:260) at java.net.URLClassLoader.access$100(URLClassLoader.java:56) at java.net.URLClassLoader$1.run(URLClassLoader.java:195) at java.security.AccessController.doPrivileged(Native Method) at java.net.URLClassLoader.findClass(URLClassLoader.java:188) at java.lang.ClassLoader.loadClass(ClassLoader.java:316) at java.lang.ClassLoader.loadClass(ClassLoader.java:306) at sun.misc.Launcher$AppClassLoader.loadClass(Launcher.java:280) at java.lang.ClassLoader.loadClass(ClassLoader.java:251) at org.netbeans.ProxyClassLoader.loadClass(ProxyClassLoader.java:211) at java.lang.ClassLoader.loadClass(ClassLoader.java:251) at java.lang.ClassLoader.loadClassInternal(ClassLoader.java:374) at java.lang.Class.forName0(Native Method) at java.lang.Class.forName(Class.java:242) at sun.misc.Service$LazyIterator.next(Service.java:271) at javax.script.ScriptEngineManager.initEngines(ScriptEngineManager.java:127) at javax.script.ScriptEngineManager.access$000(ScriptEngineManager.java:55) at javax.script.ScriptEngineManager$1.run(ScriptEngineManager.java:98) at java.security.AccessController.doPrivileged(Native Method) at javax.script.ScriptEngineManager.init(ScriptEngineManager.java:96) at javax.script.ScriptEngineManager.(ScriptEngineManager.java:69) at org.netbeans.modules.templates.ScriptingCreateFromTemplateHandler.engine(Scripti ngCreateFromTemplateHandler.java:128) at org.netbeans.modules.templates.ScriptingCreateFromTemplateHandler.accept(Scripti ngCreateFromTemplateHandler.java:69) at org.openide.loaders.MultiDataObject.handleCreateFromTemplate(MultiDataObject.jav a:707) at org.openide.loaders.DataObject$CreateAction.run(DataObject.java:1281) at org.openide.loaders.DataObjectPool$1WrapAtomicAction.run(DataObjectPool.java:258) at org.openide.filesystems.EventControl.runAtomicAction(EventControl.java:120) at org.openide.filesystems.FileSystem.runAtomicAction(FileSystem.java:502) at org.openide.loaders.DataObjectPool.runAtomicAction(DataObjectPool.java:270) at org.openide.loaders.DataObject.invokeAtomicAction(DataObject.java:869) at org.openide.loaders.DataObject.createFromTemplate(DataObject.java:801) at org.openide.loaders.DataObject.createFromTemplate(DataObject.java:781) at org.netbeans.modules.java.project.NewJavaFileWizardIterator.instantiate(NewJavaF ileWizardIterator.java:158) at org.netbeans.modules.form.wizard.TemplateWizardIterator.instantiate(TemplateWiza rdIterator.java:125) at org.openide.loaders.TemplateWizard$InstantiatingIteratorBridge.instantiate(TemplateWizard.java:1018) at org.openide.loaders.TemplateWizard.handleInstantiate(TemplateWizard.java:588) at org.openide.loaders.TemplateWizard.instantiateNewObjects(TemplateWizard.java:409 ) at org.openide.loaders.TemplateWizardIterImpl.instantiate(TemplateWizardIterImpl.ja va:248) at org.openide.loaders.TemplateWizardIteratorWrapper.instantiate(TemplateWizardIter atorWrapper.java:161) at org.openide.WizardDescriptor.callInstantiateOpen(WizardDescriptor.java:1478) at org.openide.WizardDescriptor.callInstantiate(WizardDescriptor.java:1432) at org.openide.WizardDescriptor.access$1700(WizardDescriptor.java:120) at org.openide.WizardDescriptor$Listener$2$1.run(WizardDescriptor.java:1999) at org.openide.WizardDescriptor$Listener$2.run(WizardDescriptor.java:2048) at org.openide.WizardDescriptor.lazyValidate(WizardDescriptor.java:1407) at org.openide.WizardDescriptor.access$1300(WizardDescriptor.java:120) at org.openide.WizardDescriptor$Listener.actionPerformed(WizardDescriptor.java:2055)Caused: java.lang.reflect.InvocationTargetException at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method) at sun.reflect.NativeMethodAccessorImpl.invoke(NativeMethodAccessorImpl.java:39) at sun.reflect.DelegatingMethodAccessorImpl.invoke(DelegatingMethodAccessorImpl.jav a:25) at java.lang.reflect.Method.invoke(Method.java:585) at org.openide.util.WeakListenerImpl$ProxyListener.invoke(WeakListenerImpl.java:449)Caused: java.lang.reflect.UndeclaredThrowableException at $Proxy21.actionPerformed(Unknown Source) at javax.swing.AbstractButton.fireActionPerformed(AbstractButton.java:1882) at javax.swing.AbstractButton$Handler.actionPerformed(AbstractButton.java:2202) at javax.swing.DefaultButtonModel.fireActionPerformed(DefaultButtonModel.java:420) at javax.swing.DefaultButtonModel.setPressed(DefaultButtonModel.java:258) at javax.swing.plaf.basic.BasicButtonListener.mouseReleased(BasicButtonListener.jav a:236) at java.awt.Component.processMouseEvent(Component.java:5602) at javax.swing.JComponent.processMouseEvent(JComponent.java:3135) at java.awt.Component.processEvent(Component.java:5367) at java.awt.Container.processEvent(Container.java:2010) at java.awt.Component.dispatchEventImpl(Component.java:4068) at java.awt.Container.dispatchEventImpl(Container.java:2068) at java.awt.Component.dispatchEvent(Component.java:3903) at java.awt.LightweightDispatcher.retargetMouseEvent(Container.java:4256) at java.awt.LightweightDispatcher.processMouseEvent(Container.java:3936) at java.awt.LightweightDispatcher.dispatchEvent(Container.java:3866) at java.awt.Container.dispatchEventImpl(Container.java:2054) at java.awt.Window.dispatchEventImpl(Window.java:1801) at java.awt.Component.dispatchEvent(Component.java:3903) at java.awt.EventQueue.dispatchEvent(EventQueue.java:463) at org.netbeans.core.TimableEventQueue.dispatchEvent(TimableEventQueue.java:104) at java.awt.EventDispatchThread.pumpOneEventForHierarchy(EventDispatchThread.java:2 69) at java.awt.EventDispatchThread.pumpEventsForHierarchy(EventDispatchThread.java:190 ) at java.awt.EventDispatchThread.pumpEventsForHierarchy(EventDispatchThread.java:180 ) at java.awt.Dialog$1.run(Dialog.java:535) at java.awt.Dialog$2.run(Dialog.java:565) at java.security.AccessController.doPrivileged(Native Method) at java.awt.Dialog.show(Dialog.java:563) at org.netbeans.core.windows.services.NbPresenter.superShow(NbPresenter.java:867) at org.netbeans.core.windows.services.NbPresenter.doShow(NbPresenter.java:901) at org.netbeans.core.windows.services.NbPresenter.run(NbPresenter.java:889) at org.netbeans.core.windows.services.NbPresenter.run(NbPresenter.java:109) at org.openide.util.Mutex.doEventAccess(Mutex.java:1355) at org.openide.util.Mutex.readAccess(Mutex.java:268) at org.netbeans.core.windows.services.NbPresenter.show(NbPresenter.java:874) at java.awt.Component.show(Component.java:1302) at java.awt.Component.setVisible(Component.java:1255) at org.openide.loaders.TemplateWizard.instantiateImpl(TemplateWizard.java:495) at org.openide.loaders.TemplateWizard.instantiate(TemplateWizard.java:374) at org.netbeans.modules.project.ui.actions.NewFile.doPerform(NewFile.java:154) at org.netbeans.modules.project.ui.actions.NewFile.access$200(NewFile.java:80) at org.netbeans.modules.project.ui.actions.NewFile$PopupListener.actionPerformed(NewFile.java:349) at javax.swing.AbstractButton.fireActionPerformed(AbstractButton.java:1882) at javax.swing.AbstractButton$Handler.actionPerformed(AbstractButton.java:2202) at javax.swing.DefaultButtonModel.fireActionPerformed(DefaultButtonModel.java:420) at javax.swing.DefaultButtonModel.setPressed(DefaultButtonModel.java:258) at javax.swing.AbstractButton.doClick(AbstractButton.java:334) at javax.swing.plaf.basic.BasicMenuItemUI.doClick(BasicMenuItemUI.java:1051) at apple.laf.CUIAquaMenuItem.doClick(CUIAquaMenuItem.java:119) at javax.swing.plaf.basic.BasicMenuItemUI$Handler.mouseReleased(BasicMenuItemUI.java:1092) at java.awt.Component.processMouseEvent(Component.java:5602) at javax.swing.JComponent.processMouseEvent(JComponent.java:3135) at java.awt.Component.processEvent(Component.java:5367) at java.awt.Container.processEvent(Container.java:2010) at java.awt.Component.dispatchEventImpl(Component.java:4068) at java.awt.Container.dispatchEventImpl(Container.java:2068) at java.awt.Component.dispatchEvent(Component.java:3903) at java.awt.LightweightDispatcher.retargetMouseEvent(Container.java:4256) at java.awt.LightweightDispatcher.processMouseEvent(Container.java:3936) at java.awt.LightweightDispatcher.dispatchEvent(Container.java:3866) at java.awt.Container.dispatchEventImpl(Container.java:2054) at java.awt.Window.dispatchEventImpl(Window.java:1801) at java.awt.Component.dispatchEvent(Component.java:3903)[catch] at java.awt.EventQueue.dispatchEvent(EventQueue.java:463) at org.netbeans.core.TimableEventQueue.dispatchEvent(TimableEventQueue.java:104) at java.awt.EventDispatchThread.pumpOneEventForHierarchy(EventDispatchThread.java:2 69) at java.awt.EventDispatchThread.pumpEventsForHierarchy(EventDispatchThread.java:190 ) at java.awt.EventDispatchThread.pumpEvents(EventDispatchThread.java:184) at java.awt.EventDispatchThread.pumpEvents(EventDispatchThread.java:176) at java.awt.EventDispatchThread.run(EventDispatchThread.java:110)
  11. Hola gente, hace tiempo que utilizo Netbeans en mac, pero últimamente (creo que desde que instalé la versión 6.5) crear una nueva classe Swing JPanel, me pregunta nombre y paquete donde la quiero, pero al hacer click en Finalizar se me queda ahí, los botones de la ventana se quedan desactivados (el finalizar, cancelar, etc...) i no me hace nada. Me sale un error que veo al hacer click en un icono que aparece en la barra de estado (en forma de señal de prohibido). Alguien sabe que puede estar pasando? Lo he reinstalado, eliminado con AppZapper y vuelto a instalar pero nada. Sabeis si es por la versión o algo así? Bueno, si a alguien le a pasado, please responderme que no se que puede ser. :( Muchas gracias.
  12. La verdad es que no se que estoy haciendo mal. Me he bajado el eclipse de la web oficial, he probado con el classic y el que tiene el entorno J2EE, pero ninguno de ellos me arranca al ejecutarlo, no me sale nada de nada. A alguien le ha sucedido lo mismo? Tengo las últimas actualizaciones de Leopard, así que no creo que sea problema de java. Ademas, otros programas que necesitan java me arrancan correctamente. Gracias por anticipado.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.