Jump to content

freaknflow

Usuarios
  • Posts

    30
  • Joined

  • Last visited

Posts posted by freaknflow

  1. Hola a tod@s!

     

    alguien tiene su minimac con 3 GB de ram? ayer estube trasteando con la memoria del macbookpro que es la misma del minimac pero no me funciona con una tarjeta de 2GB + otra de 1GB, en cambio las dos de 1GB si que me funcionan, asi que actualmente tengo 2GB puestos :).

     

    Hay que comprar dos tarjetas ram de 1,5GB para que el minimac acepte 3GB de ram?

     

    Gracias!

  2. Hola a tod@s,

     

    tengo un PowerPC G5 Dual 2.0ghz 1GB RAM, lo lleve a K-Twin pq no funcionaba y me han dicho que es la placa base, 800€ lo que me parece una pasada de caro si tenemos en cuenta que el PPC ya no se fabrica. Perdonar 500e la placa + 200 de mano de obra. Entonces yo me pregunto si hay algun sitio donde pueda adquirar una placa base para un PPC a buen precio, he mirado en ebay pero no encuentro nada ¿como es posible?

     

    Si alguien sabe donde adquirir una placa base para un PPC q diga algo pleaseee!

     

    Gracias

  3. Tengo una 410 FW, el caso es que con Tiger iba de perlas, a pesar de que tenia algunas paranoias con el panel de control y algunas veces incluso nos dio un pantallazo con letras xinas que nos obligaba a resetear, pero resumiendo tiraba bien.

     

    Ahora hemos actualizado nuestro PPC a Leopard y no hay manera de que detecte la tarjeta, me he bajado los ultimos drivers (version beta para la 10.5) de la web de M-Audio, instalo los drivers, apago el PPC, conecto la 410 FW, arranco el PPC y nada de nada, no me aparece ni en las preferencias del sistema.

     

    Decido desconectar en caliente el cable FW de la 410, lo vuelvo a conectar y me sale una pantallita q apenas dura unos segundos en la que puedo leer que los drivers se estan actualizando que me espere dos minutos, pero nada de nada...

     

    Alguien logro conectar su 410 FW con Leopard?

  4. Hola foreros! Tengo un pequeño problema con mi PowerMac G5 y el OSX 10.3.5 que me venia de serie con el Mac.

     

    El caso es que tenia un solo disco duro de 80 GB (el que venia de serie en su dia con el G5 de la era IBM) pero de un dia para otro empezo a darme problemas, el OSX no arrancaba, encendia el Mac y despues de mostar la pantalla blanca con la manzanita y el circulo de carga al rato me mostraba el icono de prohibido. Llame a un tecnico y me dijo que probara de arrancar con la C y efectivamente al principio arrancaba pero paulatinamente dejo de hacerlo, segun el tenico esto ocurria pq el sector de arranque del disco duro estaba jodido.

     

    Me pille un disco duro nuevo Seagate de 250 GB Serial ATA y quite el viejo ya que habia hecho la copia de seguridad de los archivos importantes a una unidad externa. Puse el nuevo disco duro y trate de instalar el OSX desde los DVDS/CDS que me venian de fabrica(no se exactamente que formato son). Probe de arrancarlo sin mas y no cargaba desde la unidad de DVD/CD por defecto, asi que mire el manual y alli decia que para arrancar desde la unidad de DVD/CD pulsara la C, reinicio pulsando la C y nada, pasa de mi. Llamo a un colega y me comenta que para arrancar desde el DVD/CD tengo q pulsar la tecla MAYS, reinicio pulsando MAYS y me salta un panic error del Kernel, concretamente el texto dice que no encuentra ningun disco duro. Me conecto al IRC a comentar la jugada y me dice un usuario que pulsara la tecla ALT que en su MacBookPro se hacia con el ALT y efectivamente, reiniciando con el ALT pulsado logro que me aparezca en la pantalla el menu para elegir desde donde bootar el Mac. Bien, le doy al icono del OSX Install CD1 y le doy a la flechita para seguir para adelante y me vuelve a aparecer el logo de Apple con el fondo gris como si arrancara el Mac normal y al rato me vuelve a salir el simbolo de prohibido.

     

    Entonces me digo, bueno tal vez se tendria q formatear antes la unidad de disco duro nueva para poder instalar el OSX (algo realmente improbable a estas alturas del siglo XXI), reinstalo la unidad de disco duro vieja en la ranura superior donde habia estado siempre y pongo el disco duro nuevo en la ranura inferior cierro la carcasa del Mac y vuelta a empezar... ahora resulta que el disco duro viejo no arranca de ninguna de las maneras, ni pulsando la C. Entonces dicido volver a probar de arrancar la instalacion del OSX desde el CD con la tecla ALT, ahora el menu me deja elegir entre el disco duro viejo y el Osx Install CD1, hago click encima del CD y le doy a la flechita y me pasa lo mismo de antes, parece como si se reiniciara el MAC, me aprece la pantalla blanca con el logo de apple y al rato otra vez el simbolo de prohibido. Ahora pruebo de arrancar con el MAYS pulsado pero de nuevo el G5 pasa de mi y arranca normal, pantalla blanca, logo de apple, circulo de carga y al rato simbolo de prohibido.

     

    Ya un poco picado decido lanzar el DVD/CD del Apple Hardware Test, arranco pulsando el ALT, me sale el menu, elijo el CD le doy a la flechita y si que me carga el CD de Hardware Test, hago los dos TEST (Rapido y Completo) y me dice el software que todo el hardware esta en orden y funciona bien.

     

    Yo ya no se que hacer, me estoy volviendo chino. A ver si alguien me puede echar una mano, tal vez este omitiendo algun paso, este haciendo algo mal o no se ... :ph34r: he seguido alguno de los tutoriales super bien explicados que hay por aqui pero nada... no logro ver ningun otro menu, ni el menu de la instalacion del OSX, ni ninguna aplicacion de discos, ni na de naaaaaa....

     

    Gracias por todo y perdonar el toston, pero es que queria explicarlo paso a paso y bien detallado. Tal vez asi el dia que le ocurra a alguien mas encuentra la solucion rapidamente, gracias de nuevo. :rolleyes:

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.