Jump to content

macneely

Usuarios
  • Content Count

    19
  • Joined

  • Last visited

Community Reputation

0 Neutral

About macneely

  • Rank
    Usuario
  1. Otra vez yo! acabo de comprobar y ya me sale como "En la furgoneta de reparto" Albarán 250519726 Fecha Recogida 27 Aug 2009 Destino MADRID Fecha Entrega Firma Fecha Hora Lugar Estado 28 Aug 2009 08:31:39 Madrid Onforwarded For Delivery 28 Aug 2009 03:05:22 Liege Euro Hub Shipment In Transit. 27 Aug 2009 23:21:00 Eindhoven Shipment In Transit. 27 Aug 2009 19:02:16 Eindhoven Shipment In Transit.
  2. A mi me viene por TNT y segun el numero de seguimiento (comprobado en la web de TNT), me deberia de llegar hoy. Asi lo instalo el fin de semana. No creo que tenga nada que ver, pero yo tengo encargado el Family Pack. Suerte a todos los demas que lo teneis encargado
  3. Yo ya confirme que es por culpa de la version final de Safari 4, tengo 2 imacs uno de 20 y uno de 24. en el de 24 descargue Safari 4 y me fastidio el iphoto, en el de 20 mantengo la version anterior de Safari sin ningun problema con iphoto, ahora a esperar que lo arreglen pronto, yo ya mande el feedback a traves de iphoto y de safari, os animo a todos los que tengais problemas a hacer lo mismo para que lo solucionen cuanto antes. Saludos
  4. macneely

    Safari 4

    Alguien mas con el problema de iPhoto 09?
  5. macneely

    Safari 4

    Ya sabia yo que iba fallar a todos, lo siento. Ahora a buscar soluciones!! Si alguien consigue resolverlo, seria genial que lo publicara aqui. Saludos
  6. macneely

    Safari 4

    A todos los que habeis actualizado a la ultima version de Safari 4 y useis iPhoto 09 os recomiendo que probeis a buscar vuestras fotos en "lugares" (places) e intenteis arrastrar el mapa, como veniamos haciendo siempre. En mi caso, asi como en muchos otros segun he podido comprobar en varios foros, no te deja arrastrar el mapa, solo te arrastra un pequeño cuadro y si lo arrastras al escritorio te lo guarda como imagen. Despues de varias comprobaciones, parece ser que es un bug de safari 4 el que ocasiona este comportamiento extraño. En mi imac de 20" el cual no he actualizado a safari 4 va bie
  7. Si tienes instalado el widget "sing that itune", prueba a desinstalarlo, a mi me ocurria lo mismo y resulto ser un problema del dichoso widget. Suerte.
  8. Suscribo lo dicho por Bato2000, desde que he quitado el widget "sing that Itune" no me ha vuelto a ocurrir.
  9. Queridos Amigos, ante todo me gustaria desearos a todos un feliz año nuevo 2008. En cuanto al problemilla que me ocurre, es que desde hace un par de semanas me es imposible cerrar la aplicacion Itunes, cuando picho en Itunes y salir de itunes, el icono en el dock rebota una vez y se queda con la lucecita de abajo encendida, es mas, si intento apagar el ordenador, me da un mensaje de error que dice que la aplicacion itunes no ha permitido apagar el ordenador. La unica solucion que tengo es forzar la salida de la aplicacion. A alguien mas le pasa? se os ocurre alguna solucion? Por si e
  10. A mi tampoco me funciona la alarma por correo de Ical, habeis podido solucionarlo? Tengo Leopard instalado y funcionando bien. Saludos
  11. SOLUCIONADO! tras varias reclamaciones y despues de amenazar con la baja de todos los servicios, el tecnico de telefonica vino hoy (por tercera vez) y me cambio el router Xavi por otro Zyxel P660HW-D1 de color blanco ( doy todos los datos del router para que todos los afectados lo puedan exigir) tras el cambio, todos los problemas de navegacion que se describen en este tema del foro, se me han solucionado sin necesidad de cambiar configuraciones en el Mac ni en el PC, ha sido tan facil como conectar el router y esperar a que airport detectara la nueva red, escribir la contrasena y empezar a n
  12. Lamentablemente, en mi caso Leopard no ha corregido os problemas de Navegacion, lo unico que me queda probar es cambiar el router Xavi por un Zyxel blanco, cosa que tratare de hacer el proximo Lunes. Posteare resultados.
  13. lamento decirte que a mi por lo menos, desde que la navegacion se volvio lenta, me va igual de mal por ethernet que por airport. no obstante ahora estoy escribiendo desde el pc por que estoy instalando Leopard en mi imac de 24", que me acaba de llegar. Cuando este terminada la instalacion, posteare si el Leopard soluciona los problemas de navegacion lenta. Aunque lo dudo. si alguien ha conseguido solucionar el problema, seriamos muchos los que agradeceriamos que nos explicase como.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.