Jump to content

JohnnyPro

Usuarios
  • Content Count

    41
  • Joined

  • Last visited

Community Reputation

0 Neutral

About JohnnyPro

  • Rank
    Usuario
  1. A ver, os cuento un poco el rollo. El año pasado, allá por mayo, mi Macbook Pro de 2008 murió. Llamé a Apple y me dijeron que lo llevara a un SAT así que lo llevé a Universomac en Alicante y me dijeron que era la placa. 600 eurazos como bien sabréis. Les dije que no me interesaba y me ofrecieron repararlo con piezas usadas (!) por unos 100€ menos. Tampoco coló. Me llamaron para ofrecerse a comprarme el ordenador por 80€ y me ahorraba pagar el presupuesto (!!!!!!). Como es lógico, no acepté y he tenido el ordenador en un cajón hasta hará un mes. Mi pareja ha empezado a trabajar en una tienda d
  2. se que es una animalada, ya te digo que me pilló reorganizando los discos duros (lo que no recuerdo, pues esto fue en mayo, es si use el disco como time machine o directamente copié ahí la copia de seguridad). En la utilidad de discos solo me aparece la unidad principal
  3. Hola, ¿Alguien sabe cómo puedo acceder a una partición oculta? Tenía un Macbook Pro al que (según el SAT) se le quemó la placa. Justo me pilló reorganizando hd's y un NAS, y tenía el HD con dos particiones, una de las cuales usaba para Time Machine. El caso es que he sacado el HD del portátil y lo he conectado a un disco duro multimedia de un familiar y me detecta las dos particiones, pudiendo acceder a toda la información que creía perdida, pero si lo conecto al Mac... sólo me aparece la partición donde tenía instalado el sistema, no tengo forma de acceder a la otra partición. Si lo conect
  4. Tengo exactamente el mismo problema. Todo viene a raíz de la última actualización de java. Hace un par de días tuve que formatear por ello, y al volver a actualizar, dejé el java antiguo y funcionaba todo perfecto. Pensando que igual era de otra cosa, terminé por actualizar... y ahora esta todo igual. No funciona nada de java, y el flash en Safari tampoco.
  5. ¡Muchas gracias! Ahora si que funciona. Me voy a tener que meter a fondo con esto...
  6. Hola. He estado mirando por el foro pero no he conseguido dar con ello. Mirando tutoriales para mover archivos con Automator, sigo los pasos pero no funciona.. Creo una acción de carpeta, selecciono la carpeta de origen. Luego escojo "filtrar items del Finder" y le aplico una regla (en este caso, extensión es igual a srt), y por último añado "trasladar items del FInder" y selecciono la carpeta de destino. Pero al darle a iniciar el flujo, me da error. Os adjunto una captura a ver si alguien ve dónde estoy cometiendo el fallo... Muchas gracias. http://i24.photobuck...9alas152944.png
  7. otro con el mismo problema. Veo que viene de lejos, así que no creo que les de por arreglarlo a estas alturas. Ajo y agua que dicen...
  8. Hola. Tengo un MacBook Pro de principios de 2008, 2,4Ghz, 4GB Ram y Snow Leopard. El caso es que cuando estoy navegando y quiero ver un video en flash, o echar una partida rápida a un juego, también en flash, el consumo de cpu empieza a subir. En concreto, el módulo flash puede llegar al 90%, y cerca de los 300MB de ram, y la temperatura del sistema también sube, hasta el punto de que tengo que tener siempre activa la máxima velocidad de los ventiladores (que por cierto, no se activan solos, tengo que usar SMC fan control, alguien sabe por qué?). Es normal tanto consumo de recursos?
  9. te acabas de convertir en mi nuevo dios jajajajaj Muchas gracias! es que los comandos de linux... yo soy de los que empezo con el msdos en plan básico y nunca conseguí hacerme con los comandos linux... :P
  10. muchas gracias por vuestra paciencia! es que lo de los archivos dentro de las carpetas me di cuenta despuésm perdón! El caso es que los archivos que quiero eliminar contienen, como parte diferenciadora, los paréntesis, y no consigo que el terminal los elimine o mueva. Me da este error: syntax error near unexpected token `(' ¿alguna idea?
  11. No conocía los comandos del terminal, lo intenté pero nada ^_^U. El caso es que los archivos eran comprimidos. Al descomprimirlos se ha creado una carpeta por archivo y dentro de cada carpeta sólo me interesa un archivo (y no por extensión sino por una parte del nombre)... esto es un lío... estoy haciendolo a saco. Carpeta a carpeta... pensaba que con automator sería más sencillo :P
  12. Hola. Alguien sabe como crear un flujo de trabajo para eliminar de un directorio determinado con miles de archivos, todos aquellos que tengan una extension en concreto? He estado trasteando pero no veo el modo de hacerlo...
  13. Tengo la ultima versión que puedo instalar en mi SO (dejémoslo ahí). Hasta ayer funcionaba perfectamente y de repente dejó de funcionar, no creo que sea cosa de la actualización.
  14. Hola. Desde ayer no puedo publicar comentarios (le doy al enlace de "comentar" y me recarga la página. Si ya hay un enlace y me sale la ventana para introducir el texto, no aparece el boton de publicar) ni funcionan los enlaces de facebook (directamente no pasa nada al clickarlos) bajo safari 4.0. Alguien sabe a que puede deberse?
  15. Instalado. han cambiado un poco el diseño final. Las pestañas vuelven a estar abajo. A ver si es estable, q la beta a mi se me cerraba a menudo
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.