Jump to content

Homeros

Usuarios Frecuentes
  • Posts

    161
  • Joined

  • Last visited

Homeros's Achievements

Newbie

Newbie (1/14)

0

Reputation

  1. Gracias por la respuesta: he comprendido más o menos la explicación. Tengo ID de Adobe, el software está autorizado y soy la propietaria del libro. No es la solución. El próximo enlace, por favor, que sea en alemán que lo entiendo mejor .
  2. Hola a todos: He adquirido un libro en Grammata que necesito URGENTE para presentarme a un examen y no consigo descargarlo . Estoy en contacto con los responsables, pero hoy es fiesta y no trabajan. Tengo un eMAC, PPC, Leopard 5.8, ADE 1.7.2, el ID correcto, conexión Wi-Fi 3 Megas, no tengo Firewall, etc.; es decir, por lo que a mi equipo respecta parece que está todo en orden. Se trata de un archivo .acsm que supuestamente se debería abrir con ADE (también está asociado este tipo de archivos) para iniciarse la descarga, pero me sale una y otra vez el siguiente mensaje: Error al obtener la licencia Error E_URLLINK_UNKNOWN_EXCEPTION He probado con Safari, Firefox y Opera, por si el problema estuviera en el navegador. Gracias anticipadas por las respuestas . SALUDOS
  3. Hola a todos: Estoy buscando una sencilla aplicación que me permita grabar las llamadas telefónicas que realizo con Skype en mi iPOD de 2ª Generación? ¿Conocéis alguna app que funcione bien? Gracias por las respuestas:
  4. Mock, infinitas gracias por tus estupendos consejos. Después de probar todas las alternativas que me fuiste comentando, al final encontré el error. Hace ya ni me acuerdo cuándo asigné en el Habla de Preferencias del Sistema la opción Cmd+P para reproducir oralmente el texto seleccionado. El MAC tiene un defecto: no es capaz de hacer dos cosas a la vez. Ahora ya imprimo sin problemas con Cmd+P y he dejado Option+Z para el habla, que debe de ser lo que menos uso de todo el sistema, porque ni recordaba que andaba por ahí. SALUDOS.
  5. Gracias, Mock: por fin me parece que entendí el funcionamiento; bien simple, pero como no era lo que esperaba supuse que algo estaba haciendo mal. Pensé que con esta aplicación tenía la posibilidad, por ejemplo, de cambiar combinaciones como command+p por command+z, y no sólo la atribución de las funciones de, por ejemplo, la tecla Cmd a la techa Option. También es verdad que no he probado todas las alternativas y quizás alguna de ellas contenga la solución que busco. Mi problema sigue siendo el mismo que antes de instalar este software: ¿por qué no me funciona imprimir Cmd+p y con qué aplicación lo puedo resolver? Saludos.
  6. Ya, pues si lo hubieras dicho antes no me habría molestado en mirarla yo. Tampoco dices en que sistema estás. Porque esa app parece antigua. Saludos. Bueno días, Pacojiro, y gracias por la respuesta. Tengo un eMAC con Leopard 10.5.8, un PPC de 32 bit kernel. He descargado la última versión del programa, lanzada el 24 de noviembre de 2009. El aspecto que tiene en esta dirección DoubleCommand es lo que yo veo en mi ordenador, pero cuando pincho en edit de User Preferences, por ejemplo, no sucede nada, salvo cargar el número que se puede ver a la izquierda de edit: pero ¿dónde personalizo las opciones que le quiero asignar al teclado? Saludos.
  7. Pues, hombre, la página del desarrollador ya la había visto, pero con esto no hago mucho: DoubleCommand now includes a preference pane, so just open up System Preferences and look for DoubleCommand. Cuando clico en las opción para editar de las Preferencias no consigo que se abra ningún menú o algo parecido, quizás espero algo inexistente??? Antes de poner el post, también consulté Google y tampoco encontré la solución. Gracias en cualquier caso.
  8. Hola a todos: Siguiendo la recomendación de un blog de Apple, he instalado DoubleCommand para personalizar algunas opciones del teclado. Bien, ya lo tengo en el panel de preferencias, ¿pero cómo se usa? Mi problema inmediato es que la opción comando+p (imprimir) no funciona, pero también quisiera personalizar alguna otra combinación. Gracias por las respuestas. SALUDOS
  9. Hola a todos: Mi problema es que guardé una nota adhesiva con el mismo nombre y en la misma carpeta en la que tenía otra, naturalmente la primera, que es la que necesito recuperar, desapareció. He utilizado ya la alternativa de DATA RESCUE, en la opción de archivos de la papelera, pero no encuentro lo que busco. ¿Tiene alguien la solución? Gracias por vuestras respuestas. SALUDOS
  10. Hola a todos: La pregunta es breve y la respuesta tal vez imposible :( : ¿hay alguna alternativa para recuperar un archivo que ha sido reemplazado por otro? Se trata de una nota adhesiva que se guardó y que fue reemplazada por otra con el mismo nombre pero diferente contenido. Gracias por las respuestas. La última copia de seguridad de mi disco externo no me sirve, porque en ella no estaba dicha nota registrada en StickiesDatabase. SALUDOS
  11. … sigo por mi cuenta, porque ya se sabe que a palabras necias oídos sordos. Quim, no olvides avisar si vienes por Cantabria, que te debo por lo menos una invitación :D
  12. ¡Ostras! Yo que pensaba que estaba en proceso terminal, y con sólo una aspirina se ha repuesto!!! Llegó bien el correo, completito de datos, Quim. Por cierto me gusta mucho tu frase de Voltaire. Dejo esta cervantina por si a alguien, además de a mí, le dice algo: :blush: Miróse a los pies de su ignorancia y deshizo la rueda de su vanidad y locura. Y cómo sigue ahora el asunto de mi formulario…?
  13. Para la sala de operaciones… He creado un archivo llamado Testmacuarium.html, pegado el código y cambiado sólo la dirección de envío, y lo he incluido en la carpeta WEB (Sites), porque tengo configurado el Apache para que sea ésta la del servidor, de hecho lee todo lo que meto en ella sin problemas…; menos esta página :unsure: Diagnóstico, por favor…, que los síntomas son éstos: Not Found The requested URL /~XXX (es mi carpeta WEB)/< was not found on this server. Muchísimas gracias.
  14. Hola, Pintix: sigo pegándome con el código y sin obtener el resultado que busco. Tengo que añadir a lo anterior, que sobre globales, arrays y demás no tengo ni idea y el php.ini en estos puntos está intocado. El código del formulario y su salida en pantalla es el siguiente: <form action= "formulario.php" method="post" enctype="text/plain"> <p> <label for="nombre">Nombre</label> <input name="nombre" id="nombre" value="Nombre y apellidos" type="text" size="30" maxlength="60"/> <label for="direccion">Dirección</label> <input name="direccion" id="direccion" value="Localidad y provincia" type="text" size="30" maxlength="60"/> <label for="telefono">Teléfono</label> <input name="telefono" id="telefono" value="Número de contacto" type="text" size="30" maxlength="60"/> <label for="email">Email</label> <input name="email" id="email" value="Correo electrónico" type="text" size="30" maxlength="60"/> <label for="asunto">Asunto</label> <input name="asunto" id="asunto" value="Título del mensaje" type="text" size="30" maxlength="60"/> <label for="comentarios">Comentarios</label> <textarea name="comentarios" id="comentarios" rows="10" cols="5">Escribe tu comentario...</textarea> <br /> <input name="borrar" type="reset" class="button" value="Borrar" /> <input name="enviar" type="submit" class="button" value="Enviar"/> </p> </form> El código actual de PHP lo he modificado tantas veces que ya no sé por dónde voy. Con el if(isset…) he conseguido eliminar el error Undefined index, pero ahora a partir de la línea 21 sale Undefined variable en todas las palabras que ves subrayadas. Observa que no se aplica a $comentarios (l. 23), ni tampoco al $message del último echo (l. 24): <?php if (isset($_POST['nombre'])) $nombre = $_POST['nombre']; if (isset($_POST['direccion'])) $direccion = $_POST['direccion']; if (isset($_POST['telefono'])) $telefono = $_POST['telefono']; if (isset($_POST['email'])) $email = $_POST['email']; if (isset($_POST['asunto'])) $asunto = $_POST['asunto']; if (isset($_POST['comentarios'])) $comentarios = $_POST['comentarios']; $to = "XXXX@telefonica.net"; LINEA 21 $subject = ($asunto). "\n"; echo "El asunto es $asunto"; $message = ($nombre). "\n"; ($direccion). "\n"; ($telefono). "\n"; ($email). "\n"; ($comentarios); echo "Los datos del mensaje son $message"; $header = "From: XXXX<ZZZZZ@localhost.com>" . "r\n"; $header .= "MIME-Version: 1.0" . "r\n"; $header .= "Content-type: text/plain; charset=iso-8859-1"; mail($to,$subject,$message, "From: XXXX<ZZZZZ@localhost.com>"); ?> Paso el código anterior por Zend Studio y no detecta ningún error. Cuando le doy a enviar, me aparece en el navegador la página PHP, es decir, que la acción no la hace de manera oculta, sino que en pantalla se me queda la página PHP, con este aspecto: A mi correo llega el mensaje de esta guisa:
  15. Pues sí que lo siento, pero no es ésa la solución: aparece en consola las mismas erratas Undefined index y Undefined variable, aunque el mensaje que llega a mi correo cambia un poco de aspecto: Este mensaje fue enviado por: Su e-mail es: Mensaje:. En cualquier caso, muchas gracias por intentarlo Quim :), tal vez más adelante se nos ocurra alguna solución. Saludos.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.