Jump to content

hal9008

Usuarios Frecuentes
  • Content Count

    118
  • Joined

  • Last visited

Community Reputation

0 Neutral

About hal9008

  • Rank
    Usuario Frecuente
  1. Hola. Hace tiempo que instalé windows 10 en mis dos portátiles (Macbook 5.1 y macbook 5.2), además de en mi imac 7.1. En su momento creé este tutorial con los pasos que seguí por si a alguien le venía bien. https://www.flopy.es/instalacion-de-windows-10-en-ordenadores-apple-no-soportados/ De hecho la instalación va de fábula, pero quería rizar un poco más el rizo con el tema de los trackpads. El controlador que uso para los trackpads es el de bootcamp y funciona tal y cómo se espera... pero sé que windows 10 permite realizar gestos con el trackpad. En principio esta funcionalidad se activa en configuración - Dispositivos - ratón y touchpad y activando el "Precision touchpad". Sin embargo esta opción está oculta, lo que me hace suponer que el driver de apple no permite esta funcionalidad. ¿Sabéis si se puede activar de algún modo que no pase por comprar una licencia de trackpad++? ¿Los macbook nuevos tienen esta funcionalidad habilitada? Por cierto... al blanquito le cambié el trackpad por uno multitáctil, por lo que en teoría también debería poder hacer estos gestos.
  2. Hola. Como últimamente estoy con mentalidad muy GNU, estoy intentando quitar de mi equipo algunos programas de pago que uso poco y sustituirlos por software libre. Más que nada para evitar dolores de cabeza (que a veces compras un programa, y como ya no es compatible con la última versión del sistema operativo toca comprar la actualización). Uno de ellos es el Audio Hijack pro, que uso muy muy poco, pero que me tiene sacado de algún apurillo. ¿Sabéis de algún software libre-gratis o similar que haga su función? No sé si tal vez Audacity, pero ese lo tengo usado para otras cosas y no me parece que sea lo más adecuado. Si no habrá que esperar a que lo saquen en algún bundle. Gracias y un saludo.
  3. Antes de nada, perdonad por resucitar este tema. ¿Alguien sabe si después del cierre de Perian algún desarrollador ha cogido el testigo y hay algo por ahí similar? Vale... que ya sé que el sandboxing ha sido la espada de damocles de Perian, pero me extraña que en todo este tiempo no me haya enterado de ningún otro proyecto similar. Sí.. que VLC y similares reproducen todo... pero nada como tener integrados todos los códecs en el propio sistema operativo. En fin... ¿Se sabe algo?
  4. Te remito al hilo con la solución http://www.macuarium.com/foro/index.php?showtopic=234874&st=0&gopid=1052742064entry1052742064
  5. He dejado la solución en este otro hilo. http://www.macuarium.com/foro/index.php?showtopic=234874&st=0&gopid=1052742064entry1052742064 El cable que he usado es un firewire 400, pero con el 800 debería ir también.
  6. Vamos a reflotar este tema, que es muy antiguo y TENGO LA SOLUCIÓN. No hacen falta drivers ni nada. Simplemente el problema es que imovie no reconoce correctamente la cámara (alguna vez tiene saltado la ventana de "importar", pero no tiene un comportamiento estable). Lo que hay que hacer es importar el vídeo directamente desde quicktime 10. Hay que ir a "archivo" --> Nueva grabación de película. En el desplegable que hay al lado de los controles de reproducción seleccionas la videocámara y listo. Si usas firewire a veces no aparece. Lo que hago es conectarla a la vez por firewire y usb. Entro en el menú y me aseguro que aparezca por usb. Luego lo quito y ya aparece la conexión por firewire. Ni que decir tiene que la calidad de imagen por firewire es infinitamente mejor. Espero que os sirva la solución, porque yo estuve buscándola y ni en foros en inglés ni en español logré encontrarla.
  7. Puedes hacerlo con Virtual Box. Claro que el rendimiento no va a ser el mismo que usando boot camp, pero al menos sí que puedes restaurar una copia. Yo lo hice con un windows NT mediante un clonado mediante... ufff... un programa de clonado de los que hacen partition magic... que ahora no recuerdo cómo se llama. En todo caso el clonado funcionó a la perfección en virtual box.
  8. Hola. Quería virtualizar sistemas antiguos (windows 3.1, 95 y 98) en mi mac (Mountain Lion). Las últimas versiones de Parallels y VMWare ya no son capaces de correrlos porque no disponen de los drivers necesarios. Con virtual box lo he logrado, pero con drivers de terceros, y corriendo a una velocidad poco adecuada. He leído por ahí que qemu permite correr estos sistemas porque virtualiza una tarjeta gráfica bastante antigua, pero el port que han hecho para mac (http://www.kju-app.org/) parece muerto. No se actualiza desde hace mucho y al intentar correrlo en mi sistema no me deja crear una máquina virtual (me dice siempre que el disco duro no funciona y que no encuentra la ruta con el archivo del disco virtualizado). ¿Sabéis de algún otro software que me permita correr estas máquinas y que tengan drivers decentes para ellas? ¿O tal vez cómo hacer funcionar el qemu en el mac?
  9. Bueno... pues casi casi he hecho lo mismo que el compañero i_minex. Le he cambiado hace tiempo la memoria al imac por dos módulos de 2 Gb (4 Gb en total). Le he cambiado el disco duro por un Híbrido (disco duro tradicional + SSD, algo parecido al fusion drive de apple), y le he cambiado el procesador por el mismo que se indica en el hilo a 2,8 GHZ. La combinación de estas tres cosas va a hacer que el imac me dure unos cuantos añitos más. He notado sobre todo el aumento de rendimiento con el disco duro híbrido. Estas unidades son una verdadera gozada. Te dan la capacidad de un disco duro tradicional (en mi caso un disco de 750Gb) y además tienen una caché SSD de 8 GB. Esos 8 GB pueden parecer poco, pero para el uso habitual es más que suficiente para que el disco duro vaya "volando". La verdad es que ahora puede competir con cualquier imac de generaciones posteriores. He quedado muy contento con el cambio. Lo que sí que me ha de tocar es dentro de un tiempo ampliar la RAM a los 6 GB de rigor. He leído en algún sitio que ha habido gente que ha podido ampliar a los 8 GB, pero me ha extrañado mucho. Si alguien se ha animado a hacerlo que nos cuente su experiencia.
  10. Yo uso sheepshaver para virtualizar os9 y funciona de fábula, tanto programas normales como multimedia. Es un software fundamental si te gusta cacharrear en sistemas antiguos virtualizados.
  11. Buenas... Pues vamos a resucitar este hilo, que esta vez me toca a mi cambiar el disco duro. Antes de nada deciros que vengo de este otro hilo http://www.macuarium...howtopic=352096 en el que saqué de conclusión que el disco duro de mi imac 7.1 estaba en las últimas. Ahora mismo estoy escribiendo desde el mismo imac, con el disco duro cascado, pero cada vez que lo apago e intento encenderlo me sale la imagen de la carpeta con el interrogante y el disco duro se pone a hacer ruidos. Si espero un par de horas logra arrancar, pero me da que en cualquier momento me quedo sin disco (aunque sigo preguntándome por qué en el estado de smart no pone nada) A lo que vamos: el lunes voy a encargar el disco nuevo para montarlo yo mismo (y ya de paso voy a ponerle al equipo un procesador superior que tengo encargado), pero me entran dos dudas: 1) ya de cambiar, voy a poner un disco duro de un poco más de capacidad y más rápido, pero ¿Cual me aconsejáis? Yo estoy indeciso entre el momentus xt (es un híbrido, hay modelos de 500 gigas y de 750 gigas con 8 gigas de SSD) y el wd caviar black. Mi prioridad es velocidad, pero no tanta como para ponerle un velociraptor (que creo que eso se oye girar hasta en el piso de abajo). ¿Sugerencias? 2) Sobre la sonda de temperatura... en varios tutoriales ví que en mi modelo de imac no da demasiada guerra, que sólo es despegarla del disco duro y volver a pegarla. Estos líos que comentáis en el hilo acerca del cable de la temperatura ¿Es sólo para modelos a partir del 2009, no? Gracias por vuestra atención. PD: Edito para poner la velocidad que me saca ahora mismo el disco duro que tengo (que es el original que traía el mac) ¿Creéis que un caviar black mejora estos datos?
  12. Pues la coña es que después de ese último mensaje dejé el equipo un par de horas apagado. Luego lo intenté encender de nuevo y encendió. Lo apagué de nuevo y volvía a no encender. Ahora por la mañana lo he encendido de nuevo y ha encendido, pero me he fijado mucho en el sonido y antes de arrancar el disco duro martilleaba, así que estoy cada vez más convencido de que es un fallo del disco duro. Lo curioso es que una vez encendido funciona todo, aunque me da la sensación de que a veces se atora. Ahora mismo la utilidad de discos me muestra esto Me parece curioso que no aparezca nada en el estado "smart". En todo caso voy a hacer una nueva copia completa en otro disco duro externo que tengo por aquí (prefiero pecar de precavido y tener dos copias externas y no perder nada). Doy por finalizado este tema. Eso sí... voy a ver si hay algo en el foro de hardware sobre qué disco duro le pondríais a este equipo.
  13. Os pongo dos fotos de lo que aparece en la utilidad de discos. En "media" aparece esto. Y en Disk1 aparece esto Tanto una foto como la otra las saqué sin tener absolutamente ninguna unidad USB conectada al equipo. Por cierto... la unidad "mac os x base system" no me aparece si arranco con los discos de leopard. Por cierto... Esto lo puse en el foro de soporte técnico osx porque al principio pensaba que podía ser cosa mía al suceder mientras borraba cosas del disco, pero cada vez pienso más que va a ser fallo de hard. Si consideráis moverlo al foro de hard por mi adelante.
  14. Hola. Estuve realizando limpieza en mi equipo (iMac 7.1) pero he encontrado un problema bastante serio. No tengo claro si lo he causado yo o es que el disco duro ha pasado a mejor vida (Ahora que el IVA sube... ains....). Os explico. Para desinstalar software uso habitualmente la utilidad Trashme. He visto hoy que el xcode no funcionaba (tiraba un mensaje de que ya no sevía para mountain lion), así que he supuesto que hace falta instalar el nuevo xcode desde la mac app store. Arrastré al Trashme las dos carpetas que tenía con el Xcode (creo que tenía dos versiones) y una vez que estaban en la papelera borré las carpetas (no vacié la papelera). Hecho esto reinicié el ordenador. A partir de ahí el pánico. El equipo no enciende. Aparece una carpeta con un interrogante al intentar encenderlo, y lo malo es que oigo el ruido de fondo que suelen hacer los discos duros que se estropean... Conozco ese ruido, así que me entran sudores fríos y me acojono de inmediato. En fin... os digo lo que he intentado hacer. Tengo copia de seguridad de todo, así que espero que time machine sea mi salvación. Como veo que no arranca intento pulsar la tecla "C" para arrancar la partición de recuperación, pero no arranca. Como tengo un disco de mountain lion (precavido que es uno), intento arrancar con el disco de mountain lion. Arranca el disco. Le digo que restaure de time machine y cuando voy a decirle en qué disco duro hay que restaurar... No aparece el disco duro interno. Cojonudo. Me voy al administrador de discos. Desde ahí puedo ver que existe la partición de recuperación del disco interno , pero no veo la otra partición y no puedo hacer gran cosa. Reinicio acojonao. Reseteo la PRAM e intento iniciar con un disco de linux (para ver si es capaz de ver algo que el mac os no pueda ver). Veo el menú de inicio de ubuntu, pero al decirle que arranque en modo live se queda pensando indefinidamente. Aquí pasa algo muuuuy raro. Reinicio de nuevo pulsando la tecla "D" para entrar en el apple hardware test... ¡¡¡y no entra!!! Miro por internet y me entero que el apple hardware test lo quitaron de mountain lion. ¿Pero en qué coño piensan estos? ¡¡STEVE, RESUCITA!! Arranco con un disco de Leopard (el disco original del imac). Entro en perfil del sistema, en Serial-ATA y me pone "Se ha producido un error al realizar la exploración en busca de dispositivos Serial-ATA". Aquí ya me estoy cagando por los pantalones. ¿Esto es un error del chip sata? En la utilidad de discos de leopard, aparece el dibujo de un disco duro que pone "media", en el que no puedo hacer nada (ni crear particiones, cambiarlas ni saber el espacio que tiene ni nada) y luego aparece el cd de instalación. ¿Esto es un problema del disco duro o directamente de la placa? Porque como sea de la placa va a ser una "alegría" que no veas. ¿Puede que esto sea cosa de borrar estas carpetas del directorio raiz? Creo que se llamaban "developer" y "developer .. y un número de versión". No me parece que esto cause tremendo desaguisado, pero ya no sé qué pensar. Cualquier idea o sugerencia será bienvenida.
  15. Ok. Veo que va lento, pero va. Entonces ya no me preocupo. que tarde lo que quiera.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.