Jump to content

tibidabo

Usuarios Frecuentes
  • Posts

    159
  • Joined

  • Last visited

Posts posted by tibidabo

  1. Creo que te puedo ayudar, pues yo tambien tuve ese problema...

    Hay una vulnerabilidad reconocida por Apple en el funcionamiento con IPv6 de sus equipos MAC con Sistemas Operativos inferiores a la versión 10.7.x (Lion) que origina el cuelgue , o la imposibilidad siquiera de poder instalar Snow Leopard

    Para poder instalar y utilizar Snow Leopard deshabilita la opción IPv6 en la configuración de red / avanzado.

    Ahora si te dejara instalar

    Espero haberte ayudado

     

     

    • Me gusta 1
  2. Si, creo que está ya todo dicho.

    Solo quiero hacer una puntualización -sin ánimo de crear ninguna polémica- al último comentario de Miguimau,

    Hace 9 horas, Miguimau dijo:

    En ningún momento hablabas de que se te colgaba  (eso lo has contado después)

    Por favor Miguimau, con todos mis respetos, no me niegues lo que he dicho en mi primer post

    El 20/2/2019 a las 20:06, tibidabo dijo:

    y al intentar instalar desde dvd siempre detecta un OS superior al 10.6 y bloquea o no deja instalar.

    ... igual no hablamos el mismo idioma, pero para mí bloquear es colgar.

    Un saludo

  3. Hace 8 horas, Miguimau dijo:

    Pero es que estás mezclando churras con merinas. Una cosa es lo de la instalación-downgrade, etc , y otra lo de que se te congelara una vez ya instalado.

     

    En mi primer post digo que se bloquea YA ANTES DE INSTALAR. NO DEJA INSTALAR

    Hace 8 horas, Miguimau dijo:

    Vaya, que es más sencillo  que todo ésto. No se puede hacer downgrade instalando encima;  hay que formatear ( desde un cd, disco externo, lo que sea) y luego instalar . Lo del ipv6 no tiene nada que ver con eso, es otra historia.

    Evidentemente. Cuando inicias la instalación desde el dvd del sistema la primera pantalla que te sale es la de selección del idioma, lo seleccionas, y en la segunda pantalla ya sale un menú superior con la pestaña utilidades donde ahí SI te sale la opción de formatear.

    PERO EL PROBLEMA ES QUE NO PODÍA LLEGAR A LA OPCIÓN DE FORMATEAR, SE COLGABA ANTES.

    Por eso cuando Manolitto me sugiere formatear utilizando el disco de destino se me hace la luz…

    Culpa mia por tener el cable de red conectado, si no, lo hubiera podido instalar a la primera.

    Si alguien no lo acaba de creer y quiere hacer la prueba, que intente iniciar la instalación de 10.6 con la red conectada, a ver si puede llegar siquiera a la pantalla donde está la opción de formatear.

    Hace 8 horas, Miguimau dijo:

    Pero muy distinto es no poder instalar (porque no te deja por ser una versión superior , que es lo que decías

    Te doy la razón. Estaba completamente equivocado

     

    Hace 8 horas, Miguimau dijo:

    Lo del ipv6, en efecto , está muy hablado y conocido. En el mensaje que citas y en otros muchos, pero si no decías que se te colgaba 10.6 nadie más que tú podía llegar a solventarlo

     

    Cuando he podido instalar y arrancar 10.6 ya he visto que se colgaba y a partir de ahí la solución a sido fácil, pero… al iniciar la instalación como podía saberlo ?

     

    Hace 8 horas, Miguimau dijo:

    Mi experiencia para estas consultas –da igual  que seamos novatos o veteranos–es que es importante no dar por sentado nada y simplemente explicar que pasos se dan y contar donde hay un problema. Porque es una cuestión de comunicar con claridad para que nos puedan aconsejar, el pundonor no tiene que ver.

    Totalmente de acuerdo, la cuestión es que todos los comentarios eran "Has que formatear primero" , vale, ya lo sé, pero no puedo... 

    • Me gusta 2
  4. Quería hacer una puntualización para futuros navegantes sobre este tema del downgrade que ha originado este hilo.

    Comenzaré diciendo que no soy un novato en mac, pues llevo desde el año 94, empecé con un Lc475 y he pasado por un G3 G5 MacPro Mini 2009 y 2012, he instalado el sistema infinidad de veces en macs mios y de otras personas y soy primer sorprendido de los problemas que he tenido esta vez para instalar el 10.6 sobre el 10.7

    Pero todo tiene una explicación, tengo que reconocer que estaba equivocado, y la imposibilidad de instalar el 10.6 no era por el downgrade en sí, sino por una vulnerabilidad reconocida por Apple que origina el cuelgue del sistema y la imposibilidad siguiera de iniciar la instalación cuando el wifi o la red están conectadas y está habilitado IPv6 en las opciones de red (lo que es así por defecto)

    (Copio el post del usuario Tenoyero del 1 de junio de 2014 en un hilo sobre cuelgue del sistema en 10.6)

    • Es una vulnerabilidad reconocida de Apple en el funcionamiento con IPv6 de sus equipos MAC con Sistemas Operativos inferiores a la versión 10.7.x (Lion).

    • Para solucionarlo hay dos posibilidades:

    1. Actualización de la MAC OS en su dispositivo a una versión 10.7.x o superior.

    2. Deshabilitar la opción IPv6 en el dispositivo Apple del cliente.

    ... Por eso cuando Manolitto me sugiere la opción de formatear utilizando la opción de disco de destino preparo los dos minis desconectando la red y puedo instalar el sistema a la primera. 

    El problema volvió después al conectar la red con el 10.6 ya instalado pues la congelación del sistema era practicamente instantánea, a partir de ahí todo se redujo a utilizar las búsquedas hasta encontrar la respuesta al problema

    • Gracias 1
  5. Hace 11 minutos, Manolitto dijo:

    Pues la opción "modo Target", parece la más apropiada. Ya contarás si va.

     

    Hace 8 minutos, Manolitto dijo:

    Si no tienes esa posibilidad, instala un Snow Leopard en un disco externo USB. Luego arranca desde él y formatea el disco interno sin piedad. Bueno, si tienes cosillas dentro, una copia de seguridad tampoco vendría mal... 😄

     

    Saludos,

    Manolo

    No deja instalar en ningun lado... ya no sale la opcion de instalar porque detecta un OS superior (creo)

  6. Hace 1 minuto, Manolitto dijo:

    Va a ser que está arrancando desde el HD, metiendo el DVD y dando click a la instalación. O no... y pasa algo raro. 🙂

    No, 

    A ver lo he probado de mil maneras:

    1- Arrancando con la tecla opcion y seleccionando el dvd

    2-arrancando en Lion y cambiando el disco de arranque a dvd

    3-Pulsando comando al arrancar... me sale la recuperacion (pero no instacion nueva ) 

  7. He comprado de segunda mano un mini  de principios de 2009 Intel Core 2 Duo con la intención de utilizarlo con Quarkxpress 6.5 para lo cual necesito tener instalado Snow Leopard 10.6.8

    El problema es que el mini venía con el 10.9 y después de mucho sudar, milagrosamente he conseguido bajarlo a 10.7 (Lion) pero el 10.6 no hay manera de instalarlo, hasta he comprado en el Applestore la versión oficial de 10.6 pensando que asi entraría… pero ni por esas

    He mirado todos los hilos que hablan de hacer downgrade pero no encuentro la solución.

    Creo que el problema esta en que no consigo eliminar la partición de recuperación (con utilidad de discos no se puede eliminar) y al intentar instalar desde dvd siempre detecta un OS superior al 10.6 y bloquea o no deja instalar.

    Con alguna utilidad podría eliminar la partición de recuperación que es (creo) quien esta haciendo la puñeta ?

    Ya puestos y como ultimo recurso supongo que si desmonto el mini, saco el HD y lo formateo conectándolo a otro ordenador el problema se soluciona, no?

    Alguna sugerencia ?

    Gracias por leer todo el tocho !

  8. Conozco desde hace muchos años al dueño de ese Macbook, y si, la batería era la original de Apple, también es cierto que ya tenia sus años y como me confesó, hacia un tiempo que estaba un poco “hinchada”, lo había puesto a cargar hacia un rato, y por suerte estaba en casa…

    Igual fue una imprudencia tener la batería hinchada y no reemplazarla, pero me pregunto si en un portátil actual en los que la batería no esta a la vista uno se da cuenta de ese detalle. 

    Evidentemente el caso tiene toda la pinta de cortocircuito, y aunque sea muy improbable, la lotería siempre le toca alguien.

  9. Hola, 

    No nos dices que uso le vas a dar, pero te doy mi opinión muy particular ya que he tenido un MacPro y ahora tengo un Macmini I7 del 2012, y si estuviera en tu situación creo que miraría de conseguir de segunda mano un mini I7 del 2012 ampliarlo a tope de ram y con un buen SSD, esto te deberia salir mas barato que el mini básico que presentaron ayer. A no ser que necesites el extra de potencia que te da el pro, el silencio a b s o l u t o del macmini no tiene precio, y por la edad de un mac de segunda mano yo no me preocuparía, te cansaras tú o te lo querrás cambiar antes de que se estropee.

    • Me gusta 1
  10. Lo que es para alucinar es que alguien hoy en día se compre un equipo de hace casi 8 años por 449 euros, encima engañado y pensando que ha hecho una buena compra y se ha ahorrado un 36%, cuando por 73 euros mas en la misma web tiene el modelo actual, nuevo, bastante mas potente y con casi el doble de HD

  11. No puedo resistirme a dejar constancia aquí de esta “Magnifica” oferta en Mac Mini que publicita en su web como producto reacondicionado una conocida tienda especialista en mac.

    Lo que ademas me parece mas sangrante es intentar engañar a la gente poniendo el precio del producto nuevo tachado.

     

    reacondicionado.jpg

  12. Si no tienes que proteger el Museo del Prado… una opción que te puede servir es una cámara de vigilancia.

    Yo instale una d-link hace unos meses, la puse para vigilar al perro cuando no estamos en casa, pero te sirve de alarma ya que te envía emails con foto o clips de video de aviso cuando detecta movimiento (en una zona de la imagen que tu configuras) o incluso la puedes ajustar para que te avise si detecta un nivel de sonido determinado.

    Ya se que no es una alarma real, pero si no quieres pagar cuotas mensuales es una buena solución, por otra parte las sirenas en alarmas sin conexión a central tengo entendido que están prohibidas.

    Saludos

  13. Creo que por ahora Apple permite volver a una versión anterior. Pero no durará mucho, lo mejor que puedes hacer es si tienes dos dispositivos es probarlo primero en uno y luego actualizar el otro. Es lo que he hecho yo, actualizar el Ipad Mini 2 y como he visto que ha ido bien he actualizado el Iphone 6

     

    Saludos

     

     

     

    No, me referia solamente a volver a la versión anterior de "notas"

  14. Para usar la nueva versión de Notas si es necesario tener El Capitán,pero te da a elegir si quieres actualizar o no.

    [/quote

     

    Y alguien sabe si una vez actualizada hay posibilidad de volver a la versión antigua otra vez?

    Muchas veces con la alegria de actualizar a lo último le das al botón con demesiada alegria y sin pensar...

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.