Jump to content

Un problemita con iDVD


Recommended Posts

Hola amigos, saludos a todos que hace tiempo que no entro a beber de esta inagotable fuente de ayuda y soluciones, pero aquí estoy de nuevo.

 

Veamos, estoy haciendo un trabajito con iDVD 5, todo bien hasta que despues de pasarse hora y media casi creando el DVD, procesando menús, diapositivas, audio etc... me dice que " se ha producido un error durante la inicializacion de la pista y no se puede grabar", menos mal que dice que el DVD esta intacto...

 

Mi pregunta es: Hay forma de saber cual es el archivo que está mal, o como se puede eliminar el problema? (si se puede claro).

 

Porfa, echenme un cable para terminar esto si es posible.

:blush:

 

Saludos :)

Link to comment
Share on other sites

Es posible que hayas cambiado alguna foto o sonido de sitio en tu disco duro?

 

Aunque de ser así, al arrancar de nuevo iDVD te saldría un aviso indicando que no está y que le digas donde encontrarlo.

 

En caso de ser un sonido, tambien puedes ver en que sitio está y cambiarlo ya que en lugar del icono de sonido indicando si es mp3, aiff, mp4, etc aparece el icono del altavoz.

 

Al margen de todo lo anterior, últimamente mi consejo y el de otros macuarianos es que en lugar de grabar el disco directamente, generes una imagen y pruebes su correcto funcionamiento antes de grabar y así en caso de error en la grabación, no tienes que volver a codificar todo el proyecto.

Link to comment
Share on other sites

Eso a mí me ha pasado varias veces.

La soluciión que me dieron fue la que sigue.

Ir a avanzados y borrar elementos codificados.

Eliminar las preferencias de idvd.

Reparar permisos.

y volverlo a intentar.

 

A veces eso me ocurre cuando el proyecto es modificado en Imovie después de incluirlo en IDVD, porque éste busca el proyecto tal como estaba antes y al encontrar uno diferente comete el error.

Link to comment
Share on other sites

Bueno zaius, hice lo que me dices y no me funcionó, luego terminé por hacer el proyecto de nuevo cuidando de no hacer muchos trasteos quitando y poniendo cosas y ya se grabó sin problemas, seguro que era eso de que tenía algún archivo rarillo.

 

Muchas gracias y un saludo :) :blush:

Edited by Susurro
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.