Jump to content

Problemas con airport y los puertos amule


diggeridoo
 Share

Recommended Posts

Hola, a ver si puedo explicarlo bien...

tengo una conexión a internet a través de un cablemodem a 512 kb, y conectado a éste un airport express. El tema es que, como sabréis, el cablemodem establece una ip fija la cual el airport utiliza y cambia para establecer asignación automática de ip´s a otros ordenadores (via DHCP y NAT).

Convierte una ip del tipo 83.234.xxx.xxx al genérico 10.0.1.1

Con esta configuración, Azureus da el típico error de NAT y aMule low ID.

He corregido esto cambiando con la Utilidad de administración Airport para que no distribuya las direcciones ip (que no las convierta) de manera que actúe sólo de "repetidor" inalámbrico y respete la ip del cablemodem. De esta manera los programas funcionan perfecto: caras verdes (al fin) y high ID.

El problema es que de esta manera el airtunes no rula.. iTunes no detecta los altavoces remotos..y jolin, así como que no mola :D

 

Revisándolo todo, he dejado que airport distribuya las ip y he abierto puertos con su correspondiente dirección (desde el administrador airtunes). De esta manera Azureus rula pero aMule.. no hay manera

Da low ID y el ping del test de edonkey da error de firewall o puerto blocked..

 

Me estoy volviendo loco.. No encuentro una solución definitiva.

¿Que me aconsejáis?

Un saludo,

diggeridoo :)

Link to comment
Share on other sites

  • 4 months later...
  • 2 weeks later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.