Jump to content

[Temas unidos] Carpeta con interrogante al arrancar


Recommended Posts

Hay cosas que no se entienden de tu mensaje, applelove ;)

 

tengo una mac os x 10.5.11

 

Esa versión de Leopard no existe.

 

... le escribo reset-nvram y no me pide la contraseña solo me da opcion de escribir mas de escribo mi clave y despues ...

 

Lo siento, pero no te sigo. Redacta un poco mejor y explica qué ocurre realmente. ;)

 

Y si tienes algún problema con la contraseña de open firmware, busca por ese nombre en el foro, que encontrarás mucha información.

 

Saludos :)

Link to post
Share on other sites
  • 2 months later...
  • Replies 125
  • Created
  • Last Reply

Top Posters In This Topic

Hola, como comento, tengo un problema en el arranque de mi iMac, he seguido la guia "socorro" y he revisado posts con problemas similares al mio sin gran exito.

 

El caso es que he conseguido cargar un livecd de linux y ver mi disco con sus archivos :) , pero el problema que tengo es que muchos documentos no me deja abrirlos, algunos si y otros no, en algun caso me ha dado un problema de permisos..., por lo que pido ayuda para saber como tener acceso "completo" a los datos, ya que veo toda la estructura de carpetas y de archivos desde el live cd y muchos de ellos los visualizo sin problema como en el caso de pdf, algunas imagenes etc..

 

Por otro lado ya he leído que el problema de una carpeta con un interrogante suele ser dado porque "pierde" la referencia de donde arrancar... y no se si teniendo acceso al sistema de archivos podría hacer algo para que vuelva a arrancar modifcando algun archivo o algo...

 

Por otro lado no he tenido narices a que entro en modo seguro, modo consola etc..:

 

Cmd + shift= Tarda y acaba mostrando la carpeta del interrogante

Cmd + S= Lo mismo

Cmd+alt+p+r= Lo dejo pulsado al encender y se vuelve a reiniciar pero no suenan 2pitidos seguidos, suena 1 de arranque cada vez y no me queda claro si deeberían ser 2pitidos seguidos o si se refiere a eso..

 

No se si se me olvida algo mas, el disco le tengo particionado desde hace bastante, con una partición de 10gb para windows...., y los problemas me han empezado hace 2días cuando arranqué una máquina virtual de vmware del trabajo...,

 

Respecto a Time Machine, pues 2días antes iba a hacer una copia, pero el disco duro externo, el cual ya tenía contenidos me decía que hacía falta particionarle, y por lo tanto tenía que sacar todo del externo y lo dejé para más adelante para ver si había manera de no tener que sacar todo...

 

Bueno muchas gracias por anticipado, quedo a la espera de vuestros comentarios, a lo mejor me he dejado algo de probar que lo soluciona jeje.

 

Un saludo

Edited by Indeciso
Link to post
Share on other sites
  • 1 month later...

Hola hamijos!!!!

 

Tengo una consulta de relativa urgencia, una amiga tiene un problemilla con su Mac, le sale una interrogación intermitente sobre su disco duro y me ha solicitado que le eche un cable, el motivo lo sé, o lo supongo, Disco Duro lleno, el caso es que bueno la solución que pensé es la de dejar su ordenador em modo Tarjet y con cable Firewire quitarla la info y guardarsela en un medio externo... Pero, cabecita la mía, olvidé el cable Firewire. El caso es que las otras 2 soluciones que se me ocurren es en entrar en modo Single y borrar por consola ("havurrido" e incitador de sucidios), o mediante el CD de instalación usar la utilidad de discos, pero en ambos casos tocaría borrar información y desconozco la importancia de la información que tenga guardada en el ordenador.

 

Mi pregunta tras todo este chorrazo es... ¿Hay algun modo de transladar esa información sin borrar, sin recurrir a prácticas que inciten al suicidio ni la violencia a un medio externo liberando de ese modo el espacio en el disco para que este pueda funcionar correctamente?

Link to post
Share on other sites

Lee esto.

 

Si aparece la interrogación, no es porque el disco duro este lleno, sino que el sistema no encuentra un disco de arranque y posiblemente la causa es que este roto, de ahí que tampoco se pueda conectar por firewire para salvaguardar la información.

Edited by Josemy
Link to post
Share on other sites

Gracias Josemy pero parece que no hace ningún ruido raro el disco Duro (confía en su palabra), esa interrogación pasa, hasta donde yo sé, porque no encuentra una unidad de arranque, eso puede ser por varios motivos, el primero es como bién dices que el disco se ha jodido, otros motivos pueden ser que el disco Duro esté tan sumamente lleno que no pueda manejar la información que hay en él, lo que pretendo, bién intentando entrar en modo Single bién en modo Target es comprobar que el HD está funcionando correctamente, además de liberar espacio para que el Sistema pueda funcionar con normalidad.

Link to post
Share on other sites

Solucionado, con reparar disco fué suficiente... Mis disculpas por abrir el hilo, me temía una mayor complicación, de cualquier modo con el CD de instalación si esto no hubiera funcionado hubiera sido suficiente con un HD externo y el terminal,con las utilidades del CD de instalación se reconoce el disco externo y sería tan sencillo como copiar los ficheros del HD al Disco externo.

 

Un saludo y espero haber sido de ayuda para otras personas.

Link to post
Share on other sites

Para quien aterrice en este hilo mañana con el mismo problema, me gustaría insistir en que, como ya has deducido tú mismo, no pasaba por liberar espacio del disco duro.

 

La interrogación puede estar provocada por un disco duro excesivamente lleno, sino por un disco duro roto, un sistema estropeado, un formato dañado o una estructura de ficheros dañadas. Salvo el disco duro roto, los otros suelen poder recuperarse "reparando" el disco, como has hecho y se explica en las guías que tenemos colgadas en los temas importantes del foro.

 

O simplemente porque el ordenador no encuentra el disco de arranque, sencillamente porque se le ha corrompido la PRAM o la PMU y tiene la "picha hecha un lío". :rolleyes:

 

Si el problema hubiera estado provocado por un disco duro excesivamente lleno, los daños probablemente habrían sido tan importantes que tendrías que reinstalar el sistema.

Link to post
Share on other sites

Buenas tardes, tengo un GRANDISIMO problema con mi mac y necesito vuestra ayuda.

 

Tengo un emac os x , lo sé, soy retro pero tengo la vida ahi detro y hasta el otro día aunque lento estaba bien.

Hace unos días lo fui a encender y no arrancaba, se queda la pantalla azul y la bolita dando vueltas, segui las instrucciones del manual ( que aun conservo ) y nose si di un paso adelante o atrás, pues ahora me sale un interrogante que parpadea. Bien ahora viene el SUSTO que tengo en el cuerpo...sigo nuevamente las instrucciones para arrancar el mac con este nuevo " sintoma" y tengo que arrancarlo desde el dvd de instalacion y restauracion, cuando llego a selecione disco para instalar el sistema...NO TENGO DISCO !! No hay nada ...Nada!

Si sirve de algo, el dia que no arranco, el mac habia dormido con un pendrive puesto y lo intenté encender con el ahi. No se si es relevante o no, pero es lo único diferente que ocurrió....bueno y que tienen sus años.

 

Espero que alguien me ayude.

Muchas gracias

Link to post
Share on other sites

Hola a todos

Me pasa lo mismo que a SARINI, no aparecen opciones de discos para, en este caso, archivar e instalar.

He intentado casi todo lo que sugieren la guias macuarium, sólo restaría pasar el disk warrior. Con este nuevo problema, que también le ha sucedido a SARINI, es viable el DW (aún no lo compro), tengo alternativa antes de mandarlo al servicio?

 

Gracias

Link to post
Share on other sites

Hola a todos

 

Pues otro mas con el virus de la carpeta interrogante.

Conseguí con la utilidad de discos verificar disco y reparar permisos.

Eso no solucionó el problema.

 

Ahora ya no aparece el disco..., como decia el Sargento Arensivia "Cagontó"

He reseteado PRAM, pero tampoco se ha solucionado

 

Si arranco con "alt" no aparece nada.

Si arranco con "alt" y con el DVD de Leopard me deja elegir arrancar del mismo

Creo que no me dejo ningún intento.

¿Encontrará el Diskwarrior el HD o tendrá el mismo problema que el iMac?

 

El iMac (intel) con Leopard es de los suegros... Jarrr

Y un servidor es el que recomendó el cambio y el que se supone que sabe de esto (snif)

 

Voy a intentar conectar mi Imac al IMac enfermo y ver si puedo ver su disco duro.

 

Gracias de Antemano

Hoy tengo cena con los suegros... (mmmmmmm zen, zen, zen)

Link to post
Share on other sites
Hola a todos

 

Pues otro mas con el virus de la carpeta interrogante.

Conseguí con la utilidad de discos verificar disco y reparar permisos.

Eso no solucionó el problema.

 

Ahora ya no aparece el disco..., como decia el Sargento Arensivia "Cagontó"

He reseteado PRAM, pero tampoco se ha solucionado

 

Si arranco con "alt" no aparece nada.

Si arranco con "alt" y con el DVD de Leopard me deja elegir arrancar del mismo

Creo que no me dejo ningún intento.

¿Encontrará el Diskwarrior el HD o tendrá el mismo problema que el iMac?

 

El iMac (intel) con Leopard es de los suegros... Jarrr

Y un servidor es el que recomendó el cambio y el que se supone que sabe de esto (snif)

 

Voy a intentar conectar mi Imac al IMac enfermo y ver si puedo ver su disco duro.

 

Gracias de Antemano

Hoy tengo cena con los suegros... (mmmmmmm zen, zen, zen)

 

Como continuación de mi post y para ser práctico

¿Como puedo recuperar datos de este HD?

¿Se puede acceder a él desde otro iMac?

 

Gracias

Link to post
Share on other sites

Si el disco duro no está roto físicamente, el Mac debería reconocerlo. Puedes hacer varias cosas:

 

1.- Puedes arrancar desde el DVD de Leopard y pasar desde allí utilidad de discos para ver si te lo soluciona y te permite arrancar.

 

2.- Prueba a arrancar desde otro disco duro con el sistema instalado (un externo, por ejemplo) y trata de montar tu disco interno para extraer la información. Puedes también pasarle desde allí alguna utilidad para tratar de repararlo (utilidad de discos, diskwarrior,...)

 

3.- Puedes hacer lo mismo desde otro Mac, conectándolos mediante Firewire y poniéndolo en modo target.

 

4.- Es posible que tengas el sistema en mal estado y por eso no pueda arrancar desde él. Para solucionarlo podrías hacer un archivar e instalar. Te pone el sistema limpio y no te borra nada.

 

Si el disco duro se ha estropeado (está roto) no hay nada que hacer. Si no aparece por ninguna parte puede ser síntoma de que ha pasado a mejor vida... toca tirar de copia de seguridad.

 

Si no tienes copia hecha, como mucho podrías llevarlo a una empresa de recuperación de información, pero no te aseguran que puedan recuperarla y cuesta mucho dinero.

 

Para más información, por el foro encontrarás guías detalladas para estos casos.

Edited by Jorge
Link to post
Share on other sites

Gracias Jorge por tu respuesta

 

- He probado los puntos 1 y 3

En ambos no aparece el disco duro

Al pasar utilidad de discos, solo aparece el DVD de instalación

Al montar el iMac en modo target, desde otro iMac, no se monta ningún disco. Los dos ordenadores están conectados mediante cable FW400

Me ha montado el DVD de instalación, pero ni rastro del disco duro.

 

- Con el DVD de instalación no me aparece ningún disco duro.

Ni siquiera me da la opción de reinstalar el sistema operativo

 

- Hace unos días probé con la utilidad de discos de un disco de instalación de Leopard y pude verificar disco y reparar permisos.

 

Alguna idea antes de salir al servicio técnico?

El iMac no es mío y NO tiene copia de seguridad. Me gustaría poder rescatar las carpeta iPhoto al menos.

 

Gracias de Antemano

No arregló el problema. Parece como si el disco se hubiera desmontado y ha desaparecido completamente.

 

- Ahora no

Link to post
Share on other sites

Buenas, este es mi primer mensaje puesto que nunca antes había tenido porblemas con Mac y era bastante vago como para metere a fondo en el tema. Mi problema es que desde hace una semana mi iMac (24', Intel Core 2 Duo 2,8 G, 2Gb RAM, 320 HDD, Leopard actualizado, creo que pertence al modelo de la primavera de 2007, si no me equivoco) no arrancaba ni desde la partición de windows ni desde la principal, apareciendo en pantalla la maldita carpeta intermitente con '?' . Lo primero que hice tras ver que al reiniciar no funcionaba fue curiosear algunos foros y webs. Reiniciando la PMU y el propio equipo algunas veces conseguí que arrancara pero al suspenderlo o apagarlo, chas!, vuelta a empezar. Desde la utilidad de discos, al cargar desde el disco del SO no me reconoce la controladora sata en las especificaciones y por HDD aparece un "media" sin formato, y no me deja reparar disco ni permisos.

 

Las pocas veces que el equipo ha estado "lucido" he eliminado la partición de windows (porque es sus dos últimas salidas se quedaba en un eterno proceso de cierre del sistema), he verificado disco y permisos, y reparado los mismos. Accedí esta mañana desde el disco del SO y repare el disco duro, y hace un rato pude hacer un fsck porque hasta ahora nunca me cogía nigun comando de arranque distinto de la selección (ni siquiera arranque desde el disco).

 

El equipo aun está en garantía pero antes de llevarlo al soporte técnico o de reinstalar el SO necesito extraer mis datos y no dispongo de unidad externa actualmente, por eso me gustaría repararlo yo mismo o en todo caso acercarme al problema para que en futuras incidencias sepa manejarme.

 

Si alguien puede echarme una mano le estaré muy agradecido. Un saludo y gracias.

 

PD: ninguna solución a casos similares en el foro me ha sido de ayuda, por si me he pasado algun post que trata el tema

Edited by Pump
Link to post
Share on other sites
Buenas, este es mi primer mensaje puesto que nunca antes había tenido porblemas con Mac y era bastante vago como para metere a fondo en el tema. Mi problema es que desde hace una semana mi iMac (24', Intel Core 2 Duo 2,8 G, 2Gb RAM, 320 HDD, Leopard actualizado, creo que pertence al modelo de la primavera de 2007, si no me equivoco) no arrancaba ni desde la partición de windows ni desde la principal, apareciendo en pantalla la maldita carpeta intermitente con '?' . Lo primero que hice tras ver que al reiniciar no funcionaba fue curiosear algunos foros y webs. Reiniciando la PMU y el propio equipo algunas veces conseguí que arrancara pero al suspenderlo o apagarlo, chas!, vuelta a empezar. Desde la utilidad de discos, al cargar desde el disco del SO no me reconoce la controladora sata en las especificaciones y por HDD aparece un "media" sin formato, y no me deja reparar disco ni permisos.

 

Las pocas veces que el equipo ha estado "lucido" he eliminado la partición de windows (porque es sus dos últimas salidas se quedaba en un eterno proceso de cierre del sistema), he verificado disco y permisos, y reparado los mismos. Accedí esta mañana desde el disco del SO y repare el disco duro, y hace un rato pude hacer un fsck porque hasta ahora nunca me cogía nigun comando de arranque distinto de la selección (ni siquiera arranque desde el disco).

 

El equipo aun está en garantía pero antes de llevarlo al soporte técnico o de reinstalar el SO necesito extraer mis datos y no dispongo de unidad externa actualmente, por eso me gustaría repararlo yo mismo o en todo caso acercarme al problema para que en futuras incidencias sepa manejarme.

 

Si alguien puede echarme una mano le estaré muy agradecido. Un saludo y gracias.

 

PD: ninguna solución a casos similares en el foro me ha sido de ayuda, por si me he pasado algun post que trata el tema

 

Hola amigo, intenta desde el cd de instalcion instalar nuevamente, es decir hay una manera de personalizar la instalacion y creo que una de ellas que si no me quivoco es la primera, que dice "archivar e instalar", la cual reisntala el sitema operativo y demas configuraciones por defetcto pero no formatea totalmente el disco duro.

espero que no sea fallo de hardware porque asi tendrias que llevarlo al servixio tecnico, de todas formas AQUI TE DEJO ESTO POR SI TE SIRVE DE AYUDA,

SALU2

Edited by proverbius
Link to post
Share on other sites

Buenas, gracias por unir el tema. Ahora mismo escribo desde el trabajo y no tendré mucho tiempo para leer el hilo al completo, pero decir que anoche reinstale el SO con la opcion "archivar y..." y sigue colgándose al suspender. Quizá la solución esté atrás, leeré a lo largo de la mañana. Gracias.

Link to post
Share on other sites

Es muy posible que el problema sea de hardware, y que no te quede otra que pasar por el SAT. Si se cuelga indistintamente, como dices, en la partición de windows y la de mac, y que además ya has probado la reinstalación ...desde luego nos está indicando que software no es.

 

Pásale un test de hardware y comprueba el estado de la RAM.

 

Saludos :)

Link to post
Share on other sites

Hola amigos, soy un lector habitual de vuestro foro y hoy os escribo porque me sucede un problema de lo más extraño y como no encontré la respuesta buscando por el foro, me he decidido a escribirlo.

Tengo un Macbook blanquito, comprado justo antes de que saliese el unibody(octubre de 2008), 2.4 Gh, 4 GB de RAM, 160 GB de disco duro y ningún hardware recién instalado. El caso es que ayer actualicé a Snow Leopard 10.6.2 y al acabar, cuando se reinició no me arrancó, y me aparecía una carpeta con un interrogante. He leido por el foro sobre ello, en consecuencia he reparado permisos, he hecho una reparación del disco, todo ello arrancando desde el cd de snow leopard, pero nada.

Probé a restaurar una copia con time machine, que menos mal que era de ayer, y sigue sin arrancar. Ya harto, formatee el disco e instalé snow leopard de 0, pero nada. Como último recurso usé los dvd`s de recuperación que me venían con el macbook, pero después de instalar el primer dvd se reinicia, supongo que para arrancar desde el disco duro y pedirme el segundo dvd, pero como imagináis, no inicia.¿Puedo tener el disco duro estropeado?¿Si es así por qué me permite acceder, formatear, reparar e instalar sin dar fallo?

¿Alguna solución?

Link to post
Share on other sites

Buenas, anoche reinstale el SO sobreescribiendo todos los datos del disco y sigue saliendo la maldita carpeta con interrogante. Además cuando puedo acceder al entorno de Leopard son muy constantes los problemas y normalmente se queda bloqueado o cargando sin haber hecho más que abrir el panel de preferencias del sistema o una carpeta del disco. En fin, me tocará llevarlo al servicio técnico y he aqui mi duda: ¿merece la pena llevarlo al lugar donde lo compré (elcorteinglés), ya que tengo un seguro contra daños y mal funcionamiento y me queda un mes de garantía?, o por el contrario, ¿llevarlo a una tienda apple? De cualquiera de las dos maneras tengo que contratar applecare porque en su momento no pude hacerlo y se me acabara el plazo. Mis problemas son de desplazamiento, por eso comento la posibilidad de derivarlo a otro SAT. Un saludo.

Link to post
Share on other sites
¿merece la pena llevarlo al lugar donde lo compré (elcorteinglés), ya que tengo un seguro contra daños y mal funcionamiento y me queda un mes de garantía?, o por el contrario, ¿llevarlo a una tienda apple? De cualquiera de las dos maneras tengo que contratar applecare porque en su momento no pude hacerlo y se me acabara el plazo. Mis problemas son de desplazamiento, por eso comento la posibilidad de derivarlo a otro SAT. Un saludo.

 

Tienes que ponerte en contacto con el comprador (ECI) y que ellos te deriven a un SAT, si quieres acelerar el proceso, si no se lo puedes dejar en la misma tienda. Por recordarte, el plazo para contratar el Applecare es dentro el primer año en el que compraste el Mac; si lo has comprado hace menos de un año podrás contratarlo.

 

Suerte :)

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.