Jump to content

Actualizar de OS9 a OSX


Zubrik
 Share

Recommended Posts

Hola,

 

Estoy pensando en instalar Mac OS X 10.3 en un iMac G4 con OS9, y 20 GB de HD, de estos.

 

No sé cuáles son los requisitos mínimos para el 10.3; tampoco sé muy bien dónde puedo ver las especificaciones de Ram y procesador en ese iMac con OS 9.

 

En el caso de que tuviera los requisitos necesarios, ¿cuál es la mejor manera para actualizar una máquina así con el OS X 10.3?

 

Gracias por vuestra ayuda.

Link to comment
Share on other sites

En el link que has puesto no salen iMacG4, sino iMacG3.

 

La diferencia es importante.

 

Mientras que en los primeros no necesitas actualizar el firmware antes de instalar OSX, en los iMacG3 sí que lo necesitas: Firmware Update 4.1.9 o incluso otra versión para las primeras series.

 

Tienes que decir qué modelo exacto de iMac es.

 

Si el procesador es de 400 MHz o superior yo no le pondría Panther (Mac OSX 10.3) sino Tiger (Mac OSX 10.4)

 

¿Requisitos? Métele toda la RAM que puedas y si le subes el disco duro mejor.

Link to comment
Share on other sites

En el link que has puesto no salen iMacG4, sino iMacG3.

 

La diferencia es importante.

 

(...)

 

Tienes que decir qué modelo exacto de iMac es.

 

Perdón, quise decir iMac G3.

 

 

Si el procesador es de 400 MHz o superior yo no le pondría Panther (Mac OSX 10.3) sino Tiger (Mac OSX 10.4)

 

¿Dónde puedo ver el tipo de procesador? ¿Y la Ram?

Link to comment
Share on other sites

Hola,

 

En el menú Manzana > Acerca de este ordenador, me dice lo siguiente:

 

Versión: Mac OS E1-9.2.1

Memoria en placa: 192 MB

Memoria virtual: 256 MB usados en HD-iMac

Bloque mayor sin usar: 232,6 MB

 

Perdonad mi ignorancia, pero supongo que la memoria ram serán las 256 MB, no? Y la información del procesador, de dónde la puedo sacar?

 

Y, por otro lado, alguine me podría explicar qué es el Firmware? Sé que hay que actualizarlo, pero no entiendo qué función tiene.

 

Gracias :)

Link to comment
Share on other sites

En los "Enlaces Importantes" colgado arriba en este Foro hay una referencia de qué modelos necesitan actualización de Firmware para correr en OS X.

 

Respecto a tu pregunta sobre qué sea firmware, mira aquí. Hay que aprender a usar Google :D :lol:

Edited by Alidoro
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.