Jump to content

Socorro! JVC y el HDV!


Recommended Posts

Buenas éste es mi primer mensaje aqui y estoy encantado llevo bastante tiempo leyendoos y es muy útil, espero que me podaís ayudar.

Me he comprado la JVC HDV 101 y el magneto BR-HD50 ¿cuál es el problema? que cuando grabo algo a 24 fps o a 25 fps (en 30 fps voy directamente al finalcut y ya está) y reproduzco desde la camara no hay problema tanto el Lumiere HD como el HDVxDV me lo pillan me hacen el archivo m2t y a partir de hay no problema... el problemón es que reproduciendo una cinta grabada a 24 o 25 desde el magneto éstos dos dichosos programitas no me lo reconocen...

- en el HDVxDV el apartado "device" se queda en blanco y me captura pero sale un archivo corrupto, con pixeles azules, etc... vamos un archivo inservible (lo curioso es que la cinta la reconoce porque el remoto funciona).

- En el Lumiere Hd tres cuartos de lo mismo el apartado "Device control" se queda en blanco, me deja capturar pero a parte de colgarse el archivo resultante sale corrupto, con poquísimos megas... una cosa muy rara.

Lo que me da rabia como podéis comprender es haberme gastado la pasta en un magneto que no me sirve como tal o que solo me sirve cuando ruedo en PAL o a 30 fps, en fin espero que alguien pueda ayudarme y un saludo a todo el mundo :) .

 

P.D. ¿alguien sabe la fecha de la ampliación del final cut para poder pillar directamente a 24 y a 25 fps?

Edited by Cameraman
Link to comment
Share on other sites

Bueno yo tengo la gy-hd100 y no tengo ese magneto ya quisiera yo pero por ahora lo hago todo con la camara y cuando grabo a 25 y tambien a 24 he trabajado sin ningun problema con el lumiere hd me crea el fichero m2t y luego hago el proceso completo y obtengo un quicktime con apple intermediate codec a 25 para poder trabajar sin ningun problema en el final cut.

Link to comment
Share on other sites

Sí, si reproduciendo desde la cámara lo puedo hacer (de hecho es como lo estoy haciendo hasta ahora) el problema viene porque con el magneto o no me lo reconoce o hay un problema de incompatiblidad... pero es bastante absurdo porque es el magneto oficial...

Por cierto dtabares al delmultiplexar el archivo m2t con el Lumiere Hd ¿no se te suele colgar el programa? porque madre mia con el Lumiere HD, de momento por lo que llevo probado es bastante más estable el HDVxDV, lástima que de este último solo tengo la versión trial.

Link to comment
Share on other sites

al principio si se me colgaba algunas veces el lumierehd pero ahora será por que tengo el firmware de la camara actualizado y la ultima version del lumiere la 1.6b6 que ahora ya no se me cuelga, con el magneto no deberias tener problemas, yo ya tedigo lo utilizo pero con la camara por que no tengo el magneto.

Link to comment
Share on other sites

Pues voy a hacer una pregunta estúpida pero allá va ¿cómo actualizo el firmware de la cámara?...aunque la cámara es de hace 2 meses no creo que hayan sacado uno nuevo tan pronto pero por si acaso.

Yo también uso la versión 1.6b6, en cualquier casos muchas gracias chicos ésto de ir abriendo camino con las cosas nuevas es como ser unos conejillos de indias...

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.