Jump to content
Man Ls

Mi mac mini no arranca

Recommended Posts

Buenas,

 

Vengo de menéame, donde Dresi me recomendó este sitio. Tengo un mac mini comprado hace trece meses que se niega a arrancar (fuera de garantía según Apple y según K-tuin, hay cierta discusión al respecto).

 

Muestra una interrogación parpadeante, o sea que no encuentra el sistema. Cuando empezó a fallar tenía un CD dentro, y ahora lógicamente no hay manera de sacarlo; he intentado resetear la PRAM (comando+opción+P+R), entrar en OpenFirmware (comando+opción+O+F) y expulsarlo (comando eject cd, eject-cd, cd eject... todas las posibilidades); me dice que no se puede acceder al dispositivo "cd".

 

He visto en la web de soporte de Apple que sólo queda extraer el lector de CD y sacar físicamente el CD. No quiero abrirlo por si acaso consigo que el vendedor se haga cargo de la reparación, ya que según la ley esto tiene pinta de ser una "no conformidad". Soy usuario de Mac desde hace más de 10 años (y mi venerable 7500 sigue funcionando perfectamente), esperaba algo más de Apple, la verdad. ¿Es esta la garantía de Apple?

 

---------------------------

 

NOTA DEL MODERADOR: He editado los enlaces porque la discusión sobre garantías está ya más que hablada, como se explicó también en este tema:

 

http://www.macuarium.com/foro/index.php?s=...dpost&p=1336118

 

Dejamos el tema abierto para intentar que se resuelva el problema de ManLs.

Edited by jmmartin

Share this post


Link to post
Share on other sites

Intenta arrancar con la tecla opcion (alt) apretada a ver si te deja escojer el disco de arranque

Share this post


Link to post
Share on other sites
Intenta arrancar con la tecla opcion (alt) apretada a ver si te deja escojer el disco de arranque

No, después de un rato me dice "invalid memory access" y entra en OpenFirmware.

Share this post


Link to post
Share on other sites

Para expulsar el CD que tienes dentro podría funcionarte intentar reiniciar el ordenador pero manteniendo pulsado el ratón todo el rato. Probablemente te lo expulse.

 

Si no lo hace, vuelve a entrar en el Open Firmware y escribe esto:

 

eject cd y pulsa intro

 

Espera a que lo expulse (puede tardar un rato en hacerlo) y cuando lo expulse y muestre el OK escribe:

 

mac-boot y pulsa enter.

 

Probablemente consigas expulsar el CD aunque no consigas reinciar.

 

Con respecto al problema de arranque de tu Mini, dado que no te funciona el método de arrancar con la tecla alt pulsada, prueba ésto:

 

1- Desconecta todos los cables del Mini (alimentación y periféricos).

 

2- Pulsa y mantén pulsado el botón de encendido mientras insertas de nuevo el cable de alimentación.

 

3- Suelta el botón de encendido. El Mini no debería reiniciar.

 

4- Pulsa de nuevo el botón de encendido a ver si reinicia.

 

Con esto hemos reseteado la PMU, que resuelve un buen número de problemas con el arranque.

 

Suerte.

Share this post


Link to post
Share on other sites
Para expulsar el CD que tienes dentro podría funcionarte intentar reiniciar el ordenador pero manteniendo pulsado el ratón todo el rato. Probablemente te lo expulse.

 

Si no lo hace, vuelve a entrar en el Open Firmware y escribe esto:

 

eject cd y pulsa intro

 

Como ya dije arriba, he probado a pulsar el ratón, a entrar en Open Firmware y a escribir eject-cd. No funciona.

 

Con respecto al problema de arranque de tu Mini, dado que no te funciona el método de arrancar con la tecla alt pulsada, prueba ésto:

 

Gracias, lo probaré.

Share this post


Link to post
Share on other sites

Otra cosa:

 

Vuelve a entrar al Open Firmware y escribe esto:

 

reset-NVRAM

reset-all

mac-boot

 

Pulsando Enter después de cada línea de comando.

Share this post


Link to post
Share on other sites
Con respecto al problema de arranque de tu Mini, dado que no te funciona el método de arrancar con la tecla alt pulsada, prueba ésto:

 

1- Desconecta todos los cables del Mini (alimentación y periféricos).

 

2- Pulsa y mantén pulsado el botón de encendido mientras insertas de nuevo el cable de alimentación.

 

3- Suelta el botón de encendido. El Mini no debería reiniciar.

 

4- Pulsa de nuevo el botón de encendido a ver si reinicia.

 

Con esto hemos reseteado la PMU, que resuelve un buen número de problemas con el arranque.

 

¡Pues sí, ha funcionado! Lo flipo. Me libro de pillar varios cabreos con los de la tienda. :) Muchísimas gracias, eres un Rey Midas de verdad.

 

¿Esto quiere decir que no hay ningún problema de hardware subyacente? A ver si aguanta un par de añitos...

Share this post


Link to post
Share on other sites

Tenemos en algun lado mucha informacion del mac mini, o anda todo suelto por ahi, ya que yo tengo los manuales impresos de cambiar memoria (Que ya he hecho) y esto de resetear la PMU es interesante.

Saludos

Share this post


Link to post
Share on other sites

Con respecto al problema de arranque de tu Mini, dado que no te funciona el método de arrancar con la tecla alt pulsada, prueba ésto:

 

1- Desconecta todos los cables del Mini (alimentación y periféricos).

 

2- Pulsa y mantén pulsado el botón de encendido mientras insertas de nuevo el cable de alimentación.

 

3- Suelta el botón de encendido. El Mini no debería reiniciar.

 

4- Pulsa de nuevo el botón de encendido a ver si reinicia.

 

Con esto hemos reseteado la PMU, que resuelve un buen número de problemas con el arranque.

 

¡Pues sí, ha funcionado! Lo flipo. Me libro de pillar varios cabreos con los de la tienda. :) Muchísimas gracias, eres un Rey Midas de verdad.

 

¿Esto quiere decir que no hay ningún problema de hardware subyacente? A ver si aguanta un par de añitos...

 

Pues me alegro de que se haya resuelto el problema, porque se te veía bastante agobiado e impotente ante ello. :)

 

Te explico lo que te pasado:

 

Los Mac llevan un pequeño chip llamado PMU (o SMU, según la máquina) que almacena algunos parámetros sobre la gestión del arranque, reposo y ventiladores.

 

Si estos parámetros se corrompen (suele ocurrir, por ejemplo, tras un corte de luz o un apagado intempestivo en un momento crítico) a veces el Mac no "sabe cómo arrancar".

 

Lo que hay que hacer cuando hay un fallo de arranque es resetear la PMU. De este modo se generan parámetros nuevos y, en un buen porcentaje de los casos, se resuelve el problema.

 

Que la PMU se te haya corrompido no significa que tu Mini tenga ningún problema. Podría no corromperse nunca más o hacerlo otra vez dentro de unos meses o dentro de un año. Ya sabes el truco para resolverlo. :)

 

Diferente sería que tu PMU se corrompiera cada poco tiempo.

 

En ese caso habría que sospechar de la pila del ordenador (cambiarla por una nueva) y, si se sigue corrompiendo la PMU tras cambiarla, estaríamos ante un problema de Hardware.

 

Así que lo que te ha pasado, en principio, es algo absolutamente normal. :)

Share this post


Link to post
Share on other sites
Pues me alegro de que se haya resuelto el problema, porque se te veía bastante agobiado e impotente ante ello. :)

 

Un poco sí. Y más ahora... ha vuelto a pasar lo mismo, la interrogación parpadeando.

 

Diferente sería que tu PMU se corrompiera cada poco tiempo.

 

En ese caso habría que sospechar de la pila del ordenador (cambiarla por una nueva) y, si se sigue corrompiendo la PMU tras cambiarla, estaríamos ante un problema de Hardware.

 

No puedo cambiarla, porque el mac mini está cerrado a cal y canto, y sería como renunciar a la garantía :( Así que no me queda otra que llevarlo a K-tuin a ver si tienen a bien arreglarlo, ¿no?

 

Muchas gracias de todas formas!

Share this post


Link to post
Share on other sites

Correcto.

 

Si se te ha corrompido de nuevo la PMU el primer paso sería comprobar y/o cambiar la pila del Mini.

 

Como poder abrirlo puedes abirlo (no perderás la garantía por ello) sólo hace falta una espátula para abirlo.

 

El hecho de que se haya ido la pila en sólo un año (si es que es éste el problema) no es muy normal, a menos que hayas tenido durante largos períodos de tiempo el Mini desconectado de la red eléctrica.

 

Si te decides a cambiarla tú mismo el procedimiento es sencillo. :)

Share this post


Link to post
Share on other sites
Si se te ha corrompido de nuevo la PMU el primer paso sería comprobar y/o cambiar la pila del Mini.

 

Esto tiene pinta de problema de hardware, ¿verdad? ¿Por qué habéis movido el tema a "soporte Mac OS X"?

 

El hecho de que se haya ido la pila en sólo un año (si es que es éste el problema) no es muy normal, a menos que hayas tenido durante largos períodos de tiempo el Mini desconectado de la red eléctrica.

 

Si te decides a cambiarla tú mismo el procedimiento es sencillo. :)

 

Pues no sé, cada vez me convenzo más de que debería hacerse cargo el vendedor. Creo que primero iré a darles el coñazo.

Share this post


Link to post
Share on other sites

Si se te ha corrompido de nuevo la PMU el primer paso sería comprobar y/o cambiar la pila del Mini.

 

Esto tiene pinta de problema de hardware, ¿verdad? ¿Por qué habéis movido el tema a "soporte Mac OS X"?

 

Porque en un principio parecía problema de software :)

 

Saludos

Share this post


Link to post
Share on other sites

Esto tiene pinta de problema de hardware, ¿verdad? ¿Por qué habéis movido el tema a "soporte Mac OS X"?

 

Porque en un principio parecía problema de software :)

 

Saludos

 

Pues sería hora de ponerlo en hardware, ¿no? A ver si alguien me da alguna otra idea.

Share this post


Link to post
Share on other sites

¿Le has cambiado la pila y sigue sin funcionar bien? :)

 

Saludos

Share this post


Link to post
Share on other sites
¿Le has cambiado la pila y sigue sin funcionar bien? :)

 

¿La pila es problema de Mac OS X? :)

Share this post


Link to post
Share on other sites
¿La pila es problema de Mac OS X? :)

 

Es una pista más que nos ayudará a decidir si el problema es de software o de hardware :)

 

Saludos

Share this post


Link to post
Share on other sites
Es una pista más que nos ayudará a decidir si el problema es de software o de hardware :)

 

Bueno, pues el problema era el disco duro; en K-Tuin se negaron a arreglarlo, pero tras amenazarles con una reclamación le han cambiado el disco duro y ahora tira como nuevo.

 

Muy útil esto de Macuarium, ni siquiera he conseguido que coloquéis el hilo en la categoría correcta. Espero que os decidáis a pasarlo ahora a "problemas de hardware", donde yo lo puse para empezar como debería ser. No entiendo la gracia de ocultar que es un problema de hardware, aparte de hacerme probar veinte cosas que no han servido para nada.

Edited by Man Ls

Share this post


Link to post
Share on other sites

Es una pista más que nos ayudará a decidir si el problema es de software o de hardware :)

 

Bueno, pues el problema era el disco duro; en K-Tuin se negaron a arreglarlo, pero tras amenazarles con una reclamación le han cambiado el disco duro y ahora tira como nuevo.

 

Muy útil esto de Macuarium, ni siquiera he conseguido que coloquéis el hilo en la categoría correcta. Espero que os decidáis a pasarlo ahora a "problemas de hardware", donde yo lo puse para empezar como debería ser. No entiendo la gracia de ocultar que es un problema de hardware, aparte de hacerme probar veinte cosas que no han servido para nada.

 

Gracias, Man Ls.

 

Realmente estamos halagados y orgullosos de que hayas tenido el detallazo de venir a pedirnos ayuda.

 

No esperábamos tamaño acontecimiento.

 

Hemos dedicado nuestro tiempo a intentar ayudarte y lamentamos profundamente que nuestra torpeza haya molestado a su respetable persona.

 

Nos hayamos sumidos en un pozo de desesperación por haberte contrariado.

 

Te pedimos humildes disculpas por no haber atinado en nuestros torpes intentos de ayudarte.

 

El único consuelo que nos queda ante tamaña afrenta es que has sido tú el que ha aterrizado por aquí. Primero tratando de hacer tu particular cruzada y luego pidiendo ayuda.

 

De haber sido nosotros los que hubiéramos llamado a la puerta de tu casa para pedir ayuda no quiero ni pensar qué haríamos ahora. Probablemente la penitencia eterna.

Share this post


Link to post
Share on other sites

Es una pista más que nos ayudará a decidir si el problema es de software o de hardware :)

 

Bueno, pues el problema era el disco duro; en K-Tuin se negaron a arreglarlo, pero tras amenazarles con una reclamación le han cambiado el disco duro y ahora tira como nuevo.

 

Muy útil esto de Macuarium, ni siquiera he conseguido que coloquéis el hilo en la categoría correcta. Espero que os decidáis a pasarlo ahora a "problemas de hardware", donde yo lo puse para empezar como debería ser. No entiendo la gracia de ocultar que es un problema de hardware, aparte de hacerme probar veinte cosas que no han servido para nada.

Mira nene, ves fantasmas donde no los hay, y tienes una bonita forma de agradecer la ayuda gratuita y desinteresada <_<

 

Me temo que con esos humos no vas a tener muchos amigos. Vaya pago, la verdad, me has dejado de piedra -_-

 

Aqui somos todos usuarios que no cobramos ni de Macuarium ni de Apple, así que no pienses cosas raras, y si otra vez pides ayuda espero seas "bien nacido" (por el dicho, ya sabes) :ph34r:

 

Te has lucido :angry:

Share this post


Link to post
Share on other sites
Mira nene, ves fantasmas donde no los hay, y tienes una bonita forma de agradecer la ayuda gratuita y desinteresada <_<

 

Creo que sé agradecer la ayuda cuando me la dan, que no ha sido el caso. Sólo me habéis hecho perder el tiempo.

 

No veo fantasmas; pido que se categorice el hilo donde se debe, para que otra gente con el mismo problema pueda encontrarlo. ¿Tú crees que muchos usuarios vendrán al foro "Soporte Tecnico Mac OS X" cuando les falle el disco duro?

 

Me temo que con esos humos no vas a tener muchos amigos. Vaya pago, la verdad, me has dejado de piedra -_-

 

Como dijo John McClane, "ya tengo bastantes amigos".

 

Aqui somos todos usuarios que no cobramos ni de Macuarium ni de Apple, así que no pienses cosas raras, y si otra vez pides ayuda espero seas "bien nacido" (por el dicho, ya sabes) :ph34r:

 

Vine aquí porque (oh anatema) me atreví a criticar la garantía de Apple; una tal Dresi, tras soltar unas cuantas tonterías mal informadas sobre la ley de garantía, me dijo lo siguiente:

 

Y al autor del texto, decirle que ese simbolo que parpadea es simplemente que no encuentra el sistema operativo. Se puede arreglar de multiples formas. Que se pase una tarde por los foros de Macuarium, y seguro que en unos dias consigue arreglar su problema, sin pagar un duro.

 

En unos días conseguí perder mi tiempo un poco más de lo que habían conseguido en K-Tuin, y entrar en una "comunidad" con tolerancia cero para quien discute sus prácticas y ante donde la más mínima crítica te demonizan. ¡Mola! Dan ganas de volver.

Share this post


Link to post
Share on other sites

Hola... :)

 

 

Nada, nada... si os parece bien pasadmelo a Hardware y Periféricos, por gavor... :D :D

 

 

Siempre que Su Excelencia siga deseándolo, claro... ;)

 

 

Por curiosidad... ¿lleva su ilustrísima mucho tiempo usando Mac? Tal vez debería buscar lugares más efectivos que Macuarium. Si lo desea V.E. puedo darle por privado unos cuantos lugares donde puede ir a que le den...

 

 

...buenos consejos. ;) :D

 

 

Saludos,

 

Manolo

Share this post


Link to post
Share on other sites
Por curiosidad... ¿lleva su ilustrísima mucho tiempo usando Mac? Tal vez debería buscar lugares más efectivos que Macuarium. Si lo desea V.E. puedo darle por privado unos cuantos lugares donde puede ir a que le den...

 

Mucho no, unos 10 años con máquinas Apple. Y como usuario unos 15. Tengo que decir que la cosa ha ido decayendo en picado, antes los foros de Mac eran sitios donde los usuarios se trataban bien entre sí, y donde se podía criticar a Apple sin problemas. Qué contento estoy de usar Ubuntu, desde hace unos años lo puse en mi ordenador principal y nunca he tenido que mirar hacia atrás.

 

...buenos consejos. ;) :D

 

Oh, era humor de vodevil barato que avergonzaría a Quique Camoiras. Qué afortunado he sido de que estuviera dirigido a mí.

Share this post


Link to post
Share on other sites

Bueeeeno, dejad al chico.

 

No creo que valga de nada señalarle a Man Ls que:

 

a. El que nos ha hecho perder el tiempo es él, a todos los que han intentado ayudarle.

 

b. No teníamos ninguna obligación de hacerlo. Y no le he visto el menor aprecio.

 

c. Nos importa un rábano que se cuestionen nuestras prácticas. Lo que no vamos a hacer es cambiarlas porque al señorito no le parezcan apropiadas... y lo solicite con ésa amabilidad que hemos llegado a apreciar como característica. Vamos: que pidiendo las cosas así, te va a escuchar Rita. Si se aburre.

 

d. Aquí nadie demoniza a Man LS: sencillamente nos reímos de alguien tan egoísta como para venir dando lecciones (sin modales) de dónde hay que colocar las cosas y cómo se le debe responder, y encima no aprecia la colaboración. Mientras, además, no admite que el motivo real era proseguir una campaña contra Apple por un tema de una garantía... con el que está metiendo la pata.

 

Lo que está claro es que para perder el tiempo están las series de la tele... al menos, no te muerden por intentar ayudar.

 

Así que vamos a cerrar el tema. Vamos a meter un aviso a Man Ls (o lo que es lo mismo, a partir de ahora, un segundo aviso significará perdernos su iluminadora presencia indefinidamente). Y vamos a seguir con otras cosas más interesantes, relevantes y/o útiles para alguien... porque está claro que a Man Ls no le estamos ayudando :lol:.

 

Y si ésto le ofende y no vuelve, lamentaremos la pérdida... en todo lo que vale.

 

Un saludo,

 

Miguel

 

PD - Por si todo ésto y los moderadores no le han iluminado aún sobre hasta qué punto se ha confundido sobre dónde está escribiendo, el señor Man Ls tiene a su disposición las FAQs de Macuarium. Y no me refiero a la ayuda técnica. Lo que es yo, no pienso perder el tiempo en repetirme por él...

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.