Jump to content

Iniciar con ALT pulsado


Recommended Posts

Hola, cuando enciendo el ordenador y mantengo pulsada la tecla ALT, no me aparecen las particiones de OS X y Windows para seleccionar con cual quiero arrancar. Directamente carga el sistema que tenga seleccionado en "Preferencias del sistema" > "Disco de Arranque".

Hasta ahora me habia funcionado bien, y ahora siempre tengo que elegir con que sistema quiero arrancar desde dentro de Windows o Mac OS X.

Hace un par de semanas se quemó la fuente de alimentación del iMac por una subida de tension, y hace dos dias que me reemplazaron la pieza. Puede ser que al cambiar la pieza se haya desactualizado el firmware? Yo creo que no tiene nada que ver, pero no entiendo porque no funciona.

Link to post
Share on other sites

La causa podría ser otra:

 

¿Tienes un teclado inalámbrico?

 

Podría ser que tu bluetooth no enganchara con el teclado durante los momentos iniciales del reinicio y por eso no te hace caso a tener pulsada la tecla alt.

Link to post
Share on other sites

Yo le cargaría, otra vez el Firmware y después reinicias, hacemos una limpieza de

 

permisos y el disco duro, con todo esto tendría que funcionar, sino es así, probaría

 

lo que te comentan mas arriba, pero no es muy aconsejable hacerlo, ya que no sabes

 

lo que realmente te podría tocar o no.

 

En el pagina de apple, te explica como se hace para el iMac con intel, pero

 

REYMIDAS también aquí

 

http://www.macuarium.com/foro/index.php?sh...4entry1024264

 

saludos y suerte

Link to post
Share on other sites

Hola, igual no es tu caso, pero a mi lo que me pasaba es que estaba empeñado como un tonto con la tecla manzana y es la otra, la tecla opción. No se, supongo que no será tan simple tu caso, pero a lo mejor sí. Un saludo.

Link to post
Share on other sites

No parece su caso, porque dice claramente ALT en el título. :blush:

(Yo soy el primero que la primera vez que intenté arrancar desde el CD de instalación de Mac OS X pulsaba la manzana pensando que ese era el de opción. :lol:)

 

Saludetes!!

Link to post
Share on other sites

Problema solucionado, y aun no comprendo el problema que tenia. Tampoco me arrancaba desde el cd de instalación de Mac OS X con la tecla "C" pulsada. Y ya empezé a preocuparme. Esto es lo que hice:

 

1. Desconecté mis dispositivos USB y Firewire menos el teclado y ratón. Pero el problema no se solucionó.

 

2. Después recordé que en el teclado tengo conectado los Soundsticks (que van por USB, a parte del ratón), y sorprendentemente se solucionó el problema.

 

3. Volví a conectarlos y el problema volvia a aparecer.

 

4. Pensé en intercambiar la conexion con el ratón. Conecto Soundsticks a la derecha del teclado, y el ratón a la izquierda. Y ahora ya funciona!!!.

 

Que cosa mas rara no¿?

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.